post Category: Formulas Excel — Dacosta @ 5:53 pm — post Comments (179)

Operaciones matemáticas en hoja de calculo de excel (Restar), solo tenemos que aplicar unas sencillas fórmulas en las celdas de la hoja de calculo, las fórmulas se aplican en distintas celdas a donde se encuentran los datos (números que deseamos restar).
También se pueden aplicar la fórmula en la misma celda, por ejemplo si queremos restar 50 menos (-) 15, aplicaríamos en la misma celda la fórmula: =50-15 y le damos a la tecla Enter.
Si queremos restar 100 menos (-) aplicamos la misma fórmula, solo cambian los números=50-5 y darle a intro.
En la siguiente imagen se puede comprobar como se pueden aplicar estas fórmulas y también con operaciones de las distintas celdas (en este caso restar).

Restar en hoja de Excel

Restar en hoja de Excel

También podemos aplicar fórmulas condicionadas para restar. La fórmula condicionada es con la función: =SI(prueba lógica;valor_verdadero;”valor falso”)
Ejemplo: =SI(A1>5;B1-C1;”error”) si el contenido que se encuentra en la celda A1 es mayor de 5 resta la cantidad que se encuentra en la celda B1-C1 en caso que no se cumpla esta condición el resultado sería error (o el que queremos poner).

Tenemos 179 comentarios en este artículo

# VALEN

QUISIERA RESTAR ENTRE DOS HOJAS DISTINTAS, ¿COMO PUEDO HACERLO? GRACIAS DE ANTEMANO

VALEN escrito el 9 junio, 2008 - 5:34 pm
# Dacosta

:D Hola Valen,
Supongamos que tienes 3 hojas y los datos los tienes en la hoja1 celda A1 y hoja2 celda A1, y el resultado lo quieres obtener en la hoja3,
=Hoja1!A1-Hoja2!A1

un saludo

Dacosta escrito el 14 junio, 2008 - 12:38 am
# gerardo

La verdad que el excel es un programa muy útil para muchas cosas. y este pequeño curso de excel me ha servido mucho gracias.

gerardo escrito el 22 enero, 2009 - 10:20 pm
# gerardo

Quisiera saber como resto pero con formulas. ejemplo la de sumar es =suma

gerardo escrito el 22 enero, 2009 - 10:21 pm
# Dacosta

:D Hola Gerardo,
En excel no existe la función =restar como existe la función =suma, para restar solo tienes que poner el signo - este signo te sirve para restar.
Si por ejemplo queremos restar 50-20, solo tenemos que escribir en una celda vacía =50-20.
Para restar entre 2 celdas distintas, por ejemplo la cantidad que que se encuentra en la celda A1 y en la celda A2, solo tenemos que escribir en una celda vacía donde queremos que salga el resultado la siguiente formula =A1-A2 e intro.
Si queremos restar un rango de celdas que los datos se encuentran en la la Columna A y restar los datos que se encuentran en la columna B.
Ejemplo:
Datos en la columna A
Se encuentran en las celdas A1 hasta la A15
Datos en la columna B
Se encuentran en las celdas B1 hasta la B15.
Sumamos el rango de la columna A y se lo restamos al rango de la columna B.
que sería así:
=SUMA(A1:A15)-SUMA(B1:B15)
Estaría sumando el contenido de las celdas A1 hasta A15 y restaría por el contenido de las celdas B1 hasta B15.
Operaciones simples de resta en Excel
http://www.dacostabalboa.es/2008/03/19/operaciones-matematicas/

Dacosta escrito el 23 enero, 2009 - 6:18 pm
# ADAN GARCIA LIMA

Muy interesante y la forma que lo explican sencilla, mil gracias por informarnos mil gracias otra vez.

ADAN GARCIA LIMA escrito el 27 febrero, 2009 - 1:48 am
# camilo

Como hago para restar entre datos entre las columnas. ejemplo datos en columna A menos datos en columna B

camilo escrito el 18 marzo, 2009 - 11:15 pm
# Dacosta

:D Hola Camilo,
Aquí te dejo un ejemplo: Los datos se encuentra en la columna A (celdas A1 hasta la celda A8) y en la columna B (celda B1 hasta B8). Para restar los datos de las celdas de la columna A, menos los datos de las celdas de la columna B, aplicaremos la siguientes fórmulas.
______________________
Columna A, B y fórmula.
4 2 =A1-B1
5 2 =A2-B2
10 3 =A3-B3
15 4 =A4-B4
20 5 =A5-B5
25 6 =A6-B6
30 7 =A7-B7
35 8 =A8-B8

Para restar el total de la columna A y el total de la columna B. Sumamos en 2 celdas vacías en una el total de la columna A y en otra celda el total de la columna B.
Ejemplo: suma columna A (celdas A1 hasta celda A8). Aplicaremos la siguiente fórmula:
=SUMA(A1:A8)
suma columna B (celda B1 hasta B8). Aplicamos la siguiente fórmula:
=SUMA(B1:B8).
Después sólo tenemos que restar el total de ambas columnas.

También se puede aplicar otra fórmula que sume las celdas de cada columna y después que las reste, el resultado sería el mismo, en este caso aplicaríamos la siguiente fórmula:
=SUMA(A1:A8)-SUMA(B:B8)

Un saludo

Dacosta escrito el 19 marzo, 2009 - 9:10 am
# Alberto Vásquez campos

Gracias por tu ayuda dios te bendiga.

Gracias Alberto, a ti también,
Un saludo,
Dacostabalboa

Alberto Vásquez campos escrito el 31 marzo, 2009 - 12:42 pm
# mauricio

como hacer promedio en excel?

mauricio escrito el 21 abril, 2009 - 5:14 pm
# Dacosta

:D Hola Mauricio,
Vamos poner un ejemplo: Tenemos los números en las celdas A1 hasta la celda A5 y ponemos la siguiente fórmula en una celda vacía.
=PROMEDIO(A1:A5)

Si queremos hacer un promedio de las celdas que cumplan una determinada condición.
=PROMEDIO.SI(A1:A5;”>5″;B1:B5)

Haría el promedio de las cantidades de las de las celdas B1 hasta la B5, siempre y cuando la celda correspondiente desde A1 hasta la A5 sea mayor de 5. Si por ejemplo en la celda A1 tenemos la cantidad de 4 no haría el promedio de la celda B1

Un saludo

Dacosta escrito el 25 abril, 2009 - 7:03 pm
# naryelis

no entiendo nada

naryelis escrito el 13 mayo, 2009 - 9:06 pm
# Dacosta

:D Hola Naryelis,
Vamos a ver si entiendes de esta forma: El promedio A1:A5 se refiere a los datos que se encuentran en las celdas A1 hasta la celda A5.
Esto se refiere a la fila A la que va vertical en excel y desde la columna 1 hasta la columna 5 desde la misma fila.
Las columnas arriba para abajo(vertical) y las filas de izquierda a derecha(horizontal)

un saludo

Dacosta escrito el 13 mayo, 2009 - 10:00 pm
# dario

hola,tengo una columna que arranca del c24 hasta c31 que a medida que va saliendo mercaderia me la balla descontando o sea restando, hago la formula pero solo me resta cuando pongo un numero en la c31 y cuando pongo en las celdas anteriores no me los resta x ejemplo pongo un numero en la c28 y no me lo resta por favor me podrias dar la solucion. muchas gracias.

dario escrito el 19 mayo, 2009 - 2:35 pm
# Dacosta

:D Hola Dario, no entiendo muy bien cuales son las celdas que deseas restar, pero si las celdas que deseas restar son todas desde la C24 hasta la C31, tendrías que poner la siguiente formula.
=C24-C25-C26-C27-C28-C29-C30-C31
Esta fórmula restaría todos los datos numéricos que se encuentren desde la celda c24 hasta la C31.
En caso de que desees retar otras celdas me comentas.
Un saludo.

Dacosta escrito el 19 mayo, 2009 - 6:23 pm
# jose luis

que tipo de formula utilizo para sumas y restas en un libro de excel, pero en distintas hojas para hacer salidas e ingresos de productos

jose luis escrito el 23 mayo, 2009 - 5:58 pm
# Dacosta

:D Hola José Luis,
Si por ejemplo queremos restar los datos de la hoja1 celda A5 (donde se encuentran los ingresos, (-) menos las salidas que se encuentran en la hoja2 celda A15.
Aplicaríamos la siguiente fórmula para restar
=Hoja1!A5-Hoja2!A15
Si queremos multiplicar estos datos
=Hoja1!A5*Hoja2!A15
Si queremos dividir estos datos
=Hoja1!A5-Hoja2!A15
Si las hojas tuvieran otro nombre por ejemplo entradas y salidas solo cambiaría el nombre en la fórmula como se puede comprobar:
Si queremos restar:
=entradas!A5-salidas!A15
Para multiplicar
=entradas!A5*salidas!A15
para dividir
=entradas!A5/salidas!A15

También podemos cambiar el nombre de la hoja ya que la fórmula cambiaría autómaticamente, en el ejemplo anterior: =Hoja1!A5-Hoja2!A15 si cambiamos el nombre de la Hoja1 por datos la fórmula quedaría así:
=datos!A15+datos!B15
_________
Un saludo

Dacosta escrito el 6 junio, 2009 - 4:51 pm
# Ana Yañez

Mil gracias estoy aprendiendo a usar excel y me era necesario hacer una plantilla con resta fue de lo mas facil con su ayuda

Ana Yañez escrito el 5 octubre, 2009 - 11:58 pm
# Dacosta

:D Hola Ana,
Me alegro que aprendieras a restar en excel, aunque las hojas hojas de calculo contienen muchas funciones entiendo que cada persona debe aprender lo elemental para poder manejarse con ellas.

Un saludo

Dacosta escrito el 6 octubre, 2009 - 3:06 pm
# gise

Dacosta sos un GENIOOOO!!!!nadie me resolvió el problema mas q vos!!!

gise escrito el 15 octubre, 2009 - 5:34 am
# gise

ahhh y ya q estamos una preguntita mas por favor, puedo restar toda una columna sola???ej (B1:B15)me da aunq sea un valor negativo??? :-(

gise escrito el 15 octubre, 2009 - 5:42 am
# Dacosta

:D, Enhorabuena Gise, por resolver tus problemas.
Para restar celdas de distintas columnas:
Columna A (rango A1 hasta A125) menos (-) el rango de la columna B (celdas desde B1 hasta B125). aplicaremos la siguiente fórmula:
=SUMA(A1:A125)-SUMA(B1:B125)
Si queremos restar la suma de la columna A (rango de celdas desde A2 hasta A5) menos (-) la celda B3 aplicaríamos la siguiente fórmula:
=SUMA(A2:A5)-B3
=SUMA(A2:A5)-255 sumaría el rango A2 hasta A5 menos (-) 255
=SUMA(A2:A5)-500 de esta forma restaría 500
Si deseas sumar las celdas B1 hasta B15, solo tienes que aplicar la siguiente fórmula =SUMA(B1:B15).
Restar en una misma columna rango A1:A5 menos (-) el rango de la misma columna A10:A15, aplicaremos la siguiente fórmula
=SUMA(A1:A5)-SUMA(A10:A15)

Un saludo

Dacosta escrito el 15 octubre, 2009 - 3:48 pm
# SERGIO

hola tengo que restar dos columnas para que me vallan dando los resultados de descuentos de cantidades. deseo restar a la celda E3 la celda D4, pero me marca error. agradeceria que me pudieras ayudar.

saludos.

SERGIO escrito el 19 octubre, 2009 - 4:33 am
# Dacosta

:D Hola Sergio,
Puedes volver a revisar la fórmula por si se encuentra bien escrita, en el caso de querer restar la celda E3 menos (-) la celda D4, solo tienes que aplicar la siguiente fórmula:=E3-D4 o también entre paréntesis, en caso de que deseas hacer más operaciones =(B4-C4). Si la fórmula se encuentre bien puesta revisa el formato que has aplicado aplicado a las distintas celdas. Si continúa el error introduce de nuevo los números, en caso de que contengan decimales (comprueba la resta sin decimales a ver si no te da error).
También puedes comprobar si la fórmula que aplicas que da algunos de los siguientes errores:
# ¡DIV/0! comprueba que no estas dividiendo la cantidad por 0.
##### Ancho de la columna demasiado pequeño para el contenido.
# ¿NOMBRE? cuando no reconoce el texto o la fórmula.
#¡REF! cuando la referencia de una celda no es válida.
#¡N/A: Cuando un valor no está disponible para una función o formula.
#¡VALOR! cuando la fórmula no esta completa

Un saludo

Dacosta escrito el 19 octubre, 2009 - 3:26 pm
# jocabet castan

Opos esta super meja interesante toda esta información pero es muchísimo hay q agarrarle practica ok los kiero bye

jocabet castan escrito el 21 octubre, 2009 - 4:25 pm
# gise

como hago promedio en excel???pero con formulas no con cuentas…

gise escrito el 22 octubre, 2009 - 5:07 am
# Dacosta

:D Hola Gise,
Si queremos saber la media/promedio de los valores numéricos del rango A1 hasta A22. (sería como sumar el rango de celdas desde A1 hasta A22 y dividir por el número de estas celdas que contengan algún valor incluyendo 0) y aplicariamos la siguiente fórmula:
=PROMEDIO(A1:A22)
Vamos poner otros ejemplos: En la columna A desde la celda A1 hasta la celda A5 tenemos los valores númericos y queremos saber el promedio aplicamos la siguiente fórmula en la celda donde queremos que salga el resultado:
=PROMEDIO(A1:A5)
Ahora queremos saber el promedio de las celdas anteriores, pero que cumplan la condición que sea >5 (mayor que 5), aplicamos la siguiente fórmula:
=PROMEDIO.SI(A1:A5;”>5″)

Si queremos que sean igual a 5, solo tenemos que cambiar el operador comparativo > (mayor que) por = (igual a)
=PROMEDIO.SI(A1:A5;”=5″)

Un saludo

Dacosta escrito el 22 octubre, 2009 - 6:18 am
# Silvia

Como hago para sumar, multiplicar y dividir en excel???

Silvia escrito el 3 noviembre, 2009 - 8:33 pm
# Dacosta

:D Hola Silvia
Para sumar, multiplicar y dividir en excel usaremos el siguientes símbolos: Para la suma (+), multiplicar (*) y dividir (/)
Para sumar 15+15 en Excel escribimos en una celda vacía o donde queremos que nos salga el resultado la siguiente fórmula:
=15+15 y pulsamos Enter (Intro)
Para multiplicar en excel 15*15
En una celda vacía ponemos la siguiente fórmula:
=15*15 y pulsamos Enter (Intro)
Para Dividir en excel 15/5
En una celda vacía ponemos la siguiente fórmula:
=15/5 y pulsamos Enter (Intro)
_____________________
Para hacer estas operaciones de sumar, multiplicar y dividir entre celdas, suponiendo que las cantidades se encuentran en la celdas A1 y B5.
En una celda vacía ponemos la siguiente fórmula para sumar
=A1+B5 Enter (Intro)
Para multiplicar estas celdas
=A1*B5 Enter (Intro)
Para dividir estas celdas
=A1/B5 Enter (Intro)

Un saludo

Dacosta escrito el 3 noviembre, 2009 - 9:27 pm
# Marcelo Palacios

Supongamos que queremos restar una columna con 100 numeros, seria tedioso escribir una formula como =(A1-A2-A3…..-A100). Cual seria la solucion:
Sumar los 99 ultimos digitos y restarcelos al primero y dicho resultado como sera negativo multiplicarlo por -1

Ejemplo =(suma(A2:A100)-A1)*-1

Marcelo Palacios escrito el 5 noviembre, 2009 - 11:49 pm
# Dacosta

:D Hola Marcelo
Aunque tienes razón en lo que dices, pero siempre que todos los números fueran positivos, ya que en caso de que las celdas tengan cantidades negativas el resultado sería distinto aplicando una fórmula u otra, como puedes comprobar en el siguiente ejemplo:
A1 50
A2 15
A3 15
A4 15
A5 -25

Fórmula =A1-A2-A3-A4-A5 obtendríamos un resultado de: 30
Fórmula =SUMA(A1:A5)*-1 obtendríamos un resultado de:70.
El emplear una fórmula u otra podríamos obtener un resultado diferente como en este ejemplo

Un saludo

Dacosta escrito el 6 noviembre, 2009 - 4:40 pm
# VENEZUELA FERNANDES

No se sumar con desimales  tengo 10 años yo se q tengo mucha edad para decir esto ¡mentira claro  q se sumar con desimas osea solo es poner las unidades abajo de las unidades y las desimas de bajo de las desimas chaooooooooo hello y si estoy equivocada corrijanme chaooo´&

VENEZUELA FERNANDES escrito el 2 diciembre, 2009 - 1:26 am
# Dacosta

Hola Venezuela,
Para sumar con decimales en una hoja de calculo en exel se debe poner una coma (,) para separar los millares se pone un (.), esto se corrige se corrige en la hoja de calculo en el apartado formato de las celdas, nos posicionamos en la celda/s que deseamos y aplicamos el formato deseado o bien,haciendo clic en el botón derecho del ratón o abriendo desde el menú,de esta forma aplicamos a cada celda el formato deseado.

Dacosta escrito el 2 diciembre, 2009 - 7:33 am
# SILLESV ARIZA Q

Lo que pasa es que creando mi forma de descartar el inventario de mi papelería, pero al restar la columna d mi inventario inicial con las ventas diarias no se como hacerlo de verdad, me gustaría que me explicaras. gracias!

SILLESV ARIZA Q escrito el 24 abril, 2010 - 2:28 pm
# Dacosta

Hola Sllesv,
Ejemplo:

Si tienes los datos en la columna D y en la Columna E, en otra columna distinta a estas es donde tienes que aplicar las formulas:
Si por ejemplo quieres restar la celda de la Columna D que se encuentra en la fila 5 menos la celda de la columna E que se encuentra en la fila 5 aplicas en una celda distinta a la D5 y E5 la siguiente fórmula: =D5-E5
Si por ejemplo queremos restar los datos de la columna D desde D2 hasta D15 menos los datos de la columna E correspondientes a la misma fila, aplicaremos la siguiente formula en cada celda que podemos emplear la columna F desde la celda F2 hasta la celda F15:
=D2-E2
=D3-E3
=D4-E4
=D5-E5
=D6-E6
=D7-E7
=D8-E8
=D9-E9
=D10-E10
=D11-E11
=D12-E12
=D13-E13
=D14-E14
=D15-E15

Como puedes comprobar solo hay que aplicar la formula haciendo referencia a las celdas que queremos restar.

Un saludo

Dacosta escrito el 24 abril, 2010 - 5:48 pm
# yuliana

Gracias está muy fácil

yuliana escrito el 29 abril, 2010 - 2:56 pm
# Maximiliano

Veo q la tienes muy clara así q espero q me puedas ayudar..

Tengo datos en un excel DNI,tel y medas y me entregan otro hoja de Excel con otros DNI, tel y demás. lo q yo tengo q hacer es cruzar esta base última con la anterior para ver a quienes se contacto y poder pasar un reporte.
Sería Valor de dato en hoja2 = valor de dato en hoja1
Si alguno de los valores es igual q me avise. se entiende??
Estaría muy agradecido de tu ayuda.
___________________________________________________
Si tiene MSN Skype o alguna manera de contactarme con vos. También se agradecería.
Igual creo q voy a tener q hacer un curso de excel para poder manejar bases de datos..

Maximiliano escrito el 12 mayo, 2010 - 5:50 pm
# Dacosta

Hola Maximiliano.

En este caso tendrías que comparar los datos de cada celda para saber si son iguales. Primero pones la fórmula y arrastras la fórmula para comparar todos los datos.
Ejemplo: Queremos comparar los datos de la hoja1 con los datos de hoja2, en ambas hojas estos datos se encuentran en la celda A2 y B2 aplicaríamos la siguiente fórmula condicionada.
Ejemplo:
=SI(Y(A2=Hoja1!A2;B2=Hoja1!B2);”Iguales”;”No iguales “)

Por otro lado te recomiendo que practiques en la misma hoja para ver el funcionamiento al comparar un dato de una celda con otro.
Si por ejemplo queremos saber si los datos de la celda A5 es igual al de la celda B5 pondríamos la siguiente fórmula en una celda vacía.
=SI(A5=B5;"Correcto";"Incorrecto")

Un saludo

Dacosta escrito el 12 mayo, 2010 - 9:08 pm
# PILAR

Hola, necesito ayuda para calcular el Stock de una bodega. Por ejemplo: tengo 170 LT de pintura, Stock real, pero al pasar de los días anoto cuantos LT de pintura voy entregando. Tengo el real en A2 y lo que se despacha en B2, C2, D2, E2, F2. Necesito que la fórmula quede siempre ahí para cada vez que se ingrese lo despachado se vaya restando de inmediato y me de el Stock Real Diario.
Si me puede ayudar me sería de gran ayuda, ya que nunca he utilizado Excel.
Muchas Gracias.

PILAR escrito el 18 mayo, 2010 - 4:48 pm
# Dacosta

Hola Pilar,

Si en la Celda A1 tienes la cantidad real y en las celdas B2, C2, D2, E2 y F2 vas anotando lo que vas entregando, tendrías que aplicar la siguiente fórmula en una celda G2 : =A2-(B2+C2+D2+E2+F2) esta fórmula va restando los datos de la celda A2 las cantidades que introduces en las celdas B2, C2, D2, E2 y F2. si queremos poner otra fila más en la celda G3 aplicamos la siguiente fórmula =A3-(B3+C3+D3+E3+F3)

Un saludo

Dacosta escrito el 18 mayo, 2010 - 6:48 pm
# amigo de juancho

Según Pitagoras la ecuación mostrada es pa ** es muy sencilla
=(a5+a4*b6)/8
el q comente esto es un ** y y los demás comentarios

amigo de juancho escrito el 20 mayo, 2010 - 2:20 pm
# Andres

Los pitagóricos atribuían todos sus descubrimientos a Pitágoras por lo que es difícil determinar con exactitud cuales resultados son obra del maestro y cuales de los discípulos.. ref. wikipedia

Andres escrito el 20 mayo, 2010 - 4:06 pm
# ADRIANA

hola!! estan super padres y entendibles las explicaciones. Yo tambien tengo una pregunta, existe alguna formula para ocupar uno o varios valores de una celda, si x ejemplo tengo en una celda 2 valores supongamos +30+60 y quiero ocupar solo uno de ellos para sumarlo con otro valor que se encuentra en otra celda como le puedo hacer, o vaya es posible de hacer???? sin tener que estar metiendolo manualmente gracias :)

ADRIANA escrito el 22 mayo, 2010 - 6:43 am
# Dacosta

Hola Adriana,

En cada celda se pueden introducir distinto tipo de información como puede ser datos numéricos ejemplo: 458, alfanuméricos: (números y texto)ejemplo: referencia458, o sólo texto) ejemplo: referencia.
También podemos introducir fórmulas para determinados cálculos: si queremos sumar directamente introduciendo las cantidades, ejemplo =30+60. Si queremos las cantidades que se encuentran en distintas celdas, Ejemplo queremos sumar la celda A1+B1, aplicaremos la siguiente fórmula: =A1+B1
Por lo tanto, podemos sumar todas las celdas que deseemos en una sola, debemos comprobar que las celdas que vamos a sumar tengas numéricos o fórmulas con los datos ya calculados.
Ejemplo:
En la celda A1 tienes la siguiente fórmula: =30+60 en esta celda el resultado es 90
En la celda A2 tienes otra fórmula =30+25 el resultado es de 55
Si deseas sumar en otra celda la celda A1+ la celda A2 aplicaremos en una celda distinta la siguiente fórmula. =A1+A2.
Otro ejemplo como el anterior, pero las los las cantidades que queremos sumar se encuentran en la celda H1 y G1, aplicaremos la siguiente fórmula:
=H1+G1

Un saludo

Dacosta escrito el 22 mayo, 2010 - 12:46 pm
# Romina0

Yo necesito crear una planilla de la siguiente manera.
Fecha ingreso egreso subtotal
22/05 50000 50000
26/05 20000 30000
Pregunta como hago para que solo se vaya restando el egreso del ingreso y me lo ponga directamente en el subtotal??

Romina0 escrito el 2 junio, 2010 - 12:56 am
# Dacosta

Hola Romina
Si por ejemplo tenemos los siguientes datos:

Fecha (columna A), Ingreso columna (B), Egreso Columna C,
Si el primer dato se encuentra en la fila 2 pondríamos la siguiente fórmula en la fila 2 debajo del campo subtotal:
Ejemplo:
Fila 2: =SUMA($B$2:B2)-SUMA($C$2:C2)
Fila 3: =SUMA($B$2:B3)-SUMA($C$2:C3)
Fila 4: =SUMA($B$2:B4)-SUMA($C$2:C4)
Fila 5: =SUMA($B$2:B5)-SUMA($C$2:C5)

Si deseamos que nos vaya indicando en cada momento la diferencia del total de la columna B menos el total de la columna C, aplicamos la siguiente fórmula:
=SUMA(B:B)-SUMA(C:C) de esta forma sumaría todos las cantidades que tenemos en la columna B y restaría a los de la columna C.

Un saludo

Dacosta escrito el 2 junio, 2010 - 3:38 pm
# FRANCHESCA

Me sirve de mucho

FRANCHESCA escrito el 2 agosto, 2010 - 4:13 pm
# ana valentina

¿De cuantas maneras puedes efectuar la suma y la resta en Excel?l

ana valentina escrito el 15 agosto, 2010 - 9:14 pm
# Dacosta

Hola Ana,
En excel se podrían hacer muchas operaciones de suma y resta combinadas entre ellas ya que en algunas solo tenemos que cambiar el operador aritmético.
Ejemplo:
=Suma(B1+B2) si cambiamos el operador restaría la celda B1-B2 =Suma(B1-B2)
Si queremos sumar 2 rangos desde B1 hasta B5 +C1 hasta C5 aplicaremos la siguiente fórmula
=SUMA(B1:B5)+SUMA(C1:C5)
si queremos restar estos rangos solo tenemos que cambiar el operador
=SUMA(B1:B5)-SUMA(C1:C5)

Aquí te dejo algunas funciones que te pueden servir de ayuda o referencia.

SUBTOTALES realiza varios tipos de cálculos en una base de datos filtrada.
SUMA.CUADRADOS suma valores previamente elevados al cuadrado.
SUMA.SERIES devuelve el resultado de un polinomio de x grado.
SUMAPRODUCTO devuelve el resultado del sumar los productos de los componentes de dos o más matrices.
SUMAR.SI realiza la suma de un rango de acuerdo a un criterio determinado.
SUMAX2MASY2 devuelve la acumulación de las sumas de los cuadrados de los componentes de dos matrices.
SUMAX2MENOSY2 devuelve la suma de las diferencias entre los cuadrados pertenecientes a los componentes de dos matrices.
SUMAXMENOSY2 devuelve la suma de las diferencias elevadas al cuadrado pertenecientes a los componentes de dos matrices.
OTRAS FUNCIONES:
BDCONTAR devuelve la cantidad de números en una columna o campo de una base de datos según una condición.
BDCONTARA devuelve la cantidad de celdas no vacías en una columna de una base de datos, según una condición.
BDDESVEST devuelve la desviación estándar de una columna o campo de una base de datos según una condición.
BDDESVESTP devuelve la desviación estándar de una columna o campo de una base de datos según una condición, considerando la población total.
BDEXTRAER devuelve un dato de una columna de una base de datos, según un criterio.
BDMAX devuelve el máximo valor de una columna de una base de datos, según un criterio.
BDMIN devuelve el mínimo valor de una columna de una base de datos, según un criterio.
BDPRODUCTO devuelve el producto de valores en una columna o campo de una base de datos según una condición.
BDPROMEDIO devuelve el promedio de una columna de una base de datos, según un criterio.
BDSUMA devuelve la suma de los valores de una columna de una base de datos, según un criterio.
BDVAR devuelve la varianza de una columna o campo de una base de datos según una condición.
BDVARP devuelve la varianza de una columna o campo de una base de datos, considerando la misma como población total, según una condición.

Dacosta escrito el 16 agosto, 2010 - 7:48 am
# Pepiniyo

Saludos quiero saber que tecla se utiliza para restar en excel la que tiene me da otra funcion tengo wds 2007

Pepiniyo escrito el 29 septiembre, 2010 - 5:26 am
# Dacosta

Hola Pepiniyo,

La tecla de restar es la siguiente
- (signo menos)
- (resta)
Ejemplo: si queremos saber cuanto es 12 (-) menos 5 aplicamos la siguiente fórmula
=12-5
Comprueba si tienes el teclado mal configurado o idioma.

Dacosta escrito el 29 septiembre, 2010 - 7:37 am
# carlos

Necesito hacer una resta pero en columnas diferentes y distantes, o sea tengo valores en todas las celdas desde la D hasta la J. Explico: sume dos valores H8;E8 y el resultado restarse-lo a D8, el (resultado va en K8) como pudiera hacer esto????

carlos escrito el 30 noviembre, 2010 - 8:05 pm
# Dacosta

Hola Carlos,

Aquí te dejo algunos ejemplos por si te sirven de referencia, fórmula en la celda K8.

Si deseas sumar todas las celdas de la columna D hasta la columna J aplicamos la siguiente fórmula.
=SUMA(D:J)
=SUMA(D:J)-D8 (restamos el contenido celda D8)

Si queremos sumar todas las celdas desde E8 hasta H8 y restar el contenido de la celda D8
=SUMA(E8:H8)-D8
=(E8+H8)-D8 (suma el contenido de la celda E8 + el contenido celda H8 y resta el contenido de la celda D8.

Dacosta escrito el 30 noviembre, 2010 - 8:17 pm
# YAMILA

hola!!..tengo q sacar un promedio de precios de compra porq varían permanentemente..el problema es q están en hojas diferentes los datos.por ejemplo en Hoja1 tengo el precio de compra de diferente art y tb el código (1, 2, 3,..)..lo que quiero es sacar el promedio de los precios de compra pero por código ( es decir por producto)..nose que formula usar?

YAMILA escrito el 5 diciembre, 2010 - 7:27 pm
# Dacosta

Hola Yamila,
Aquí te dejo unas referencias por si te sirven de ayuda/orientación.

Si por ejemplo queremos sacar el promedio de la Hoja2 rango B5 hasta B15, Hoja3 Rango A5 hasta A15 y hoja4 rango A5 hasta A15, aplicaríamos la siguiente fórmula:
=PROMEDIO(Hoja2!A5:A15;Hoja3!A1:A15;Hoja4!A5:A15)
Si por ejemplo deseamos saber el promedio del rango A5 hasta A10 más de las celdas B5, C5 y D5 aplicamos la siguiente fórmula:
=PROMEDIO(A5:A10;B5;C5;D5)
Si queremos hallar el promedio de los números de la hoja2 desde la celda A1 hasta la celda A10 que sean mayores de 5 aplicamos la siguiente fórmula.
=PROMEDIO.SI(Hoja2!A1:A10;”>5″;Hoja2!A1:A10)

Dacosta escrito el 5 diciembre, 2010 - 8:21 pm
# jesus

Yo quisiera saber como pongo la resta en Excel es que en mi lap top no encuentro como restarle una celda a otra y no me agarra los meta comandos.
les agradecería su respuesta

jesus escrito el 7 diciembre, 2010 - 1:21 am
# ALEJANDRA

hola a todos! tengo un problema, no se restar fechas en excel, necesito restar fecha actual de fecha de nacimiento para hacer una base de datos, he probado todo lo que he encontrado en internet, y unas veces me dan una función que no está en mi programa y otras meto una fórmula quilométrica que me da error. Ayuda por favor!

ALEJANDRA escrito el 11 diciembre, 2010 - 12:35 pm
# Dacosta

Hola Alejandra

En la hoja de Excel, si por ejemplo la fecha de nacimiento la tienes en la celda A3 y quieres saber los años que han pasado aplicas la siguiente fórmula en una celda vacía.
=SIFECHA(A3;HOY();”Y”)
Si deseas saber los meses que han pasado aplicas la siguiente fórmula:
=SIFECHA(A3;HOY();”M”)
para saber los días que han pasado:
=SIFECHA(A3;HOY();”D”)

donde aplicas estas fórmulas debe tener formato número

Dacosta escrito el 11 diciembre, 2010 - 2:36 pm
# JUAN

se puede restar valores con formato de moneda?? es decir $5.00 – $3.00??

JUAN escrito el 28 diciembre, 2010 - 9:34 pm
# Dacosta

Hola Juan.

En Exel tu aplicas un número y a ese número le aplicas el formato que desees, por este motivo se refiere del aspecto de la celda y como presentará el contenido.
Por lo tanto puedes restar sin ningún problema

Dacosta escrito el 29 diciembre, 2010 - 4:00 pm
# EDUARDO

Como puedo hacerle una resta a una cantidad fija por ejemplo en la celda C1 tengo 10,000.00 y en la B2 5,000.00 y en la celda B3 2,000.00.
Lo que quiero es restar los 10,000.00 los 5,000 y que me de el resultado en la celda C2 y que los mismo 10,000.00 restar B3, pero lo que quiero es que como anoto la celda c1 para que siempre sea fijo y nada más se le reste la celda que quiero restarle.

EDUARDO escrito el 6 enero, 2011 - 2:14 am
# Dacosta

Hola Eduardo,

Una cosa es restar entre celdas que pueden ser cantidades fijas y otra hacer la operación directamente en la celda con cantidades que incluimos en la fórmula.
Aunque no entiendo totalmente tu consulta aquí te dejo un Ejemplo:
Para restar restar la cantidad fija 10.000 las siguientes cantidades: 5000 y 2000. En una celda vacía aplicamos la siguiente fórmula: =10000-(5000+2000).
Ejemplo 2
En la celda C1 tenemos 10000, en la celda B2 5000 y en la celda B3 2000 y queremos restar la cantidad que se encuentra en la celda C1 las cantidades que se encuentran en las celdas B2 y B3 y el resultado que nos aparezca en la celda C2, (en la Celda C2 aplicamos la siguiente fórmula:=C1-(B2+B3)
Para indicar una referencia absoluta tanto de la fila como la columna aplicaremos signo $ en la fórmula:
=$C$1-(B2+B3) de esta forma al copiar o pegar en otras celda no cambia.
Si solo queremos fijar la columna C o el número de la fila aplicamos la siguiente fórmula para la columna:
=$C1-(B2+B3)
y para fijar la fila
=C$1-(B2+B2)

Dacosta escrito el 6 enero, 2011 - 9:51 am
# AGUSTÍN

Tengo una serie de datos en la columna A y otros en la columna B y necesito saber los resultados de todas y cada una de las restas A-B sin hacerlo una a una. ¿Se puede hacer?

AGUSTÍN escrito el 20 enero, 2011 - 12:56 am
# Dacosta

Hola Agustín

Si por ejemplo los datos se encuentran en la columna A desde la celda A1 hasta A15 y en la columna B desde la celda B1 hasta B15 y queremos restar los datos de la columna A menos los datos de la columna B aplicamos la siguiente fórmula:
=SUMA(A1:A15)-SUMA(B1:B15)

Dacosta escrito el 20 enero, 2011 - 8:13 am
# AGUSTÍN

Muchas gracias, aunque eso me da el resultado final, pero no fila a fila como lo necesito. Llevo dos días con Excel. Estoy entusiasmado, pero muy verde.

AGUSTÍN escrito el 20 enero, 2011 - 8:31 am
# Dacosta

Hola Agustín,

Aunque no entiendo muy bien la fórmula que deseas incluir, ya que por un lado dices que tienes una serie de datos en la columna A (ponemos por ejemplo desde la celda A1 hasta la A15) y otros en la columna B (por ejemplo desde la celda B1 hasta B15), y deseas saber el resultado de todas las restas sin hacerlo una a una.
Entiendo que si quieres que te salga el resultado en una celda, tendrías que aplicar la fórmula anteriormente comentada.

Dacosta escrito el 20 enero, 2011 - 6:06 pm
# AGUSTÍN

Nuevamente gracias, pero a ver si me explico:
Una empresa tiene 200 trabajadores.
Les abona 100 a comienzo de semana a cada uno y al final de la semana les descuenta los días que ha faltado cada uno. ¿Cómo les liquida UNO POR UNO? ¿Se puede hacer de una tacada o han de hacerse 200 operaciones?

AGUSTÍN escrito el 20 enero, 2011 - 9:21 pm
# Dacosta

Hola Agustín

Se podría hacer de varias formas lo mejor es hacer un programa en excel adecuado que llevaría más tiempo.
La forma más sencilla es aplicar una fórmula en cada fila de forma que al introducir los días que falta a trabajar le descuente una cantidad.
Ejemplo:
Si un empleado gana 100€ y por cada día que falta se le descuenta 15 euros.
En la celda correspondiente a cada fila tendríamos que aplicar la formula correspondientes según fila y columna.
En la columna A introducimos la cantidad que cobra en la B los días que falta y en la C aplicaríamos la fórmula.
Según los datos anteriores en la celda A1 (lo que gana semanal) en la B1 (los días que falta) y le ponemos un descuento de 15 euros por cada día que falta, aplicamos la siguiente fórmula.
=A2-(B2*15)
Si por ejemplo queremos aplicar un descuento en % hasta 5 faltas, aplicamos a modo de referencia la siguiente formula.
=SI(B1=1;A1-(A1*5%);SI(B1=2;A1-(A1*10%);SI(B1=3;A1-(A1*15%);SI(B1=4;A1-(A1*20%);SI(B1=5;A1-(A1*25%))))))

Dacosta escrito el 20 enero, 2011 - 11:18 pm
# AGUSTÍN

Gracias por tu paciencia, pero veo que hay que hacer 200 operaciones, ya que no se puede hacer una fórmula y arrastrarla a todas las filas.O ello es difícil.
P.e. An-Bn con n de 1 a 200.
Otra vez, gracias y un abrazo.

    R>
    Si deseas copiar una fórmula en una misma columna,
    Te colocas en la celda donde se encuentra la fórmula que deseas copiar, presiona la tecla CTRL-C, seleccionas las celdas donde quieres que te la copie y pulsas CTRL-V.
    También puedes arrastrar hacia abajo la fórmula pulsando con el botom izquierdo del ratón donde te marca una X.
    Si quieres que te copie la misma fórmula signo de $ antes de cada posición (referencias absolutas).
    =$A$1+A2 (A1 no cambiaría en todas las fórmulas que se copie, pero si cambiaría en la celda siguiente A2)
    Si queremos que copie la misma fórmula en todas las celdas:
    =$A$1+$A$2
    Si queremos que vaya cambiando la fórmula en todas las celdas:
    =A1+A2

AGUSTÍN escrito el 20 enero, 2011 - 11:29 pm
# SnakeM

hola!
tengo una duda tengo como le hago
para restar dos cantidades y que aunq el resultado sea – tanto, me de a cero, ejemplo

100-200=-100

A1 = 100
A2 = 200
B3 = =(A1-A2) = -100

eso seria lo normal
pero kiero q en vez de darme -100 me de el total a cero (“0″) ayuda porfavor :D gracias

SnakeM escrito el 9 febrero, 2011 - 10:00 pm
# Dacosta

Hola SnakeM,

Si aplicas una fórmula condicionada te daría un resultado de 0, dependiendo del criterio o condición que desees, en el siguiente ejemplo tendrían que cumplirse 2 condiciones para que te diera resultado 0, que la celda A1 sea igual a 100 y la celda A2 sea igual a 200, si no se cumple ninguna de estas 2 condiciones el resultado sería restar la celda A1 menos la celda A2.
=SI(Y(A1=100;A2=200);0;(A1-A2))
La siguiente fórmula el resultado sería 0 si se cumple cualquier condición que A1 sea igual a 100 o que A2 sea igual a 200, en caso contrario restaría A1-A2
=SI(O(A1=100;A2=200);0;(A1-A2))

Dacosta escrito el 9 febrero, 2011 - 10:34 pm
# SnakeM

Bueno gracias por tu respuesta!
jeje aunque termine usando esta formula.

=SI(A1>A2,0,(A2-A1))

me base en las q pusiste, pero solo pensé… y probé, hasta q me dio
ya logre hacer lo q necesitaba :D

PD:
no siempre eran las cantidades 100 y 200, solo fue un ejemplo, y necesitaba una formula q no tuviera q andar poniendo cantidades especificas, porq esas cambiarían ya que esas cantidades dependían de otra suma, en la cual los números de esa suma variarían xD
weno no se si me di a entender,
pero gracias, es una ayuda esta pagina, saludos

    1. R. OK. perfecto
  • SnakeM escrito el 10 febrero, 2011 - 5:04 pm
    # Fernando

    Como puedo restar un dia a una fecha . Ejemplo 17.01.2011 -1 = 16.01.2011.

    Y en que fomrato deben de estar las celdas para que me diera este resultado

    Fernando escrito el 27 febrero, 2011 - 5:11 pm
    # Dacosta

    Hola Fernando,
    En referencia a tu consulta, tendría que poner la siguiente fórmula en una celda (si te sale un número o este número 40559, debes indicarle el formato de la celda) en este caso el formato es fecha, para ello te sitúas en la celda donde vas introducir la fórmula y pulsa el botón derecho del ratón en formatos haces clic en fechas y seleccionas el formato deseado.

    =”17-01-2011″-1
    o también
    =FECHANUMERO(“17/1/2011″)-1

    Nota: Para restar 2 fechas y que nos devuelva la diferencia en días aplicamos las siguientes fórmulas modo de ejemplo:

    =SIFECHA(“17/01/2011″;”16/01/2011″;”D”)-1

    si queremos aumentar un día +1

    =SIFECHA(“17/01/2011″;”16/01/2011″;”D”)+1

    Diminuir un día
    =SIFECHA(“17/01/2011″;”16/01/2011″;”D”)-1

    Dacosta escrito el 27 febrero, 2011 - 5:57 pm
    # Elena

    Hola,
    Estoy haciendo una hoja de cálculo y necesitaría saber que formula puedo aplicar para hacer la siguiente operación:
    En la A1 tengo un número, y cuando en la A2 introduzca un otro número poder compararlo directamente con el A1, y así sucesivamente, es decir todos los número posteriores que pueda introducir, me los compare siempre con el A1, lógicamente sin tener que escribir la fórmula cada vez de nuevo.

    Gracias

    Elena escrito el 27 febrero, 2011 - 6:18 pm
    # Dacosta

    Hola Elena,
    Aunque se puede hacer de varias formas dependiendo de lo que deseemos hacer en la hoja de Excel, aquí te dejo un ejemplo de comparación a nivel orientativo, en este caso comparamos la celda A1 si es igual a la celda A2. Si estas 2 celdas contienen el mismo contenido nos devolvería POSITIVO y de lo contrario NEGATIVO, este contenido lo podemos cambiar por otro:
    =SI(A1=A2;”POSITIVO”;”NEGATIVO”)
    En el siguiente ejemplo si el contenido de la celda A1 y A2 son igual el resultado que nos devolvería es multiplicar 5*5, en caso contrario dividiría 20/5
    =SI(A1=A2;5*5;20/5)
    En el siguiente si son iguales los contenidos multiplicaría la celda A1*5 en caso contrario dividiría la celda A1/3
    =SI(A1=A2;A1*5;A1/3)

    Nota:
    Estos formatos que indicas 6.01.2011 17.01.2011 (Excel no los reconería como fechas), por lo que tienes que cambiar el formato).
    Pueden ser de la siguiente forma, entre otros existentes:
    06/01/2011 17/01/2011
    6-1-2011 17-1-2011
    06-01-11 17-01-11

    Dacosta escrito el 27 febrero, 2011 - 11:36 pm
    # andres

    hola..estoy haciendo un stock de bodega muy simple…tengo una “cantidad inicial” , una “salida”y un “saldo” ¿como hacer para qe las sucesivas “salidas” se resten a la cantidad inicial qe seria igual al nuevo “saldo”???
    a1…100
    B1…55
    C1…saldo (45)
    qe B1 siempre pueda ser modificado y restado al nuevo “saldo”?

    andres escrito el 1 abril, 2011 - 3:12 pm
    # Dacosta

    Referencia de las celdas:

    Ejemplo:
    =A1-B1 (al copiar y pegar en otro lugar la celda la fórmula va cambiando de posición las celdas .. o arrastrar)

    =$A$1-B1 (cambiaría la celda B1, A1 no cambiaría)

    =A1-$B$1 (cambiaría la celda A1, B1 no cambiaría)

    =$A$1-$B$1 (no cambiaría ninguna celda,aunque se copie o arrastre la celda)

    Si quieres que se reste de la celda A1 y que esta celda no se mueva al arrastrar o copiarla pones el el símbolo $ como el siguiente ejemplo =$A$1-celda

    Dacosta escrito el 1 abril, 2011 - 3:47 pm
    # ALFONSO

    Hola quisiera saber si lo que planteo es posible, en A1 es el total, en A2 suma y A3 resta asta hay bien, ahora quisiera que tanto en A2 y A3 cuando quito la cantidad no obedezca esta orden en el total solo cuando meto la cantidad gracias.

    ALFONSO escrito el 2 mayo, 2011 - 4:01 pm
    # Dacosta

    Hola Alfonso,
    La función SI combinada con la función ESBLANCO, esta nos informa si la celda a la que hace referencia esta función está en blanco.
    En el siguiente ejemplo va depender si la celda A1 esta en blanco o no, en caso de no estar en blanco sumaría la celda A2+A3
    =SI(ESBLANCO(A1);" ";A2+A3)En este otro ejemplo va depender del si la celda A2 o A3 se encuentran vacias: En caso de no estar ninguna de las 2 en blanco, sumaría la celda A2+A3.
    =SI(O(ESBLANCO(A2);ESBLANCO(A3));"";A2+A3)

    Dacosta escrito el 2 mayo, 2011 - 4:33 pm
    # jane serratos garcia

    necesito ayuda, tengo un problema con las diferentes formulas de excel y se me complican un poco y quiero saber mas sobre excel y como facilitar su aprendizaje de este.

    jane serratos garcia escrito el 5 mayo, 2011 - 12:56 am
    # Dacosta

    Hola Jane

      Para empezar en Excel con formulas deberías empezar con las fórmulas más simples y conocer los operadores aritméticos que se pueden usar.
      Por ejemplo sumar, restar, multiplicar y dividir.
      Para posteriormente pasar a formulas más complicadas o condicionadas.

      Aquí te dejo algunos ejemplo que podemos hacer con los operadores aritmético. el ejemplo se encuentra entre comillas ()

      + (signo más) Suma (=5+5) estas cantidades las podemos cambiar
      - (signo menos) Resta (=5-2)
      * (asterisco) Multiplicación (=5*5)
      / (barra oblicua) División (5/2)
      % (signo de porcentaje) Porcentaje (15%)

    Dacosta escrito el 6 mayo, 2011 - 2:21 pm
    # Claudia

    Hola tengo una base de datos de presencia y ausencia que está indicada con 1 la presencia de un caracter y sin nada la ausencia, cuando quiero hacer la suma de la comunna me da error, como hago la suma con celdas vacías? muchas gracias espero puedan ayudarme, saludos
    C.

    Claudia escrito el 11 mayo, 2011 - 7:21 pm
    # Colaborador

    Hola
    Entiendo que si lo que deseas es sumar los celdas, debes cambiar el formato de texto por numérico.

    Si por ejemplo deseas sumar un rango de celdas, ejemplo de la A2 hasta la A15, puedes emplear la siguiente fórmula, no te sumaría las cantidades en formato texto
    =SI.ERROR(SUMA(A2:A15);" ")
    o
    =SUMA(SI(ESERROR(A1:A15);" ";A1:A15))

    Colaborador escrito el 11 mayo, 2011 - 9:04 pm
    # Angie

    Hola, quisiera saber como puedo restar varios valores de la misma columna sin necesidad de escribir uno x uno…

    Angie escrito el 2 junio, 2011 - 8:41 pm
    # colaborador

    Para obtener el resultado de una resta, en una celda vacía se escribirá la fórmula correspondiente, haciendo referencia a las celdas que deseamos restar. ejemplo en la celda C1 escribimos la siguiente fórmula: =A1-B2
    Si deseamos copiar esta fórmula para que nos de el resultado de las demás filas, con el botón derecho pulsado arrastramos hacia abajo la fórmula y de esta forma copiara en todas las demás.
    Otra forma es copiar la fórmula y después seleccionamos las celdas que deseamos aplicar la fórmula y pulsamos pegar con el ratón.

    Si deseamos que vaya cambiando la celda B2
    =$A$1-B2

    colaborador escrito el 2 junio, 2011 - 10:44 pm
    # Cris

    Hola!Cuando escribo la operacion =E57-C57 y doy enter me sale !valor!, no entiendo porque. Lo que quiero hacer es restar ambas columnas. Columna E resta Columna C. Porque no me da?????

    Cris escrito el 6 junio, 2011 - 4:36 pm
    # colaborador

    Hola Cris,

    Tienes que revisar las causas posibles causas de este error que se produce en las celdas que haces referencia que contenga valores válidos.
    Formado, introducir números que contengan texto, así como el número si es con decimales que se que se encuentre mal separado: (5,5) 5.5

    colaborador escrito el 6 junio, 2011 - 5:06 pm
    # Lakar

    Hola! Estuve leyendo tus post y wow! Súper explikdo, entonces t agradecería q m ayudaras. Estoy armando un sistema de inventarios para una boutique con macros, lo que capturo en una hoja se va almacenando en otra y va creando un concentrado. Lo q kiero es q en caso d que el modelo de una blusa, por ejemplo, se repita, lo capture y en el concentrado automáticamente se sume.

    Lakar escrito el 26 junio, 2011 - 1:50 am
    # clara

    Siento mi ignorancia pero cómo puedo hacer para saber en que celda estoy. Yo sólo veo números arriba y en la izquierda…

    clara escrito el 8 julio, 2011 - 11:13 am
    # colaborador

    Hola Clara

    En opciones excel, tienes que activar mostrar barra de fórmulas. En el margen izquierdo de la barra de fórmulas es donde te indica en la celda en que se encuentra posicionado el curso. También podemos poner un nombre a esta celda o a un rango de celda.
    Las letras indican la columna y los números que se encuentran a la izquierda de la hoja nos indican la fila.
    En el lado derecho te aparece la función o argumento que introduces.

    colaborador escrito el 8 julio, 2011 - 3:14 pm
    # YURANY

    hola,
    quisiera saber para que sirven los filtros y en q momentos debo usarlos
    gracias

    YURANY escrito el 10 julio, 2011 - 2:52 am
    # colaborador

    Hola Yurany

    Los filtros en la hoja de Excel facilitan la búsqueda de un subconjunto de datos dentro, así también con ciertos criterios.
    Por poner un sencillo ejemplo tenemos una hoja con los campos, Nombre, Provincia, Edad, etc,
    Una vez que hemos introducido en estos campos los datos correspondientes y queremos saber las personas que son de una provincia en concreto, aplicamos el filtro y seleccionamos la provincia deseada, de esta forma solo aparecerán, los datos de las personas que viven en la provincia seleccionada.

    colaborador escrito el 10 julio, 2011 - 9:40 am
    # marlen

    la verdad me encanta saber mucho sobre excel.

    marlen escrito el 11 julio, 2011 - 2:40 pm
    # david

    hola, me puedes ayudar con este caso: Tengo dos hojas de calculo, en la hoja2, en la celda c1 tengo la cantidad por ejemplo de 30, yo quisiera que cada vez que ingreso una cantidad en la hoja1, se vaya descontando a aumentando en la celda c1 de la hoja2, según sea el caso.
    Gracias de antemano

    david escrito el 27 julio, 2011 - 3:06 pm
    # colaborador

    Hola David,

    Si por ejemplo deseo restar de la hoja2 celda C1 la cantidad que se encuentra en la hoja1 celda D1, aplicaría la siguiente fórmula en una celda vacía.
    =Hoja2!C1-Hoja1!D1

    Si deseo sumar ambas cantidades:

    =Hoja2!C1-Hoja1!D1

    Por ello, dependiendo de la función que deseamos aplicar, tenemos que hacer referencia a donde se encuentran los datos que vamos operar con ellos.

    colaborador escrito el 2 agosto, 2011 - 7:50 am
    # Ernesto

    Como hago para que el saldo vayan sumando y restando como ingreso y egreso de las dos primero columna. es decir que como los estado de cuenta que entrega los bancos.como hago la formula,
    gracias

    Ernesto escrito el 22 agosto, 2011 - 5:21 pm
    # Colaborador

    Hola Ernesto,
    En el siguiente enlace encontrarás varias plantillas, a modo de referencia puedes abrir o descargar la plantilla balance:
    Plantillas excel
    Seguidamente te dejo algunas fórmulas a emplear que te pueden servir de ayuda en este caso hay que hacer referencia a la fila y columna correspondiente.
    Ejemplo:
    débitos columna B
    haberes columna C
    En la columna D haciendo referencia según la celda correspondiente aplicamos las siguientes fórmulas empezando en la fila 2:
    =SI(O(B2>0;C2>0);B2-C2; " ")
    y la siguiente fíla aplicamos la siguiente fórmula

    =SI(O(B3>0;C3>0);D2+B3-C3; ” “)
    y sucesivamente para las demás.
    =SI(O(B4>0;C4>0);D3+B4-C4; ” “)
    =SI(O(B5>0;C5>0);D4+B5-C5; ” “)
    =SI(O(B6>0;C6>0);D5+B6-C6; ” “)
    =SI(O(B7>0;C7>0);D6+B7-C7; ” “)
    =SI(O(B8>0;C8>0);D7+B8-C8; ” “)
    =SI(O(B9>0;C9>0);D8+B9-C9; ” “)
    =SI(O(B10>0;C10>0);D9+B10-C10; ” “)
    =SI(O(B11>0;C11>0);D10+B11-C11; ” “)

    También podemos emplear las siguiente y sucesivas fórmulas:

    =B2-C2
    =(D2+B3-C3)
    =(D3+B4-C4)
    =(D4+B5-C5)
    =(D5+B6-C6)
    =(D6+B7-C7)
    =(D7+B8-C8)
    =(D8+B9-C9)
    =(D9+B10-C10)
    =(D10+B11-C11)

    Colaborador escrito el 23 agosto, 2011 - 3:20 pm
    # LUIS PLASCENCIA

    Si tengo un listado en la columna A del 1 al 10 y en la columna b las descripciones de estos números, como puedo llamarlos en otra hoja con la referencia del numero es decir si en la hoja 2 yo anoto un numero y en otra celda me llama la descripción de este número.

    saludos

    LUIS PLASCENCIA escrito el 7 septiembre, 2011 - 4:27 pm
    # Colaborador

    Hola Luis,
    si deseas buscar algún dato de otra hoja podemos emplear la función BuscarV.

    Por ejemplo Tenemos la hoja1 donde se los números y la descripción columna A y columna B rango desde A1 hasta A10, queremos buscar algún dato de la hoja1 y nos devuelva el dato de la columna B en este caso la descripción.
    En una celda vacía aplicamos la siguiente fórmula:
    =BUSCARV(A1;Hoja1!A1:B10;2)

    en la celda A1 es donde introducimos el dato a buscar de la hoja donde ponemos la fórmula.

    Colaborador escrito el 7 septiembre, 2011 - 4:49 pm
    # Fernando

    Buenos días.
    Estamos trabajando un compañero y yo cada uno en su casa. Si en una multiplicación mi compañero activa todos los decimales le sale un resultado y a mi otro (ocurre en los últimos decimales.
    He buscado en “opciones” algo que hable de redondeo y decimales pero no encuentro nada. Muchas gracias anticipadas

    Fernando escrito el 8 septiembre, 2011 - 1:32 pm
    # Colaborador

    Hola Fernando,

    Pulsas al tecla Cytl + 1 al mismo tiempo y en la pestaña mira y seleccionas el formato que deseas dar a lo números, moneda, número y contabilidad.
    comprobar que ambos tenéis el mismo también donde se introducen los números. Así como las posiciones de decimales.

    Por otro lado, también con la función =DECIMALES nos devolvería el resultado de un numero u operación con un determinado número de decimales, así también para mostrar el número separado por millares..
    Ejemplo queremos multiplicar la celda A1 por la celda A2

    Celda A1= 500 Obtendríamos el siguiente resultado con esta fórmula: DECIMAL(A1*A2;2;FALSO) : 10.500,00
    Celda A2= 21 Obtendríamos el siguiente resultado con esta fórmula: =DECIMAL(A1*A2;2;VERDADERO) :10500,00
    como vemos el primero separa los millares y el segundo no

    Colaborador escrito el 8 septiembre, 2011 - 4:47 pm
    # Fernando

    Creo que no me he explicado bien:
    El problema no es del formato de celdas y de activar decimales sino que aunque active todos los decimales posibles, tiene que haber en algún sitio del programa alguna función de redondeo que hace que los cálculos de mi compañero y los míos sean diferentes: 1,18311433826480000 y 1,18311433826481000.
    Gracias

    .-Y si lo haces con la calculadora, el resultado ya es totalmente diferente de los dos a partir del último 8.
    He verificado todos los datos, las operaciones, lo tenemos todo igual pero el resultado no y ese es el principio con lo que la diferencia se va arrastrando a los demás operaciones siguientes

    Fernando escrito el 8 septiembre, 2011 - 7:41 pm
    # colaborador

    En las hojas de excel puede dar lugar a error al hacer operaciones con más de 15 dígitos.

    colaborador escrito el 9 septiembre, 2011 - 3:22 pm
    # René

    Hola,Gracias por tu ayuda. Trabajo en una escuela y he hecho un formato de certificado para no tener que llenarlos uno por uno con la siguiente formula =SI(Y(B1>=0, B1<=25),(BUSCAR(B1,PROMEDIOS!A5:A28,PROMEDIOS!G5:G28)),"Fuera del rango") dónde el número de alumnos es 25 y en B1 se buscara el número de clave, el problema es con el formato de recuperaciones el cual no son todos los alumnos los que pierden así que necesito que la misma formula me devuelva los números que hay en una celda y si está en blanco la referencia dejar en blanco la celda de resultado. De antemano te agradezco por la ayuda.

    René escrito el 12 septiembre, 2011 - 11:14 pm
    # Colaborador

    Hola rené,
    La función BUSCAR que aplicaste en la formula, busca un valor en una columna de valores, o en una lista de valores, y devuelve un resultado que se encuentra en la misma posición de otra lista de valores o de otra columna, es decir, busca en unas celdas y devuelve el resultado de otras celdas que pueden estar en cualquier sitio. En devuelve el dato de la hoja con el nombre promedios y el rango G5:G28, como indicas
    =SI(Y(B1>=0; B1< =25);(BUSCAR(B1;PROMEDIOS!A5:A28;PROMEDIOS!G5:G28));"Fuera del rango") busca los datos dentro de una condición.

    Con la función BuscarV realiza la búsqueda en la primera columna de una tabla y devuelve el resultado de la columna que le indiquemos y en la misma fila que el valor buscado de la misma tabla.
    =SI(Y(B1>=0; B1< =25);(BUSCARV(B1;PROMEDIOS!A5:G28;7));"Fuera del rango")

    Por otro lado entiendo que si tenemos que hacer certificados estando los datos en la hoja de excel lo mejor es hacer un formulario en la hoja de excel combinando la correspondencia y le añadimos los campos que deseemos de Excel en el documento de Word, debemos tener en cuenta que la hoja de word cuenta con varias opciones y condiciones que se pueden aplicar en la combinación de correspondencia.

    Colaborador escrito el 13 septiembre, 2011 - 3:31 pm
    # René

    Gracias por responder…
    Resulta que al aplicar la función BUSCARV me devuelve #!REF!
    Efectivamente la función es aplicada en la hoja de excel donde esta mi formato de certificado de recuperaciones, la condición es porque tengo 25 alumnos y cada uno tiene una clave empezando de 1-25, usando la función =SI(Y(B1>=0; B1< =25);(BUSCAR(B1;PROMEDIOS!A5:A28;PROMEDIOS!G5:G28));"Fuera del rango") en el formato de Certificado no tengo problemas porque en toda la columna hay datos y me devuelve la cantidad que ahí se encuentra.
    El problema es con los certificados de recuperación ya que son pocos los que pierden y no todas las clases así que la fila que pertenece a una clase que ganó en la primera no habrán datos(Números) estará en blanco y eso es lo que quiero que me deje la celda donde debe traer el resultado en blanco si la celda de donde lo trae esta en blanco. He tratado usando la función ESBLANCO pero aún no encuentro la función adecuada, no se si me entiendes, de ser asíno tendría porque hacer una Combinación de correspondencia.
    Tal vez pudieras darme otra alternativa o sugerirme de donde descargo un tutorial relacionado con lo que me recomiendas (Combinación de correspondencia)ya que no tengo mucho conocimiento sobre ello.
    Gracias de nuevo por tu ayuda incondicional ojalá y el mundo estuviese lleno de personas como tu.
    Bendiciones y sabiduría para ti.
    René Camarón Dj

    René escrito el 14 septiembre, 2011 - 3:51 am
    # miguel galeano

    hola que tal quisiera saber si me pueden ayudar a sacar el sueldo de una persona por ejemplo que a trabajado 06:47 y gana 1000 por hora cual seria la formula para sacar el total a pagar. desde ya les agradesco por la respuesta. que tengan un buen día..

    miguel galeano escrito el 15 septiembre, 2011 - 3:47 pm
    # Colaborador

    Hola rené,

    Aquí te dejo algunas formulas a nivel orientativo, para aplicar según rango o cambiando o aumentando o quitando funciones:
    =SI(ESNOD(BUSCARV(B1;promedios!A5:G25;7));" ";(BUSCARV(B1;promedios!A5:G25;7;FALSO)))

    =SI(ESBLANCO(BUSCARV(B1;promedios!A5:G25;7;" "));0;(BUSCARV(B1;promedios!A5:G25;7;FALSO)))

    =SI(Y(ESBLANCO(PROMEDIOS!G5:G25);ESBLANCO(B1));" ";SI(Y(B1<25;B1>0;BUSCAR(B1;PROMEDIOS!A5:GH255;7));" no rango"))


    =SI(BUSCARV(B1;PROMEDIOS!A5:G25;7)<1;" ";BUSCARV(B1;PROMEDIOS!A5:G25;7))

    Colaborador escrito el 16 septiembre, 2011 - 7:50 am
    # Colaborador

    Hola Miguel
    si por ejemplo tenemos las horas en la celda A5 formato horas y lo que se paga por hora en la celda B5, en una celda vacía aplicamos la siguiente fórmula
    =(A5*B5)*24

    Colaborador escrito el 16 septiembre, 2011 - 7:53 am
    # Franklin Mendoza

    Hola Buen día
    Mi pregunta es la siguiente:

  • Quisiera saber si en una columna se puede hacer que una fecha se actualiza por si misma osea automáticamente sin hacerlo manual ejemplo hoy es 16/09/2011 mañana al abrir esa hoja de dato en esa columna debe aparecer 17/09/2011 y así sucesivamente.
  • otra preguntarla tengo 2 hojas en una calculo días de grabación de un equipo, en la otra registro manualmente conforme la secuencia de los días 16, 17,18,19,20 del mes en curso y así sucesivamente, ahora como le hago para que el resultado que se refleja en la hoja uno que es donde calculo los días de grabación se coloque automáticamente por la fecha que corresponde sin hacerlo manual en la hoja 2.
  • Tiene algún correo donde enviarle la hoja de calculo para que se de una idea mi correo es *****_*******@******.es
  • gracias por la atención

    Franklin Mendoza escrito el 17 septiembre, 2011 - 4:11 am
    # Colaborador

    Hola juan

    Si deseas que te ponga la fecha del sistema en la celda donde quieres que aparezca la fecha actual en una celda vacía pones la siguiente función =HOY(,
    si queremos aumentar un día =HOY()+1

    Si queremos que muestre la fecha y hora
    en una celda vacía ponemos la siguiente función =ahora()

    Si deseas que te aparezca solo el mes =MES(HOY()) para que aparezca solo el día =DIA(HOY())

    Debemos tener en cuenta que al cambiar la fecha en el sistema también cambiaría en la hoja de calculo, por ello las fechas que no introduces manualmente te las cambia.

    Por otro lado, si tienes datos en la en la hoja2 de la celda B3 y quieres que te aparezcan en otra hoja, tienes que hacer referencia a la hoja y a la celda donde se encuentran, ejemplo: =Hoja2!B3

    Si los datos están en la hoja2 celda B4
    aplicamos la siguiente formula
    =Hoja2!B4
    Si están en la celda B5
    =Hoja2!B5

    solo tenemos que hacer referencia a la hoja y a donde se encuentran los datos.

    Colaborador escrito el 17 septiembre, 2011 - 8:13 am
    # Franklin Mendoza
  • ok ya quedo lo de el día fijo pero como hacerle para que el resultado se agregue automáticamente en la fila y columna que se tiene por día en la hoja 2.
    Por ultimo hay una clave de fechas que funciona sin limite así cambien los años.
  • Mi correo es franklin guion bajo mendoza@hotmail.es
  • Franklin Mendoza escrito el 17 septiembre, 2011 - 7:19 pm
    # miguel galeano

    Buenos días, nada mas quisiera agradecerles por la ayuda. que por supuesto me sirvió la pregunta esta el el comentario numero 108 y la repuesta en la 110 de verdad muy agradecido que DIOS lo bendiga TODOS los días.

    miguel galeano escrito el 19 septiembre, 2011 - 3:00 pm
    # jeronimo

    Por favor tengo 126627 pesos los tengo que dividir entre 9 personas pero sabiendo que el primero trabajó más que el segundo el tercero mas que el segundo y así sucesivamente como lo hago????
    por favor
    muchas gracias

    jeronimo escrito el 30 septiembre, 2011 - 3:49 am
    # Alex

    Podría ser así de la siguiente forma. si el primero trabajo más que el segundo y el segundo más que el tercero y así sucesivamente, el primero sería el que más tendría que cobrar y el noveno el menos.
    9º trabajo=1
    8=2
    7=3
    6=4
    5=5
    4=6
    3=7
    2=8
    1=9
    Hacen un total de 45 partes, si estas parte lo dividimos por 126627 y lo multiplicamos por el nº de de partes de cada uno nos daría el resultado:
    126627/45=2813,9

    a la primer persona es la que le correspondería más cantidad:
    29813,9 X 9 25325,4

    bueno no se si sería así..

    Alex escrito el 16 octubre, 2011 - 7:15 pm
    # agustina jazmin paula sanchez

    Hola estoy en clase de informática y necesito sabes en q consisten las operaciones matemáticas, lógicas y las operaciones de formulas :D

    agustina jazmin paula sanchez escrito el 19 octubre, 2011 - 1:10 pm
    # Colaborador

    En excel podemos efectuar distintas operaciones matemáticas.
    Dentro de las fórmulas los primeros operaciones que realizan son las que se encuentran entre paréntesis ()
    Por ejemplo si en una celda ponemos la siguiente fórmula: =5*5-3 el resultado sería 22 (multiplicaría 5*5 y le restaría3)
    Pero si ponemos entre paréntesis: =5*(5-3) el resultado sería 10 (primero restaría 5-3 y los multiplicaría el resultado por 5
    Después calcula las potencias,
    ejemplo: =5*2+(2+2)^5 (primero calcula lo que hay como hemos dicho entre paréntesis 2+2 =4 y después calcula la potencia de esta cantidad: 4*4*4*4*4*4
    y después sumaría 5+2
    =5*2+(2+2)^5=3034

    Le siguen las multiplicaciones, divisiones, sumas y restas.

    Las funciones de la hoja de calculo nos puede devolver valores verdaderos o falso dependiendo de los argumentos o pruebas lógicas empleando las siguientes funciones solas o acompañadas con otras funciones.

    Y Devuelve VERDADERO si todos sus argumentos son VERDADERO.
    FALSO Devuelve el valor lógico FALSO.
    SI Especifica una prueba lógica que realizar.
    SI.ERROR Devuelve un valor que se especifica si una fórmula lo evalúa como un error; de lo contrario, devuelve el resultado de la fórmula.
    NO Invierte el valor lógico del argumento.
    O Devuelve VERDADERO si cualquier argumento es VERDADERO.
    VERDADERO Devuelve el valor lógico VERDADERO.

    Colaborador escrito el 19 octubre, 2011 - 6:01 pm
    # TONNY

    Hola buen día a todos…a ver si alguien me puede ayudar con esta formula.

    Quiero hacer esta operación, =B1-C1 y dividir primero b1 con el total de B1-C1, mi pregunta es como puedo poner la formula para que me de el resultado en la celda H1 donde ahí me da el total de la resta y quiero que me de el total pero de toda la operación que quiero hacer??

    TONNY escrito el 21 octubre, 2011 - 10:37 pm
    # yoni

    Hola Tonny,

    Para que te de el resultado en la celda H1 tendrías que aplicar en dicha celda la formula correcta.

    Por ejemplo para restar B1 menos C1 y dividirlo el contenido de esta resta por B1 aplicamos la siguiente fórmula:

    =(B1-C1)/B1

    para que haga primero la operación de la resta lo ponemos entre paréntesis (B1-C1) y después lo divide entre B1

    yoni escrito el 21 octubre, 2011 - 10:54 pm
    # TONNY

    Si yoni así sale, pero mira a lo mejor no me supe explicar, esta bien tu formula =(B1-C1)/B1, pero ahí primero me divide B1 con el total de B1 y C1..ok? pero lo que yo quiero es dividir primero el total de B1 y C1 osea quedaría así =(B1-C1)B1/ que claro así no me hace ninguna función.

    TONNY escrito el 21 octubre, 2011 - 11:01 pm
    # yoni

    Hola tonny

    Si tenemos en cuenta que las operaciones que primero hace son las que se encuentran dentro de los paréntesis, en la siguiente lo primero que hace es B1-C1 Y la siguiente es dividir el resultado por B1 que podemos ir cambiando las celdas.
    =(B1-C1)/B1

    En la siguiente fórmula con doble paréntesis, podemos ampliar las operaciones, primero suma B1+C1 y el resultado lo divide por B1 y el resultado de lo multiplica por ultimo por C1
    =((B1+C1)/B1)*C1 si este resultado lo deseamos multiplicar por 5 aplicamos la siguiente fórmula
    =(((B1+C1)/B1)*C1)*5
    por ello, solo tenemos que cambiar los operadores aritméticos o las celdas y adaptar la fórmula a lo que deseamos

    yoni escrito el 22 octubre, 2011 - 9:28 am
    # TATIANA

    hola yo quisiera saber que diferencia hay en la RELACION ABSOLUTA Y LA REFERENCIA RELATIVA

    TATIANA escrito el 15 noviembre, 2011 - 5:16 pm
    # Colaborador

    Hola Tatiana:

    En excel Referencia absoluta es la que hace referencia a una celda, por ejemplo si aplicamos dentro de una formula: $A$5 (aunque que copiemos, arrastremos la fórmula esta celda no cambiará).

    Por ejemplo ponemos la siguiente fórmula =$A$1+B1 en una celda y copiamos en otra celda o arrastramos hacia abajo el número de fila de la columna B iría cambiando, sin embargo $A$1 nunca cambiaría.
    Por ello, $A$1 (sería absoluta, no cambia) y B1 (sería relativa, ya que cambia la posición al copiar o arrastrar)
    Otros Ejemplos:
    Relativa: Si aplicamos la siguiente fórmula en una celda: =SUMA(A1:B5) si la copiamos en otra celda o arrastramos cambia y ello conllevaría a que el resultado cambiaría.
    Absoluta: Si aplicamos la siguiente fórmula en una celda =SUMA($A$1:$B$5) si la copiamos o arrastramos no va cambiar en ninguna celda la fórmula (siempre daría el mismo resultado).

    Colaborador escrito el 15 noviembre, 2011 - 5:30 pm
    # guillermo

    Espero y me puedan ayudar, lo que pasa es que tengo un numero digamos un 5 necesito que este numero se reste de uno en uno en celdas de diferentes días y que pare cuando este numero llegue a cero, espero y me hallan entendido.

    días valor así quedaría
    día 1 1 0
    día 2 2 0
    día 3 3 1
    día 4 0
    día 5 0

    guillermo escrito el 2 diciembre, 2011 - 12:25 am
    # Colaborador

    Hola Guillermo, aunque no entiendo muy tu comentario, creo que debes introducir una formula condicionada ya que según comentas necesitas que se pare de contar.

    En la siguiente fórmula va depender del resultado de la resta del contenido de la celda A1 y 5. si da un resultado superior 5 resta A1-5 en caso de que sea igual o inferior nos devolverá 0.
    =SI(A1-5>5;A1-5;0)

    La siguiente fórmula hace la misma función que la anterior, unicamente deja los espacios en blanco si el resultado de restar A1-5 es igual o inferior a 5.
    =SI(A1-5>5;A1-5;” “)

    Colaborador escrito el 2 diciembre, 2011 - 7:07 am
    # angy

    Holaa cual es la formula para realizar entradas o salidas como por ejemplo:
    entrada salida total
    34 34
    10 24
    5 2 27
    pero que lo haga solo y yo solo introduzca las entradas y las salidas y que el total sea automático gracias.

    angy escrito el 3 enero, 2012 - 9:15 pm
    # Colaborador

    Hola Angy
    Suponiendo que las entradas se encuentren en la columna D, Salidas en la columna E y Total en la columna E,
    En la columna F emplearíamos la siguiente fórmula si los datos los tenemos en la fila 4 de las columnas indicada:
    =SI(Y(D4=" ";E4="");" ";D4-E4)
    Fila 5
    =SI(Y(D5="";E5="");"";F4+D5-E5)
    Fila 6
    =SI(Y(D6="";E6="");"";F5+D6-E6)
    fila 7
    =SI(Y(D7="";E7="");"";F6+D7-E7)
    y así sucesivamente para el resto de las filas, solo tenemos que cambiar el número de la fila.

    Colaborador escrito el 4 enero, 2012 - 7:22 am
    # Valeria

    Hola! yo necesito saber cómo sumar DATOS que de por sí son números, pero sin que me sume su valor, sino el total de estos datos…
    Por ejemplo, en una columna tengo:
    A1 = 422A
    A2 = 423B
    A3 = 425A
    A4 = (TOTAL)

    …No quiero q la suma me de “ERROR” no nada por el estilo, sino que simplemente me sume 3…

    Porfis! necesito de vuestra ayuda…
    Gracias de antemano!

    Valeria escrito el 30 enero, 2012 - 8:08 pm
    # Colaborador

    Aplicando la siguiente fórmula según se indican (no hace falta usar la función =VALOR) y sumarías directamente según se indica.
    =EXTRAE(A1;1;3)*1 (Celda B1)
    =EXTRAE(A2;1;3)*1 aplicado en la(Celda B2)
    =EXTRAE(A3;1;3)*1 aplicado en la (Celda B3)
    =SUMA(B1:B3)aplicado en la celda A4
    También podemos aplicar las siguiente fórmulas, a las celdas correspondientes
    =SI(ESERROR(VALOR(A1));IZQUIERDA(A1;3);A1)
    =SI(ESERROR(VALOR(A2));IZQUIERDA(A2;3);A2)
    =SI(ESERROR(VALOR(A3));IZQUIERDA(A3;3);A3)

    Colaborador escrito el 30 enero, 2012 - 8:47 pm
    # GUSTAVO

    hola tengo una consulta,necesitaría hacer una resta en una celda determinada pero que el resultado quede en la misma celda,ejemplo: la celda ( D12 )tiene un valor de 25 y le resto la celda D13 que tiene un valor de 20, quiero que el resultado que es 5 quede expresado en la celda D12, espero que me puedan ayuda, muchas gracias !!!!!!!!!!!

  • Me olvide decirles que el valor vaya cambiando a medida que agrego distintos resultados, gracias!!!
  • GUSTAVO escrito el 31 enero, 2012 - 5:13 am
    # Colaborador

    Hola Gustavo,
    En cada celda puedes aplicar una función que puede ser condicionada, pero si ya tienes un dado un número como indicas 25 no podrías aplicar una formula.
    Ya que si aplicas en la celda D12 la siguiente fórmula =25-D13 el resultado sería 5, por lo que deberías aplicar en otra celda la fórmula =D12-D13 y daría como resultado 5, pero en otra celda.
    Por otro lado, si tienes una fórmula aplicada a otras celdas de restas, estas irían cambiando a medida que cambias también los datos de las cedas a que se refiere la fórmula.

    Colaborador escrito el 31 enero, 2012 - 6:59 am
    # GUSTAVO

    Muchísimas gracias por aclarar mi duda . en este caso habría alguna formula para realizar esta operación ?. o habría alguna manera de realizar esto ? disculpen mi insistencia.. gracias!! muy buena página.

    GUSTAVO escrito el 31 enero, 2012 - 3:26 pm
    # Colaborador

    Hola Gustavo,

    Con Excel podemos hacer distintas combinaciones de datos, como crear tablas, base de datos, así como analizar los datos, macros, etc., así como aplicaciones avanzadas.
    En un principio no se podría hacer, aunque a través de macros se pueden hacer distintos programas o combinaciones para que nos de el resultado deseado.

    Colaborador escrito el 31 enero, 2012 - 5:02 pm
    # Milton

    Hola, necesito hacer una resta en 2 columnas que el saldo inicial de B se rebaje con lo de A osea abonarle al saldo inicial, pero quiero que si borro los valores se quede la formula para no volver a ponerla, que debo hacer.

    Milton escrito el 7 febrero, 2012 - 4:11 am
    # Colaborador

    Hola Milton

    Dependiendo de la fórmula que pongas obtendrás un resultado u otra, en la que puedes tener distintas combinaciones dependiendo de los criterios o condiciones que quieras poner.
    Por ejemplo aquí te dejo una fórmula que tienen que coincidir las 2 condiciones:
    =SI(Y(A1=" ";B1=" ");" ";B1-A1)
    =SI(Y(A1<5;B1>15);" ";B1-A1)

    solo tiene que cumplirse una sola condición:
    =SI(O(A1=" ";B14=" ");" ";B1-B1)
    =SI(O(A1<5;B1>15);" ";B1-A1)

    Colaborador escrito el 7 febrero, 2012 - 7:07 am
    # JUAN

    Alguien me puede ayudar:
    tengo una cantidad de un millón en una celda(columna A)y tengo otras cantidades (COLUMNA B) quiero que se resten del millón una a una de las cantidades de la columna B y se vaya en decremento a la Columna A. como le puedo hacer????

    JUAN escrito el 9 febrero, 2012 - 12:15 am
    # Colaborador

    Hola Juan

    Si deseas restar las celdas de la Columna A y la Columna B, solo tienes que aplicar la fórmula correspondiente en la primer celda de una columna distinta a éstas y con el ratón arrastrar la arrastrar la fórmula hacia abajo para que para que te quede la fórmula en todo el rango deseado.
    Tendrías que empezar en la primer fila ejemplo:
    A1-B1 (esto sería la primer fila)
    A2-B2 (esto sería la segunda fila)
    La primera y la segunda fórmula restaría celdas de la columna A menos las celdas de la columna B.
    Si deseamos aplicar otra fórmula ejemplo: A1-(1000000-B1)
    esto restaría la celda A1 (-) menos el resultado (1000000-B1) la primera operación es la que se encuentra entre comillas ( ), restar 1000000-B1.

    Colaborador escrito el 9 febrero, 2012 - 6:57 am
    # ELIANA

    Buen día, tengo esta consulta: estoy haciendo un stock de insumos en una empresa, tengo con códigos por ejemplo sm para el símil marrón en una planilla de Excel. Para descontar a diario estoy haciendo una lista diaria con el cód. y descripción y lo que se va entregando. Como hago para reconocer a cada código de una lista donde hay varios y sumarlos? cada uno con su mismo código…lo demás ya lo tengo resuelto solo me falta eso para restarle al total lo que se va descontando en otra hoja pero donde hay muchos otros códigos. Muchas gracias.

    ELIANA escrito el 16 febrero, 2012 - 1:20 pm
    # Colaborador

    Hola Eliana,

    Podías emplear la función =CONTAR.SI(rango;criterio) te contaría las celdas dentro del rango que cumplen con la condición.
    Si por ejemplo deseas contar los códigos que sean iguales a 254 aplicamos la siguiente fórmula
    =CONTAR.SI(A:A;254)
    La siguiente fórmula contaría los códigos que sean iguales a B2AB$
    =CONTAR.SI(A:A;"B2AB4")

    Aunque entiendo que si tienes estos datos lo mejor es crear una tabla dinámica insertando los campos que deseas y en opciones que te muestre el total los totales de filas o columnas.

    Colaborador escrito el 16 febrero, 2012 - 4:20 pm
    # Christian

    Hola, buenas tardes, tengo problema, la verdad es que no domino mucho el excel. Estoy haciendo una tabla de tiempos, tengo un tiempo lo paso a segundos, me da un resultado, le resto otros segundos y tengo otro resultado, el problema es, que en algunos tiempos la resta me da el resultado en negativo, y otros en positivos, como puedo hacer para que el resultado siempre sea positivo? ya que luego tengo que realizar una suma, i dichos resultados me los resta. Quiero hacer la tabla simplificada, porque es para un rally. gracias

    Christian escrito el 18 febrero, 2012 - 4:53 pm
    # Colaborador

    Hola Cristian
    Si por ejemplo

    En la celda A1 tenemos 12 y en la celda B1 15 si restamos A1-B1 obtendremos como resultado -3 =A1-B1=3,
    Si utilizamos la siente formula condicionada obtendremos un resultado positivo.
    =SI(A1-B1<0;ABS(B1-A1);A1-B1)

    Si por ejemplo tenemos en la celda A1 la hora: 5:15:15 y queremos pasarla a segundos aplicamos la siguiente fórmula

    =(HORA(A1)*60*60)+MINUTO(A1)*60+(SEGUNDO(A1)) aplicamos a la celda de la fórmula formato numérico

    Si por ejemplo tenemos la suma en minutos en el rango B1 hasta B25 y deseamos pasar esa suma a horas aplicamos la siguiente fórmula:
    =CONVERTIR(SUMA(B1:B25);”mn”;”hr”)
    Si tenemos en número en la celda B18 y la queremos convertir esas horas en segundos en segundos: =CONVERTIR(B18;”hr”;”sec”)
    convertir minutos en segundos: =CONVERTIR(B18;”mn”;”sec”)

    Colaborador escrito el 20 febrero, 2012 - 7:08 am
    # Cindy

    Necesito una formula para lo siguiente
    Restar columna C4-F4 el resultado multiplicarlo por G4, a su vez C4-F4 el resultado por H4 y lo mismo para I4.
    El resultado de G, H , y I necesito sumarlo
    Y que me aparezca en la columna J ….
    Es decir que me aparezca el resultado automaticamente en la columna J , cuando meta los datos en las columnas G, H, I
    Gracias

    Cindy escrito el 28 febrero, 2012 - 6:35 am
    # Colaborador

    Hola Cindy,

    Aplicas la siguiente fórmula r=(C4-F4)*G4+(C4-F4)*H4+(C4-F4)*I4
    _______________________________________________________________________
    =(C4-F4)*G4 Resta el contenido de la celda C4-F4 y lo multiplica por el contenido de la celda G4
    = (C4-F4)*H4 Resta el contenido de la celda C4-F4 y lo multiplica por le contenido de la celda H4
    =SUMA(G4:I4) suma el contenido del rango G4 hasta I4

    Colaborador escrito el 28 febrero, 2012 - 6:48 am
    # CSCS

    Como puedo dividir una cantidad entre la fecha actual menos un día

    CSCS escrito el 12 abril, 2012 - 5:46 pm
    # Colaborador

    Hola CSCS,
    Aunque no entiendo muy bien tu pregunta, aquí te dejo algunas fórmulas para sacar el resultado en días. aplica un formato número.
    Ejemplo: En la celda B3 tenemos una fecha y queremos saber los días que hay de diferencia hasta el día de hoy restando un día y el resultado lo podemos dividir por la cantidad.
    =SIFECHA(B3;HOY();"D")-1
    debemos tener en formato número donde aplicamos la fórmula.
    También si introducimos las fechas podremos saber la diferencia, ejemplo:
    =SIFECHA("01/04/2012";"30/4/2012";"D")
    La siguiente fórmula nos nos da un día menos que el anterior.

    =SIFECHA("01/04/2012";"30/4/2012";"D")-1

    Colaborador escrito el 12 abril, 2012 - 7:57 pm
    # CSCS
  • ok la pregunta es tengo una cantidad de toneladas que incrementa día a día, y debo de presentar un reporte diario pero este debe de representar el ingreso de un día anterior, es decir si hoy es día 12 el reporte debe de ser hasta el día 11, entonces es una cantidad entre el numero de días en este caso once pero requiero que se refleje en automático, no se si me explique
  • En las fórmulas que envías que es “D”
  • 7880 es una cantidad y 12/04/2012 la fecha, lo que requiero es una fórmula más o menos así 7880/FECHA-1, y esto igual al promedio por día
  • CSCS escrito el 12 abril, 2012 - 11:06 pm
    # Colaborador

    Hola CSCS,

    En lo referente a las fórmulas que te envíe en esa fórmula si ponemos D, nos devuelve la diferencia en Días
    =SIFECHA("01/04/2012";"30/4/2012";"D")
    Nos devuelve la diferencia en meses
    =SIFECHA("01/04/2011";"30/4/2012";"M")
    Nos devuelve la diferencia en años
    =SIFECHA("01/04/2010";"30/4/2012";"Y")

    Para dividir una cantidad, por ejemplo: 7880 y lo queremos dividir entre la diferencia que hay entre una fecha de la celda A1 y la fecha actual menos 1 día, aplicamos la siguiente fórmula:
    =7780/(SIFECHA(A1;HOY();"D")-1)
    Si la cantidad se encuentra en la celda B5 aplicamos la siguiente fórmula
    =B5/(SIFECHA(A1;HOY();"D")-1)
    También podemos aplicar las siguientes fórmulas respectivamente:
    si aplicamos la cantidad directamente
    =7880/(HOY()-A1-1)
    Si la cantidad se encuentra en la celda B5
    =B5/(HOY()-A1-1)

    Colaborador escrito el 13 abril, 2012 - 6:14 am
    # CSCS

    Enterado ya quedo GRACIAS

    CSCS escrito el 13 abril, 2012 - 7:39 pm
    # ROLY

    Hola, quisiera que me ayuden, lo que pasa es que estoy manejando el control de novedades policiales las mismas que tienen un periodo de 90 días luego de este tiempo prescribe.
    Tengo la siguiente forma:
    -En la celda e2 la fecha de inicio de la novedad.
    -En la celda G3 está el tiempo transcurrido, la cual uso la siguiente fórmula: =AHORA()-(E2) lo cual me bota como resultado en días que van transcurriendo verdad.

    Lo que quiero es: En una nueva celda reste los 90 días en cuenta regresiva, pero al llegar a 0, se muestre la palabra “PRESCRIBIÓ”

    De antemano mi sincero agradecimiento.

    ROLY escrito el 10 mayo, 2012 - 5:23 pm
    # Colaborador

    Hola Roly,

    Entiendo que se debería aplicar una fórmula con doble condición haciendo referencia a la celda donde nos devuelve el resultado en días.
    Ejemplo:
    La siguiente fórmula es con doble criterio para que nos devuelva un resultado u otro (Si es menor de 90 el contenido de la celda A5 y mayor de 0) restaría 90 a la celda A5, de lo contrario nos devolvería como resultado PRESCRIBIÓ. El tipo de condiciones o criterios se pueden cambiar por otro.

    =SI(Y(G3<90;G3>90>0);90-G3;"PRESCRIBIÓ")

    También podemos emplear la siguiente fórmula y con varios criterios.
    =SI(G3>90;"DÍAS SUPERADOS";SI(G3=0;" PRESCRIBIÓ";SI(G3< =90;G3-90)))

    Colaborador escrito el 10 mayo, 2012 - 9:12 pm
    # ALVARO ULLOA

    Buenas tardes junto con saludarle tengo un pequeño desafío. Estoy creando en excel un punto de venta propio. Está hecho de la siguiente manera:
    En la hoja 1 tengo los productos, columna A está el código de barra de cada producto, en la columna B la descripción o nombre y la columna C el precio, hoy he agregado la columna D la que quería agregar hace tiempo que se llama stock de productos para mantener todo inventariado, ahora pasa lo siguiente, en otra hoja tengo una planilla de ventas donde en la columna A yo con mi pistola pincho el código de barras y en las otra columnas sale el nombre del producto y precio los cuales automáticamente se van sumando y dando un total de venta del día. Ahora ahí va la pregunta al realizar la venta cómo o que formula puedo ocupar para que en la hoja producto columna stock se descuente este producto vendido a través de su código de barra o nombre? esa es mi pregunta.
    Mis saludos y espero me pueda ayudar

    ALVARO ULLOA escrito el 18 mayo, 2012 - 7:39 pm
    # Colaborador

    Hola Álvaro,
    En este caso tendría que buscar el producto y al producirse la venta descontar la cantidad del total de productos que se encuentran en stock

    Ejemplo.
    Hacemos la venta de un producto y tendríamos que aplicar una fórmula ejemplo BUSCARV para que busque dicho producto y lo reste del total de productos que se encuentran en el almacén.

    Por ejemplo en la siguiente fórmula busca el código de la celda A1 en la hoja2 rango A1:F500 una vez que encuentra el código resta la cantidad de la columna D y la la celda F5.
    =BUSCARV(A1;Hoja2!A1:F500;4)-F5

    Aunque lo mejor en estos casos es hacer una macro y adaptar los datos según las necesidades.

    Colaborador escrito el 7 junio, 2012 - 8:44 am
    # Diony Solis

    yo quisiera saber como puedo reducir esta formula porque está es un poco enorme
    =28-(C5-D5-E5-F5-G5-H5-I5-J5-K5-L5-M5-N5-O5-P5-Q5-R5-S5-T5-U5-V5-W5-X5-Y5-Z5-AA5-AB5-AC5-AD5-AE5-AF5)
    es urgente

    Diony Solis escrito el 26 junio, 2012 - 7:48 am
    # Colaborador

    Hola Diony,
    Si deseamos restar 28 entre en rango de celdas, podemos emplear la función =SUMAR, para que sume el rango de las celdas y las reste por una celda o cantidad indicada.
    En este caso para saber el total del rango de celdas no hace falta que sumemos celda a celda, empleando la función indicada ya sumaría todo el rango o varios rangos como se indica en los siguientes ejemplos

    =28-SUMA(C5:AF5) estaría 28 entre la (suma del rango C5:AF5=30 celdas)

    En la siguiente fórmula restaría 28 a la sumar de varios rangos de celdas en la misma fila, como se indica a continuación.

    =28-SUMA( C5:H5; K5:M5; S5;AF5 )

    Colaborador escrito el 26 junio, 2012 - 4:00 pm
    # jineth

    Hola, yo quisiera saber como hago para restar un total y que que de la fórmula en la celda. Tengo en una casilla lo que hay en bodega y necesito restar lo que sale y sumarle lo que entra

    jineth escrito el 16 agosto, 2012 - 2:33 pm
    # Colaborador

    Hola Jineth,

    Entiendo que lo que entra y sale estarán en diferentes columnas o rangos de celdas, por lo que tendrías que sumar una y restar la otra,
    Ejemplo deseamos sumar la columna A y restar los datos de la columna B, aplicariamos la sigueinte fórmula: =SUMA(A:A)-SUMA(B:B)
    Si aplicamos a un rango de celdas, Ejemplo suma el rango de celda A1 hasta A15 y las restas entre la suma de rango de celda B1 hasta B15
    =SUMA(A1:A15)-SUMA(B1:B15)
    También podemos sumar los datos de la columna A que sean mayores a 5 y restarle la suma de la columna B que sean mayores a 5.
    =SUMAR.SI(A:A;">5";A:A)-SUMAR.SI(B:B;">5";B:B)

    Colaborador escrito el 17 agosto, 2012 - 9:20 pm
    # Lala gomez

    Hola, apenas estoy aprendiendo de excel y no se como hacer esta operacion:
    Tengo un monto al que debo restarle cada pago que vaya reaLizando.
    B6 771.65
    D6 PAGO 1
    E6 PAGO 2
    F6 Balance

    Lala gomez escrito el 5 octubre, 2012 - 4:15 pm
    # Colaborador

    Hola Lala

    Ejemplo:

    Si tienes en B6 la cantidad y quieres restarles (entiendo el pago1 y pago2), aplicarías la siguiente fórmula:
    =B6-(C6+D6)
    Si esta fórmula la pones en la fila 6 y quieres arrastar estar fórmula (te pones en la celda donde pones la fórmula y colocas el ratón en la parte inferior izquieda y cuando te aparexca una X pulsas en el botón izquierdo del ratón y sin soltarlo arrastras hacia abajo. De lo contrario tendrías que aplicar la fórmula a las siguientes filas donde tienes los datos

    Colaborador escrito el 5 octubre, 2012 - 4:52 pm
    # aitor

    Hola como se podría hacer una operacion directa que hiciera la operacion de la fila 10-9-7=8 de las letras D hasta la AQ graciass!!!

    aitor escrito el 17 octubre, 2012 - 6:51 pm
    # mariel

    hola, una pregunta por que al quere restar una cantidad la primera me resta pero depues se van sumando ejemplo:
    en la columna A tengo $6000
    en la columna B me abonan $1000 en la columa C pongo la siguiente formula que es : =A1-B1 y la primera me resta pero en las demas solo me va sumando
    despues pongo en la columna C la siguiente formula =A1-B2 y es cuando me suma y no se por que no me restan me podrias ayudar por fa!!!!!!!

    mariel escrito el 19 octubre, 2012 - 8:43 pm
    # Colaborador

    Hola Mariel,

    Si quieres restar la cantidad existente en la celda A1 menos la celda A2, aplicas la siguiente fórmula: =A1-B2
    Si po ejempo pongo en la celda B2 una cantindad on un signo negativo antes de la cantidad ejemplo -1000 y aplicamos la anterior fórmula sumaría la cantidad de la celda A1 y la cantidad de la celda B2.

    Ejemplo: en la celda A1 tenemos la cantidad de 6000 y la celda B2 la cantidad de 1000 si aplicamos la siguiente fórmula =A1-B2 el resultado sería 5000

    Si en la celda A1 6000 y en la celda B1 -1000, aplicando la anterior fórmula el resultado sería 7000

    Colaborador escrito el 19 octubre, 2012 - 11:31 pm
    # Colaborador

    Hola Aitor,

    En la hoja de Excel puedes realizar cálculos distintos tipos de calculos que pueden ser en rangos continuos o discontinuos, así como en celdas independientes.
    Ya que podemos realizar distintas operaciones y aplicarle las condiciones o criterios que deseemos para que realicen la operacion deseada, por ello tienes que indicar que tipo de operación deseas hacer criterios, etc.

    Colaborador escrito el 20 octubre, 2012 - 10:01 am
    # mari

    YA ME PERDI EN LA RESTA HELP!!

    A B C
    600 550 50. EN LA C PUSE LA
    300 50
    20 FORMULA =A1-B1
    10
    Pero ya después me pierdo y no se como puede hacer para que me reste el saldo de la columna C!!. En la columna A tengo la cantidad principal que abonan, en la B lo que no abonan y en la C el Saldo, pero ahí me pierdo y no se como seguir restado el Saldo, como que no le atino a la fórmula, me ayudas POR FIS =).. SALUDOS ME FAYA LA FORMULA

    mari escrito el 30 octubre, 2012 - 12:55 am
    # Colaborador

    Hola Mari

    Aunque no entiendo muy bien la operacion que desees obtener.
    En lo referente a restar en excel, solo tienes que aplicar la fórmula y restar las celdas que desees.
    Como tu indicas si pones =A1-B1, estas restando la celda A1-B1, si quieres restar otra celda más A1-B1-C1 o A1-B1
    si cierras entre parentisis =(A1-B1)-C1, primero hace la operación que esta cerrada entre parentisis.

    O tambien en la siguiente fila:
    =(A2-B2)+C1

    En la imagen de arriba puedes apreciar varios ejemplos, si no te sirve de referencia me indicas cuales son las celdas que deseas aplicar la fórmula.

    Colaborador escrito el 30 octubre, 2012 - 5:06 pm
    # ABRAHAM

    Hola disculpen mi ignorancia pero si alguien me puede ayudar en una formula les agradecería mucho bueno tengo 2 hojas en la primera es una tabla donde tengo de alta todo: código, n. Parte, descripción, etc. Y en la otra tengo formulas como consultar o buscar un articulo a través del código bueno eso ya lo tengo. Poniendo el código aparece el n.de parte descripción, marca, el total de cada producto ahora lo que no puedo y les pido de favor que me ayuden es que le resto o vendo un producto y través del código que pongo quiero que ese producto con ese código que en la tabla general me descuente del total ósea que si reste un producto en la segunda hoja que en la primera hoja me dé el total si tenía 50 que automáticamente aparezca que tengo 49 en existencia espero me allá explicado gracia nuevamente

    #saludos y que Dios los bendiga#

    ABRAHAM escrito el 2 marzo, 2013 - 12:55 am
    # Colaborador

    Hola Abraham
    En el enlace siguiente puedes descargar una hoja de excel del control de control de entradas y salidas, la cual te puede servir de ayuda u orientación y adaptarla según deseees cambiando rangos o ampliando las fórmulas:
    http://www.excelgratis.com/control-de-entradas-salidas-en-hoja-de-excel/
    Por otro lado se pueden emplear fórmulas condicionadas para que sume según un criterio el total de los árticulos que sale menos los existenten.
    Las sumas deben emplear una condición para que sumen los artículos según el criterio deseado,

    Si por ejemplo en la primer celda tenemos los campos, y en la primer en la segunda fila donde vamos introduciendo los datos en la primer fila solo hay que restar los datos de los articulos que salen menos los existente,
    en la 3º fila ya tendríamos que emplear una fórmula condicionada (debemos fijar la fila y la columna A2 ($A$2), así como la fila y la celda ($C$2), si se encuentran aquí los datos la columna A sería el código de artículo y la columna C las salidad de artículos y aplicamos la siguiente fórmula:( =SUMAR.SI($A$2:A3;A3;$C$2:C3) en la fila 4 =SUMAR.SI($A$2:A4;A4;$C$2:C4) y así arrastramos hacia abajo para que se aplique la fórmula en cada celda.

    Si por ejemplo a la fórmula anterior deseamos restar 5 =SUMAR.SI($A$2:A4;A4;$C$2:C4)-5 si deseamos restar los datos de la celda M5=SUMAR.SI($A$2:A4;A4;$C$2:C4)-M5
    o restar datos de la hoja2 celda M5 =SUMAR.SI($A$2:A4;A4;$C$2:C4)-Hoja2!M5 y así podemos emplear distintas fórmulas con distintos criteriospara que nos devuelva el dato que deseamos.

    Colaborador escrito el 2 marzo, 2013 - 10:36 am
    # ABRAHAM

    Gracias amigo(a) por tu ayuda pero aun así sigo sin poder descontar el total de la hoja de alta dependiendo de una celda de otra hoja pero de todos modos muchas gracias

    ABRAHAM escrito el 3 marzo, 2013 - 12:48 am
    # Colaborador

    Hola Abraham, en referencia a descontar los datos de la otra hoja, te pondré unas referencias simple
    Tenemos un libro de excel con 2 hojas una se llama hoja1 y otra hoja2.

    En la hoja1 queremos restar la celda B5 menos la celda G5, solo tenemos que aplicar una sencilla fórmula:=B5-G5
    Si queremos restar la celda B5 de la hoja1 que es donde aplicamos la fórmula:
    =B5-Hoja2!G5 (Hoja2!G5) si la hoja tuviera el nombre Control la fórmula es la misma lo unico que cambiaríamos es el nombre de la hoja en la fórmula: =B5-Control!G5
    a partir de estos datos aplicamos la fórmula deseada.
    En caso que tengas algún problema envías la hoja adaccal@gmail.com y nos indicas de una forma sencilla los datos que deseas sumar o restar (rangos) o celdas.

    Colaborador escrito el 3 marzo, 2013 - 9:18 am
    # ABRAHAM

    SI MIRA ES QUE NO ME SALE POR YO LE QUERIA RESTAR O QUITARLE DES LA HOJAS DE VENTA A LO HOJAS DE ALTA PERO DEPENDIENDO DEL CODIGO QUE LE PONGA ESE ES EL PRODUCTO QUE QUIERO QUE LE RESTE Y ASI COMO ME DIJISTE SI LOSTA PERO SI CAMBIO DE CODIGO O DE PRODUCTO SI RESTANDO PERO EL PRIMER PRODUCTO NO EL PRODUCTO DEL NUEVO CODIGO Y MUCHAS GRACIAS POR TU INTERES EN AYUDARME QUE TENGAS UN BUEN DIA

    ABRAHAM escrito el 3 marzo, 2013 - 5:00 pm
    # Jesus Queralez

    Deseo contar las celdas y restar las celdas con un texto especifico.
    Las celdas con numeros y texto se cuentan pero quiero que cuando aparezca “FALTA” la celda no se cuente

    Jesus Queralez escrito el 18 marzo, 2013 - 10:07 am
    # Colaborador

    Hola Jesús,
    Si por ejemplo queremos contar las celdas que contienen cualquier dato, texto, numero, etc, en la columna A: Aplicamos la siguiente fórmula: =CONTARA(A:A)
    Si deseamos que solo nos cuente las celda que sean =FALTA: =CONTAR.SI(A:A;"=FALTA")
    Si deseamos que nos cuente las celdas que el contienen datos menos las celdas que contienen FALTA: =CONTARA(A:A)-CONTAR.SI(A:A;"=FALTA")

    Colaborador escrito el 18 marzo, 2013 - 5:15 pm
    # blady

    una pregunta
    como puedo restar una fecha q est en cualquiere celda con la fecha del sistema me dicen gracias!!!!!

    blady escrito el 30 abril, 2013 - 7:30 pm
    # Colaborador

    Hola Blady,
    En primer lugar le debes indicar que fecha deseas restar (celda donde se encuentra la fecha) y aplicando una fórmula te devuelva la diferencia en días entre la fecha de esa celda y la fecha actual que tiene el sistema.

    Por ejemplo si deseamos restar la fecha que se encuentra en la celda A1 a la fecha del día de hoy, aplicamos la siguiente fórmula:
    =SIFECHA(A1;HOY();"D")
    o también en formato numérico o general
    =HOY()-A1

    Colaborador escrito el 30 abril, 2013 - 8:25 pm
    # teo cruz

    co hago para restar un numero fijo ejemplo 11 a un valor en horas ejemplo 14:00 que es el resultado de haber trabajado de 06:00 a 20:00 de donde 11 o numero fijo es el equivalente a un dia, quiero ir colocando las horas que sean mayores de 11 en una col adicional. gracias

    teo cruz escrito el 5 mayo, 2013 - 1:30 am
    # Colaborador

    Hola Teo
    Aunque no entiendo muy bien lo de 11 número fio.

    Aquí te dejo un ejemplo por si te sirve de ayuda.

    Hora de entrada Celda A1
    Hora de Salida Celda B1
    si queremso saber el tiempo trabajado tenemos que restar ambas celdas en la celda C1 =(B1-A1)
    Si queremos saber los mínutos de la celda C1 =(HORA(C1)*60+(MINUTO(C1)))

    Si queremos los minutos de la celda D1 en horas y minutos co la siguiente fórmula:
    =ENTERO(CONVERTIR(D1;"mn";"hr"))&" horas -"&RESIDUO(D1;60)&" minutos"
    Nos quedaría tipo el siguiente resultado. 14 horas -0 minutos

    En referencia a otras operaciones entiendo que habrá que aplicar condicionantes, por ejemplo 11 que equivale a 24 horas o un dia

    También puedes consultar el siguiente enlace donde puedes descargar el control horario en hoja de exel por si te sirve de ayuda
    Control horario

    Colaborador escrito el 5 mayo, 2013 - 10:51 am
    # Ales Gutiérres

    gUAU cuanto interés en estos asuntos. Me voy a crear un blog de formulas para excel, jejej

    Ales Gutiérres escrito el 24 agosto, 2013 - 11:50 pm
    # VANE

    Hola, quería saber como hago para calcular SALDO ARRASTRADO, en función de dos columnas: IMPORTE y PAGOS.
    ESPERO TU RTA CON ANSIEDAD!!!! SALUDOS Y GRACIAS!!!

    VANE escrito el 27 agosto, 2013 - 8:32 pm
    # Colaborador

    Hola Vane
    Si por ejemplo en la celda A1 tienes el importe y en la celda B1 el pago, si queremos restar el importe del pago en la celda C1 pones la fórmula =A1-B1, si tu arrastras esta fórmula hacia abajo ya te hace la operación para todas las filas.

    Colaborador escrito el 28 agosto, 2013 - 6:21 am
    Puedes dejar una respuesta, o un trackback para tu sitio.

    Escribe tu comentario

    Visitado 121533 veces., 1 fueron hoy.

    Debes poner tu nombre 
    Solo se te pedira en tu primer comentario. 
     
     
    Cuando envía un comentario está aceptando la
    Soy mayor de edad, comprendo la Política de privacidad y que el Nombre junto con el texto aparecerán en la sección de comentarios.
    Acepto la Política de privacidad.
    Recordarme para la siguiente visita.
     

    
    Creative Commons Licenseweb tracker
    Finance Blogs - Blog Top Sites Finance Blogs Finance TopOfBlogs