post Category: Formulas Excel — Dacosta @ 8:22 pm — post Comments (152)

Fórmulas Excel fechas: Cuando queramos saber la diferencia que hay entre 2 fechas, meses, días o años, se debe poner el formato de fechas en las celdas donde vamos a introducir las fechas, la fórmula se debe escribir en una celdas distinta de donde se encuentran estas fechas, en este caso el formato debe ser número, ya que si aplica otros formatos los resultados serían distintos a los que en principio pretende obtener. En principio para saber días, meses o años el formato debe ser número. ” dentro de la celda pulsando botón derecho del ratón y hace clic en el formato de celdas.
Como se puede observar en el dibujo el resultado de los años no coincide en algunas celdas, ya que unos ponen 7 y otros 8 (dentro del rectángulo rojo), muchas fórmulas dependiendo de la fecha, puede variar un año como se puede apreciar, por lo tanto, es conveniente utilizar una fórmula correcta en cada momento, ya que una fórmula no apropiada puede dar lugar a un resultado del que en realidad es otro sin darnos cuenta, pensando en que el resultado está bien.
Podemos ver que si cambiamos los datos de las fechas en estas operaciones el resultado nos daría la misma cantidad en años, por ejemplo en vez de como está la fecha en que encuentra en esta imagen “05/06/2000″, ponemos “05/05/2000″, el resultado nos daría 8 en todas las celdas que queremos saber los años, el cual estaría bien en todas las celdas y solo variaría un mes

clic en la imagen para ampliarla

Fechas-fórmulas

Clic para visualizar/descargar hoja de excel formulas-fechas

Referencia anterior a día indicado

Tenemos 152 comentarios en este artículo

# JANET REYES RODRIGUEZ

hola deseo saber como puedo hacerle para contabilizar los numeros de folios en una columna va el folio inicial y en el otro el folio final.- al introducir estos datos deseo que en la siguiente fila me salga la cantidad de folios que se genean al dia. te lo agadecere mucho

JANET REYES RODRIGUEZ escrito el 20 diciembre, 2008 - 10:50 pm
# Ruben

Hola,deseo una formula para saber que celdas coinciden con una celda determinada al ingresar un número en ella.
Por ejemplo:desde A1 hasta A12 he ingresado distintos números en cada una de ellas, pero al ingresar un número en la celda determinada C1,nesecito saber cuales de las celdas de A1 a A12 coinciden con C1. Gracias

Ruben escrito el 24 noviembre, 2009 - 6:18 pm
# Dacosta

:D Hola Ruben,
Si tienes tienes los datos en la columna A puedes poner en la columna B desde la celda B1 hasta la Celda B12 las siguientes fórmulas.
=SI(C1=A1:A2;”coincide”;”no coincide”)
=SI(C2=A2:A3;”coincide”;”no coincide”)
=SI(C3=A3:A4;”coincide”;”no coincide”)
=SI(C4=A4:A5;”coincide”;”no coincide”)
=SI(C5=A5:A6;”coincide”;”no coincide”)
=SI(C6=A6:A7;”coincide”;”no coincide”)
=SI(C7=A7:A8;”coincide”;”no coincide”)
=SI(C8=A8:A9;”coincide”;”no coincide”)
=SI(C9=A9:A10;”coincide”;”no coincide”)
=SI(C10=A10:A11;”coincide”;”no coincide”)
=SI(C11=A11:A12;”coincide”;”no coincide”)
=SI(C12=A12:A13;”coincide”;”no coincide”)

Si deseas contar las celdas A1 hasta la celda A2 y que coinciden desde con la celda C1 aplicas la siguiente fórmula en una celda vacía.
=CONTAR.SI(A1:A12;C1)

En este caso entiendo que lo LO MEJOR, es aplicar un formato condicional a las celdas que cumplan una condición, que sea igual la celda C1.
-Seleccionas las celdas que cada vez que escribas un número y sea igual a C1 aplique un formato deseado (por ejemplo que salga de color rojo). Puedes seleccionar las celdas columnas o filas, lo que desees.
-En el menú de Excel seleccionas Formato Condicional y aplicas la fórmula que desees en este caso es =C1 y aplicas el formato que quieres que salga cada vez que un número sea igual a la celda C1.

Un saludo

Dacosta escrito el 24 noviembre, 2009 - 7:22 pm
# Pablin

Hola, me podrías ayudar, tengo que calcular en una base, la cantidad de días que utilizo para realizar un trabajo.
En la columna “A” tengo fecha inicial, en la columna “B” la fecha final en la columna “C” debería tener la cantidad de días empleados (no debería contar sábados, domingos y feriados). Se podría poner las fechas a omitir en otra columna.
Gracias

Pablin escrito el 22 junio, 2010 - 9:22 pm
# Dacosta

Hola Pablin

Ejemplo si las fechas se encuentran en la celda celda A1 y B1 aplicas la siguiente fórmula: =DIAS.LAB(A1;B1) días laborales que hay entre la fecha inicial y final.
Si además de los sábados y domingos queremos que excluya los festivos (siempre que no coincidan en sábado y domingo), porque ya estarían excluidos aplica la siguiente fórmula:
=DIAS.LAB(A1;B1;C1:C2)
La fecha incial y fina se encuentran en las celdas A1 y B1 y los días excluidos en el rango C1 y C5


Aquí dejo un ejemplo para saber la diferencia que hay entre 2 fechas y que nos dé los años, meses y días todo junto:

Supongamos que las fechas 21/01/2008 se encuentra en la celda A y la fecha 20/10/2010 en la celda B1, aplicamos la siguiente fórmula:
=SIFECHA(A1;B1;”Y”)&” años, “&SIFECHA(A1;B1;”YM”)&” meses, “&SIFECHA(A1;B1;”MD”)&” días”
El resultado sería el siguiente: 1 años, 11 meses, 30 días
Si queremos indicar la fechas directamente aplicamos la siguiente fórmula:
=SIFECHA(“21/01/2008″;”20/01/2010″;”Y”)&” años, “&SIFECHA(“21/01/2008″;”20/01/2010″;”YM”)&” meses, “&SIFECHA(A2;”20/01/2010″;”MD”)&” días”

Dacosta escrito el 22 junio, 2010 - 9:51 pm
# Jose Carlos

Como calcular los días que hay entre una fecha y otra contado el primer y último día.

Jose Carlos escrito el 26 febrero, 2011 - 10:17 am
# Dacosta

Hola José

Por ejemplo tenemos en la celda A1 la fecha inicial y en la celda A2 la fecha fina y queremos saber la diferencia que hay en días entre ambas fechas aplicamos la siguiente fórmula:
=SIFECHA(A1;A2;”D”)

Si queremos aumentarle un día a la fecha final:
=SIFECHA(A1;A2+1;”D”)
Si queremos disminuir un día de la fecha inicial:
=SIFECHA(A1+1;A2;”D”)

Si queremos disminuir un día a la fecha inicial y aumentar un día a la fecha final:
=SIFECHA(A1-1;A2+1;”D”)

Si queremos emplear las fechas directamente en la fórmula, aplicaremos las entre comillas ”
Ejemplo para saber la diferencia que hay entre 2 fechas:
=SIFECHA(“10/09/2010″;”10/02/2011″;”D”)
Si queremos disminuir un día -1,
=SIFECHA(“10/09/2010″;”10/02/2011″;”D”)-1
Aumentar un día +1
=SIFECHA(“10/09/2010″;”10/02/2011″;”D”)+1

Dacosta escrito el 26 febrero, 2011 - 2:13 pm
# Jose Carlos

Hola, me gustaría saber la fórmula para saber los años, meses y días.
Por ejemplo, que me diga 10 años, 4 meses y 4 días. Gracias de ante mano. La fórmula del anterior comentario me sirvió gracias de nuevo

Jose Carlos escrito el 27 febrero, 2011 - 6:27 pm
# Dacosta

Hola Jose Carlos,
Poniendo un ejemplo: Introduces una fecha en celda A1 y otra en celda B1 y aplicas la siguiente fórmula:

=SIFECHA(A1;B1;"Y")&" años, "&SIFECHA(A1;B1;"YM")&" meses, "&SIFECHA(A1;B1;"MD")&" días"

Dacosta escrito el 28 febrero, 2011 - 7:15 am
# argelia

Ayuda!!!!!

Tengo en una fecha de inicio en una celda y una fecha final en otra, ademas tengo en otra los días de la semana representados con números (L=1,M=2,M=3,J=4,V=5,S=6,D=7), lo que necesito hacer es definir en otra celda la fecha que corresponde a cada numero..

PORFA AYUDA!!!!!!!!!!!!

argelia escrito el 1 marzo, 2011 - 5:46 am
# Dacosta

Hola argelia,
aunque entiendo solo en parte tu consulta, aquí te una referencia por si te sirve de ayuda.
En la celda E8 introduzco una fecha por ejemplo 01/01/2011 que ha sido el primer día del año 2011 (sábado).
En el rango H5 hasta H1 introduzco los números desde el 1 hasta el 7 y en el rango I5 hasta la I11 introduzco el día de la semana: lunes, Martes, Miércoles, Jueves, Viernes, Sábado y domingo, como muestra el siguiente ejemplo:

1 Domingo
2 Lunes
3 Martes
4 Miércoles
5 Jueves
6 Viernes
7 Sábado

Con estos datos según la fecha que pongo en la celda E8 me indique el día de la semana donde con la siguiente fórmula:
=BUSCARVDIASEM(E8;1);H5:I11;2) con esta fórmula me buscaría el valor que he puesto en el rango H5:I11 y devolvería el resultado de la columna 2 .

Otra referencia:en la celda A5 tenemos esta fecha: 01/01/2011, si cambiamos el formato por DDDD, el resultado que pondría es el día de la semana en este caso (sábado)
Si tenemos en la celda A5 la fecha 01/01/2001 y en una celda vacía introducimos la siguiente formula: =DIASEM(A5;2) el resultado que nos devolvería es 6 y si cambiamos al fecha por 02/01/2011 nos devolvería 7, si ponemos formato DDDD el resultado sería domingo.

Otro ejemplo:
tenemos la fecha inicial en A1 y fecha final en A2 y queremos saber la diferencia en días
aplicamos la siguiente formula en una celda vacía:
=SIFECHA(A1;B1;”D”)

Dacosta escrito el 1 marzo, 2011 - 6:16 pm
# argelia

Gracias por la respuesta, pero creo que el proceso es mas complejo de lo que pense y la verdad es que apenas estoy comenzando con esto de automatizacion de los procesos, no se si me podrias pasar alun correo para ver si me pueden ayudar…

yyyyy de verdad muchas gracias….

argelia escrito el 2 marzo, 2011 - 4:42 am
# jose carlos

Hola en una celda tengo 8588 dias y quiero sacar los años, meses y dias.Muchas gracias

jose carlos escrito el 5 marzo, 2011 - 8:35 pm
# Dacosta

Hola José.
Aunque hay mas fórmulas,
en la celda A1 pones esa cantidad o la que desees y aplicas formato fecha y aplicas la siguiente fórmula.
=SIFECHA("01/01/1900";A1;"Y")&" años; "&SIFECHA("01/01/1900";A1;"YM")&" meses; "&SIFECHA("01/01/1900";A1;"MD")&" días"

El resultado obtenido sería,
23 años; 6 meses; 5 días

Si queremos saber los años que hay de la cantidad que has puesto en la celda A1 aplicas la siguiente fórmula
=SIFECHA(“01/01/1900″;A1;”Y”)
Para los meses:
=SIFECHA(“01/01/1900″;A1;”M”)

La función =Convertir, puede pasar días a años, así como días, horas, segundos.
Convertir 8588 dias a años aplicamos la siguiente fórmula:
=CONVERTIR(8588;"day";"yr")

Dacosta escrito el 5 marzo, 2011 - 9:11 pm
# mary2511

hola, necesito saber cual es la formula para pasar una fecha a años y otra a meses.
por ejemplo, en una celda A1 tengo la fecha como dic-00 y en la celda B1 me tiene que aparecer solo el año y en la celda C1 me tiene que aparecer solo el mes, no hay manera y no se cual es la formula. me podriais ayudar??
muchisimas gracias.

mary2511 escrito el 24 marzo, 2011 - 10:36 am
# Dacosta

Hola Mary,

Puedes cambiar el formato de la celda B1 y C1.
Por ejemplo en lo referente al año:
si en la celda B1 ponemos la siguiente fórmula: =A1 si aplicamos el formato personalizado AA obtendríamos 10, si aplicamos el formato personalizado AAAA obtendríamos 2010.
=AÑO(A1) si aplicamos formato general obtendríamos 2010.
Ejemplo MES:
Si aplicamos en la celda C1 la fórmula: =FECHA.MES(A1;0) Obtendríamos diciembre con formato DDDD y con DD el resultado sería 12. Si aplicamos en la celda C1 la formula =A1 obtendríamos el mismo resultado que lo anterior.
Por otra parte si aplicamos la siguiente fórmula: =FECHA(AÑO(A1);MES(A1);DIA(A1)), tanto en la celda C1 así como B1, únicamente hay que cambiar el formato en la celda. Para los meses MM o MMMM (celda C1), para los años AA o AAAA (celda B1)

También puedes usar las siguientes fórmulas
Fórmula Resultados
=TEXTO(A1;"AA") año (10)
=TEXTO(A1;"AAAA") año( 2010)
=TEXTO(A1;"MM") mes (12)
=TEXTO(A1;"MMMM") Mes (diciembre)

así como
=CONCATENAR("Año: ";TEXTO(A1;"AAAA"))
=CONCATENAR("Mes: ";TEXTO(A1;"MMMM"))
=CONCATENAR(TEXTO(A1;"MMMM"))
=CONCATENAR(TEXTO(A1;"AAAA"))

Dacosta escrito el 24 marzo, 2011 - 4:33 pm
# GREGORIO

estimdo amigo.

deseo que me enviae la formula para convertir los años a mese por ejemplo.

fecha de imicio 01/07/1994 y fecha final 31/05/2011.

por favor ayudr¡arme enviando la formula a este correo.

mucho te lo agradecre.

atte.

goyosaby.

GREGORIO escrito el 16 junio, 2011 - 12:42 am
# Dacosta

Hola Gregorio
Ejemplo: introduciendo las fechas

=SIFECHA("01/07/1994";"31/05/2011";"M")

Si estas fechas estuvieran en la celda C9 y D5 aplicaríamos la siguiente fórmula
=SIFECHA(C9;D5;"M")

Dacosta escrito el 16 junio, 2011 - 5:58 am
# gerardo vilchis

Necesito una formula que me sume o reste días y me dé la fecha resultante, ejem: en la celda A1 tengo la fecha 17 de mayo de 2011 y en la celda E1, necesito que me ponga la fecha 6 dias despues del dia 17 de mayo (24 de mayo de 2011).

gerardo vilchis escrito el 17 junio, 2011 - 5:16 pm
# colaborador

Hola Gerardo

Aquí te dejo algunas fórmulas que puedes aplicar, si la fecha se encuentra en A1 en la E1 aplicas la siguiente fórmula (aplicando el formato fecha para ambas celdas):

=A1+6
También puedes aplicar la siguiente fórmula en la celda E1
=FECHA(AÑO(A1);MES(A1);DIA(A1)+6)

si deseas restar 6 días solo cambias el signo de sumar + (signo más) por el de restar – (signo menos)

colaborador escrito el 17 junio, 2011 - 5:52 pm
# Oscar Samario

si el valor de la celda a1 es 9.5, que formula debo aplicar para conocer cuantos años, meses, dias y horas éste representa? Gracias

Oscar Samario escrito el 20 junio, 2011 - 3:21 am
# Dacosta

Hola Oscar,
Si deseamos convertir un número en

=CONVERTIR(A1;"yr";"yr") años
=CONVERTIR(A1;"yr";"day") días
=CONVERTIR(A1;"yr";"hr")horas
=CONVERTIR(A1;"yr";"mn") minutos
=CONVERTIR(B18;"hr";"sec") segundos

Si en la celda A1 es una fecha y queremos saber la diferencia en años, meses, días de la fecha actual:

=SIFECHA(A1;HOY();"Y") años
=SIFECHA(A1;HOY();"M") meses
=SIFECHA(A1;HOY();"D") días

Dacosta escrito el 20 junio, 2011 - 6:34 am
# gerardo vilchis

Mi pregunta fué la #19 y quiero agradecer a quién me dió la respuesta #20. Mi problema quedó resuelto. Muchas gracias.

gerardo vilchis escrito el 13 julio, 2011 - 9:08 pm
# gerardo vilchis

Del #20 la respuesta que me dieron, en la segunda formula como hago para que cambie el mes ( 17 de mayo mas 26 días) y en su caso el año también.

gerardo vilchis escrito el 13 julio, 2011 - 9:21 pm
# Colaborardor

Hola Gerardo,

Si deseas sumar un año al año existente en la celda A1 + 26 días prueba la siguiente fórmula.
=FECHA(AÑO(A1)+1;MES(A1);DIA(A1)+26)

Colaborardor escrito el 13 julio, 2011 - 11:03 pm
# gerardo vilchis

Gracias Colaborador por tu respuesta #25.

gerardo vilchis escrito el 14 julio, 2011 - 10:06 pm
# jose

Necesito ayuda,por que me gustaría saber la formula para la siguiente aplicación: quiero que cambie toda la fila de color cuando exceda de 6 meses desde la fecha establecida, en este caso la fecha esta puesta en la columna B.
Muchas gracias.

jose escrito el 27 julio, 2011 - 12:56 pm
# Colaborador

Hola José,

Seleccionas las celdas que deseas y en formato formato condicional aplicas la condición que deseada.

Colaborador escrito el 2 agosto, 2011 - 7:20 am
# Ana

necesito saber la formula para sacar la fecha, pero en base año 360 dias, es decir si tengo fecha 5-sep-2011 le sumo 60 días, que el resultado me de la fecha

Ana escrito el 5 septiembre, 2011 - 7:55 pm
# Colaborador

La función =DIAS360 podemos calcular la diferencia en días que existen entre 2 fechas basándose en un año 360.
Por ejemplo si en la celda A5 escribimos la función =DIAS360(A1;A2), nos daría la diferencia en días existente entre la fecha que hemos introducido en A1 y A2.

Colaborador escrito el 10 septiembre, 2011 - 6:54 pm
# alejandra chavez

hola……
si tengo una fecha y a esta le quiero sumar 114 dias y la respuesta sea en fecha que debo hacer????
gracias

alejandra chavez escrito el 25 octubre, 2011 - 11:55 pm
# colaborador

Hola Alejandra, si la fecha se encuentra en la celda A1 donde pones la fórmula aplicas la siguiente formula: =A1+114 (debes poner formato fecha donde aplicas la formula)
También podemos emplear la siguiente fórmula para días:
=FECHA(AÑO(A1);MES(A1);DIA(A1)+114)
Para aumentar 2 meses
=FECHA(AÑO(A1);MES(A1)+2;DIA(A1))
para aumentar 2 años y 2 meses y 2 días
=FECHA(AÑO(A1)+2;MES(A1)+2;DIA(A1)+2)

colaborador escrito el 26 octubre, 2011 - 6:08 am
# MAYRA A

Buenos días un favor inmenso ya realice la formula =SIFECHA(A1;B1;”Y”)&” años, “&SIFECHA(A1;B1;”YM”)&” meses, “&SIFECHA(A1;B1;”MD”)&” días” y obtuve lo que queria, pero ahora necesito restar el resultado que obtuve de 10 años y que me salga el resultado igual en años meses y días gracias

MAYRA A escrito el 26 diciembre, 2011 - 7:02 pm
# Alexander

Bueno quisiera que me ayuden con una duda que tengo. Estoy haciendo un trabajo y tengo el siguiente problema: Pongo la formula para que me salga la fecha de hoy pero tengo q calcular la fecha a partir de la hoy con 25 días más y no se como se hace eso.

Alexander escrito el 26 diciembre, 2011 - 10:09 pm
# Colaborador

Hola Mayra,
si tienes 2 fechas de referencia como indicas:
=SIFECHA(A1;B1;"Y")&" años, "&SIFECHA(A1;B1;"YM")&" meses, "&SIFECHA(A1;B1;"MD")&" días"

y le deseas restar 10 años, tendrías que aplicar que restar a los años -10
como se indica a continuación:
=SIFECHA(A1;B1;"Y")-10 &" años, "&SIFECHA(A1;B1;"YM")&" meses, "&SIFECHA(A1;B1;"MD")&" días"
como puedes ver solo hemos añadido a la formula anterior -10

Colaborador escrito el 27 diciembre, 2011 - 9:50 pm
# Colaborador

Hola Alexander,
Si a la fecha actual de hoy le quieres aumentar 25 días, en una celda vacía aplicas la siguiente fórmula:
=HOY()+25
También en una celda vacía
=FECHA(AÑO(HOY());MES(HOY());DIA(HOY()))+25
Si por ejemplo tienes una fecha en la celda A1 y deseas aumentar a esa fecha 25 días aplicas la siguiente fórmula
=FECHA(AÑO(A1);MES(A1);DIA(A1)+25)

Colaborador escrito el 27 diciembre, 2011 - 10:01 pm
# erika vivanco

hola tengo una duda quiero hacer una tabla donde me de los resultados de los dias que he tardado en contestar unos correos electronicos los cuales el la primera celda me indica la fecha en que infreso el correo electronico y la segunda celda me indica el dia que le di contestacion a ese correo y quiero saber en cuantos dias habiles le di contestacion, sin contar dias festivos. por favor ayudame

erika vivanco escrito el 29 diciembre, 2011 - 11:58 pm
# Colaborador

Hola erika
Si deseas calcular los días laborables que hay entre dos fechas puedes utilizar la función de excel =DIAS.LAB(Fecha Inicial;Fecha Final; Festivos), te calcula los dias que hay entre las 2 fechas menos los sábados, domingos y festivos.
Si empleamos la siguiente función restaría sólo sábados y domingos (pero incluiría los festivos
=DIAS.LAB(Fecha Inicial;Fecha Final)

A modo de ejemplo, selecciona imagen para ampliarla

Colaborador escrito el 30 diciembre, 2011 - 9:31 am
# erika vivanco

te agradesco la pronta respuesta en verdad ya me quedo mas claro gracias nuevamente

erika vivanco escrito el 30 diciembre, 2011 - 7:44 pm
# miximepgv

Nuevamente una pregunta, en cuanto a la formula =hoy() si la utilizo para que ponga la fecha la guardo en mi base y al día siguiente abro mi base el campo donde utilice la formula hoy se cambia ala fecha actual automáticamente o me guarda la fecha que utilice un día antes

ya que quiero saber si se puede REALIZAR UNA BASES ejemplo DONDE  
Fecha ingresoHrs Conclusión.Hrs
12/01/2012 08:59 09:01
13/01/2012 09:01 09:03
ya que al final deseo saber el promedio por día de los minutos que ingreso y concluyo una solicitud.

Me podrías nuevamente orientar, gracias.

miximepgv escrito el 12 enero, 2012 - 7:10 pm
# Colaborador

Hola mixime

En lo referente a la función HOY =HOY(), te va mostrar la fecha actual, la que figura en el ordenador, por eso te va cambiar todos los días esta fecha.

Convertir valores, ejemplo se encuentra en la celda A1
Si deseas convertir años en días
=CONVERTIR(A1;”yr”;”day”)
Años a horas
=CONVERTIR(A1;”yr”;”hr”)
Años a minutos
=CONVERTIR(A1;”yr”;”mn”)
Días en minutos
=CONVERTIR(A1;”day”;”sec”
Horas en minutos
=CONVERTIR(A1;”hr”;”sec”)

Para saber el promedio utilizas la función Promedio Ejemplo para saber el promedio en el rango A1:A20
=PROMEDIO(A1:A20)

Colaborador escrito el 12 enero, 2012 - 11:14 pm
# XIMENA

Hola en la respuesta que le brindaste a MIXIME, mi pregunta seria saber cuantos minutos de diferencia hay entre A1 y A2 que fórmula se realizaría.
Y ¿se utilizaría la misma fórmula para sacar el promedio del resultado en minutos?

XIMENA escrito el 13 enero, 2012 - 4:29 am
# Colaborador

Hola Ximena,

Si por ejemplo tenemos los siguientes valores 8:59 en la celda A1 y 9:01 en la celda A2 (formato hora)
Celda A1 8:59
Celda B1 9:01
Si restamos =A1-B1, obtendremos como resultado 0:02:00 (formato hora)
Si queremos saber la diferencia que hay en minutos de la celda A1 y celda A2, aplicamos la siguiente fórmula:
=ABS(HORA(A1)*60+MINUTO(A1)-(HORA((B1))*60+MINUTO(B1))) aplicar formato número
En caso de no poner la función =ABS el resultado sería -2
Para saber los minutos totales de una celda aplicamos la siguiente fórmula:
Celda D1 15:02 (formato hora)
=(HORA(D1)*60)+MINUTO(D1) aplicar formato número

Para el promedio de un rango utilizas la función promedio, por ejemplo si deseamos saber el promedio del rango B5:B25 aplicamos la siguiente fórmula: =PROMEDIO(B5:B25)

Colaborador escrito el 13 enero, 2012 - 7:01 pm
# Citlalli

Hola, cuál es la fórmula para que en una celda ingrese la fecha en la cual fue guardado un documento.

Citlalli escrito el 17 febrero, 2012 - 5:00 pm
# Colaborador

Hola Citlalli, Seleccionas el documento y pulsas el botón derecho del ratón en propiedades sabrás cuando fue creado, guardado y ultimo accesos

Colaborador escrito el 18 febrero, 2012 - 4:57 pm
# Gabriel

Hola como estan? Espero alguno me pueda ayudar. Estoy haciendo un reporte donde necesito que Excell me cuente todos mis contactos previos a una fecha que yo ingrese en una celda determinada. Es decir, Tengo contactos desde marzo de 2010, cada uno tiene su fecha de ingreso. Lo que yo quiero es que si le digo quiero que me cuente cuantos contactos tuve desde X fecha hasta marzo de 2010. Ya probe con Contar conjunto y creo que no la estoy aplicando correctamente, porque me sale 0.

Gabriel escrito el 19 febrero, 2012 - 4:09 am
# Colaborador

Hola Grabriel
si por ejemplo deseamos contar las celda que la fecha sea superior a 31/08/2010 de la columna A rango A1:250
Aplicamos la siguiente fórmula: =CONTAR.SI(A1:A250;">31/08/2010")
Para contar las celdas que la fecha sea mayor a la ceda B5 aplicamos la siguiente fórmula: =CONTAR.SI(A1:A40;">"&B5)

Si deseamos que sean inferiores a la celda B5 aplicamos la siguiente fórmula:=CONTAR.SI(A1:A40;"< "&B5)
Estas condiciones anteriores se puede cambiar por la que deseemos.

Si deseas contar las fechas con varios criterios ejemplo que sean >= a 31/12/2009 y < que la fecha 31/12/2010 aplicamos la siguiente fórmula:

=CONTAR.SI.CONJUNTO(A2:A500;">=31/12/2009";A2:A500;"<31/12/2010")

los criterios o condiciones las podemos cambiar por los que deseemos

Colaborador escrito el 19 febrero, 2012 - 1:55 pm
# ramiro

Debo hacer una planilla para sacar cuanto lo falta a una persona para cumplir su pena.
Para esto tengo la fecha sentencia, luego en años, meses y días, la pena a cumplir. La cual calculo =DATE(C4+YEAR(B4);D4+MONTH(B4);E4+DAY(B4))
donde B4 es la fecha de la sentencia y C4 anos, d4 meses y e4 dias, Luego debo calcular el tiempo que estuvo aprehendido. Para esto tengo la fecha de aprehencion, la cual contrasto contra la fecha en la que se elavora el informe, esto es simpre porque siempre la fecha del informe es posterior a la fecha de eprehencion, la cual saco, ej
=YEAR(H4)-YEAR(G4) donde H4 es F. informe y G4 F. de aprehencion.
El tema es sacar cuanto tiempo le resta por cumplir la pena en Años, meses y dias. Esto seria, ena base a la pena impuesta, restarle en tiempo de aprehencion y esto compararlo contra la fecha del informe.
El tema es que aca me ej F. Sentencia 20/01/2012, pena, 3 años, meses 0 y dias 0, Pena 20/01/2015, fecha de aprehencion 20/02/2011.
fecha informe 20/02/2012, lo cual me da 1 anos y 11 meses, pero con als formulas que etsoy usando en vez de dar 11 meses, me da 2 anos y -1 meses.
Perdon la introcucion, pero me podrian asesorar como poder realizar el calculo. Gracias

ramiro escrito el 21 febrero, 2012 - 3:12 am
# Colaborador

Hola Ramiro
Te indico las fórmulas en el idioma Español, ya que si tienes instalado otro idioma el nombre puede cambiar en Microsoft Excel
Si por ejemplo tenemos 2 fechas una en la celda B5 y otra en la Celda C5 y queremos saber la diferencia que hay en años, meses o días entre estas 2 fechas empleamos las siguientes fórmulas para saber:
Los años: =SIFECHA(B5;C5;"Y")
Los meses:=SIFECHA(B5;C5;"ym")
Los días: =SIFECHA(B5;C5;"md")
Si deseas que te aparezcan todos los datos en la misma celda:
=SIFECHA(B5;C5;"Y")&" años, "&SIFECHA(B5;C5;"YM")&" meses, "&SIFECHA(B5;C5;"MD")&" días"

Para saber la diferencia en años que hay entre la celda B5 y hoy: =SIFECHA(B5;HOY();"Y")
En meses: =SIFECHA(B5;HOY();"YM")
En días: =SIFECHA(B5;HOY();"MD")

=DATEDIF(B5;TODAY();”y”)
=DATEDIF(B5;TODAY();”Ym”)
=DATEDIF(B5;TODAY();”md”)

Colaborador escrito el 21 febrero, 2012 - 7:16 am
# mANE

HOLA:
Necesito hacer una tabla de devolución de libros. osea si yo digito la fecha automaticamente en otra columna me de la fecha de devolución. ocupé la formula =A1+7 y el resultado es ok. Pero lo que necesito es que no se vean datos en el resto de la plantilla. Cómo podría esconder esta formula?

Gracias.

mANE escrito el 29 febrero, 2012 - 9:55 pm
# Colaborador

Hola Mame,

Podrías aplicar un formato condicional a las celdas que cumplan una o determinadas condiciones.
Por ello, va depender del resultado que aparezca en la celda o en el rango de celdas. Ejemplo si si una celda es mayor de 5 aparezca el texto de color rojo u otro y si es inferior aparezca de color blanco, por lo que los números que sean inferiores a 5 no los veremos, aunque exista la fórmula no los veremos al ser de color blanco.
Si es una fila o columna la podemos ocultar seleccionando la fila o columna y con el botón derecho del ratón seleccionamos ocultar o mostrar.
También podemos aplicar fórmulas que nos dejen la celda vacía si el contenido de la celda A1 se encuentra en blanco, Ejemplo fórmula: =SI( ESBLANCO(A1); ” “;A1+7)

Colaborador escrito el 1 marzo, 2012 - 4:35 pm
# Eli

Necesito una formula que me permita saber cuantos fines semana hay entre una fecha y otra, por ejemplo: 12/09/2010 y 10/11/2011

Eli escrito el 7 marzo, 2012 - 1:04 am
# Colaborador

Hola Eli

La siguiente fórmula restaría la diferencia entre las fechas indicadas y dividiría por 7 días que tiene cada semana.
=ENTERO(("10/11/2011"-"02/09/2010")/7)
Si estas fechas se encuentran en la celda B1 y A1 aplicamos la siguiente fórmula
=ENTERO((B1-A1)/7)

Si deseamos saber el número de domingos que hay entre las fechas que indicas aplicamos la siguiente fórmula:
=TRUNCAR(("10/11/2011"-"02/09/2010" - DIASEM("10/11/2011") +8) / 7)

Colaborador escrito el 7 marzo, 2012 - 9:42 pm
# Eli

Muchísimas gracias por tu ayuda :)

Eli escrito el 8 marzo, 2012 - 2:38 am
# alejandro marcos

Buenos días, tengo una planilla contable en excel que en cualquier lugar que quiera poner fecha por ej la de hoy 16/3/12 me pone una cifra 0.44 , he probado ponerle a mano el formato fecha pero sigue ponerlo en fecha , saben como se soluciona?? mucha gracias

  • tambien pone un formato de fecha 00/01/1900
  • alejandro marcos escrito el 16 marzo, 2012 - 2:55 pm
    # Colaborador

    Hola Alejandro

    En las celdas se pueden aplicar formatos que desees, por ello tienes que comprobar si no tiene un formato personalizado.
    Te pones en la celda y pulsas el botón derecho del razón y seleccionas el formato que desees.

    Colaborador escrito el 16 marzo, 2012 - 5:40 pm
    # Manolo

    Tengo 2 columnas F5 (Fecha inicial)y G5 (Fecha final)como le puedo hacer para restar esas fechas y me queden en número y restarle los domingos para que me queden los días laborales

    Manolo escrito el 24 mayo, 2012 - 5:58 pm
    # Colaborador

    Hola Manolo
    Aquí te dejo las siguientes fórmulas por si te sirve de ayuda o referencia:
    =(G5-F5+1)-ENTERO((G5-DIASEM(G5)-F5+8)/7)

    Si deseas aplicar referencias absolutas:
    =($G$5-$F$5+1)-(ENTERO(($G$5-DIASEM($G$5)-$F$5+8)/7))

    Si aplicamos la siguiente fórmula nos devolvería el mismo resultado:
    =SIFECHA(F5;G5+1;"D")-(ENTERO(($G$5-DIASEM($G$5)-$F$5+8)/7))

    Colaborador escrito el 24 mayo, 2012 - 6:42 pm
    # joel alberto

    Buenos días quiero saber como formular si tengo una caridad y quiero saber la siguiente operación la cantidad entre los meses transcurridos por el total de meses pero los meses transcurridos solamente me tiene que cambiar si hay captura del mes

    joel alberto escrito el 25 mayo, 2012 - 4:12 pm
    # Colaborador

    Hola Jose

    Supongamos que deseamos saber los meses trancurridos entre 2 fechas que se encuentran en la celda C5 y D5 aplicamos la siguiente fórmula:
    =SIFECHA($C5;$D$5;”m”)
    Si queremos saber los meses aplicando las fechas directamente aplicamos la siguiente fórmula: =SIFECHA(“01/01/2012″;”25/05/2012″;”m”)

    Si a las fórmulas anteriores deseamos aplicar una condición en este caso a la celda A5 nos devolvería un resultado u otro dependiendo si el contenido de la misma es mayor a 1, esta condición se puede cambiar por otra condición cualquiera, así como los criterios aplicados.
    Aquí dejo las fórmulas condicionadas:

    =SI(A5>1;SIFECHA("01/01/2012";"25/05/2012";"m");"SIN CAPTURAR")

    =SI(A5>1;SIFECHA($C5;$D$5;"m");"SIN CAPTURAR")

    Colaborador escrito el 25 mayo, 2012 - 4:51 pm
    # Teresa

    Hola! buenos dias, queria consultar, como para una fecha Ej:02-02-2012 puedo saber el dia de semana que fue? (lunes, martes, miercoles,.. domingo) Gracias!

    Teresa escrito el 14 junio, 2012 - 3:49 pm
    # Colaborador

    Hola Teresa, supongamos que tienes la fecha 02-02-2012 en la celda A1, si aplicas la siguiente fórmula te dice el día de la semana

    =TEXTO("1/1/2012";"DDDD")
    También si queremos poner la fecha directamente si por ejemplo queremos saber el día de la fecha 01/01/2012, aplicamos la siguiente fórmula:
    =TEXTO(“01/01/2012″;”dddd”)

    También lo podemos aplicar un formato directamente a la celda. Si por ejemplo la fecha se encuentra en la celda A1, con el botón derecho del ratón seleccionas formato de las celdas y en categoría seleccionas personalizada y en tipo pones dddd y le das aceptar, te quedaría el día de la fecha.

    También podríamos emplear la siguiente fórmula condicionada pero es mas larga, el texto de los días los podemos cambiar por otro y nos devolvería el resultado, dependiendo del día que slaga.

    =SI(DIASEM(A1)=1;"Domingo";SI(DIASEM(A1)=2;"Lunes";SI(DIASEM(A1)=3;"Martes";SI(DIASEM(A1)=4;"Miércoles";SI(DIASEM(A1)=5;"Jueves";SI(DIASEM(A1)=6;"Viernes";"Sabado"))))))

    En el tipo elegimos 2=lunes
    =ELEGIR(DIASEM(A1;2);"lunes";"martes";"miércoles";"jueves";"vierenes";"SÁBADO";"DOMINGO")

    Colaborador escrito el 14 junio, 2012 - 7:55 pm
    # ROSARIO

    Tengo esta fórmula =dias.lab(e6;f6;p6:p9), pero necesito que cuente un día después de la fecha inicial? como le hago por favor podrían ayudarme

    ROSARIO escrito el 22 junio, 2012 - 7:06 pm
    # Colaborador

    Hola Rosario, Aquí te dejo la siguiente fórmula por si te sirve de ayuda, sabiendo que la fecha inicial se encuentra en la celda E6 Y fecha final celda F6 el cual le resta un día a la fecha final.
    =DIAS.LAB(E6;F6-1;P6:P9)
    o también la siguiente fórmula:
    =DIAS.LAB(FECHA(AÑO(A2);MES(A2);DIA(A2+0)+1);F6;P6:P9)

    Colaborador escrito el 23 junio, 2012 - 5:20 pm
    # Karen

    Hola espero me puedan ayudar con el siguiente punto: tengo un dato con formato de fecha y quiero solo obtener unicamente el día y mes pero al extraer los primeros dígitos del día y mes o al cambiar el formato en texto me devuelve el valor pero con otro número.. ej.17/07/2005 – 38546
    Me podrían ayudar y decirme si hay alguna fórmula para obtener solo el día y mes?? Gracias!!!

    Karen escrito el 3 julio, 2012 - 5:29 pm
    # Colaborador

    Hola Karen,
    Si por ejemplo la fecha la tienes en la celda B3 y aplicas la siguiente fórmula te devuelve el día y mes =TEXTO(celda;”formato de la fecha”):
    =TEXTO(B3;"DD/ MM")
    Si deseas que te devuelva tambien el año:
    =TEXTO(B3;"DD/ MM/AAA")
    =TEXTO("17/07/2005";"DD/ MM/AAA")
    =TEXTO(38550;"DD/ MM/AAA")

    Colaborador escrito el 3 julio, 2012 - 9:52 pm
    # Karen

    Excelente!!! muchas gracias me es de mucha utilidad así como varios de los tips anteriores ;)
    Te agradezco demasiado!!!!!!!
    Saludos

    Karen escrito el 10 julio, 2012 - 9:41 pm
    # rafael

    Tengo en una celsa 29 meses, deseo calcular cuantos años y días hay en esos 29 meses.
    Saludos

    rafael escrito el 18 julio, 2012 - 9:06 pm
    # Colaborador

    Hola rafael,

    Para hacer un calculo exacto habría que saber de que meses y año corresponde,
    ya que ya que si esos meses corresponden a un año bisiesto tendría 366 días, si no es bisiesto serían 365 días.
    Teniendo en cuenta que hay meses que tienen 31 día como pueden ser:
    Enero, Marzo, Mayo, Julio, Agosto, Octubre y Diciembre y de 30 día
    abril, junio, septiembre, noviembre.
    El unico que cambia es el mes de febreo que si es año bisiesto tiene 29 días.

    Si queremos saber los años, meses y dias que hay entre 2 fechas podemos aplicar la siguiente fórmula,
    Ejemplo tenemos las fechas en A5 y B5
    =SIFECHA($A5;$B$5;”y”) sabemos los años
    =SIFECHA($A5;$B$5;”Ym”)sabemos los meses
    =SIFECHA($A5;$B$5;”md”)sabemos los dias.

    También si queremos saber la media aproximados.

    29/12= 2,42 años

    2.42 X 365,25=883 días

    Ya que cada año de 365 años sobrarían 6 hora y en 4 días serían 24 horas (un día más), lo que cada 4 años sería bisiesto (aproximadamente).

    Colaborador escrito el 19 julio, 2012 - 3:32 pm
    # jorge

    Consulta, necesito ingresar la formula =HOY(), pero al abrir el archivo al día siguiente no me cambie la fecha de ingreso.
    favor ayuda.
    saludos.

    jorge escrito el 25 julio, 2012 - 4:50 pm
    # Colaborador

    Hola Jorge

    Con la función HOY () obtenemos la fecha actual que marca el sistema. si cambiamos la fecha en el sistema, tambien cambiaría en la celda donde esta puesto la fúnción.
    =HOY()

    Con la función =AHORA(), también podemos obtener la fecha y hora actuales. si deseamos solamente obtener la fecha aplicamos un formato de fecha.

    Por ello debes revisar la fecha que tienes en la computadora ya que esta fecha es la que te aplicará en la hoja donde pones la función.
    Si deseamos añadir un día a la fecha actual aplicamos la siguiente fórmula=HOY()+1

    Colaborador escrito el 25 julio, 2012 - 7:59 pm
    # Karen

    Hola otra vez!!!!!! Buen día, tengo otra duda y solicito nuevamente su ayuda, espero me puedan ayudar una vez más ;)
    En excel tengo un listado de 3,000 nombres en la Celda A1 y un valor numérico en la columna B1 el cual si es mayor a cantidad agrego un valor en la columna C1. Aquí viene mi solicitud: De existir un valor en la columna C1 debo insertar una fila adyacente B1 y copiar los datos de A1 y C1 copiando el valor de A1 en B1 y C1 en B2. Es decir estoy fragmentando, no en todos casos, ¿el valor de una persona en dos partes hay alguna fórmula o mediante un macro copiar estos datos?

    Karen escrito el 25 julio, 2012 - 9:12 pm
    # Colaborador

    Hola Karen,

    Según entiendo tienes los 3000 nombres en la celda A1, por lo que se puede considerar un texto, entiendo que los deberías tratar en una hoja de word que tiene varias funciones para separar texto por puntos y comas u otros caracteres y despues con la función CONCATENAR puedes unificar los textos de la columna C o los que desees.

    En Word puedes convertir texto en tabla o así como buscar un caracter y que te lo cambien por el que tu desees o texto en blanco.

    Colaborador escrito el 26 julio, 2012 - 8:17 pm
    # Karen

    Perdón no había podidio ver la respuesta :(
    No, creo que no me expliqué bien.. no son nombres, son 3000 números de empleados que se encuentran en la columna A1 los cuales en la columna B1 tienen un sueldo pero si ese sueldo es mayor a mil pesos por ejem. tengo que dividir ese valor en 2, por lo que el valor de la columna B1 lo cambio por 800 y en la columna C1 agrego 200. Ahora, necesito insertar una fila abajo en donde A2 debe tener el mismó # de empleado y en B2 el valor de la columna C=200. Y esto lo replico si se da esa condición donde el valor de B tenga que segmentarlo. Espero ahora si me haya explicado un poco mejor…

    Karen escrito el 2 agosto, 2012 - 5:22 pm
    # Kromi

    Hola, tengo una consulta que no he podido encontrar por ningún lado. ¿Cómo puedo hacer que excel calcule las fechas del año de un trabajo que solamente tengo en martes y viernes? Las quiero poner en una hoja para programar bien mis trabajos.
    En A1 quiero tener el primer día de trabajo que sería martes, en B1 el segundo día que sería viernes, el tercero en C1 que sería martes otra vez y así sucesivamente.
    ¿Crees que se pueda?
    De antemano gracias.

    Kromi escrito el 5 agosto, 2012 - 4:50 am
    # Colaborador

    Hola Karen,
    Entiendo que tendría que emplear una fórmula condicionada en este cso BuscarV y en cso de que se cumpla la condición te haga una operación u otra.
    Por ejemplo:

    El nombre de la persona que vamos a buscar se encuentra en la celda E1 y la relación de nombres se encuentran en la columna A y el sueldo que ganan en la fila corrspondiente de la columna B, si utilizamos la función BUSCARV concicionada.

    1º Busca el dato de la celda E1 en la columna A y comprueba la cantidad existente en la fila correspondiente en caso de que sea superior a 1000 buscaría de nuevo los datos y divididiría la cantidad entre 2, si es igual a 1000 o inferior devolvería la cantidad existente sin hacer ninguna operación.

    =SI(BUSCARV(E1;A:B;2;FALSO)>1000;BUSCARV(E1;A:B;2;FALSO)/2;BUSCARV(E1;A:B;2;FALSO))

    Si deseamos que hagan otro tipo de operaciones, solo le tenemos que indicar en la fórmula el tipo de operación deseada.

    Colaborador escrito el 5 agosto, 2012 - 9:25 am
    # Colaborador

    Hola Cromi,
    Puedes descargar la hoja que se encuentra al principio (Referencia anterior a día indicado), que te puede servir de ayuda o referencia.

    Si lo deseamos hacer de una forma simple, solo tenemos que poner la fecha empezando en la celda A1 y en A2 =A1+7 y arrastramos hacia abajo hasta la fecha deseada.

    Si en la celda A1, tenemos la fecha
    Domingo, 01, de enero de 2012 (al ser domingo en la celda que tenemos en A1 y queremos que nos salga martes, en la celda B1, ponemos A1+2, en la celda C1: =A1+5, en la celda D1: A1+5
    una vez que tenemos bien los días en la primer fila, solo tenemos que arrastrar hacia abajo con el ratón.

    Utilizando Otras fórmulas ejemplo:

    Celda A1: domingo, 01 de enero 2012
    Celda B2: Sábado.

    Si deseamos que nos salga el primer sabado posterior a esta fecha, aplicamos la fórmula siguiente:
    =MAX((DIASEM(A1-{1;2;3;4;5;6;7})=BUSCAR($B$1&"*";{"Dom";"Domingo";"Jue";"Jueves";"Lun";"Lunes";"Mar";"Martes";"Mie";
    "Miercoles";"Miércoles";"Sá";"Sabado";"Sáb";"Sábado";"Vie";"Viernes"};{1;1;5;5;2;2;3;3;4;4;4;4;7;7;7;7;6;6}))*(A1+7-{1;2;3;4;5;6;7}))

    Si en la celda B1 cambiamos el nombre del día nos devolvería el día indicado primero según fecha de referencia.

    También si por ejemplo tenemos la fecha en A1 y esta fecha es en domingo, si le aumentamos 2 días con la siguiente fórmula sería martes, 5 días viernes y 6 días sabado:
    =FECHA(AÑO(A1);MES(A1);DIA(A1+2))
    =FECHA(AÑO(A1);MES(A1);DIA(A1+5))
    =FECHA(AÑO(A1);MES(A1);DIA(A1+6))

    una vez colocada la primer fecha en la celda A1 en la la fila 2 pondríamos las siguiente fórmulas:
    Ceda A2: =A1+7 y
    celda B2: =FECHA(AÑO(B1);MES(A1);DIA(A1+2))
    cELDA C2: =FECHA(AÑO(A1);MES(A1);DIA(A1+5))
    Celda D2: =FECHA(AÑO(A1);MES(A1);DIA(A1+6))

    colocadas las anteriores fórmulas solo tendríasmo que arrastras con el ratón desde la fila 2 hacia abajo

    Colaborador escrito el 5 agosto, 2012 - 10:07 am
    # Kromi

    Hola, muchas gracias por tu respuesta, disculpa la tardanza de mi agradecimiento pero enfermé y no había podido trabajar.

    Tengo otra duda, quiero que aparezcan las fechas en orden A2, B2, C2, D2, y hacia la derecha, y supuse que era la fórmula

    =MAX((DIASEM(A1-{1;2;3;4;5;6;7})=BUSCAR($B$1&”*”;{“Dom”;”Domingo”;”Jue”;”Jueves”;”Lun”;”Lunes”;”Mar”;”Martes”;”Mie”;
    “Miercoles”;”Miércoles”;”Sá”;”Sabado”;”Sáb”;”Sábado”;”Vie”;”Viernes”};{1;1;5;5;2;2;3;3;4;4;4;4;7;7;7;7;6;6}))*(A1+7-{1;2;3;4;5;6;7}))

    El problema es que me da error en la parte de

    ($B$1&”*”;

    en el último par de comillas me lo marca y no he podido resolverlo, ¿sabrás por qué?

    Muchísimas gracias por tu ayuda.

    Kromi escrito el 13 agosto, 2012 - 12:50 am
    # Colaborador

    Al copiar y pegar pueden cambir los formatos y dar error, copia el siguiente fórmula:
    =MAX((DIASEM(A1-{1;2;3;4;5;6;7})=BUSCAR($B$1&"*";{"Dom";"Domingo";"Jue";"Jueves";"Lun";"Lunes";"Mar";"Martes";"Mie";"Miercoles";"Miércoles";"Sá";"Sabado";"Sáb";"Sábado";"Vie";"Viernes"};{1;1;5;5;2;2;3;3;4;4;4;4;7;7;7;7;6;6}))*(A1+7-{1;2;3;4;5;6;7}))
    Nota:
    Celda B1 ponemos el dia de la semana
    Celda A1 la fecha

    Colaborador escrito el 18 agosto, 2012 - 2:08 pm
    # marvin claros

    Hola este si es un reto tengo un intervalo de tiempo Inicial(fecha Inicial) (fecha final) lo malo es que entre este existen entre 2, 3, 4, 5, 6 o 7 intervalos mas que pueden ir en orden una primero y a si sucesivamente, “lo malo es que aveces estos se traslapan o se cruzan o uno absorbe a otros y debo sacar los tiempos reales por ejemplo un departamento se tarda 15 dias en revisar un expediente pero entre estos hay 5 que le corresponden a ventas 2 que le corresponden a bodega 10 que espera una orden de trabajo etc, y es un gran problemon que formula uso.

    marvin claros escrito el 25 agosto, 2012 - 6:09 am
    # Colaborador

    Hola Marvin,
    Entiendo que tendrías que poner una fórmula con varias condiciones y dependiendo de esta se ejecutará la que sea correcta, incluso dentro de la misma fórmula puedes aplicar hasta 7 condiciones.

    A modo de ejemplo los criterios o condiciones se pueden cambiar por las que deseemos y adaptarlas al resultado que deseamos obtener. Por ejemplo en la siguiente tenemos varias condiciones dentro de las mismas fórmulas las cuales se pueden ampliar dependiendo de las condiciones o criterios que deseemos emplear.

    A5 y A6.
    A5 < =
    A5 >=
    B5 < =
    B5 >=

    =SI(A5< =B5;B5-A5;SI(A5>=B5;A5-B5;SI(A6< =B6;B6-A6;SI(A6>=A6;A6-B6;SI(A5< =A6;B5-A6)))))

    También podemos aplicar dentro de la fórmula 2 condiciones a una misma celda para que se ejecute, por ejemplo en la siguiente fórmula, para que nos devuelva el resultado de la celda C6 donde aplicamos la fórmula tendrían que cumplirse 2 criterios y son:
    Que la celda J6>8000 y que la celda C6>J6 (en este caso nos devolvería la primer condición) en caso contrario continuaría con la siguiente condición y así hasta que se terminen las condiciones. :
    =SI(Y(J6<8000;C6>J6);C6; SI(Y(J6=8000;C7>J6);C7;SI(Y(J6=8000;C8>J6);C8;SI(Y(J6=8000;C9>J6);C9;” “))))

    Por lo tanto, en la fórmula solo hay que indicarle lo que deseemos que se ejecute y aplicarla que es lo más importante correctamente.

    Otro ejemplo que dependiendo de la cantidad que se encuentra en la celda A2 si es mayor a una cantidad que se encuentra en otra celda nos devolverá el resultado de otra celda, en caso que no coincidan las 6 condiciones nos devuelve no corresponde ninguna
    =SI(A2>89;"A";SI(A2>79;"B";SI(A2>69;"C";SI(A2>59;"D";SI(A2>49;E;SI(A2>29;G;"no corresponde ninguna"))))))

    Colaborador escrito el 25 agosto, 2012 - 10:15 am
    # Obregónds

    Hola
    Estoy realizando una tabla para un control de almacén con el stock en alquiler, y me he quedado clavado.. no se seguir.

    Trabajo por eventos con 5 casillas,
    C5(almacén stock),D5(fecha salida),E5(fecha entrada),F5(unidades),G5(stock actual) y en G5 tengo la siguiente formula: =SI(ESERROR(SIFECHA((HOY()-D5);E5;”d”));C5;SI(HOY()<E5;C5-F5;C5)). De esta forma me indica cuando puedo disponer de mi C5 (almacén stock).
    A continuación en otras 4 casillas pongo otro evento,
    H5(fecha salida),I5(fecha entrada),J5(unidades),K5(stock actual) y en K5 tengo la siguiente formula: =SI((H5<D5);SI((I5<D5);SI((I5E5);G5;G5-F5-J5)). De esta forma tengo controlado los dos eventos, que no se crucen en días y me dejen sin stock. No se hacer buenas formulas, seguro que son muy feas las que tengo.
    Ahora bien, quiero seguir poniendo a continuación mas eventos pero ya no se continuar, no se como controlar las fechas para que no se me crucen con las nuevas que ponga en L5 y M5, a sucesivas en P5 y Q5 y etc…
    Por lo que necesito que me ayuden por favor a sacar las formulas para K5, O5, y sucesivas…

    Muchas gracias!!

    Obregónds escrito el 6 septiembre, 2012 - 2:42 pm
    # Colaborador

    Hola obregonds,

    Entiendo que eun poco laborioso, aunque a mi entiender deberias aplicar un evento independientemente en cada fila y despues en una columna que te aporte los datos que necesitas, así no ocuparias todas las columnas.

    Empezando en la fila 1 donde se encontrarían los campos que indicas C5(almacén stock),D5(fecha salida),E5(fecha entrada),F5(unidades),G5(stock actual)
    y despues en la fila 2 los datos de cada evento y en una o dos columnas que te aporte los datos necesarios, según las condiciones aplicadas.

    Por un lado deberias tener las entradas, y salidas de cada evento y saber en la columna indicada los detalles segun los eventos o fechas existentes.

    Asi como controlar las unidades a partir de la fecha actual, ejemplo Desde D1 hasta D500 se encuentran las fechas, sumaría los datos desde la celda F1 hasta la celda F500 menos los datos de la celda G5 que es donde se encontría las unidades actuales.
    =SUMAR.SI(D1:D500;"< "&HOY();F1:F500)-G5 (aunque esta fórmula anterior es a modo de referencia se puede hacer sobre las fechas que existen en todos los eventos o si tambien hay duplicidades, etc,
    Por ello, lo hay que hacer detenidamente para que quede bien y así una vez hecho dar el mejor funcionamiento posible, aunque se es un poco laborioso.

    Colaborador escrito el 8 septiembre, 2012 - 9:35 am
    # Obregónds

    Hola Colaborador

    Ante todo muchas gracias por tu atención.

    Sobre lo que me comentas encuentro un problema que no te he informado. Yo tengo que manejar un stock actual de 89 productos que salen indistintamente por ferias o eventos. Por eso mi interés de controlar dichas fechas al stock. Lo que quiero es ir picando en una tabla las ferias y las unidades que salen para estas, y luego por ejemplo cuando me aparezca un nuevo pedido para una nueva feria, o la misma, de otro cliente, pues al meter las unidades que solicita y en que fechas me diga si puedo dárselas o no porque las tenga fuera en ese momento.

    Una idea es si supiera cual es la formula que me diga si las fechas de un evento coinciden con las de otros, bien por la salida como por su entrada. Mas o menos lo que estaba haciendo pero de una forma mucho mas fácil y no con mis “super cálculos” que casi me ha dado vergüenza enseñar.

    Código-Articulo/Modelo-Almacén-Stock-Fecha Salida-Fecha Entrada-Salida-Stock Actual-Fecha Salida-Fecha Entrada-Salida-Stock Actual-Fecha Salida-Fecha Entrada-Salida-Stock Actual ……….

    Esta seria mi fila 1 pero la quiero hacer mas larga porque 3 eventos son pocos.

    O bien una en la que pueda hacer las comprobaciones de fecha-stock y me lea las fechas y stock de las ferias ya aprobadas.

    Una vez me dijeron (como pista) que es como los alquileres de los coches, que tienes una flota de distintos vehículos y te los van alquilando por fechas.

    Bueno, como veras estoy inmerso en unos cálculos para mi impresionantes. Lo que me puedas aportar te lo agradecería, sobre todo como poder saber por formula si por ejemplo: Salida 15/10/12 Entrada 18/10/12 se encuentran dentro de otro evento con fechas 16/10/12 a 20/10/12 ó 14/10/12 al 22/10/12 ó 11/10/12 al 17/10/12.

    Uff, me cuesta casi escribirlo

    Un saludo

    Obregónds escrito el 11 septiembre, 2012 - 12:01 pm
    # Colaborador

    Hola Obregónds,

    Prueba con la siguiente fórmula que te dejo más abajo para comparar unos fechas si se encuentran dentro del rango de otras fechas.

    Supongamos que tienes las siguientes fechas:
    A2 (fecha1)
    B2 (fecha2)

    y queremos saber las siguienes fechas si se encuentran dentro del rango
    D2 (fecha-E-1)
    E2 (Fecha-S-1)

    Fórmula donde podemos aplicar distintos creterios para que nos devuelva coincide evento en caso de que se cumpla la condición, estas condiciones las podemos varias, pero cuando unas fechas los dias se encuentran dentro de otro rango de fechas se esta cumpliendo la condición en caso contrario no se cumple.
    =SI(Y(D2< =A2;B2>=D2);"coincidencia evento";SI(Y(D2< =B2;E2>=B2);"Coincidencia evento";SI(Y(E2< =B2;E2>=A2);"coincidencia evento";"no eventos en estas fechas")))

    Colaborador escrito el 12 septiembre, 2012 - 10:21 pm
    # Obregónds

    Hola de nuevo Colaborador.

    Muchas gracias por la formula, ya la he aplicado como: =SI(Y(H4>=D4;E4>=H4);G4-J4;SI(Y(H4=E4);G4-J4;SI(Y(I4=D4);G4-J4;C4))) y funciona. He corregido el signo =D4; que es lo único que he visto, pero perfecto!. Yo ahí tenia: =SI((H5<D5);SI((I5<D5);SI((I5E5);G5;G5-F5-J5)) que también me funcionaba.

    Ahora bien, como te hablaba yo manejo fechas en el tiempo, es decir no tienen porque ser correlativas por lo que necesito continuar con mas comprobaciones en rango con otros eventos.

    Con esta formula conseguimos comprobar 4 fechas o 2 eventos entre si, ahora tengo que ir ampliando hasta llegar al menos a 20 fechas o 10 eventos donde cada formula tiene que ir mirando fechas de los anteriores eventos(o todas entre si), sean estos mayores o menores en el tiempo, junto a el stock resultante. Detalle seria también para conseguir la tabla el poder poner un cambio de color en las fechas que sean iguales o menores a HOY, para una vez vea en entrada que ha terminado el evento eliminarlo y poner otro. También podemos modificar la tabla para que esto se consiga, a lo mejor no es necesario poner en cada evento el stock resultante sino uno genérico.

    No se si este caso se te ha dado, pero muchas gracias.

    Obregónds escrito el 13 septiembre, 2012 - 1:11 pm
    # Obregónds

    Parece que no ha salido todo, faltan partes.
    La corrección es en =si(Y(H4> que estaba en <.
    Y mi formula es: =SI((H5<D5);SI((I5<D5);SI((I5E5);G5;G5-F5-J5))

    Obregónds escrito el 13 septiembre, 2012 - 1:17 pm
    # Obregónds

    Se sigue comiendo datos al subirlos. Vaya…

    Obregónds escrito el 13 septiembre, 2012 - 1:19 pm
    # Colaborador

    Hola Obregóns,
    Se le pueden añadir hasta 7 condiciones para comparar las fechas.
    comprueba la siguiente fórmula que tiene 4 condiciones, incluye tambien si la celda esta en blanco.
    =SI(ESBLANCO(D5);"Celda en blanco ";SI(ESBLANCO(E5);" ";SI(Y(D5>=H5;D5< =I5);"correcto";SI(Y(D5<=H5;E5>=H5);"correcto";SI(Y(E5>=H5;D5< =H5;H5<=I5);"correcto";SI(Y(E5<=H5;I5<=E5);"coincide evento";"no coincidencia"))))))

    ESBANCO si encuentra la celda D5 en blanco dejaría los espacios vacios

    También podemos añadir más criteriores, ejemplo el primer criterio comparativo SI(Y(D5>=H5;D5< =I5).
    Si dentro de una fórmula que contienen varios valores lógico, deseamos dentro de un valor lógico o de varios valores hasta 6 condiciones, aplicamos a modo de ejemplo la siguiente fórmula (tendriamos que aplicar según los datos que deseamos obenter).
    =SI(Y(Y(D5>=H5;D5< =I5;D5>=L5;D5< =M5;H5<=L5;L5>I5));”correcto”;”NO CORRECTO”)

    Colaborador escrito el 13 septiembre, 2012 - 9:02 pm
    # Obregónds

    Y en O5 que formula tendría que aplicar para que me controle las fechas de los 3 eventos, situadas en D5-E5, H5-I5, L5-M5 y el calculo resultante del stock que voy poniendo en F5, J5, N5.
    Sobre la celda en blanco, es que no lo entiendo, significa que si es igual o menor a HOY se pone en blanco?
    Un saludo

    Obregónds escrito el 14 septiembre, 2012 - 10:00 am
    # Alan

    Hola! Estoy trabajando con un archivo de excel con gran cantidad de fechas. Pero están acomodadas en mm/dd/aaaa

    Y las quiero cambiar a dd/mm/aaaa.. esa es una operación muy fácil pero mi problema es el siguiente:

    Unas fechas están reconocidas como texto, porque para excel no existe el mes mayor a 12, por ejemplo:

    01/23/2012 — (23 de enero de 2012) En este caso uso la siguiente fórmula para hacer el cambio: =FECHA(DERECHA(B3;4);IZQUIERDA(B3;2);EXTRAE(B3;4;2))

    En otros casos, la fecha está así:

    01/06/2012 — La fecha es 6 de enero de 2012 pero excel la interpreta como 1 de junio de 2012.
    Quiero cambiar el orden del día y mes pero que realmente excel lo reconozca como 6 de enero..

    Como son miles de fechas, necesito una solución eficaz.

    Un saludo y ojalá me pueda ayudar.

    Alan escrito el 14 septiembre, 2012 - 4:19 pm
    # Colaborador

    Hola Alan,

    En las celdas, filas o columnas donde se encuentran las fechas aplicale formato texto. y despues aplicas la fórmula indicada: =FECHA(DERECHA(B3;4);IZQUIERDA(B3;2);EXTRAE(B3;4;2))

    Colaborador escrito el 14 septiembre, 2012 - 7:46 pm
    # Alan

    Hola,
    Eso ya lo había probado pero me da otra fecha completamente diferente.
    Por que al aplicarle formato texto, se convierte en código y luego la fórmula actúa con base a ese código.
    por ejemplo:
    02/04/2012 –Formato texto = 41001
    Al aplicar la fórmula me da 01/05/2904

    :S

    Alan escrito el 14 septiembre, 2012 - 7:54 pm
    # Colaborador

    Hola Alan,

    En las celdas se tendría que poner el formato de texto y despues escribir las fechas. También puedes las fechas y pegarlas en una hoja de word en la columna o filas antes de pegar las fechas se aplicar formato de texto, posteriormente copias las fechas de la hoja de wor y las pegas con excel en formato especial las pegas como texto.
    También en una celda distintas aplicar la siguiente fórmula =TEXTO(B3;”dd/mm/aaaa”) a la celda donde se encuentra la fecha (en este ejemplo se aplica a la celda B3), se copias los datos y se pegan con formato especial de texto en las celdas que deseemos.
    Debe de haber otras formas, que tendría que revisar

    Por otro lado si tenemos la siguiene fecha en A1 21/12/2012 en la celda A1 y queremos que nos aparezca primero el mes y después el día en una celda vacía ponemos la siguiente fórmula =TEXTO(A1;"mm /dd / aaaa"), si por el contrario en la fecha primero se encuentra el mes y despues el día: 12/21/2012 y deseamos que nos aparezca primero el dia aplicamos la siguiente fórmula: =TEXTO(A1;"dd / mm /aaaa")

    Colaborador escrito el 14 septiembre, 2012 - 10:18 pm
    # Alan

    Muchas gracias Colaborador! Utilicé lo de pegado especial con Word.

    Sólo una última pregunta: Cómo puedo sacar el promedio sin contar las celdas con error? (Omitiendo p.ej. #¡VALOR! ó #¡NUM!)

    Gracias!!

    Alan escrito el 16 septiembre, 2012 - 7:22 pm
    # Colaborador

    Hola Alan,

    Si por ejemplo deseamos saber el promedio del rango de celdas D10 a D25, con el criterio de que sean mayor o igual a 0, aplicamos la siguiente fórmula:
    =PROMEDIO.SI(D10:D25;”>=0″;D10:D25)
    Podemos aplicar más criterios en la fórmula ejemplo mayores a 0 y celdas en blanco:
    =PROMEDIO.SI.CONJUNTO(D10:D25;D10:D25;”>0″;D10:D25;”<>”””)

    Colaborador escrito el 16 septiembre, 2012 - 8:14 pm
    # Eduardo Martinez

    Buenas Tardes !!
    Espero me puedan ayudar, tengo una fila indicándome números de días laborados; por lo que yo necesito saber cual seria la formula a emplear, para que me devuelva en la columna de al lado el numero de años, meses y días, considerando que el año tiene 365 días…
    Espero me puedan ayudar.
    Gracias !!!

    Eduardo Martinez escrito el 10 octubre, 2012 - 9:19 pm
    # Colaborador

    Hola Eduardo, el post de la portada te indica varias fórmulas, pero te dejo aquí un ejemplo:
    Tenemos una fecha en A1 y otra fecha en B1 y queremos saber el tiempo transcurido, aplicamos las siguientes fórmulas en distintas distintas celdas:
    =SIFECHA($A1;$B$1;"y") para los años
    =SIFECHA($A1;$B$1;"ym") meses
    =SIFECHA($A1;$B$1;"md")dias

    Si queremos saber el total en meses
    =SIFECHA($A1;$B$1;"m")
    El total en días:
    =SIFECHA($A1;$B$1;"d")

    Si queremos que nos devuelva todos los datos en una misma celda incluyendo texto:
    =SIFECHA(A1;B1;"Y")&" años, "&SIFECHA(A1;B1;"YM")&" meses, "&SIFECHA(A1;B1;"MD")&" días"

    Colaborador escrito el 11 octubre, 2012 - 6:28 am
    # Alberto

    No me funciona esta fórmula.

    =FECHA(AÑO(A11);MES(A11)+1;DIA(A11))

    Me da esto #!NUM¡

    En la casilla A11 TENGO 1-12-12

    y formato fecha en las dos.
    ¿Sabes por qué?

    Gracias

    Alberto escrito el 16 octubre, 2012 - 11:20 am
    # Colaborador

    Hola Alberto,

    En la hoja de calculo versión de exccel 2007, esta fórmula =FECHA(AÑO(A11);MES(A11)+1;DIA(A11)) puesta en otra celda me funciona perfectamente.
    Si tengo en la celda A11 la fecha:1-12-12 me devolvería 1-01-13.
    Tambíen puedes usar la siguiente para que no te de error en caso de que sea entre el 29 y 31 de enero debido a los dias que pueda tener el mes de febrero.
    =FECHA(AÑO(A11);MES(A11)+1;0)+SI(DIA(FECHA(AÑO(A11);MES(A11)+2;0)) En principio no se a que deba este error, si lo deseas puede revisar en el botón de Microsoft y en opciones de Excel revisa la configuración de la formulas.
    Tambíen si deseas aumentar un mes a la fecha que se encuentra en A11 puedes aplicar la siguiente fórmula: =FECHA.MES((A11);1) O También =FECHA.MES(A11;1), si quieres aumentar 2, cambias 1 por 2

    Colaborador escrito el 16 octubre, 2012 - 6:22 pm
    # Alberto

    Ok las 2 últimas si funcionan.
    Desconozco por que daba error.

    GRACIAS.

    Un saludo

    Alberto escrito el 18 octubre, 2012 - 12:12 pm
    # Karen

    Hola nuevamente solicitando su apoyo: como puedo aplicar una fórmula que tenga la siguiente condición:
    Si el valor de la celda A1 = “A” entonces sumar la fecha de B1 (16/10/2012) + C1 (10) y que la fecha resultante sea en dias laborables es decir el resultado me debiese de dar 29/10/2012

    De antemano agradezco su amable atención saludos!!!!

    Karen escrito el 25 octubre, 2012 - 9:51 pm
    # Colaborador

    Hola karen,
    Sila fecha 16/10/2012 se encuentra en B1 y queremos aumentarle 10 días laborable, aplicamos la siguiente fórmula:
    = DIA.LAB(B1;C1)
    Días laborales:
    17-18-19-22-23-24-25-26-29-30 (total 10 días)
    Si deseamos que el resultado sea 29/10/2012:
    = DIA.LAB(B1;C1)-1

    Colaborador escrito el 26 octubre, 2012 - 7:09 pm
    # Karen

    al aplicar la primer fórmula me devuelve el valor de la sig forma
    -29421
    y no cambia si le doy formato de celda de fecha. Sabes como podría corregirlo???

    Gracias!!!!

    Karen escrito el 29 octubre, 2012 - 5:01 pm
    # cristina

    Necesito una formula donde me realize el siguiente cambio. Tengo una columna con miles de fecha con dias y meses diferentes, quiero una fórmula donde me respete el día pero me cambie el ejemplo:

    14-02 quiero que sea 14-09
    30-10 quiero que sea 30-09

    cristina escrito el 29 octubre, 2012 - 7:38 pm
    # Colaborador

    Hola Cristina,

    Como tienes miles de datos en la hoja, fechas con dias y meses diferentes.
    Lo mejor es buscar un dato y que estos datos que sean iguales los remplace por otros que le indicamos. Para ellos en grupo Edicion ficha Inicio de excel haces clic en Buscar (introduces el dato a buscar y y pulsas remplazar y le indicas el dato que quieres remplazar y puedes remplazar una a una o todos los da que sean iguales.
    Primero buscar 14-02 y haces clic en remplazar 14-09 y remplazar todas y después vas a buscar 30-10 y remplazar 30-09 y remplazar todas.
    Puedes remplazar uno a uno remplazar en toda una hoja, todo el libro, etc

    Haz una copia de la hoja que vas a trabajar con ellas, por si te cambian datos que no deseas. Ten en cuenta que los datos que sean iguales te los va remplazar.
    seria conveniente antes de cambiar los datos aplicar formato al año de 4 cifras y en vez de poner 14-02 que ponga 14-2002, de esta ya que pueden coincidir datos 14-02 (dia 14 mes 02) de otra forma no coninciden. una vez que se cambien los datos se pueden ya poner el año de 2 cifras.

    Colaborador escrito el 30 octubre, 2012 - 7:21 am
    # William

    necesito ayuda para entontrar los dias, meses y años transcurridos como ejemplo inicio a trabajar el 25/06/2000 y para el dia de hoy cuantos dias meses y años pasaron. intente con =Hoy()-A1 pero no funciono porque los años me los tira desde 1900 en este caso me sale 1912 en lugar de solo 12 ayuda por favor

    William escrito el 12 noviembre, 2012 - 4:28 pm
    # Colaborador

    Hola Wiliam
    Si pones la siguiente fórmula =HOY()-A1 si en la celda donde pones la fórmula aplicas formato númerico, obtendrías la diferencia en dias entre la fecha que hay en la celda A1 y hoy. También con la siguiente fórmula obtendrías el resultado en días: =SIFECHA(A1;HOY();"D")

    En referente a tu pregunta para saber la diferencia en años, tendrías que aplicar la siguiente fórmula: =SIFECHA(A1;HOY();"Y") si deseas que te añada el texto años aplicas la fórmula siguiente: =SIFECHA(A1;HOY();"Y")&" años, "
    Si deseamos incluir la fecha en la fórmula: =SIFECHA("25/06/2000";HOY();"Y")

    Si deseamos obenter los años, meses y días que hay de diferencia incluyendo el texto, aplicamos la siguiente fórmula: =SIFECHA(A1;HOY();"Y")&" años, "&SIFECHA(A1;HOY();"YM")&" meses, "&SIFECHA(A1;HOY();"MD")&" días" y el resultado obtenido en la celda donde aplicamos la fórmula: 12 años, 4 meses, 18 teniendo en cuenta que la celda A1 con la 25/06/2000.

    Colaborador escrito el 12 noviembre, 2012 - 5:56 pm
    # Luis

    Hola, espero me puedan ayudar…

    les comento que tengo un libro con dos hojas de excel, una donde guardo las fechas con los viajes que saco por dia, y en la otra quiero que me cuente cuantos viajes tuve por dia, que formula puedo aplicar para que la determinante se cumpla?

    Gracias de antemano, y en espera de su ayuda… :D

    Luis escrito el 27 noviembre, 2012 - 7:00 pm
    # Colaborador

    Hola Luis, aunque esto va depender como tengas los datos, así como los datos que desees contar, aquí te dejo un ejemplo por si te sirve de ayuda u orientación para aplicar la fórmula correcta.

    Por ejemplo tenemos en la hoja Fechas en la columna A las fechas y deseamos que nos cuente las cantidades de fechas que sean iguales a la celda G1.
    aplicamos la siguiente fórmula: =CONTAR.SI.CONJUNTO(Fechas!A:A;G1)

    Si por ejemplo queremos que nos sume las cantidades de la hoja fechas columna D que sean iguales a la celda G1, aplicamos, aplicamos la siguiente fórmula:
    =SUMAR.SI.CONJUNTO(Fechas!D:D;Fechas!A:A;G1)

    También podemos sumar datos por meses y año.
    Ejemplo: Deseamos sumar los datos del Rango E1:E500 con 2 condiciones que el mes sea igual al que se encuentra en la celda G1 (en número del 1 al 12) y el año sea igual al que se encuentra en la celda H1 (en número), las fechas se encuentran en el rango A1:A500, aplicamos la siguiente fórmula:
    =SUMA(SI(MES(A1:A500)=G1;SI(AÑO(A1:A500)=H1;E1:E500);0)) Si los datos de fechas y los datos a sumar se encuentran en la hoja viajes y los criterios donde aplicamos la fórmula: =SUMA(SI(MES(Viajes!A:A)=G1;SI(AÑO(Viajes!A:A)=H1;Viajes!E:E);0))
    Si todos los datos se encuentran en la hoja viajes, incluyendo los criterios, aplicamos la siguiente fórmula en otra hoja.
    =SUMA(SI(MES(Viajes!A:A)=Viajes!G1;SI(AÑO(Viajes!A:A)=Viajes!H1;Viajes!E:E);0))

    Colaborador escrito el 27 noviembre, 2012 - 8:04 pm
    # Luis

    Muchas gracias, me ha sido de gran ayuda…
    Ahora quiero hacerte otra consulta, tengo la fórmula =contar(A1,A11,A21,A31,A41)esta formula la tengo para contar los folios de facturas y asi totalizar las recibidas en un día, el problema es que si la factura contiene un letra al inicio o al final este no me lo contabiliza la formula.

    en espera de su gran apoyo.!!

    Luis escrito el 27 noviembre, 2012 - 10:50 pm
    # Colaborador

    Hola Luis,
    Puedes usar la función CONTARA,que te contará el número de celda que contienen datos dentro de un rango o celdas independientes:=CONTARA(A1;A11;A21;A31;A41)
    Cuenta en el rango A1:A41 las celdas que contengan 4 letras y comiencen por A y termine en N: =CONTAR.SI(A1:A41;"A???N")
    Cuenta en el rango A1:A41 las celdas que contengan 9 letras y comiencen por A y termine en EXACTO: =CONTAR.SI(A1:A41;"A??EXACTO")

    Si por ejemplo deseamos contar en el rango A1:A41 las celdas que sean iguales A15, aplicamos la siguiente fórmula.
    =CONTAR.SI(A1:A41;"=15")
    Si deseamos contar en el rango A1:A41 las celdas que sean iguales a AB15+ las celdas que sean iguales AB25B, aplicamos la siguiente fórmula:
    =CONTAR.SI(A1:A41;"=AB15")+CONTAR.SI(A1:A41;"AB25B")

    Colaborador escrito el 28 noviembre, 2012 - 4:23 pm
    # Lucia

    Hola necesitaría ayuda en una formula donde tengo que separar la fecha en dia mes y año y luego sumar por fila la cantidad de dias de trabajo, pero esta se va a sumar a la cantidad de dias de trabajo de la fila anterior y a su vez si llega a los 30 o 31 dias cambiar el mes. ejemplo tengo la fecha separada en tres columnas con 5 – 12 – 12 y en al primer fila se realizaron 10 dias de trabajo, eso lo sumo a la cantidad de dias y luego en la segunda fila que se trabajaron 20 dias tengo que sumarselos al total de la suma de dias de la fila anterior, lo cual me cambiaria el mes tambien. Muchas gracias desde ya

    Lucia escrito el 5 diciembre, 2012 - 3:54 pm
    # Colaborador

    Hola Lucia,
    No acabo muy bien de entender el resultado que deseas obtener, tendrías que indicar por ejemplo los datos que tienes en 1-2…. filas o columnas y el resultado que deseas obtener de las celdas, rangos o columnas, así si tienen condiciones o no.
    Para separar en celdas independientes los días, meses y años, aplicamos lo siguiente:
    Por ejemplo en la celda A1 tenemos la fecha 15/11/2012 y queremos los datos separados en distintas celda, ejemplo en la celda B1 (días), C1 (mes) y D1 (año).
    Celda B1 =DIA(A1) obendriamos 15
    Celda C1 =MES(A1)obtendríamos 11
    Celda D1 =AÑO(A1) obendríamos 2012

    También si tenemos en la celda A1 la fecha 15/11/2012 y queremos saber los días que falta para final de mes aplicamos la siguiente fórmula: =FIN.MES(A1;0)-A1 (aplicar formato númerico donde en la celda donde se aplica la fórmula)

    Colaborador escrito el 7 diciembre, 2012 - 5:49 pm
    # july

    hola,
    Tengo una lista de documentos a ingenieria a emitir he puesto fecha de inicio y termino de elaboracion de cada documento, quiero que cuando la fecha final sea menor a hoy marque “vencido” y cuando sea mayor marque “en tiempo”, para esto tengo otra columna donde voy marcando con un 1 cuando ya se elaboro el documento y marque “cumplido”…de antemano por tu apoyo muchas gracias

    july escrito el 18 diciembre, 2012 - 4:52 pm
    # Colaborador

    Hola Yuly, Supongamos que en la celda A1 es donde tenemos la fecha de termino o final y deseamos saber si es menor, mayor o igual la celda que se encuentra en A1 a la fecha de HOY. por lo tanto hay puestas 3 condiciones:
    Si la fecha que se encuentra en la celda A1 es menor, mayor o igual y dependiendo del resultado nos devolverá Vencido si es menor, En tiempo si es mayor y vence hoy en el caso de que sea igual, aplicaremos la siguiente fórmula:
    =SI(A1< HOY();"Vencido";SI(A1>HOY();"En tiempo";SI(A1=HOY();"vence hoy")))

    También podemos aplicar solo una condición y dependiendo de ella, nos devolvería un resultado u otro, si el contenido de la celda A1 es menor o igual a HOY() =SI(A1< =HOY();"EN TIEMPO";"VENCIDO")

    Colaborador escrito el 18 diciembre, 2012 - 5:15 pm
    # july

    Resuelto!!!
    Gracias pot tu ayuda.

    july escrito el 19 diciembre, 2012 - 4:21 pm
    # JULY

    Holaaa!

    Tengo una lista de documentos con fecha de inicio y termino de elaboracion de cada documento, quiero contar cuantos documentos se elaboraran en Diciembre por ejemplo tomando como referencia la fecha de termino…ojala puedas ayudarme…gracias

    JULY escrito el 27 diciembre, 2012 - 9:35 pm
    # Colaborador

    Hola July,
    Si por ejemplo queremos que nos cuente las fechas que se encuentran en el rango A1:A25 que sean mayores o iguales que la celda J1 y menor o igual que la celda K1.
    Datos:
    A1:A25 (es el rango donde se encuentran las fechas)
    J1 (es donde aplicamos la fecha inicial)
    K1 (es donde aplicamos la fecha final)
    aplicamos la siguiente fórmula:
    =CONTAR.SI(A1:A25;">="&J1)-CONTAR.SI(A1:A25;">="&K1)

    Si por ejemplo aplicamos en la fórmula directamente las fechas a modo de ejemplo:
    =CONTAR.SI(A1:A25;">=01/01/2012")-CONTAR.SI(A1:A25;">31/1/2012")

    Si por ejemplo queremos que nos cuente los documentos del mes en número que se encuentra en la celda Z1 (del mismo rango A1:A25)
    =SUMAPRODUCTO((MES(A1:A25)=Z1)*1)

    Si deseamos que nos cuente el mes 12 (aplicándolo directamente en la fórmula) del rango A1:A25
    =SUMAPRODUCTO((MES(A1:A25)=12)*1)

    También si por ejemplo deseamos contar en el rango A1:A25 que sean mayores del 2 de febrero de 2012, aplicamos la siguiente fórmula:
    =CONTAR.SI(A1:A25;">"&FECHA(2012;2;1))

    Si por ejemplo deseamos contar el rango de fechas que se encuentran en el rango A1:A25 que sean iguales o mayores que la fecha que se encuentra en la celda H5, aplicamos la siguiente fórmula:
    =CONTAR.SI(A1:A25;">="&H5)

    Colaborador escrito el 28 diciembre, 2012 - 12:12 pm
    # Gustavo

    Estimado, necesito convertir la fecha colocando dia y mes (por ejemplo 01/05) y que me devuelva un numero desde el 1 al 365 o 366 dependiendo si es año bisiesto o no.

    Saludos

    Gustavo escrito el 28 diciembre, 2012 - 2:32 pm
    # Colaborador

    Hola Gustavo,
    Para que un año sea bisiesto tiene que ser multiplo de 4 y no lo sea de 100 y multiplo de 400
    Si por ejemplo en una hoja de celda en la celda ponemos el año y aplicamos la siguiente fórmula, nos indica si ese año es bisiesto o no. (se deben poner las 4 cifras)
    =SI(O(Y(RESIDUO(A1;4)=0;RESIDUO(A1;100)<>0);RESIDUO(A1;400)=0);"BISIESTO";"NO ES BISIESTO")

    Si por ejemplo tenemos:
    Celda A1 (el año) 2012
    Celda A2 (dia y mes) 01/05
    aplicando la siguiente fórmula nos devuelve la fecha complenta:
    =FECHA(DERECHA(A1;4);EXTRAE(A2;4;2);IZQUIERDA(A2;2))
    Si aplicamos la siguiente fórmula en otra celda nos devolveria la fecha completa:01/05/2012
    Si queremos saber los días en numeros que hay de diferencia desde 01/01/2012 y la fecha que se encuentra en la celda D5 aplicamos la siguiente fórmula:
    =SIFECHA("01/01/2012";D5;"D")
    Si queremos calcular los dias trascurridos entre la celda C9 y la Celda D5, aplicamos la siguiente fórmula: =SIFECHA($C9;$D$5;"d")

    Colaborador escrito el 28 diciembre, 2012 - 4:32 pm
    # Gustavo

    Hola, como puedo hacer para que al ingresar un numero de dia (05/06 por ejemplo) en una celda independiente del año me devuelva un numero del 1 al 366 dependiendo del dia que introduje. en una hoja aparte he colocado en una columna los numeros del 1 al 366 y en la columna de al lado he colocado las fechas desde el 01/01 al 31/12 al usar la funcion indice me genera conflicto, te aclaro que el formato de las celdas de fecha he usado texto por que me hace conflicto con el año tambien.

    Saludos

    Gustavo escrito el 3 enero, 2013 - 4:22 pm
    # Colaborador

    Hola Gustavo, aunque no entiendo muy bien el resultado que deseas aquí te dejo una referencia por si te sirve de ayuda.
    Si por ejemplo: en la columna A tienes fechas con formato de texto que no incluye el año, tipo:

    01-01
    02-01
    03-01
    04-01
    05-01
    y asi sucesivamente hasta el 31/12
    y en la columna B tienes los números que le asignas a cada fecha desde el 1 al 365 o 366, siendo el 1 para el 01/01 y el 365/366 para el 31/12, si tu deseas que te devuelva el número según los datos que le indicas, puedes aplicas la siguiente fórmula.

    Columna A (referencia fechas formato texto)
    Columna B (números del 1 al 365/366)

    En la celda D1 el dato que deseemos que nos busque y una vez que lo encuentra nos devuelva el número de la misma fila de la columna B,
    aplicamos la siguiente fórmula:
    =BUSCARV(D1;A:B;2;0)

    Colaborador escrito el 3 enero, 2013 - 7:41 pm
    # Lucio

    Hola buen dia, podrian ayudarme para realizar una formula, aver si me explico. quiero sumar fechas de la columna A5:01/01/2013,A6:4/01/2013
    y que la respuesta sea # de fechas(2)

    aver si me entendieron.

    saludos

    Lucio escrito el 16 enero, 2013 - 8:38 pm
    # Colaborador

    Hola Lucio
    Para que de el resultado 2, tenemos que restar un día a la fecha final, para que no lo cuente, o a la fecha inicial.
    =SIFECHA(A5;B5-1;”D”)

    Colaborador escrito el 17 enero, 2013 - 7:26 am
    # MARIO

    buenas noches necesito convertir, este formato, de fecha dd/mm/aaaa convertirlo en texto, osea, 01/01/2012 que quede 01 de enero de 2011, pero con el formato de celda lo logro, pero al seleccionar la celda sigue apareciendo el formato inicial.

    MARIO escrito el 21 enero, 2013 - 2:39 am
    # Colaborador

    Hola Mario

    Si tu aplicas en una celda 01/01/2012 y quieres que te devuelva en la misma celda 01 de enero de 2011 en el formato de la celda en personalizado debes poner.
    dd” de” mmmm “de” aaaa

    Colaborador escrito el 21 enero, 2013 - 7:29 am
    # GC

    Tengo una columna con fechas. Necesito que en la siguiente columna me diga con formato fecha el viernes siguiente luego de que hayan pasado 5 dias de la fecha anterior.
    gracias!

    GC escrito el 6 febrero, 2013 - 7:06 pm
    # Colaborador

    Hola GC,
    Prueba la siguiente fórmula, suponiendo que la fecha la tienes en la celda A1: viernes, 11 de enero de 2013
    =A1+5+ELEGIR(DIASEM(A1);7;6;5;4;3;2;1)
    Si la fecha se encuentra en la celda A2:
    =A2+5+ELEGIR(DIASEM(A2);7;6;5;4;3;2;1)
    También puedes usar las siguientes fórmulas para A1
    =MAX((DIASEM(6+A1-{1;2;3;4;5;6;7}+7)=6)*(6+A1-{1;2;3;4;5;6;7}+7))
    Para A2
    =MAX((DIASEM(6+A2-{1;2;3;4;5;6;7}+7)=6)*(6+A2-{1;2;3;4;5;6;7}+7))

    Colaborador escrito el 6 febrero, 2013 - 8:02 pm
    # JUSTO

    Hola buenas tardes, quisiera saber si se puede realizar alguna formula para aplicarla en una base de datos de 300 filas las cuales tiene en una columna 300 fechas las cuales en otra columna se manejan horas de entrada en otra columna horas de salida, columna de género es decir femenino masculino.
    Quisiera contabilizar el número total de personas que ingresan en una fecha y en que horario se registraron tanto personas del sex femenino como masculino. Por ejemplo quiero saber cómo sacar que en el día
    2-02-2013 existen 23 personas que ingresaron en un horario de 9a 11 am del sexo femenino.
    Como podría sacar una fórmula que me salga el conteo del resultado del número de personas que ingresaron en ese día en ese horario y de que sexo eran. Me podrías apoyar en eso .
    Gracias de antemano
    He tratado de realizar una formula con contar si condicional pero me marca error.

    JUSTO escrito el 21 febrero, 2013 - 4:14 am
    # Colaborador

    Hola Justo,
    En la columna A se encuentran las fechas, Columna B Hora de Entrada, Columna B hora salida, si deseamos saber las personas que entraron entre las 9:00 AM y las 11:00 AM el día 01/01/2013, aplicamos la siguiente fórmula:
    =CONTAR.SI.CONJUNTO(A:A;"=01/01/2013";B:B;">=9:00 AM";C:C;"< =11:00 AM")

    Si en vez de aplicar los criterios o condiciones directamente se encuentran en en la celda F2 (la fecha 01/01/2013), en la celda G2 (9:00 AM) y en la celda H2 (11:00 AM), aplicamos la siguiente fórmula:
    =CONTAR.SI.CONJUNTO(A:A;"="&F2;B:B;">="&G2;C:C;"< ="&H2)
    Si a la fórmula anterior queremos añadir un nuevo criterio para que cuente solo los de sexo MASCULINO, aplicamos la siguiente fórmula:
    =CONTAR.SI.CONJUNTO(A:A;"="&F2;B:B;">="&G2;C:C;"< ="&H2;D:D;"MASCULINO")
    Para el femenino cambiamos el criterio ultimo:
    =CONTAR.SI.CONJUNTO(A:A;"="&F2;B:B;">="&G2;C:C;"< ="&H2;D:D;"FEMENINO")
    Imagen que puede servir de ayuda o referencia, clic para ampliar

    Contar

    Colaborador escrito el 21 febrero, 2013 - 5:54 pm
    # Ale Cepeda

    Hola buen dia.!

    Me gustaria saber si dentro de la funcion SI donde tengo datos en texto puedo agregar una instruccion que se encuentra en formato de fecha (01-feb-13) y que me devuelva dato en texto.
    Gracias

    Ale Cepeda escrito el 25 febrero, 2013 - 6:33 pm
    # Colaborador

    Hola Ale,
    Si por ejemplo tienes en la celda C5 la fecha 01-feb-13 y deseas que te la convierta en texto
    =TEXTO(C5;"dd-mmm-aaaa")
    Como el año se encuentra con 2 cibras
    =TEXTO(C5;"dd-mmm-aa") o también las siguientes fórmulas:
    =CONCATENAR(TEXTO(C5;dd-mmm-aa"))
    =TEXTO(C5;"dd")&"-"&TEXTO(C5;"mmm")&"-"&TEXTO(C5;"aa")
    dd se refiere al formado día
    mmm se refiere al formado del mes
    aa se refiere al formato del año (si ponemos aaaa nos devolvería el año con 4 cifras)

    Colaborador escrito el 25 febrero, 2013 - 10:09 pm
    # CuervoSur

    Hola, y gracias por anticipado, ya que doy por descartado que solucionaran mi duda.
    tengo una columna con fecha de nacimiento (formato fecha DD/MM/YY), y necesito que en la columna siguiente me figure la edad, pero si cumplen antes del 30 de junio mantenga la misma, y a los nacidos posteriorermente, se les sume un año: desde ya muchas gracias.
    CuervoSur

    CuervoSur escrito el 17 marzo, 2013 - 7:45 am
    # Colaborador

    Hola CuervoSur, te dejo la siguiente fórmula por si te sirve de ayuda o referencia.
    Supongamos que la fecha de nacimiento se encuentra en la celda F1 y queremos saber la diferencia en años a la fecha actual y nos devolverá un año más si el naciento lo hizo despues del mes 6. En una celda vacía aplicamos la siguiente fórmula

    =SI(MES(F1)< =6;SIFECHA(F1;HOY();"Y");SIFECHA(F1;HOY();"Y")+1)

    Colaborador escrito el 18 marzo, 2013 - 4:24 pm
    # Angie Perez

    Hola. ¿Cuál es la fórmula para que excel me arroje el valor de la semana a la que corresponde el inicio y el final de un proceso.

    Las semanas tienen fechas establecidas.

    Por ejemplo:

    El proceso inicio el 23-marzo-2012
    y terminó el 13-abril-2012.

    La semana 41 es del 11 al 17 de marzo.

    La semana 42 es del 18 al 24 de marzo.

    Así se lleva la secuencia.

    Angie Perez escrito el 19 abril, 2013 - 8:47 pm
    # Colaborador

    Hola Angie,

    Si comenzamos la semana en domingo la semana 41 del año sería el 07/10/2012
    Si se comienza en lunes sería Lunes 1 de octubre del 2012, como se indican en las siguiente fórmulas
    Fórmulas:
    =NUM.DE.SEMANA(FECHA(2012;10;7);1) Comenzando en domingo la semana
    =NUM.DE.SEMANA(FECHA(2012;10;1);2) Comenzando en lunes la semana

    En el caso que apliquemos la siguiente fórmula en hoja de excel nos devolvería lo siguiente:
    =NUM.DE.SEMANA(FECHA(2012;3;221)) 41
    =NUM.DE.SEMANA(FECHA(2012;3;228))42
    =NUM.DE.SEMANA(FECHA(2012;3;235))43
    y por cada 7 días que aumentemos al final nos devolvería una semana más
    o también
    =NUM.DE.SEMANA(FECHA(2012;1;281))41
    =NUM.DE.SEMANA(FECHA(2012;1;288))42
    =NUM.DE.SEMANA(FECHA(2012;1;295))43

    Colaborador escrito el 21 abril, 2013 - 8:39 pm
    # Luis

    Hola… Podrian ayudarme, ya que requiero contabilizar celdas con colores determinados y que me contabilice cuantas celdas tengo de color verde, cuentas en color rojo y cuantas en color azul, sin importar los datos que contengan las mismas celdas ya sea numero o texto.

    en espera de su ayuda….

    gracias!

    Luis escrito el 16 mayo, 2013 - 4:32 pm
    # Colaborador

    Hola luis,
    En este caso tendrías que hacer una macro.
    existen ya muchas hojas con las macros hechas, puedes buscar en google (macro para contar celdas de colores)o si quieres hojas (macro para contar celdas colores filetype:xls)
    Ya que en un principio puedes contabilizar las celdas vacios o que esten en blanco.

    Colaborador escrito el 20 mayo, 2013 - 5:43 pm
    # Rafael

    Como transformo una fecha que diga 5/15/2013 cuando en la realidad es 15/5/2013, ya que en la primera opcion cuando hago filtros me la considera como texto y no como fecha.

    Agradeceria si alguien me ayuda con alguna Herramienta, ademas he usado AsapUtiliti pero no encuentro forma de transformalo.

    Saludos

    Rafael escrito el 19 julio, 2013 - 4:28 pm
    # Colaborador

    Hola Rafael,
    Aquí te dejo un ejemplo en excel por si te sirve de ayuda o referencia.
    Ejemplo en la celda A1 tengo la siguiente fecha (si tengo la fecha 15/05/2013) formato personalizado dd/mm/aaaa (el 15 se refiere al día, 05 al mes y 2013 al año)
    Si en la celda B1 pongo la siguiente fórmula que es =A1 me devolvería la misma fecha 15/05/2013, pero si le cambio en formato personalizado y pongo mm/dd/aaaa me devolvería la fecha en formato ingles 05/15/2013

    Colaborador escrito el 19 julio, 2013 - 4:53 pm
    # SANDRA

    HOLA

    Necesito una fórmula para saber el día de ciertas fechas, pero que me salgan con festivos,
    Gracias

    SANDRA escrito el 11 septiembre, 2013 - 9:15 pm
    # Colaborador

    Hola,
    Si por ejemplo pones la siguiente fecha en excel por ejemplo en la celda A1 15/05/2013 y en la celda A2 pones =A1 y formato dddd,dd,aaaa nos devolvería el siguiente resultado en la celda A2 miércoles,15 mayo, 2013
    Si queremos que nos devuelva solo el día de la semana ponemos el siguiente formato dddd nos devolvería miércoles
    También podemos poner la fórmula: =TEXTO(A1; “dddd”) o si queremos que nos salga toda la fecha: =TEXTO((A1); “dddd dd mmmm aaaa”)

    Colaborador escrito el 13 septiembre, 2013 - 5:18 pm
    # franc

    Necesito su ayuda, tengo una base de datos con fechas distintas y clientes que tienen deuda atrasadas, lo que necesito una formula donde se refleje los doc. vencidos en rangos de 0 a 30, de 31 a 60, de 61 a 90 y 91 a mas…gracias por su ayuda.

    franc escrito el 16 septiembre, 2013 - 7:32 pm
    # Colaborador

    Hola Lusis, Si por ejemplo tenemos en la celda A1 la siguiente fecha 16/03/2015 y queremos que en otra columna nos devuelva al mes la fecha de vencimiento aplicamos la siguiente fórmula:
    =FECHA.MES(A1;1) Nos devuelve la fecha de vencimiento al mes
    =FECHA.MES(A1;2) Nos devuelve la fecha de vencimiento a los 2 meses
    =FECHA.MES(A1;3) Nos devuelve la fecha de vencimiento a los 3 meses
    =FECHA.MES(A1;4) Nos devuelve la fecha de vencimiento a los 4 meses
    =FECHA.MES(A1;5) Nos devuelve la fecha de vencimiento a los 5 meses
    =FECHA.MES(A1;6) Nos devuelve la fecha de vencimiento a los 6 meses

    =FECHA.MES(A1;1)+1 Nos devuelve la fecha de vencimiento al mes más 1 día, como puedes ver solo hay que cambiar los meseses en la fórmula o los dias

    Si por ejemplo tenemos una fecha en la celda A1 y deseemos que nos devuelva la fecha de vencimiento dentro de un mes, pero al final del mes aplicamos la siguiente fórmula: =FIN.MES(A;1)
    =FIN.MES(A;2) nos devuelve la fecha de vencimiento a los 2 meses, pero a final de mes.
    =FIN.MES(A;3) nos devuelve la fecha de vencimiento a los 3 meses, pero a final de mes.
    Si tenemos una fecha en la celda A1 y otra fecha en A2 y deseamos saber los días que han transcurridos, aplicamos la siguiente fórmula:
    =SIFECHA(B3;C3;”D”)

    Colaborador escrito el 26 septiembre, 2013 - 7:09 am
    # PEPE

    Hola, por favor ayuda
    en una base de datos tengo varias fechas (dd/mm/aa) y enseguida en otra columna tengo varios importes. Voy a crear tres columnas que separen los años 2010 2012 y 2013, como le hago para que en estas columnas me devuelva los importes que entran en esos periodos.
    De antemano gracias por su ayuda.

    PEPE escrito el 31 octubre, 2013 - 8:24 pm
    # Daniela

    holaa.. Necesito ayuda..una formula que me permita poner en una celda una fecha determinada y en la siguiente le sume 6 meses.. por ej.poner 19/10/2013 y en la celda siguiente aparezca 19/04/2014..como la hago..??
    Desde ya gracias..!!

    Daniela escrito el 6 diciembre, 2013 - 9:54 pm
    # Colaborador

    Hola Daniela, si por ejemplo la fecha 19/10/2013 la tienes en la celda B5 aplicas en otra celda la siguiente fórmula =FECHA.MES(B5;6) si la tienes la fecha en otra celda pues indicas en la fórmula donde se encuentra y en de B5 pones la celda correspondiente.

    Si la quieres aplicar en la misma celda directamente =FECHA.MES("19/10/2013";6), debes poner en formato fecha la celda donde aplicas la fórmula

    Colaborador escrito el 7 diciembre, 2013 - 9:30 am
    # carlos alberto mendez hurtado

    necesito saber como aumentar por delante un texto a la fecha actual por ej. TRINIDAD 31 DE MARZO DE 2014 ESTO ES PARA IMPRIMIR CHEQUE

    carlos alberto mendez hurtado escrito el 31 marzo, 2014 - 10:33 pm
    # Colaborador

    Hola si por ejemplo deseseas que te devuelva la fecha de hoy con el texto delante de la fecha trinidad en mayúscula aplicas la siguiente fórmula.
    =MAYUSC("Trinidad "&TEXTO(HOY();"dddd, dd ""de"" mmmm"" de""aaaa")) te devolería TRINIDAD MARTES, 01 DE ABRIL DE 2014

    Si deseas que te ponga al principio Trinidad la fecha y esto es para imprimir cheque, aplicas la siguiente fórmula: =
    ("Trinidad "&TEXTO(HOY();"dd ""de"" mmmm"" de"" aaaa")&" Esto es para imprimir CHEQUE") Texto del principio Trinidad texto Final Esto es para imprimir CHEQUE

    Para que salga el texto en mayúsculas aplicas la función =MAYUSC al principio de la fórmula, como se indica en la primer fórmula.

    Colaborador escrito el 1 abril, 2014 - 3:24 pm
    # Liliana

    Quisiera contabilizar el total de dias trabajados, pero la fecha de inicio es 10/02/2014 y fecha final 11/03/2014, Necesito separar en 2 columnas cuantos dias son de Febrero y cuantos de MArzo. Gracias :)

    Liliana escrito el 6 abril, 2014 - 5:09 am
    # Colaborador

    Hola Liniana
    Aquí de dejo algunos ejemplos que te pueden servir de ayuda o referncia para aplicar de la forma que desees:
    Para saber los días que hay entre 2 fechas (supongamos que las fechas se encuentran en la celda A1 y A2 aplicamos la siguiente fórmula: =SIFECHA(A1;A2;"D") También podemos poner las fechas directamente en las fórmulas o fechas y celdas como deseemos, ejemplo:=SIFECHA("10/02/2014";"11/03/2014";"D")
    Si tenemos una fecha en la celda A1 y deseamos saber los días que faltan hasta final de mes que se encuentra en esa celda =SIFECHA(A1;FIN.MES(A1;0);"D")

    Si por ejemplo aplicamos la siguiente fórmula, teniendo en la celda A1 la fecha 10/02/2014 y en la celda A2 11/03/2014: =SIFECHA(A1;FIN.MES(D5;0);"D")&" días de febrero, "&SIFECHA("01/03/2014";A2;"D")&" días de marzo, " nos devolvería el siguiente resultado: 18 días de febrero, 10 días de marzo,

    Ejemplo: en la A1 tiene la fecha (10/02/2014) y la celda A2 (11/03/2004)
    =SIFECHA(A1;A2;"D") el resultado sería 29 días que hay de diferencia entre ambas fechas
    =SIFECHA(A1;FIN.MES(A1;0);"D") resultado: 18 días que corresponden hasta final del mes de febrero.
    =SIFECHA(A1;A2;"D")-SIFECHA(A1;FIN.MES(A1;0);"D") resultado 11 días del mes de marzo (días totales entre ambas fechas-los días que faltan hasta final de més de la fecha que se encuentra en la celda A1)

    Colaborador escrito el 6 abril, 2014 - 9:01 am
    Puedes dejar una respuesta, o un trackback para tu sitio.

    Escribe tu comentario

    Visitado 41381 veces., 1 fueron hoy.

    Debes poner tu nombre 
    Solo se te pedira en tu primer comentario. 
     
     
    Cuando envía un comentario está aceptando la
    Soy mayor de edad, comprendo la Política de privacidad y que el Nombre junto con el texto aparecerán en la sección de comentarios.
    Acepto la Política de privacidad.
    Recordarme para la siguiente visita.
     

    
    Creative Commons Licenseweb tracker
    Finance Blogs - Blog Top Sites Finance Blogs Finance TopOfBlogs