post Category: Formulas Excel — Dacosta @ 5:09 pm — post Comments (351)

Suma en excel con Fórmulas condicionadas: En lo que se refiere a fórmulas simples con una condición, solo hay que aplicar unas sencillas formulas en las celdas, estas formulas se tienen que aplicar en celdas distintas donde se encuentran los números que deseamos sumar, aquí podréis ver un ejemplo.
Haga clic en este enlace para formulas simples en excel.
___________________________________________________________________________________
Las fórmulas también pueden ser condicionadas como se demuestra en la imagen siguiente, en este caso queremos saber el total de comisiones cuyo precio del producto es superior a 155.000 y otra condición es saber el total de comisiones cuyo precio del producto es igual a 155.000, por lo tanto, en este caso tenemos 2 condiciones en la cual podréis ver en la imagen siguiente, tanto la fórmula aplicada como el resultado de este ejemplo.

“Haga clic en la imagen para ampliar”.

Hoja de excel donde se encuentra la suma condiciona que figura en la imagen

Sumar un rango de celdas según fecha:
Ejemplo: queremos sumar el rango de celdas B1:B35 con la condición que las fechas que se encuentran en el rango A1:A35 sea superior a 01/01/2011.
=SUMAR.SI(A1:A35;">01/01/2011";B1:B35)

Otras fórmulas para sumas condicionadas:

=SUMAR.SI(A1:A35;">"&FECHA(2011;1;1);B1:B35) (condición mayor)

=SUMAR.SI(A1:A35;">="&FECHA(2011;1;1);B1:B35) (condición mayor o igual)

=SUMAR.SI(A1:A35;"<>"&D1;B1:B35) (condición diferente)

=SUMAR.SI(A2:A35;"< "&HOY();B2:B35)

=SUMAR.SI.CONJUNTO(B2:B35;A2:A35;">=01/01/2011";A2:A35;"<=07/01/2011") Suma el rango B2:B35 si coinciden las 2 condiciones

Tenemos 351 comentarios en este artículo

# Teresa

Como puedo hacer para que en la hoja2 me salga el resultado de la suma de las celdas de la Hoja1 que se encuentran en las A15 y B15
gracias

Teresa escrito el 28 junio, 2009 - 10:56 am
# Dacosta

Un libro de excel puede contener hasta 225 hojas las cuales podemos cambiar el nombre, los nombres que nos aparecen es Hoja1, Hoja2 y así sucesivamente.
Si queremos sumar/restar/dividir, etc datos entre las distintas hojas tenemos que hacer referencia al nombre de la hoja.
Si por ejemplo que tenemos 2 hojas de Excel abiertas con el nombre Hoja1 (los datos que queremos sumar se encuentran en la celda A15 y B15) y en la Hoja2 (donde obtendremos el resultado de la suma de la hoja1).
Aplicaríamos la siguiente fórmula:
=Hoja1!A15+Hoja1!B15

En caso que los datos se encuentren en la celda (A5 y B5) de la hoja1, la fórmula sería la misma, solo cambiaría el número de celda como se puede comprobar en el siguiente ejemplo:
=Hoja1!A5+Hoja1!B5

Si en vez de sumar queremos multiplicar los datos de la Hoja1, celdas A15 y B15, en la Hoja2, solo cambiaríamos el operador aritmético.
=Hoja1!A15*Hoja1!B15

Un saludo

Dacosta escrito el 28 junio, 2009 - 11:02 am
# Gaia

Hola, como puedo hacer para que de la hoja 1 se copie en la hoja 2 todos los resultados de una fila si por ejemplo la celda de la columna A es igual a “C” o a una palabra en concreto.
No se si me he explicado.
Un saludo.

Gaia escrito el 20 julio, 2009 - 2:00 am
# Dacosta

Hola Gaia,

Para copiar datos de una hoja a otra distinta:
Si por ejemplo los datos que queremos copiar se encuentran en la celda A1 de la Hoja1, pondremos la siguiente fórmula en una celda de otra hoja distinta:
=Hoja1!A1
y así sucesivamente
Hoja1 celda A2
=Hoja1!A2
Hoja1 celda A3
=Hoja1!A3
Hoja1 celda A4
=Hoja1!A4
Si los datos se encuentran en la Hoja1 celda B1
=Hoja1!B1
Si los datos se encuentran en la Hoja1 celda B5
=Hoja1!B5
Si los datos se encuentran en otra hoja distinta de este ejemplo, se pondría el nombre de la hoja y la celda correspondiente, ya que el nombre de las hojas se pueden cambiar cambiar haciendo doble clic en encima del nombre de la hoja.

un saludo

Dacosta escrito el 27 julio, 2009 - 1:07 pm
# VERONICA

cuantas sumas se pueden hacer en excel en un minuto?

VERONICA escrito el 25 agosto, 2009 - 5:33 pm
# Dacosta

Una hoja de excel en un minuto puede hacer millones de operaciones, dependiendo de muchos factores que pueden intervenir en la velocidad de poder de cómputo como puede ser la memoria RAM, velocidad procesador, etc.

un saludo

Dacosta escrito el 25 agosto, 2009 - 7:39 pm
# Rocio

Disculpa… espero me puedas ayudar con una fórmula. En una hoja tengo 110 datos, esos datos oscilan entre 80 y 154. Necesito una fórmula que busque en esos datos y me arroje que tantos datos hay de 80 a 87 por ejemplo. intente con contar.si pero no supe como anidar la condicion, espero tu pronta ayuda… Gracias

Rocio escrito el 9 septiembre, 2009 - 4:39 am
# Dacosta

:D La siguiente función nos ayuda a contar las celdas, ejemplo: =CONTAR.SI(rango;criterio), Rango se refiere a las celdas que queremos que nos cuente, en este caso las celdas C3 hasta la C12.
Criterio: es la condición en forma de número, expresión o texto, en caso de que no se cumpla esta condición no contará, en este caso es “positivo”. ejemplo de la fórmula: =CONTAR.SI(C3:C12;”positivo”)
Cuenta las celdas, dentro del rango, que cumplen los criterios especificados.
CONJUNTO se pueden emplear varios rangos y criterios:
En tu caso haría falta 2 condiciones o criterios para que cuente dentro del rango A1 hasta B119 y contaría las cantidades que se encuentren entre 80 y 87 como figura en el ejemplo.
=CONTAR.SI.CONJUNTO(A1:B110;”>=80″;A1:B110;”< =87")
Lo único que tienes que hacer es copiar esta fórmula y pegarla en la celda correspondiente para que salga el resultado, debes cambiar el rango que se encuentra en esta fórmula A:B110. También puedes cambiar la condición como los distintos operadores aritméticos como pueden ser:
= Igual a
> Mayor que
>= Mayor que o igual a
< Menor que
<= Menor que o igual a
<> No igual a

Un saludo Rocio,

Dacosta escrito el 9 septiembre, 2009 - 6:37 am
# Kaeday

DISCULPA QUISIERA PREGUNTARTE ALGO:
quisiera sumar en excel para llevar un control de mi cuenta pero no se como…
quiero sumar dos casillas en una suma instantanea es decir porejemplo que los valores de A1yB1 se suman auntomaticamente (autosuma) igual que los de A2yB2, en C1y C2 respectivamente pero en D se suma C2+el resultado del de arriba:

A1+B1=C1 C1 = D1
A2+B2=C2 C2+D1=D2
A3+B3=C3 C3+D2=D3

Pero quisiera que se haga automaticamente esa operacion …
espero que puedas ayudarme
Kay

Kaeday escrito el 5 octubre, 2009 - 9:12 pm
# Dacosta

:D Hola Kaeday: Puedes sumar las celdas que desees en, tan solo tienes que escribir las celdas que deseas sumar en otra celda vacía. Si por ejemplo quieres sumar las celdas A1, B1, A2, B2 y C200 pones la siguiente fórmula =A1+B1+A2+B2+C200 si el contenido se encuentra en otras celdas, solo cambias en la fórmula la celda correspondiente.
En excel puedes sumar las celdas de una en una o un rango, para sumar un rango desde la celda A1 hasta A20 ponemos la siguiente fórmula:
=Suma(A1:A20)
Si queremos sumar el rango desde la celda B1 hasta la B20) ponemos la formula siguiente:
=suma (B1:B20)
Así como sumar las celdas de una a una, si queremos sumar la celda B1, D1 y F5 pondremos la siguiente fórmula:
=B1+D2+F5.
Las fórmulas se deben escribir en celdas vacías.
En lo referente a otras fórmulas como por ejemplo =A1+B1=C primero sumaría A1+B1 y compararía el resultado la celda C1 y daría como resultado verdadero o falso, dependiendo del contenido de estas celdas. Es como si ponemos una fórmula =A1=B1 si el contenido de la celda es igual en A1 y B1 el resultado que saldría es verdadero en caso contrario falso

Un saludo

Dacosta escrito el 5 octubre, 2009 - 10:08 pm
# Claudia

hola,tengo una gran dificultad,tengo una base de datos que tiene dos entradas, el numero de sujetos (150)y el numero de preguntas (71), donde necesito CONTAR los puntajes de cada sujeto, pero solo de algunas celdas,que deben coincidir con una clave que tengo.por ejemplo las celdas F3= 1,L3=2,Y3=2,AV3=1,BB3=2. SOLO DEBO CONTAR LAS CELDAS QUE COINCIDAN CON LA CLAVE POR EJEMPLO F3 DEBE SER 2, L3 DEBE SER 1. Y3 DEBE SER 2. AV3 DEBE SER 2 Y BB3 DEBE SER 2.
AYUDAME POR FAVOR.
GRACIAS

Claudia escrito el 6 noviembre, 2009 - 11:30 pm
# Dacosta

:D Hola Claudia,
si deseas contar unas celdas que cumplan una condición aplicas la siguiente función
Por ejemplo si deseas contar el rango A1 hasta C250 y con la condición que cuente solo las que sean mayor de 1 aplicarías la siguiente fórmula:
=CONTAR.SI(A1:C250;”>1″)
Si deseas contar el rango C1 hasta C250 y la condición que contenga flores, aplicas la siguiente función
=CONTAR.SI(C1:C250;”flores”)

Si por ejemplo queremos contar el rango A1:A5 y el Rango B1:B5 con los siguiente criterios o condiciones que el rango A1:5 sea mayor de 15 y el rango B1:B5 sea igual a Hola, empleamos la siguiente fórmula:
=CONTAR.SI.CONJUNTO(A1:A5;”>15″;B1:B5;”=HOLA”) Con esta función CONTAR.SI.CONJUNTO: cuenta un el número de celdas siempre y cuando cumplan un determinado conjunto de condiciones. En tu caso entiendo que deberías aplicar esta fórmula debido a que tiene que cumplir varias condiciones.

Un saludo

Dacosta escrito el 7 noviembre, 2009 - 12:09 am
# Jesus

Alguien me puede ayudar?…
Tengo en una hoja excel,los datos de cabecera de: “fecha”, “persona” e “importe”
La lista de “persona” es cerrada con los siguientes nombres: JUAN, LUIS, PEDRO y JOSE.

Además tengo en el mismo libro excel, cuatro hojas más con los nombres de las personas anteriores.
Necesito que cuando meto los datos de una fila de la primera hoja: fecha, persona e importe, me los escriba automáticamente también en la HOJA DE ESA PERSONA y vaya sumando los importes parciales conforme va habiendo anotaciones de esa persona.
¿Alguno me puede decir la fórmula o macro a emplear?…. GRACIAS

Jesus escrito el 21 abril, 2010 - 6:34 pm
# Dacosta

Hola Jesús,

Si deseas buscar datos de otras hojas y pasarlas a la hoja con los campos “fecha” persona” e “importe”, tienes que emplear la función =BUSCARV

=BUSCARV(Valor_Buscado;Matriz_Buscar_En; Indicador de Columna;0)

Si por ejemplo queremos buscar en las celdas B1 hasta la celda E11 el dato que hemos escrito en la celda A5 aplicaremos la siguiente fórmula:
=BUSCARV(A5;B1:E11;4)
A5 es el valor buscado
B1:E11 es el rango donde va buscar el dato de la celda A5
4 es el indicador de columnas (del rango B1:E11. 1 sería la columna B, C sería la columna 2, D sería la columna 3 y E sería la columna 4) por lo tanto, al buscar el dato en este rango nos devolvería el que corresponde a la columna 4.

Otros ejemplos que se encuentran en otras hojas distintas a la que estamos trabajando:

En la hoja tenemos los campos fecha, persona e importe.
y deseamos que nos escriba un dato por ejemplo de la hoja juan emplearíamos la siguiente fórmula:
=BUSCARV(B2;JUAN!A:E;2) donde hemos puesto esta fórmula buscaría el dato de la celda B2 en la hoja que tiene el nombre de Juan desde la columna A hasta la columna B y una vez que encuentre el dato nos devolvería el dato que se encuentra en la hoja de juan columna 2

La siguiente fórmula buscaría los mismos datos que la anterior pero en la hoja de nombre PEDRO
=BUSCARV(B2;PEDRO!A:E;2)

La siguiente fórmula buscaría los mismos datos que la anterior pero en la hoja de nombre LUIS
=BUSCARV(B2;LUIS!A:E;2)

=BUSCARV(B2;LUIS!A:E;3)devolvería el dato de la columna 3 Hoja LUIS
=BUSCARV(B2;LUIS!A:E;4)devolvería el dato de la columna 4 hoja LUIS

=BUSCARV(B2;LUIS!A:D;4
)devolvería el dato de la columna 4 hoja LUIS, solo buscaría en el rango A:D

Dacosta escrito el 21 abril, 2010 - 8:47 pm
# Jesús

Muchas gracias querido amigo por interesarte por mi consulta (Alguien me puede ayudar?…). Pero no consigo entender tu respuesta por lo que vuelvo a plantear el problema.

Necesito ir apuntando cada día, por orden cronológico, los gastos que van realizando cuatro personas (hoja DIARIO) y que de la forma más automática posible, a su vez, cada apunte (todos los datos del mismo que hay en la fila), se incluyan en su correspondiente hoja parcial creada al efecto (la de cada persona), arrastrando la correspondiente totalización parcial.

Así por un lado, tengo la relación total de gastos, ordenados cronológicamente los correspondientes apuntes (hoja DIARIO) y en cada una de las otras cuatro hojas, la correspondiente relación parcial de apuntes (de cada persona), con la suma de los importes actualizados.

A tal fin, tengo en una hoja excel de nombre DIARIO, en la que figura en la cabecera de las tres primeras columnas (A,B y C), los campos: “fecha”, “persona” e “importe”.

La lista de “persona” es cerrada (necesita validación), con los siguientes nombres: JUAN, LUIS, PEDRO y JOSE.

Además, he creado en el mismo libro excel, otras cuatro hojas más con los nombres de las personas anteriores: JUAN, LUIS, PEDRO y JOSE.

Necesito que cuando escribo los datos de una fila de la primera hoja (DIARIO): fecha, persona e importe, estos mismos tres datos, me los escriba automáticamente también en la HOJA DE ESA PERSONA y vaya sumando los importes parciales, conforme va habiendo anotaciones referidas a esa persona.

Este es el problema que no consigo resolver, pues hasta ahora me limito a hacer corta-pegas, por lo que agradecería cualquier ayuda vía formulación, macro…
GRACIAS

Jesús

Jesús escrito el 29 abril, 2010 - 6:49 pm
# Dacosta

Hola Jesús

Aparte de otro comentario más favorable o macro, en estos casos yo suelo utilizar tablas dinámicas, ya que se hacen en el momento y de una forma sencilla y obtendría los datos que comentas de una forma individualizada o de cada persona y solo se necesitaría la hoja de datos y la tabla dinámica.
________________________________________________________
Fórmula condicionada para aplicar en otra hoja a modo de ejemplo:
=SI(Diario!B2=”JUAN”;Diario!C2;” “)
Si en la celda B2 de la hoja Diario es =JUAN; devolvería el resultado de la celda C2 de la hoja Diario, en caso de que sea diferente a JUAN dejaría la celda en blanco donde ponemos la fórmula.

un saludo

Dacosta escrito el 30 abril, 2010 - 4:22 pm
# Jesús

Muchas gracias querido amigo Dacosta. He probado lo que me dices y, en efecto, consigo que los importes vayan a la hoja de la persona correspondiente pero, si me lo permites, quedarían tres problemas por resolver:

1.- Que automáticamente los mismos datos de la fila que intoduzco en la hoja DIARIO (los referidos a “fecha”, “persona” e “importe”), automáticamente queden reflejados en la fila de la hoja de la persona correspondiente y no solo el dato del importe.

2.- Que fuera sumando los importes parciales en cada hoja de las personas, al final del último asiento que se refleje en la misma.

3.- Que elimine en las hojas parciales de cada persona, las filas en blanco, pues lo que hace ahora la fórmula que tan amablemente me has facilitado, es colocar el importe en la misma fila que escribimos en la hoja DIARIO, quedando las correspondientes filas en blanco, cuando los datos no son los referidos a esta persona. Esto, además de una presentación más clara, me posibilitaría el poder imprimir los parciales directamente.

Te agradecería cualquier ayuda que pudiera resolver lo anterior.

Nuevamente gracias por ayudarme

Jesús escrito el 30 abril, 2010 - 5:32 pm
# Dacosta

Ejemplo Hoja Juan:

Fecha Persona Importe
Para saber el importe importe en la celda C2 ponemos esta fórmula:
=SI(Diario!B2=”JUAN”;Diario!C2;” “)
en la celda C3 =SI(Diario!B3=”JUAN”;Diario!C3;” “) y así sucesivamente en todas la columna según los datos que se encuentre en la hoja Diario.

Para la fecha:
En la celda A2
=SI(Diario!B2=”JUAN”;Diario!A2;” “) y así sucesivamente en las demás celdas, aumentando una celda.
Se pone un filtro y anulamos los espacios en blanco.

Dacosta escrito el 30 abril, 2010 - 8:09 pm
# Jesús

Muchas gracias Dacosta, he probado lo que me dices y funciona. ¿HAy alguna posibilidad de que vaya sumando cada hoja parcialmente a medida que vamos insertando nuevas filas (asientos)?

Nuevamente gracias.

Jesús escrito el 3 mayo, 2010 - 6:21 pm
# Dacosta

Hola Jesús,

Puedes sumar las celdas que desees, solo tienes que aplicar una fórmula condicionada para la suma.
a modo de ejemplo fórmula condicionada:
=SUMAR.SI(A2:A5;”>155000″;C2:C5)
A2:A5 es el rango
>155000 sería el criterio
C2:C5 es el rango de la suma
Si por ejemplo queremos sumar las celdas que se encuentran en la hoja llamada diario aplicamos la siguiente fórmula:
=SUMAR.SI(Diario!C2:C5;”>155″;C2:C5)

Diario!C2:C5A2:A5 es el rango a buscar
>155 sería el criterio para que sume
Diario!C2:C5 sería el rango a sumar también.

un saludo

Dacosta escrito el 3 mayo, 2010 - 7:03 pm
# Jesús

Esta vez no lo he conseguido. Volveré a intentarlo, pero muchas gracias por tu atención conmigo.

Recibe un cordial saludo.

Jesús

Jesús escrito el 4 mayo, 2010 - 8:00 pm
# Dacosta

La mejor maestra es la experiencia, mientras tengamos paciencia, para lo bueno y lo malo.
Un saludo Jesús

Dacosta escrito el 4 mayo, 2010 - 9:10 pm
# Luis

Buenos dias:
en una hoja de calculo en una columna tengo :
“Importe”
23,07
1,97
9,67
4,63
1,9
3,15
- espacio en blanco -
“fecha”
“Importe”
3,74
1,69
- espacio en blanco -
“Fecha”
etc, etc, …
desearía que me sumara en la celda de (- espacio en blanco -)los números comprendidos entre las celdas “Importe” y – espacio en blanco -
GRACIAS MIL

Luis escrito el 22 mayo, 2010 - 8:56 pm
# Dacosta

Hola luis,

Debes darle nombre a los rangos de los importes que deseas sumar, ejemplo queremos sumar varios rangos de celdas con distintos nombres importe1-2-3 y 4 aplicamos la siguiente fórmula:
=SUMA(Importe1:importe2:importe3:importe4)
En el cuadro de la parte superior donde aparece el nombre de las celdas es donde podemos introducir el nombre de del rango.
Por otro lado si queremos también sumar rangos de celda en este caso desde la celda B2 hasta la B6 + el rango desde la celda B15 a B18, empleamos la siguiente fórmula: =SUMA(B2:B6)+SUMA(B15:B18)

Dacosta escrito el 22 mayo, 2010 - 9:20 pm
# Luis

#24. Parece ser que no me he expresado bien. En el ejemplo de la hoja de calculo (del #23) que he puesto a modo de ejemplo pero en realidad tiene mas de 15000 celdas.
Lo que desearía es que en la celda vacía expresara la suma de todos los números existente encima de la misma a partir de la celda que indica “importe”.
Gracia de antemano

Luis escrito el 23 mayo, 2010 - 10:27 am
# johany

Hola quisiera saber como hacer para que en una celda me aparezca 10 si una celda es mayor a otra, o me aparezca 5 si es igual, o 0 si es menor.
ej:
que en A3, aparezca 10 si A1 es mayor que A2, si A1 es igual que A2 que aparezca 5 pero si es menor que aparezca 0 en A3.

johany escrito el 23 mayo, 2010 - 10:54 pm
# Dacosta

Hola Johany,

Escribe o copia la siguiente fórmula en la celda de la hoja de Excel::
=SI(A1>A2;10;SI(A1=A2;5;SI(A1<A2;0)))

Un saludo

Dacosta escrito el 24 mayo, 2010 - 8:55 pm
# Juan Pablo

Hola una consulta como puedo hacer que al colocar la funcion buscarv en vez que me traiga solo la primera concidencia, me traiga la suma de esas coincidencias, es decir cuando tengo más de una coincidencia con respecto al valor buscado.

Gracias

Juan Pablo escrito el 25 mayo, 2010 - 10:15 pm
# Dacosta

hola Juan

Entiendo que si quieres sumar las celdas que coinciden en un cierto rango, se puede aplicar una suma condicionada.

Ejemplo: sumaría el rango de las celdas C5 hasta la C15 si el contenido de las celdas B5 :B15 coincidiera con “peras”,
=SUMAR.SI(B5:B15;”peras”;C5:C15)

Un saludo

Dacosta escrito el 26 mayo, 2010 - 6:38 am
# Juan Pablo

Gracias por tu respuesta, me ahorre bastante tiempo.

Juan Pablo escrito el 26 mayo, 2010 - 5:29 pm
# LUIS

Hola mi duda es como puedo hacer para sacar el rfc de una persona por medio de exel yo usaria las celdas a1 b1 y c1 para poner apellidos y nombre y a2 b2 y c2 para poner dia mes y año de nacimiento. ojala puedan ayudarme. Saludos

LUIS escrito el 20 agosto, 2010 - 4:39 pm
# Dacosta

Hola Luis,
Aunque no entiendo muy bien tu consulta, aquí te dejo estos datos por si tienen algo de referencia con tu consulta:

Celda A1 (el Campo Apellido1) celda B1 (Campo Apellido2), celda C1 (campo Nombre), celda D1 (Campo fecha de nacimiento), celda E1 (Campo Día formado personalizado tipo dd), celda F1 (Mes Nacimiento formato personalizado tipo mmmm)

En la columna E desde la celda E2 debe poner el formato indicado en todas las celdas e escribir la siguiente fórmula =D2 y rastreas con el ratón hacia abajo columna F, haces la misma operación que hiciste para la columna E

.
un saludo.

Dacosta escrito el 20 agosto, 2010 - 5:44 pm
# Nata

HOla, tengo una BD y necesito que si un dato esta en un rango lo busque y lo sume simultaneamente?

Nata escrito el 27 octubre, 2010 - 10:53 pm
# Dacosta

Hola nata,

Si por ejemplo queremos sumar todas las celdas tanto para la condición como para el rango sea desde A1 hasta A15 y el criterio para que sume que sea igual a 25.
=SUMAR.SI(A1:A15;”=25″;A1:A15)
En el siguiente ejemplo: El rango para el criterio es desde la celda A1 hasta la celda A15, pero el rango para sumar es B1 hasta B15.
=SUMAR.SI(A1:A15;”=25″;B1:B15)
Ejemplo de suma con doble condición:

El Rango a sumar es desde la celda A1 hasta A15 y la condición es que el rango B1:B15=25 y C1:C15=15 si se cumplen estas 2 condiciones sumaría la fila correspondiente donde se cumple.

=SUMAR.SI.CONJUNTO(A1:A15;B1:B15;”=25″;C1:C15;”=15″)

Si por ejemplo queremos buscar el contenido de la celda C1 y el rango a buscar es desde A1 hasta B5, en la columna donde tiene que buscar es la 2, emplearíamos la siguiente fórmula.
=BUSCARV(C1;A1:B5;2)

Si el dato que nos devuelve queremos que lo multiplique por 5, aplicamos la siguiente fórmula:
=BUSCARV(C1;A1:B5;2)*5
Si queremos que lo multiplique por la celda C5 aplicamos la siguiente fórmula:
=BUSCARV(C1;A1:B5;2)*C5

Dacosta escrito el 28 octubre, 2010 - 7:06 pm
# dany

Hola, quisiera qm ayuden tengo que calcular el promedio con las siguientes reglas
si la suma de los tres parciales es mayor o igual que 14 y menor que 21 debe imprimir el numero 21 en la celda caso contrario la suma correspondiente este deber para hoy
ayúdenme

gracias

dany escrito el 11 noviembre, 2010 - 7:11 pm
# Dacosta

Hola Dany,

A modo de ejemplo aquí te dejo una fórmula condicionada en la que se emplean 2 condiciones (tienen que cumplirse para que se ejecute el valor verdadero), en caso contrario se ejecutaría el valor falso.
La condición doble: si la suma de las celdas A5 hasta A7 es >=14 y <21 (si se cumple la condición verdadera y devuelve el contenido de 21 en caso de no cumplirse nos devuelve la suma de las celdas desde A5 hasta A7.

=SI(Y(SUMA(A5:A7>=14;SUMA(A5:A7<21)));21;SUMA(A5:A7))

Dacosta escrito el 11 noviembre, 2010 - 9:48 pm
# Esteban

Hola.
Quisiera saber como hacer para que excel reste automaticamente cada dia que pasa una cantidad fija a otra existente en una celda.
Gracias

Esteban escrito el 14 noviembre, 2010 - 7:23 pm
# Yoni

Hola Esteban, aquí te dejo una referencia por si te sirve de ayuda.
Ejemplo:

en la celda C1 tenemos la fecha 01-01-2010 queremos saber la diferencia de días que han pasado hasta hoy, aplicamos la siguiente formula:
=(HOY()-C1) de esta forma nos dará el la diferencia en días (formato número). ahora solo tenemos que multiplicar por la cantidad fija que deseamos (por ejemplo ponemos 15 de cantidad fija)
=(HOY()-C1)*15 el resultado es multiplicar desde una fecha hasta la fecha actual por 15, de esta forma cada día que pase ira aumentando la cantidad.

Yoni escrito el 14 noviembre, 2010 - 11:40 pm
# Esteban

Muchas gracias, Yoni, funciona perfecto.

Esteban escrito el 15 noviembre, 2010 - 10:21 pm
# guido

hola perdon quisiera condicionar para q haga esto si A1<0 entoneces use la formula de de b1 sino que use la formula c1 no puedo concicionarlo para q me use una formla si es menor a cero y si es mayor use la otra formula

guido escrito el 29 noviembre, 2010 - 6:32 pm
# Dacosta

Hola Guido,

Entiendo en cada celda aplicas la formula que desees o correspondiente. De esta forma en una misma celda puedes aplicar una fórmula con varias condiciones
Ejemplo:
=SI(A1<0;”correcto A1″;SI(B1=0; “correcto B1″;SI(C1>0; “correcto C1″)))
Por este motivo una vez que introduces los datos correspondiente va depender de la fórmula que contenga dicha celda para que nos de un resultado u otro.

Dacosta escrito el 29 noviembre, 2010 - 8:06 pm
# CONY

Hola, buenas tardes, tengo una enorme duda en Excel. Agradezco el apoyo que me puedan brindar, saben la duda que tengo es saber si puedo indicar lo siguiente:
En la A1 tengo mes inicial y mes final B2 el nombre del trabajador, por cada mes que trabajo y necesito unificar en una lista con filtro el nombre del trabajador y separar en una columna mes inicial y mes final de trabajo, el primer registro trae el mes inicial y el último registro trae el final, para no estar haciéndolo manual con que formula los tomo el primer y último registro del empleado que varia del mes 1 al 12.
Gracias

  • Disculpa agrego mas solo mi pregunta, ya filtre los registros del trabajador de 1 a 12 deje uno, pero como paso el dato de mes inicial y mes final ya que varían los registros de cada trabajador, ya que lo estoy haciendo manualmente, agradezco el apoyo
  • Disculpa, mira ya filtre y solo tengo el nombre del empleado una vez ahora necesito jalar de la columna que es donde esta el mes 1 y varios registro del nombre del trabajador hasta el 12 o menor que 12, e indicar en una columna mes inicial y mes final en la otra, agradeceré mucho su pronta respuesta, dejo mi Email. no se logre explicarme para que me puedan apoyar. Gracias nuevamente.
  • Un comentario mas tengo que confirmar que sea el mismo nombre del trabajador y RFC ya que varían aun siendo el mismo nombre cambia en año, entonces sera verificar el nombre con RFC y el primer registro se indique en la columna Q y el ultimo registro del trabajador en la R de cada trabajador, una vez mas gracias
  • CONY escrito el 28 enero, 2011 - 12:03 am
    # Dacosta

    Hola Cony

    Según tus diferentes consultas, entiendo que lo mejor es hacer una tabla dinámica poniendo los campos según tu selección.
    Seleccionas los datos y después administras los datos como quieras que te aparezcan.

    Dacosta escrito el 28 enero, 2011 - 8:57 pm
    # CINTHYA

    Hola necesito saber una que fórmula debo utilizar para colocar los sueldos de todas las personas en vez de una sola vez sin necesidad de poner 1 X 1 X Favor ayuda

    CINTHYA escrito el 3 febrero, 2011 - 4:51 am
    # Dacosta

    Hola Cinthaya,
    Si por ejemplo deseas sumar el sueldo de los trabajadores que se encuentran en las celdas de la columna B, desde la celda B1 hasta la B15 aplicas la siguiente fórmula:
    =SUMA(B1:B15)
    Si en vez de querer sumar este rango deseas sumar un rango de la columna C desde C1 hasta C15, aplicas la siguiente formula:
    =SUMA(C1:C15)

    Si te refieres copiar la fórmula en cada celda, seleccionas desde la 1º celda donde tienes la fórmula hacia abajo y pulsas CTRL+J.
    también pulsando el ratón en la celda donde se encuentra la fórmula y seleccionando hacia abajo (te pones en la celda donde tienes la fórmula y cuando te aparezca en la parte inferior derecha de la celda un símbolo x pulsas el ratón y sin soltarlo seleccionas hacia abajo.
    )

    Dacosta escrito el 3 febrero, 2011 - 8:29 am
    # CINTHYA

    No pero es que yo necesito que de una sola vez se le pongan los sueldos a los empleados no sumarlos! por fa ayudame =( mañana rindo el final!!

    CINTHYA escrito el 3 febrero, 2011 - 8:20 pm
    # Dacosta

    Hola CINTHYA,
    Me tienes que decir los rangos de las celdas, así como los datos que deseas emplear en dicha fórmula, para saber el resultado final, ya que una nómina lleva distintos tipos de datos.

    Dacosta escrito el 3 febrero, 2011 - 8:51 pm
    # CINTHYA

    Yo tengo en la “A” el código de empleados “B” el nombre de empleados “C” el puesto de “D” la horas trabajadas y en la “E” el sueldo neto. Entonces tengo que poner los sueldos de los que trabajan 4 horas, 6horas y 8 horas, y a mí me dijeron que hay una fórmula para no poner los sueldos celda x celda y no se cual es en las otras tengo, obra social jubilación, asignación por hijos premio de asistencia y recién el sueldo final! necesito ayuda :(

    CINTHYA escrito el 3 febrero, 2011 - 9:06 pm
    # Dacosta

    Hola CinThya,
    h

    abría que poner una formula condicionada, necesitaría un poco de tiempo para revisar mas detenidamente todos estos datos.

    Esta sería una formula condicionada que va depender del contenido que hay en A1, en la que se tienen que cumplir 2 condiciones, también se pondría poner con solo una condición.

    Por ejemplo la siguiente formula tiene varias condiciones que, la primera condición es que que A1>=0 y A1 <9 (si se cumple esta condición multiplicaría A1*2), en caso contrario pasaría a la segunda condición también con 2 criterios que A1>=10 y A1< =15 si no se cumple pasa la 3 formula y así las siguientes:
    =SI(Y(A1>=0;A1< =9);A1*2;SI(Y(A1>=10;A1< =15);A1*3;SI(A1>=16;A1*1;” “)))

    Dacosta escrito el 3 febrero, 2011 - 9:45 pm
    # CINTHYA

    Muchas gracias, como hago para resolver esta operación: 2500-120-480-5%-3%+540=
    COMO TENGO QE PONER =/

    CINTHYA escrito el 3 febrero, 2011 - 9:56 pm
    # Dacosta

    Hola Cinthaya,
    Aquí te dejo estas fórmulas que te pueden servir de ayuda en relación a tu pregunta, el resultado sería el mismo:

    =(2500-120-480)*(1-5%)*(1-3%)+540
    =(2500-120-480)*(1-0,05)*(1-0,03)+540
    =(2500-120-480)*(0,95)*0,97+540

    En referencia a la pregunta me tendrías que decir las operaciones que deseas hacer para aplicar las fórmulas correspondientes en cada celda, de los siguientes campos:

    Código Nombre Puesto H.Trabaj. S.neto obra_s Jubilación Hijos Asistencia Total

    Dacosta escrito el 4 febrero, 2011 - 12:24 am
    # ARIADNA

    Como es la formula para sacar el promedio pero solo en aquellos que en ninguna materia tienen 5 y si en aguna materia tienen 5 que aparesca /

    ARIADNA escrito el 29 marzo, 2011 - 4:26 pm
    # Dacosta

    Hola Ariadna

    Si queremos saber el promedio del rango de celdas comprendido entre A1 hasta A15 con las siguientes condiciones:

    Distinto de 5
    =PROMEDIO.SI(A5:A15; "<>5")

    Mayor de 5
    =PROMEDIO.SI(A1:A15;">5")

    Menor de 5
    =PROMEDIO.SI(A1:A15;"<5")

    Dacosta escrito el 29 marzo, 2011 - 5:36 pm
    # Kristel

    Hola Necesito una ayudita urgente!!
    Tengo en Excell una lista Desplegable de estilos de Materiales que me aparece en la celda B2, y quisiera condicionar de una sola vez..
    Estilos:
    a-Zapato de Vestir
    b-Mosquitero
    c-Sandalias

    Necesito hacer una condicion : en caso de que el valor de la celda b2 sea “a” generar un valor numerico X, en caso de que sea “b” generar un valor numerico Y…y asi sucesivamente. Lo que no se es como escribir todas las condiciones en una misma celda sin q tire error!!
    agradezco la ayuda de antemano!!

    Kristel escrito el 2 abril, 2011 - 8:10 pm
    # Dacosta

    Hola Kristel,
    Tiene que ser una fórmula condicionada, aquí te dejo una formula por si te sirve de orientación para ver el funcionamiento de la misma.
    Si el contenido de la celda B2 es igual A devuelve 12, Si B2 es igual B devuelve 15 Si B2 es igual a C devuelve hola, en caso que no se cumpla ninguna de las 3 devuelve F.


    =SI(B2="A";12;SI(B2="b";15;SI(B2="C";"hola";"F")))

    Otro ejemplo como el anterior, solo cambiamos la condición o prueba lógica
    =SI(B2="Zapato de Vestir";12;SI(B2="Mosquitero";15;SI(B2="Sandalias";"hola";"F")))
    solo tendrías que cambiar las condiciones y aplicar las que tu deseas

    En el siguiente ejemplo comprueba si el valor de la celda B2 es un número, en caso verdadero multiplica A1*5 de lo contrario el resultado es hola
    =SI(ESNUMERO(B2);A1*5;" hola ")
    El siguiente ejemplo es con 2 condiciones si es número B2 y A1=5, si se cumplen estas dos condiciones obtendríamos como resultado 5*10 en caso de que no se cumplan las 2 condiciones el resultado es hola
    =SI(Y(ESNUMERO(B2);A1=5);5*10;" hola")

    En el siguiente ejemplo no hace falta que se cumplan 2 condiciones con una bastaría para que multiplicara 5*10:
    =SI(O(ESNUMERO(B2);A1=5);5*10;" hola")

    Dacosta escrito el 2 abril, 2011 - 8:23 pm
    # jvaier mm

    hola, tengo la columna fecha, la columna material, la columna cantidad, y quiero sumar el material que haya salido en una fecha determinada

    jvaier mm escrito el 19 abril, 2011 - 10:14 pm
    # Dacosta

    Hola Javier

    Si por ejemplo quieres sumar el material que halla salido el 5-5-2011

    Las fechas se encuentran en la celda A1 A 35 y las cantidades a sumar en las celdas D1:D35, aplicamos la siguiente fórmula:

    =SUMAR.SI(D1:D35;">="&FECHA(2011;1;1);B1:B35)

    Si queremos subar las cantidades de las celdas D1:D5 dependiendo de la fecha existente en la celda H1 aplicamos la siguiente fórmula
    =SUMAR.SI(A1:A35;H1;D1:D35)

    Si queremos sumar el rango D1:D35,siempre que las celdas celdas A1:A35 sean iguales a la fecha: 15/01/2011, aplicamos la siguiente fórmula:
    =SUMAR.SI(A1:A35;"15/01/2011";D1:D35)

    Dacosta escrito el 19 abril, 2011 - 10:39 pm
    # PEDRO

    Hola quiero saber como hacer una formula con el siguiente funcionamiento. Tengo ventas varios vendedores, y para saber cuanto vendieron por semana (lo que implica un rango de fechas) cada uno tengo 2 condiciones, la fecha y el vendedor, como puedo hacer para sacarlo en una sola formula A1= fecha, b1= productos vendidos, c1= vendedor y d1= resultado….. Espero sus comentarios Saludos y gracias

    PEDRO escrito el 9 mayo, 2011 - 5:01 am
    # Dacosta

    Hola Pedro,

    Se puede hacer de muchas maneras, dependiendo del resultado que desees obtener, por ejemplo puedes aplicar un filtro del rango entre fechas y el nombre del vendedor. Hacer en una hoja de excel la base de datos y en otra que busque el dado que deseemos y que nos devuelva los datos de cada vendedor y con el resultado deseado o aplicando una tabla dinámica.
    En el enlace que se encuentra a continuación puedes ver una referencia aplicando la función BCONTAR podemos obtener un resultado optimo según los criterios que ponemos, aunque es mas laborioso.
    Enlace: http://www.dacostabalboa.es/2008/06/07/suma-excel/#comments

    Otras fórmulas que pueden servir de ayuda:
    Queremos sumar las cantidades que se encuentra en la columna B (rango B2:B35), pero va depender de un criterio o condición cuyos datos se encuentran en la columna A (rango A2:A35) en este caso que la fecha sea mayor de 15/11/2010

    =SUMAR.SI(A2:A35;">15/11/2010";B1:B35) en las siguientes fórmulas aplicamos 2 condiciones que hace referencia a ciertas fechas.
    =SI(Y(A2< ="01/01/2011";A3<"07/01/2011");SUMA(B2:B31))
    =SUMAR.SI.CONJUNTO(B2:B29;A2:A29;">01/01/2011";A2:A29;"<07/01/2011")

    Dacosta escrito el 10 mayo, 2011 - 3:22 pm
    # luis zavala

    necesito una formula que si no encuentra el valor buscado me de cero y si lo encuentra me de el valor de la columna, ya que si no encunetra el valor buscado me pone el que este mas cerca
    =BUSCARV($A2,Catalogo!$B$1:$C$15,2)

    luis zavala escrito el 10 julio, 2011 - 12:58 pm
    # colaborador

    Hola Luis,
    prueba esta fórmula por si te sirve
    =SI(ESERROR(BUSCARV(A2;Catalogo!B1:C15;2;0));0;BUSCARV(A2;Catalogo!B1:C15;2))
    =SI(ESERROR(BUSCARV($A$2;Catalogo!$B$1:$C$15;2;0));0;BUSCARV($A$2;Catalogo!$B$1:$C$15;2))

    colaborador escrito el 10 julio, 2011 - 7:30 pm
    # EDU

    Hola como está, quisiera saber si me podría ayudar ,,,
    Comentario:
    hola como esta quisiera saber si me podría ayudar ,,,
    la pregunta es la siguiente: si un empleado gana <200 tendrá un bono de 15% , si gana entre 200_3000 un bono de 20% , si gana entre 301_400, un bono del 25% ( del sueldo)…intente con la formula =si(y( pero no resulto

    EDU escrito el 28 julio, 2011 - 7:33 am
    # Colaborardor

    Hola Edu, supongamos que los dados se encuentran en la celda A1, aplicaríamos la siguiente fórmula:

    =SI(Y(A1>=200;A1< =300);A1*20%;SI(Y(A1>=301;A1< =400);A1*25%;SI(A1<200;A1*15%;" NO PROCEDE ")))

    Colaborardor escrito el 2 agosto, 2011 - 8:13 am
    # Marcos Peña

    Hola Edu,
    Quiero saber como hago para hacer una formula que me condicione dos celdas. ejemplo: quiero mas o menos que si la celda B3 es igual a “II” y F3-A3 es menor que 365 entonces me devuelva un resultado de (E3/2)*25% y bajo esta misma condición si es F3-A3 es mayor de 365 entonces me devuelva el resultado de E3*25%……Gracias

    Marcos Peña escrito el 23 agosto, 2011 - 5:05 pm
    # Colaborador

    Hola Marcos
    En referencia a tu comentario, aplica la siguiente fórmula

    =SI(Y(B3="II";F3-A3<365);(E3/2)*25%;(E3*25%))

    Referencia:
    Si B3=”II” y F3-A3<365 haría la siguiente operación (E3/2)*25% // En caso contrario haría esta otra(E3*25%))

    Colaborador escrito el 23 agosto, 2011 - 5:22 pm
    # Marcos Peña

    Gracias por tu ayuda, me fue muy pero muy útil.

    Marcos Peña escrito el 23 agosto, 2011 - 9:02 pm
    # erick

    Como hacer en excel que al poner un numero tal se multiplique por 30 , ayuda,

    no siempre sera el mismo numero….

    erick escrito el 29 agosto, 2011 - 10:07 pm
    # colaborador

    Hola Eric,

    Es muy fácil multiplicar en excel, en este caso como el número cambia lo ponemos en una celda por ejemplo A1 y las cantidades que introducimos en A1 multiplicar por 30, en una celda vacía aplicamos la siguiente fórmula: =A1*30
    cada vez que cambiemos el número en A1 también cambiará en la celda que hemos puesta la fórmula.
    Si queremos multiplicar el número que se encuentra en la celda B1 aplicamos la siguiente fórmula en una celda vacía: =B1*30 y así para la celda que deseemos multiplicar

    colaborador escrito el 30 agosto, 2011 - 6:10 am
    # Carlos

    Ayuda, como hago para que me actualice el rango en las fórmulas del libro de cálculo cuando agrego datos a libro de datos precisamente,hasta ahora los cambios los hago manualmente, pero me gustaría que se automatizara.

    Carlos escrito el 8 septiembre, 2011 - 7:00 pm
    # Colaborador

    Hola Carlos

    Entiendo que si tienes fórmulas y vas introduciendo datos mas abajo, tendrías que arrastrar las fórmulas hacia abajo.
    Ejemplo
    En la celda A1 tienes un dato
    En la celda B1 tienes otro dato
    y en la celda C1 tienes la fórmula, solo tendrías que arrastras la fórmula hacia abajo.
    o copias la formula, seleccionas todas las celdas donde quieres que te aparezca el resultado la pegas.

    Por otro lado, tienes las opciones en excel donde le puedes indicar que se actualicen automáticamente al abrir la hoja

    Colaborador escrito el 8 septiembre, 2011 - 7:24 pm
    # visent

    Buenos días.

    Tengo una lista en las columnas A y B, del tipo:
    1,123
    2,344
    3,34
    1,99
    2,45
    1,222…

    Lo que me gustaría es saber cómo podría ir copiando las cantidades de la derecha en otra hoja, y en columnas diferentes dependiendo del primer número. Es decir, los que tengan un 1 delante irían en la A, el 2 en la B, etc.

    Gracias por tu atención y ayuda.

    Saludos.

    visent escrito el 26 septiembre, 2011 - 11:45 am
    # Colaborador

    Hola visent,

    Entiendo que deberías aplicar una fórmula condicionada y dependiendo de la condición que le pongamos nos devolverá un un dato si es verdadero u otro dato si es falo o no correcto.
    Ejemplo:
    =SI(A1>1;2;1) Dependiendo del resultado del contenido de la celda A1 nos devolvería en la celda donde podemos la formula 1 si es verdadero o 2 si es falso, también podemos indicar que nos haga cualquier operación, si A1 es igual a 1 multiplicaría A1 por 2 si es distinto A1 multiplicaría A1*5

      =SI(A1>1;A1*2;A1*5)

    Otros ejemplos: en el siguiente se tendría que cumplir las cumplir 2 condiciones que A1 sea =2 y B1=1 si se cumplen nos devuelve resultado correcto y en caso de no cumplirse resultado no correcto.
    =SI(Y(A1>2;B1>1);"resultado correcto;"no correcto")
    =SI(Y(A1>2;B1>1);1;2")

    En el siguiente ejemplo se tiene que cumplir cualquier condición:
    =SI(O(A1>2;B1>1);"resultado correcto;"No correcto")

    Colaborador escrito el 27 septiembre, 2011 - 8:09 am
    # visent

    Ok, muchas gracias.
    Es más sencillo que lo que yo estaba intentando hacer, o mejor dicho, creía que había que hacer. Con un simple si del tipo =SI(Hoja1!A1=1;Hoja1!B1;0) colocado en la Hoja2, y con la condición puesta de la forma conveniente en cada columna, sobra.
    Saludos y gracias de nuevo.

    visent escrito el 27 septiembre, 2011 - 3:23 pm
    # Manuel

    Hola, me encontré tu pagina buscando solución a un problema en excel y talvez podrias ayudarme; veras tengo dos hojas en excel: 1 y 2. la 2 condicionada para que si cambio un valor en 1 de una tabla digamos la casilla x, este varie en 2 también. Pero si, copio la hoja 2 en otra hoja digamos 3, el valor se sigue manteniendo cuando en realidad quiero que baje de la casilla x a la y. Existe algún metodo para la solución de este problema o tiene que ser manual? Gracias por responderme!

    Manuel escrito el 26 octubre, 2011 - 12:45 am
    # Colaborador

    Hola Manuel si queremos que nos salga un dato u otro podemos emplear una formula condicionada, por ejemplo que cumpla 2 criterios o que cumpla uno

    En el siguiente ejemplo tendría que cumplir 2 condiciones para que nos de un resultado u otro y estos criterios son los siguientes:
    Celda A1 de la hoja1=5
    Celda A1 de la hoja2=15

    En el caso de que se cumplan estos 2 criterios nos devolvería la condición que le hemos puesto, en este caso 1-correcto, si no se cumplen nos devolvería no correcto.
    =SI(Y(Hoja1!A1=5;Hoja2!A1= 15);"1-correcto";"no correcto")
    En la siguiente si se cumplen las 2 condiciones multiplicaría 555*5
    =SI(Y(Hoja1!A1>=5;Hoja2!A1< 5);555*5;"no correcto")

    Si queremos que se cumpla una condición da igual que sea de la celda A1 de la hoja1 o hoja2
    =SI(O(Hoja1!A1>=5;Hoja2!A1< 5);555*5;"no correcto")

    Si por ejemplo queremos poner 3 criterios que serían los siguientes:
    Hoja1 celda A1 =bueno
    Hoja2 celda A1 =bonito
    Hoja3 Celda A1 =barato
    si en estas celda el contenido fuera el indicado nos devolvería es muy bueno, en caso de no cumplirse las 3 condiciones nos devolvería no es muy bueno y la fórmula es la siguiente:
    =SI(Y(Hoja1!A1="bueno";Hoja2!A1="bonito";Hoja3!A1="barato");"es muy bueno";"no es muy bueno")

    En la siguiente fórmula si se cumplen las 3 condiciones multiplicaría 888*8
    =SI(Y(Hoja1!A1="bueno";Hoja2!A1="bonito";Hoja3!A1="barato");888*8;"no es muy bueno")
    como vemos podemos ir cambiando las condiciones en la formula como los criterios. las condiciones si es texto lo debemos indicar entre comillas si deseamos hacer operaciones aritméticas sin comillas como podemos obervar

    Hoja1!A1 (se refiere al contenido de la hoja 1 celda A1)
    Hoja2!A1 (se refiere al contenido de la hoja 2 celda A1)
    Hoja3!A1 (se refiere al contenido de la hoja 3 celda A1)

    Colaborador escrito el 26 octubre, 2011 - 3:37 pm
    # Manuel

    Hola!, pues, la verdad es que la formula si me ha ayudado, pero para lo que necesito desarrolle esta condicionada
    =SI(C1!D13=”S”,”Sobresaliente”,SI(C1!D13=”MB”,”Muy Bueno”,SI(C1!D13=”B”,”Bueno”,SI(C1!D13=”NS”,”No Satisfactorio”))))

    Ahora bien, esa hoja esta en la Hoja2 y C1 es la hoja uno, si quiero copiar esa formula en la Hoja3 pero que en vez de D13 tenga D14 o que en la Hoja4 tenga D15 que puedo hacer? debe cambiarse hoja por hoja? o existe algo para hacer…. Gracias otra vez, por ayudarme!!

    Manuel escrito el 27 octubre, 2011 - 7:04 am
    # Colaborador

    Hola Manuel,
    Por ejemplo ponemos esta fórmula en una celda vacía en otra hoja distinta a hoja1, Las distintas condiciones van depender del dato que se encuentra en la celda C1
    =SI(Hoja1!C1="S";"Sobresaliente";SI(Hoja1!C1="MB";"Muy bueno";SI(Hoja1!C1="B";"Bueno";SI(Hoja1!C1="NS";"No satisfactorio";" sin datos "))))
    haciendo referencia a los datos de tu comentario,
    {=SI(Hoja1!C1:C15="S";"Sobresaliente";SI(Hoja1!C1:C15="MB";"Muy bueno";SI(Hoja1!C1:C15="B";"Bueno";SI(Hoja1!C1:C15="NS";"No satisfactorio";" no coincide todo el rango "))))}

    Como vemos existen varias condiciones que hace referencia a la hoja1 rango C1:C15, debemos tener en cuenta que tienen que coincidir todas las celdas que se indican desde C1:C15 con cualquier de las condiciones, MB nos devolvería Muy Bueno, y así las demás condiciones: S, B, NS, en caso de no coincidan las 15 celdas con una misma condición, obtendríamos el resultado de: “no coincide el rango”.
    Para cambiar datos de fórmula podemos hacer clic en buscar y remplazamos parte del texto que deseamos remplazar.
    Ejemplo tenemos la fórmula anterior y queremos remplazar el rango de celda C1:C15 por D14:D25 y también la hoja1 por la hoja2.
    Seleccionamos buscar y escribimos:
    Hoja1!C1:C15 – seleccionamos remplazar con Hoja2!C4:D25 nos remplazaría el testo de uno en uno o todas (según deseemos)

    Colaborador escrito el 28 octubre, 2011 - 4:38 pm
    # Manuel

    GRACIAS!!! ME SIRVIÓ MUCHO!!!

    Manuel escrito el 28 octubre, 2011 - 10:14 pm
    # Mari P.

    Hola :
    Como puedo hacer para que a fechas disintas me sume los datos de otras columnas, por ejemplo en una hoja tengo datos de entrada de pedido, con sus precios,coste iva etc.. quiero que en otra hoja, me sume esos datos pero por grupo de fechas, cuando cambie la fecha que me sume todos los otros datos relacionados con esa fecha. No se si me he explicado con claridad.

    Muchas gracias

    Mari P. escrito el 25 noviembre, 2011 - 11:14 pm
    # Colaborador

    Hola mari,
    si por ejemplo las fechas las tienes en la columna B rango B12:B31 y las cantidades que deseas sumar en el rango D12:D31 y deseas que solo te sume el rango D12:D1 con la condición que las fechas el rango B12:B1 sean mayores o iguales a F5
    =SUMAR.SI(B12:B31;">="&F5;D12:D31)

    Suma las mismas celdas de referencia con la condición que sea la fecha menor o igual: 05/05/2011 (en la fórmula anterior se encuentra la fecha en la celda F5 en esta se encuentra puesta en la fórmula).
    =SUMAR.SI(B12:B31;"< ="&"05/5/2012";D12:D31)

    =SUMAR.SI(B12:B31;"= que se encuentra en la celda F5 y menor o igual que la fecha que se encuentra en la celda F6.

    =SUMAR.SI.CONJUNTO(D11:D31;B11:B31;">="&F5;B11:B31;"< ="&F6)

    Colaborador escrito el 30 noviembre, 2011 - 1:23 pm
    # Jose Luis

    Hola.
    Tengo una tabla de datos donde aparecen el nombre de la persona y si tienen coche (verdadero) o si no lo tienen (falso). Tengo que hacer un listado del nombre de las personas que tienen coche. ¿Podría ayudarme?
    Gracias

    Jose Luis escrito el 13 diciembre, 2011 - 6:07 pm
    # Colaborador

    Hola José Luis
    En este caso habría que poner una fórmula condicionada, esta condición va depender del dato que vamos introducir, en este caso si tiene coche o no.

    Por ejemplo,
    En la columna A tenemos el nombre de las personas y en la B si no está en blanco es que tiene coche.
    En la celda C2 aplicamos la siguiente fórmula
    =SI(ESBLANCO(B2);FALSO;VERDADERO)
    en la celda C3
    =SI(ESBLANCO(B3);FALSO;VERDADERO)
    en la celda C4
    =SI(ESBLANCO(B4);FALSO;VERDADERO)
    y así seleccionamos la fórmulas con el ratón y arrastramos hacia abajo y se las aplicamos a todas las celdas que deseemos y nos devolvería FALSO si la celda de la columna B se encuentra en blanco y VERDADERO si tiene introducido algún dato.

    En vez de (ESBLANCO), podemos aplicar otro tipo de formula condicionada dependiendo de los datos introducidos.

    Colaborador escrito el 13 diciembre, 2011 - 9:49 pm
    # Miguel Palomino

    -Hola Jose Luis, creo que haces una labor muy elogiosa. Mi pregunta: quisiera calcular el % de una suma cuyos números vienen de dos colunnas diferentes, pero sólo puedo coger el valor más alto de las dos, variando cada fila. Muchas gracias.

    Miguel Palomino escrito el 14 diciembre, 2011 - 10:59 pm
    # Colaborador

    Hola Miguel,

    Si por ejemplo tenemos la columna A y B
    A2 (tenemos el número 1)
    B2 (tenemos el número 2)
    C2 (tenemos el % (porcentaje aplicar)
    D2 es donde aplicamos la primer formula que sería la siguiente:
    =MAX(A2:B2)*D2
    una vez aplicada la fórmula la seleccionamos en la primer fila y la arrastramos hacia abajo con el ratón
    Nota
    En la Celda D2 (debemos tener formato porcentaje, ejemplo 5%) o de lo contrario 0,05.
    Si en la Celda D2 no tenemos porcentaje lo aplicaríamos directamente en la fórmula: =MAX(A2:B2)*5% (0,05)

    Colaborador escrito el 15 diciembre, 2011 - 6:59 am
    # Miguel Palomino

    -Muchas gracias, me has ahorrado mucho tiempo.

    Miguel Palomino escrito el 15 diciembre, 2011 - 8:28 pm
    # ALICIA

    hola necesito que me indiques como hacer para que al poner un numero en una casilla el resto aumente un valor determinado mas que la anterior.
    Ejem aumentando 5:
    Escribo 50 en A1 y automaticamente se rellenan A2-55,A3-60,A4-65….
    Muchas Gracias.

    ALICIA escrito el 10 enero, 2012 - 2:47 pm
    # Colaborador

    Hola Alicia,

    Si tiene 50 en la celda A1, en la celda A2 tendrías que poner la la siguiente fórmula =A1+5, en la celda A3 A2+5 y así sucesivamente.
    También escribes 50 en A1 en la celda A2 escribes la fórmula =A1+5 y arrastras la fórmula hacia abajo o copias la fórmula de la celda A2 seleccionas las celdas donde desees que quieras copiar y pulsas en en ratón pegar.

    Colaborador escrito el 10 enero, 2012 - 5:04 pm
    # Gonzalo

    Hola, tengo una duda con respecto a la formula SUMAR.SI
    Mi problema es que la condición para que haga la suma de un rango especifico de celdas esta en la misma hoja que tengo la formula, pero lo que quiero que me sume esta en otra hoja…y no se porque no funciona si creo que lo escribí bien
    la formula al tengo en la hoja 1 y la escribí así:
    =SUMAR.SI(hoja2!D3:D600;”=’LISTA PRODUCTOS’!A64″;hoja2!I3:I600)
    creo que esta bien escrita, pero no se pq no me funciona.
    la idea es que en la hoja1 (que se llama lista productos), revise si en el rango de D3 a D600 de la hoja2 se encuentra el valor que esta en A64 de la lista de productos, entonces me sume el valor que corresponda a la celda que esta en I de la hoja 2 pero no se porque no me funciona.
    ahora si, yo le pongo manualmente el producto, si funciona, pero yo quiero que lo lea de la celda así puedo copiar la formula..
    o sea si yo le pongo así, si funciona:
    =SUMAR.SI(hoja2!D3:D600;”=manzanas”;hoja2!I3:I600)
    pero la idea es no poner manualmente el nombre del producto, sino que lo lea de la celda donde esta, así puedo copiar la formula en cientos de celdas de la columna…se entiende?
    gracias por la ayuda que me puedan dar.
    saludos.

    Gonzalo escrito el 16 enero, 2012 - 8:23 pm
    # Colaborador

    Hola Gonzalo,
    Entiendo que si quieres que te sume el rango I3:I600 de la hoja2 con la condición que el rango de la hoja2 D3:D600 sea igual a LISTA PPRODUCTOS tendrías que aplicar la siguiente fórmula.

    =SUMAR.SI(Hoja2!D3:D600;"LISTA PRODUCTOS";Hoja2!I3:I600)

    =SUMAR.SI (función)

    Hoja2!D3:D600 (rango celda evaluar)

    LISTA PRODUCTOS (Condición)

    Hoja2!I3:I600 (celda que va sumar)

    En la siguiente fórmula la condición sería A64 de la hoja2 (esta condición estaría puesta en la hoja que se llama lista de LISTA PRODUCTOS)
    =SUMAR.SI(Hoja2!D3:D600;Hoja2!A64;Hoja2!I3:I600)

    Está sería la condición si la ponemos la fórmula en la hoja2
    =SUMAR.SI (función)

    Hoja2!D3:D600 (rango celda evaluar)

    NOMBRE DE LA HOJA: LISTA PRODUCTOS, Condición: Celda A64

    Hoja2!I3:I600 (celda que va sumar)

    =SUMAR.SI(Hoja2!D3:D600;'LISTA PRODUCTOS'!A64;Hoja2!I3:I600)
    Esta última sería la correcta según tu consulta

    Colaborador escrito el 16 enero, 2012 - 9:42 pm
    # Gonzalo

    Buenísimo…muchas gracias, ahora funciono…lo que veo que la diferencia entre como era y lo que yo escribía era que yo le ponía el signo = en la condición, y por loo que veo parece que cuando se refiere a otra hoja hay que sacarle el signo (no se me hubiera ocurrido nunca si no me lo decían..jeje), ya que pensé que el signo era parte de la formula y si se lo sacaba no funcionaria..pero parece que si, y eso era lo que hacia que no funcionara…
    muchas gracias nuevamente.
    saludos.

    Gonzalo escrito el 17 enero, 2012 - 6:45 am
    # ALMU

    Quiero hacer una fórmula en la que si un número es > que otro pero < que otro me dé un importe concreto y así sucesivamente.

    El ejemplo es un importe bruto, que en función del mismo va a tener una base de cotización y esta va en función del importe sobre unos parámetros.

    Ejemplo:
    Bruto:500

    Opciones de bases
    hasta 30 bruto…..50
    de 31 a 40……… 60
    de 41 a 50……….70
    y así sucesivamente.
    ¿me podéis ayudar? gracias.

    ALMU escrito el 6 febrero, 2012 - 11:28 am
    # Colaborador

    Hola Almu
    Puede hacer una fórmula condicionada en la que tienen que coincidir las 2 condiciones, por ejemplo que la celda A1 sea mayor que 50 y la celda B1, si las 2 son verdaderas nos devuelve un resultado en caso contrario otro. En el siguiente caso nos devolvería si es verdadera el texto correcto si es falso incorrecto (si es texto debe ir entre comillas como se puede ver en la en la fórmula
    =SI(Y(A1>50;B1<50);"correcto";"incorrecto")

    Si trabajamos con cifras no se pone entre comillas,
    por ejemplo si coinciden las 2 condiciones multiplicaría la celda B2*A3 y si no coincide suma 5+5

    =SI(Y(A1>50;B1<50);B2*A3;5+5)

    Si queremos solo condición

    =SI(0(A1>50;B1<50);B2*A3;5+5) Con solo una condición que A1 sea mayor de 50 o B1 menor de 50

    Colaborador escrito el 6 febrero, 2012 - 5:28 pm
    # David

    Hola, buenos dias.
    Tengo un problema con excel. En una hoja quiero ver la media de ventas de los ultimos 10 dias y en otra hoja cada dia se inserta una columna en la columna e con los datos de venta de ese dia. Como puedo ver en la primera hoja la media de los ultimos 10 dias?. He probado con $ pero cada vez que se inserta una columna con los datos de cada dia la referencia se va.
    Ejemplo:
    ventas de los ultimos 3 dias
    4 5 8
    referencia =suma($e$2:$g$2)
    cuando inserte otro dia
    6 4 5 8
    la formula me vuelve a dar la suma de 4 5 8, no la de 6 4 5 que serian los ultimos 3 dias puesto que al insertar una columna la referencia se ha desplazado.
    No se si me he explicado bien.
    Gracias de antemano.

    David escrito el 8 febrero, 2012 - 9:10 am
    # Colaborador

    Hola David,

    En este caso =SUMA($E$2:$G$2)estas utilizando en la fórmula Referencias Absolutas, ésta al copiar o pegar a otra celda no cambia la columna ni la fila, pero si insertamos tanto columnas o filas estas si cambiarán variando el rango, ya que las las celdas a las que haces referencia en la fórmula cambian de lugar en la fila o columna.

    Colaborador escrito el 8 febrero, 2012 - 4:31 pm
    # roberto

    Hola, oye ya tengo los datos suficientes para hacer tabla dinamica en excel, pero cuando intento poner el rfc de cada uno de las personas me da solo numeros, ya intente en opciones, sumas, ect, pero no me da una opcion para poner el nombre del rfc o curp en su casa.
    Puedes ayudarme??

    roberto escrito el 8 febrero, 2012 - 6:33 pm
    # Colaborador

    Hola Roberto

    Cuando aplicas una fórmula en una celda, deben tener el formato correcto al rango de de celdas que lo aplicas, ya que hay distintas categorías y se debe tener la correcta, así como aplicar la fórmula correcta.

    Por ejemplo:
    Si deseamos sumar el rango A1:A20 en la misma hoja aplicamos la siguiente fórmula:
    =SUMA(A1:A20)
    Si los datos se encuentran en la Hoja2, aplicamos la siguiente fórmula:
    =SUMA(Hoja2!A1:A20)
    Si estos datos se encuentran en la Hoa2, Hoja3 y Hoja4 (rango A1:A20 de todas las hojas) aplicamos la fórmula siguiente:
    =SUMA(Hoja2!A1:A20;Hoja3!A1:A20;Hoja4!A1:A20)
    Si deseamos sumar el rango A1:A20 con la condición que sea mayor (>20) aplicamos la siguiente fórmula:
    =SUMAR.SI(A1:A20;">25";A1:A20)
    Si estos datos estuvieran en otra hoja por ejemplo Hoja2
    =SUMAR.SI(Hoja2!A1:A20;">25";(Hoja2!A1:A20)

    Colaborador escrito el 11 febrero, 2012 - 9:22 am
    # Esther

    Buenas!! buenísimo este blog!
    Mi duda es, cómo puedo establecer una regla de modo que los valores que yo introduzco en una fila la suma de todos ellos no sea mayor que una cantidad. Por ejemplo imaginemos la fila 2 columnas A, B, C ,D, E, y F como puedo hacer que los valores que introduzca en ese rango de celdas, la suma de ellos no sea superior a 5. Osea que no me deje introducir por ejemplo valores tales como 1,3,4,1,0,2 porque la suma ya es superior a 5.

    Mil gracias

    Esther escrito el 13 febrero, 2012 - 11:06 am
    # Hugo

    Hola
    En primer lugar enhorabuena por el blog! Tengo una hoja resumen que lee los datos de otra hoja. En esta hoja resumen tengo 3 variables, fecha, concepto y nombre. Cómo hago para que esta hoja resumen lea de otra en la que aparecen todos estos datos desordenados? Y además de esto, una vez que ya ha ordenado por fecha, concepto y nombre, en una columna al lado sume en función de estas 3 variables? GRACIAS!!!!!

    Hugo escrito el 13 febrero, 2012 - 6:30 pm
    # Colaborador

    Hola Esther
    Ponemos un ejemplo si la primer fila donde vamos poner los criterios de validación son las celdas: A1, B1, C1, D1 y E1 y F1. Posterior-me seleccionamos Validación de datos -criterio de validación y en permitir-personalizada ponemos la siguiente fórmula
    =SUMA($A1:$F1)<6
    Seleccionas con el ratón este rango A1:F1 y arrastras con el ratón hacia abajo hasta la fila que desees, entonces se podrán introducir datos en todas las celdas cuando el valor sea menor a 6. En la segunda fía el criterio de validación será =SUMA($A2:$F2)<6 y así sucesivamente filas, ya que el criterio debe corresponder según el rango que deseemos que sume. (3º fila) rango A3:F3)
    =SUMA($A3:$F3)<6

    Colaborador escrito el 14 febrero, 2012 - 7:02 am
    # Colaborador

    Hola Hugo

    Tendrías que usar la función donde puedes aplicar a los rangos que desees distintos criterios y dependiendo de estos te los suma o no.
    Debes tener en cuenta que los argumentos rango y criterios en la función SUMAR.SI.CONJUNTO, cada argumento rango_criterios debe contener el mismo número de filas y columnas que el argumento rango_suma.

    Colaborador escrito el 14 febrero, 2012 - 7:22 am
    # violeta

    Hola:
    Como puedo realizar un tareo de las asistencias de los trabajadores en el mes,por ejemplo: le pongo un check por asistir en el dia y me cuenta los dias asistidos;bueno hasta hay me cuenta los dias que han asistido los trabajadores,pero lo que quiero es que si yo le pongo una letra F(falta)o P(permiso)no quiero que me los cuente sino me lo descuente por falta o permiso,Cual seria la formula?

    violeta escrito el 29 febrero, 2012 - 9:05 pm
    # Colaborador

    Hola Violeta

    Tendrías que aplicar una formula condicionada.
    En el siguiente ejemplo sumaria los datos de la columna B que contengan valores superiores a 0 y de esta suma restaría las celdas que contengan (P) permiso y (F) falta, como se indica en la siguiente formula:

      =SUMAR.SI.CONJUNTO(B:B;B:B;”>0″)-CONTAR.SI(B:B;”P”)-CONTAR.SI(B:B;”F”)

    Estas condiciones se pueden cambiar por otras según el resultado que deseemos obtener

    Colaborador escrito el 29 febrero, 2012 - 10:59 pm
    # adolfo

    tengo una tabla de calificaciones en la cual tengo que el valor maximo y me tiene que dar el nombre el numero de cuenta, edad,de la persona que tenga ese promedio.

    adolfo escrito el 6 marzo, 2012 - 3:58 am
    # adolfo

    como saco el promedio menor en una tabla de calificaciones con el nombre del alumno numero de cuenta ext.

    adolfo escrito el 6 marzo, 2012 - 4:12 am
    # Colaborador

    Hola ADolfo,
    Por si te sirve de ayuda o referencia aquí te dejo un ejemplo,
    En la columna A, B C y D, fila 1 tenemos los campos A: Promedio, B: Nombre, D: Edad y C:nº cuenta. el rango que usaremos es desde la fila A2 hasta A55 donde se encontrarán los datos.
    Columna A promedio de cada alumno rango A2:A55
    Columna B nombre Alumno rango A2:A55
    Columna C edad Alumno rango A2:A55
    Columna D número de cuenta

    Si deseamos saber el nombre del alumno con el promedio de la calificación del alumno con menor nota, aplicamos la siguiente fórmula en una celda vacía:
    =BUSCARV(MIN(A2:A55);A2:D55;2;FALSO)
    Para saber la edad
    =BUSCARV(MIN(A2:A55);A2:D55;3;FALSO)
    y para saber el número de cuenta
    =BUSCARV(MIN(A2:A55);A2:D55;3;FALSO)

    Colaborador escrito el 6 marzo, 2012 - 7:16 pm
    # xanadu

    Hola, tengo una hoja de calculo con 950 filas y columnas que van hasta la R, mi problema es cuando necesito sumar columnas que tienen el mismo color, ejemplo la A5, A18, A20 etc que están con el relleno en rojo, ya que por el medio de esas hay otras en otros colores, Como sería la formula o condición. Gracias

    xanadu escrito el 7 marzo, 2012 - 12:38 am
    # Colaborador

    Hola Xanadu,
    Aquí te dejo un pequeño ejemplo que te puede servir de orientación el cual el rango de la suma lo tienes que aplicar a todas las celdas que desees,
    como puede ser desde A1 hasta R950 (A1:R950)
    Tendrías que aplicar la siguiente macro
    Function Sumarcolor(Celdacolor As Range, Rangosuma As Range) As Double
    Dim celda As Range
    For Each celda In Rangosuma
    If celda.Interior.ColorIndex = Celdacolor.Cells(1, 1).Interior.ColorIndex Then Sumarcolor = Sumarcolor + celda
    Next celda
    Set celda = Nothing
    End Function


    Otra opción es aplicar un filtro condicionado al color, el cual sumaría el rango indicado las celdas que contengan el color seleccionado aplicando la siguiente fórmula en una celda vacía (en este caso el rango sería desde A2 hasta R951.
    =SUBTOTALES(9;A2:R951)

    Colaborador escrito el 7 marzo, 2012 - 8:22 pm
    # xanadu

    No me sale, he copiado la fórmula que indicas y donde pone el resultado me indica ¿Nombre?.
    Además lo necesito en concreto no con color de fondo si no con el color de la fuente.
    Me manejo un poco en los Formatos condicionales pero el filtro condicional no mucho.Si es posible me podrías dar alguna indicación nueva.
    Gracias de antemano por tu respuesta.

    xanadu escrito el 7 marzo, 2012 - 9:01 pm
    # Raulhm

    Hola, excelente lugar!!!
    Tengo el siguiente problema. Tengo un libro por año con 12 hojas llamadas como los meses, Enero, Febrero, Marzo, etc.
    En cada hoja ingreso en la columna B un concepto y en la columna C un monto.
    Luego en cada hoja hago sumas condicionales segun palabras claves del concepto para totalizar los montos.
    Ejemplo para gastos del auto:
    =SUMAR.SI(C4:C191;”=Auto*”;D4:D191)
    Cabe señalar que la cantidad de filas de cada mes es variable.
    Ahora la pregunta: Cómo hago para tener, por ejemplo, el total de todos los gastos del auto a lo largo del año.
    Entiendo que debo hacer una suma condicional entre hojas pero no le encuentro la vuelta.
    Me podrás ayudar?
    Desde ya muchas gracias.

    Raulhm escrito el 14 marzo, 2012 - 4:01 pm
    # Colaborador

    Hola Raúl,
    Aquí te dejo una referencia por si te sirve de ayuda

    Podrías sumar el total de cada hoja con la función que indicas y después en otra hoja sumar el total de todos los meses.
    Ejemplo: si el total estuviera en la celda G5 de cada hoja de los meses del año el nombre de cada hoja sería el que se encuentra en la siguiente fórmula, que sumaría el total de todas las hojas.
    La fórmula, aunque se encuentra separada por lo largo, es toda junta sin espacios en blanco
    =(enero!G5+febrero!G5+marzo!G5+abril!G5+mayo!G5+junio!G5+julio!G5
    +agosto!G5+septiembre!G5)+(octubre!G5+noviembre!G5+diciembre!G5)

    Colaborador escrito el 14 marzo, 2012 - 5:01 pm
    # Sergio

    Tengo en la hoja 1 un listado de clientes donde ingreso manualmente las facturas que se les han emitido con su fecha de emision, su fecha de vencimiento, el plazo de dias que tiene para cancelar y en la siguiente celda los dias de morosidad segun la fecha e vencimiento y los dias de credito, lo que deseo es en la hoja 2, si el cliente ya excedio en 7 dias la morosidad, que los datos del numero de esa factura, la fecha de emision , la fecha de vencimiento, el plazo, los dias de mora y el monto se trasladen a una celda x en la hoja 2, sera posible?

    Sergio escrito el 14 marzo, 2012 - 6:15 pm
    # Raulhm

    Gracias Colaborador, pero los totales mensuales no están siempre en la misma celda…
    Mi búsqueda es encontrar una función que me filtre por hojas (ya la tengo) y sume el total filtrado en otra hoja… se podrá?
    Gracias de todos modos.

    Raulhm escrito el 14 marzo, 2012 - 6:29 pm
    # Colaborador

    Hola Sergio,

    Entiendo que habría que poner una fórmula condicionada que haga referencia a los datos que se encuentran en la hoja1
    Ejemplo: datos que tenemos en la hoja1

    Celda A2 (F.emisión)
    Celda B2 (F.vencimiento)
    Celda C2 (Plazo)

    Si aplicamos en otra hoja diferente la siguiente fórmula condicionada nos devolvería el plazo de los días o dejaría la celda en blanco o el dato que le pongamos en el caso de que no coincida que la diferencia entre la fecha de emisión y vencimiento sea = o superior a 7
    =SI(hoja1!B2-hoja1!A2>=hoja1!C2;hoja1!B2-hoja1!A2;” “)

    Si deseamos que nos devuelva la fecha de vencimiento con la condición que la diferencia entre la fecha de emisión y vencimiento sea igual o mayor al plazo que se encontraría en la celda C2
    =SI(hoja1!B2-hoja1!A2>=hoja1!C2;hoja1!A2;” “)

    Si deseamos que nos devuelva la fecha de vencimiento si la diferencia entre la fecha de emisión y vencimiento sea igual o mayor al plazo que se encontraría en la celda C2 de la hoja1
    =SI(hoja1!B2-hoja1!A2>=hoja1!C2;hoja1!C2;” “)

    Colaborador escrito el 14 marzo, 2012 - 9:29 pm
    # Colaborador

    Hola Raúl, si deseamos sumar rangos de celdas de distintas hojas podemos aplicar la siguiente fórmula:
    La hoja con el nombre de noviembre y diciembre tienen distinto rango
    =SUMA(enero!B:B)+SUMA(febrero!B:B;marzo!B:B;abril!B:B;mayo!B:B;junio!B:B;julio!B:B;agosto!B:B;septiembre!B:B;octubre!B:B;noviembre!M:M;diciembre!G:G)

    Esta otra fórmula todas tendrían el mismo rango de la columna B, sumarían los datos que se encuentran en cada hoja de la columna B

    =SUMA(enero!B:B)+SUMA(febrero!B:B;marzo!B:B;abril!B:B;mayo!B:B;junio!B:B;julio!B:B;agosto!B:B;septiembre!B:B;octubre!B:B;noviembre!B:B;diciembre!B:B)

    Colaborador escrito el 14 marzo, 2012 - 9:46 pm
    # Raulhm

    Gracias Colaborador
    Lo que pusiste me sirvió y mucho para dar con la solución.
    Pero atención que en las funciones que escribiste comienzan con SUMA en enero y febrero solamente, y deberían llegar hasta diciembre incluido.
    Gracias nuevamente!
    Raulhm

    Raulhm escrito el 14 marzo, 2012 - 10:40 pm
    # Colaborador

    Gracias Raúl,

    Exactamente si aplicamos la siguiente fórmula sin dejar espacios en blanco el resultado seria idéntico
    =SUMA(enero!B:B)+SUMA(febrero!B:B)+SUMA(marzo!B:B)+SUMA(abril!B:B)+SUMA(mayo!B:B)+
    SUMA(junio!B:B)+SUMA(julio!B:B)+SUMA(agosto!B:B)+SUMA(septiembre!B:B)+SUMA(octubre!B:B)+
    SUMA(noviembre!B:B)+SUMA(diciembre!B:B)

    Colaborador escrito el 15 marzo, 2012 - 5:09 pm
    # Efrain

    Me gustaria su ayuda para conocer que formula/funcion/macro usar para el siguiente ejemplo: a partir de una celda A2 que tiene un valor incremental diario (como resultado de actualizar otras celdas), dicho valor se pueda trasladar o copiar a celdas siguientes B2, C2, D2, E2, F2 con el valor fijo de la diferencia entre cada celda.

    En decir asi:

    dia lun A2=100, entonces B2=100
    dia mar A2=150, entonces C2=50
    dia mie A2=220, entonces D2=70
    dia jue A2=225, entonces E2=5
    dia vie A2=255, entonces F2=30

    Asi la celda A2 siempre mostraria el valor final acumulado y las otras celdas cada valor diferencial.

    Agradezco su valiosa ayuda. muchas gracias., sds. EFrain

    Efrain escrito el 23 marzo, 2012 - 3:40 pm
    # Colaborardor

    Hola Efrain,

    Aunque no entiendo muy bien el resultado que deseas obtener, si deseas que dependiendo del resultado que tenga la celda A2 podrías aplicar una fórmula condicionada en las celdas que indicas: B2, C2, D2, E2, y F2
    Ejemplos:
    Celda B2: =SI($A$2=100;100;0)
    Celda C2=SI($A$2=150;50;0)
    Celda D2 =SI($A$2=220;70;0)
    Celda E2=SI($A$2=225;5;0)
    Celda F2=SI($A$2=225;30;0)

    Colaborardor escrito el 24 marzo, 2012 - 5:15 pm
    # Efrain

    #117: Gracias por su pronta repuesta.
    La idea es que la celda A2 vá a estar cambiando constantemente cada dia, y deseo capturar los valores diarios que cambia pero en cuanto a la diferencia entre dichos valores. Los datos que coloque inicialmente en A2 son de ejemplo de como cambiaria de un dia a otro y el dato diferencial a capturar es el que debe aparecer en B2, C2, D2, E2, y F2. Favor indicarme si puedo enviar la hoja de calculo a algún correo con el ejemplo. Muchas gracias.

    Efrain escrito el 26 marzo, 2012 - 2:23 pm
    # Fernando

    Hola, antes que nada quiero aclarar que apenas se usar excel (sumas simples de casilleros y algo mas). Bueno, ahora al problema: Tengo un libro de excel en el cual hay varias hojas con los siguientes nombres (compras efectuadas, remodelación, pago de impuestos, y algunas más). Como se puede intuir el libro es una suerte de control de gastos. La cuestión es que los que afrontamos ese gasto somos dos personas, Fernando y Alejandro. Entonces tenemos los apartados clásicos de una planilla de gastos (detalle, importe, fecha) y además un apartado que dice: . Allí se pone la A o la F de acuerdo a quién efectuó el gasto. Lo que me gustaría hacer es una suma en una hoja aparte de todos los gastos efectuados x separado. Es decir que los que hizo A se pongan en una celda y los que hizo F se pongan en otra celda.
    Todo esto en una hoja aparte. O sea, la hoja1 (que es Compras efectuadas), la hoja2 (remodelaciones) y la hoja tres (pago de impuestos) son planillas que tienen gastos efectuados por A o F y lo que necesito es que estos gastos se sumen automáticamente en una hoja aparte y por separado (en una celda A y en la otra F). Será esto posible? Desde ya muchas gracias.

    Fernando escrito el 29 marzo, 2012 - 5:45 am
    # Colaborardor

    Hola Fernando, si por el libro tiene varias hojas y por ejemplo con los nombres compras efectuadas, remodelación, pago de impuestos
    y deseas sumar el rango C1 a C35 de cada hoja. En una hoja distinta y en celdas vacías independientes pones la siguientes fórmula
    =SUMA('Compras efectuadas'!C1:C35)
    =SUMA(remodelación!C1:C35)
    =SUMA('pago de impuestos'!C1:C35)

    Si deseamos sumar que nos sume el total de cada hoja del rango C1:C35 aplicamos la siguiente fórmula:
    =SUMA('compras efectuadas'!C1:C35)+SUMA(remodelación!C1:C35)+SUMA('pago de impuestos'!C1:C35)

    Colaborardor escrito el 29 marzo, 2012 - 6:32 am
    # Fernando

    Muchisimas gracias por la respuesta. He probado y funciona de maravilla. Lo que me faltaría es saber si puedo sumar por separado en una hoja a parte para saber los totales que ha gastado cada uno. Por ejemplo: en la hoja Compras efectuadas tengo Detalle: microprocesador, Importe: u$s 450, Efectuó Gasto: F. Debajo lo mismo pero una placa madre y el gasto lo efectuó A. Y así continúa la lista con distintos productos e importes en los que en algunos el gasto fue efectuado por A y otros por F. Entonces lo que me gustaría saber es si puedo hacer que en una hoja a parte me sume por separado, es decir discriminando si es F o A para así saber los totales que gastamos cada uno y no tener que sumarlos a ojo. Desde ya muchísimas gracias.

    Fernando escrito el 30 marzo, 2012 - 5:28 am
    # yoni

    Hola Fernando
    Las formulas aplicadas a ciertas celdas de las hojas que desees puedes aplicar fórmulas condicionadas y dependiendo de esa condición obtendrás un resultado u oro.
    vamos poner un ejemplo simple,
    Queremos sumar las celdas rango D1:D15 de la hoja compras,con la condición que las celdas de la columna B rango B1:B15 sea igual a F, aplicamos a siguiente fórmula:=SUMAR.SI(Compras!B1:B15;”F”;D1:D15)

    =SUMAR.SI.CONJUNTO(Compras!C:C;G:G;”F”)

    yoni escrito el 30 marzo, 2012 - 3:42 pm
    # Gina

    Hola, buen dia podrias ayudarme estoy trabajando con una base de datos en la cual tengo en una columna la fecha de inicio y en otra la fecha cuando se cierra la actividad, la cuestion es que tengo que calcular los dias que tarda en cerarrce la actividad, esto es sencillo la cosa es que tengo espacios sin fecha en la columna de cuando se cierran por que aun estan abiertos ( nopuedo poner en esa columna la fecha de actual) pero me gustaria saber si la puedo agregar en la formula para que si el espacio esta vacio en automatico tome la fecha actual… en verdad te agradezco tu ayuuuda

    Gina escrito el 30 marzo, 2012 - 5:18 pm
    # colaborador

    Gina
    Si en una celda vacía escribimos la siguiente fórmula nos devuelve la fecha actual la de hoy: =hoy()

    En el siguiente ejemplo en la siguiente fórmua si la celda A2 está vacía nos devolvería donde ponemos la siguiente fórmula la fecha de hoy.
    =SI(ESBLANCO(A2);HOY();" ")
    Por ello deberías poner una fórmula condicionada para que te de un valor u otro.

    colaborador escrito el 30 marzo, 2012 - 6:33 pm
    # Gina

    Disculpa mi ignorancia jiji pero podrias explicarmelo con los siguientes datos:

    Una columna es (Complaint date)
    La segunda es (Complation date)
    Y la tercera es donde coloco la formula en la cual quiero que haga una resta:

    (Complation date)-(Complaint date); aqui es que en algunos espacio de Complation estan en blanco (pero no puedo poner el (=Hoy) ya que no esta cerrado el problema. en tonces en la tercera columna donde realizo la operacion quiero que si el espacio en Complation date esta en blanco la formula tome la fecha de ese espacio como hoy; asi me daria un valor no negativo.

    Espero haberme podido explicar y gracias por tu ayuda.
    Bonito viernes!

    Gina escrito el 30 marzo, 2012 - 7:26 pm
    # Colaborardor

    Hola Gina,
    Aquí te dejo una fórmula que debería servir de ayuda o referencia aplicada en la fila correspondiene de la columna que resta ambas fechas.
    =SI(ESBLANCO(Complation_date);Complaint_date-HOY();Complation_date-Complaint_date)

    Colaborardor escrito el 30 marzo, 2012 - 10:07 pm
    # Fernando

    Muchas gracias Yoni, fuiste de gran ayuda. También colaborador anonimo, han aportado para que logre armar una planilla de control bastante comoda.

    Fernando escrito el 31 marzo, 2012 - 8:09 am
    # Angela Maria

    Hola dacostabalboa, Buenos días, estoy haciendo una planilla para notas, donde
    A es nombre del alumno
    BCD son las notas que obtuvo en el periodo
    E es el promedio de las notas.
    F NECESITO BUSCAR LA NOTA QUE LE HACE FALTA PARA SER IGUAL AL IDEAL O MINIMO PARA QUE PASE LA MATERIA. podrías ayudarme? si es factible, puedes escribir a mi e-mail con asunto de calificaciones. Gracias

    Angela Maria escrito el 2 abril, 2012 - 5:11 pm
    # Colaborador

    Hola Ángela

    Si por ejemplo tenemos 10 asignaturas y queremos saber el promedio utilizamos la función =Promedio
    Si lo aplicamos al rango A1:A10:
    =PROMEDIO(A1:A10)

    Notas Celdas rango A1:A10
    2
    2
    5
    5
    5
    5
    5
    7
    8
    5

    Si aplicamos una fórmula condicionada dependiendo del promedio de todas las notas, en la siguientes fórmulas si el promedio es inferior a 5 a 5 nos devolvería en negativo la nota que habría que aumentar en cualquier asignatura para que fuera igual al mínimo exigido, aplicándolo al rango A1:A10 de las notas anteriores obtendríamos -1 (que es lo que habría que subir la nota en cualquier asignatura para llegar al promedio mínimo que sería 5.
    =SI(PROMEDIO(A1:A10)<5;(PROMEDIO(A1:A10)-5)*10;PROMEDIO(A1:A10))

    La siguiente fórmula es parecida a la anterior, que el resultado que obtendremos es la nota que habría que aumentar en este caso a todas las asignaturas en este caso sería -0,1 que multiplicado por la nota de 10 asignaturas obtendremos 1.
    =SI(PROMEDIO(A1:A10)<5;(PROMEDIO(A1:A10)-5);PROMEDIO(A1:A10))

    Si el resultado es la nota de 5 asignaturas rango A1-A5 (aumento de solo una nota para obtener el promedio mínimo exigido.
    =SI(PROMEDIO(A1:A5)<5;(PROMEDIO(A1:A5)-5)*5;PROMEDIO(A1:A5))

    El resultado de la siguiente fórmula lo que tendría que aumentar la nota de cada asignatura para obtener el promedio mínimo de 5:
    =SI(PROMEDIO(A1:A5)<5;(PROMEDIO(A1:A5)-5);PROMEDIO(A1:A5))

    Estas fórmulas dan un resultado negativo, si deseamos obtener el resultado en positivo, empleamos al principio de cada fórmula la función aplicamos la función ABS, como se indica en los siguientes ejemplos:
    =ABS(SI(PROMEDIO(A1:A5)<5;(PROMEDIO(A1:A5)-5)*5;PROMEDIO(A1:A5)))
    =ABS(SI(PROMEDIO(A1:A5)<5;(PROMEDIO(A1:A5)-5);PROMEDIO(A1:A5)))

    Colaborador escrito el 5 abril, 2012 - 10:28 am
    # jose

    Estimados amigos necesito que me ayuden en a a resolver el siguiente detalle: en un conjunto de numero de 0 al 1000 ya sea en decimales necesito ubicar el numero minimo, pero que este numero no sea “0″ o que sea mayor de ante mano se le agradece

    jose escrito el 8 abril, 2012 - 8:43 pm
    # Colaborador

    Hola José

    Por ejemplo tenemos el rango del A1 hasta A1000 escribimos la siguiente fórmula en una celda vacía: =MIN(SI(A1:A1000>0;A1:A1000)) y para a crear una formula para validar y pulsamos intro.
    Y después creamos una función matricial “combinación pulsamos tres teclas: CONTROL+MAYÚSCULAS+INTRO”
    debería quedar así
    {=MIN(SI(A1:A1000>0;A1:A1000))}

    También podemos emplear la siguiente fórmula para que no tenga en cuenta los 0
    =K.ESIMO.MENOR(A1:A1000;CONTAR.SI(A1:A1000;0)+1)

    Colaborador escrito el 8 abril, 2012 - 9:31 pm
    # Marcelo

    Muy buenas
    Estimado amigos necesito de su ayuda.
    En una columna tengo fechas, son diarias, corresponden a costos diferentes de cada mes y año, en la otra columna tengo los costos asociados a esos días.
    Lo que necesito es solo tomar un valor promedio de los costos por mes y año.
    Teniendo en cuenta que cada mes que tengo no son fijos es decir en enero 2006 puedo tener 8 costos, en febrero 2007 14, y así,,
    Como podría obtener por ejemplo enero 2006 = tal cosot ####
    febrero 2006= tal costo ###
    muchas gracias por su ayuda.

    Marcelo escrito el 10 abril, 2012 - 7:17 pm
    # Colaborador

    Hola Marcelo

    Aquí te dejo un ejemplo por si te sirve de ayuda:

    Deseamos saber el promedio de las fechas que se encuentran en las celdas D2 y D3
    La fecha inicial celda D2
    La fecha final celda D3

    En la columna B rango B12:B55-relación de fechas diarias.
    Columna D rango D12:D55 relación de costos.

    Si deseamos saber el promedio de costes entre la fecha inicial y final aplicamos la siguiente fórmula:

    =PROMEDIO.SI.CONJUNTO(D12:$D$55;B12:$B$55;">="&D2;B12:$B$55;"< ="&D3)

    Colaborador escrito el 10 abril, 2012 - 10:17 pm
    # Marcelo

    Muchas gracias.
    Pero no resolvió mi problema ya que imagínate mi caso es que tengo en la columna 1 fila 1 las fechas que abarcan a 12 meses de 6 años pero cada mes tiene un numero diferente de días, así por ejemplo en enero puedo tener 4 días y en febrero 8 y así durante toda la serie, tengo al rededor de casi dos mil casos en esa columna, en la columna contigua tengo los costos asociados a esos días.
    Lo que quiero saber como hago de una vez que me salga solo un dato por mes (para los doce meses de cada año) con un promedio de esos costos.
    No se si es posible.
    Por favor ayúdame.
    Realmente agradeceré tu ayuda,,
    saludos

    Marcelo

    Marcelo escrito el 11 abril, 2012 - 1:28 am
    # Colaborador

    Hola Marcelo:

    Por si te sirve de ayuda u orientación, más abajo te dejo una fórmula para calcular el promedio según año y fecha

    Celda E2 ponemos el mes en número
    Celda D2 ponemos el año en número

    Si aplicamos la siguiente fórmula matricial, podemos saber el promedio de cada mes y año, en este caso sería de rango de 5000 celdas que lo podemos cambiar por el que deseemos.
    Para saber el promedio deseado solo tenemos que cambiar en las celdas donde se encuentra el mes y el año.

    {=PROMEDIO(SI(MES(A2:A5000)=E2;SI(AÑO(A2:A5000)=D2;B2:B5000);0))}

    Colaborador escrito el 11 abril, 2012 - 8:00 pm
    # Marcelo

    muchisimas gracias.

    funciona perfectamente.

    Marcelo escrito el 12 abril, 2012 - 2:36 pm
    # Asuro

    Hola , cual es la formula en una celda para cobrar un importe a partir de cuarto dia , es decir no cobra los 3 primeros dias

    Asuro escrito el 12 abril, 2012 - 11:57 pm
    # Colaborador

    Hola Asuro
    Aquí te dejo algunas fórmulas que te pueden servir de referencia o ayuda, se debe aplicar en las fórmulas formato numérico.

    Diferencia en días entre la fecha B1-A1-3, multiplicado por la celda D1: =((B1-A1)-3)*D1

    Diferencia entre la fecha actual y la fecha que se encuentra en la celda A1 - 3 multiplicado por el contenido de la celda D1: =(SIFECHA(A1;HOY();"D")-3)*D1

    Diferencia en días (descuenta 3 días y multiplica por la celda D1: =(SIFECHA("12/02/2012";"18/2/2012";"D")-3)*D1

    Diferencia entre la celda B1 y A1 (-3 multiplica el resultado de los días por la cantidad existente en la celda D1): =(SIFECHA(A1;B1;"D")-3)*D1

    Igual que la anterior, aunque en vez de multiplicar el resultado en días por la celda D1 lo multiplica por 50: =(SIFECHA(A1;B1;"D")-3)*50

    Colaborador escrito el 13 abril, 2012 - 5:38 pm
    # yolanda

    Tengo una hoja de amortizaciones con 60 celdas y quiero que me sume los intereses dependiendo del numero de cuotas, es decir si tengo 12 cuotas que me sume hasta la celda 12, pero si solo son 6 cuotas que me sume hasta la numero 6
    gracias espero que puedan ayudarme

    yolanda escrito el 19 abril, 2012 - 5:37 am
    # Colaborador

    Hola Yolanda,
    En esta hoja de excel que podrás descargar gratis te calcula el prestamo según las cuotas que le indiques en este caso pago por meses
    http://www.excelgratis.com/prestamo-calcular-en-hoja-de-excel/

    Colaborador escrito el 19 abril, 2012 - 6:28 am
    # Tino

    Tengo varios valores los cuales derivan de una formula, estos valores calculados luego se promedian. El tema es el siguiente cuando uno de estos valores (que derivan de una formula) no se calculan, el promedio me da error. Quisiera saber si se puede evitar eso con alguna función… Gracias

    Tino escrito el 20 abril, 2012 - 5:44 pm
    # Colaborador

    Hola Tino
    Si por ejemplo deseas sacar el promedio del rango A1:A15 puedes aplicar la siguiente fórmula
    =SI(ESERROR(PROMEDIO(A1:A15));""; PROMEDIO(A1:A15))

    Colaborador escrito el 22 abril, 2012 - 11:29 am
    # Belmar

    Tengo una planilla con 6 columnas (estado/fecha/cheque/monto/acreedor/detalle) y quiero sumar todos los datos que coincidan con un tipo de estado para un lapso de tiempo, entre dos fechas Ej: entre el 10/04/2011 y 15/04/2012
    La columna estado es texto, fecha formato fecha y monto formato moneda
    He intentado con las formulas “sumar si”, “y”, “o”
    La columna D contiene las fechas y la columna D los montos a sumar
    sumar si(B:B;>”10/04/12″Y”<15/04/2012;D)
    Gracias

    Belmar escrito el 23 abril, 2012 - 7:36 pm
    # Colaborador

    Hola Belmar,
    Prueba con la siguiente fórmula: D:D es el rango a sumar, A:A y E:E es el rango donde se encuentran las fecha.
    =SUMAR.SI.CONJUNTO(D:D;A:A;">="&FECHA(2012;4;12);E:E;">="&FECHA(2012;4;15))

    Colaborador escrito el 23 abril, 2012 - 10:54 pm
    # cesar

    EN 20 HOJAS DISTINTAS PERO EN UNA MISMA CELDA TENGO LAS PALABRAS SANCOR Y NUTRILON, NECESITO CONTAR ESTOS DATOS, Y NO ENCUENTRO LA FORMULA PARA HACERLO DESDE YA MUCHAS GRACIAS

    cesar escrito el 3 mayo, 2012 - 8:50 pm
    # Colaborador

    Hola,
    Por ejemplo queremos buscar las veces que se encuentra la palabra NUTRILON en la celda B5 de la hoja 1 hasta la hoja 5, aplicamos la siguiente fórmula:
    =CONTAR.SI(Hoja1!B5;"NUTRILON")+CONTAR.SI(Hoja2!B5;"NUTRILON")
    +CONTAR.SI(Hoja3!B5;"NUTRILON")+CONTAR.SI(Hoja4!B5;"NUTRILON")
    +CONTAR.SI(Hoja5!B5;"NUTRILON")

    Di deseamos buscar en las 5 hojas de Excel, pero el rango es B5 hasta B15 la misma palabra, podemos aplicar la siguiente fórmula
    =CONTAR.SI(Hoja1!B5:B15;"NUTRILON")+CONTAR.SI(Hoja2!B5:B15;"NUTRILON")
    +CONTAR.SI(Hoja3!B5:B15;"NUTRILON")+CONTAR.SI(Hoja4!B5:B15;"NUTRILON")
    +CONTAR.SI(Hoja5!B5:B15;"NUTRILON")

    Si deseamos que nos cuente las veces que se encuentra la palabra SANCOR en las 5 hojas del libro en la celda B5 aplicamos la siguiente fórmula:
    =CONTAR.SI(Hoja1!B5;"SANCOR")+CONTAR.SI(Hoja2!B5;"SANCOR")
    +CONTAR.SI(Hoja3!B5;"SANCOR")+CONTAR.SI(Hoja4!B5;"SANCOR")
    +CONTAR.SI(Hoja5!B5;"SANCOR")

    Si deseamos contar palabra SANCOR pero en las celdas B5 a B15 de las 5 hojas, aplicamos la siguiente fórmula:
    =CONTAR.SI(Hoja1!B5:B15;"SANCOR")+CONTAR.SI(Hoja2!B5:B15;"SANCOR")
    +CONTAR.SI(Hoja3!B5:B15;"SANCOR")+CONTAR.SI(Hoja4!B5:B15;"SANCOR")
    +CONTAR.SI(Hoja5!B5:B15;"SANCOR")

    Aunque en tu caso debes emplear las siguientes fórmulas
    Que te cuente desde la hoja1 hasta la hoja20 las veces que la celda B5 contiene la palabra SANCOR aplicaríamos la siguiente fórmula
    =SUMAPRODUCTO(CONTAR.SI(INDIRECTO("'Hoja"&FILA(INDIRECTO("1:20"))&"'!B5");"SANCOR"))

    Si deseamos que nos cuente la palabra NUTRILON en las mismas hojas y celda, solo tenemos que cambiar la palabra SANCOR por NUTRILON
    =SUMAPRODUCTO(CONTAR.SI(INDIRECTO("'Hoja"&FILA(INDIRECTO("1:20"))&"'!B5");"NUTRILON"))

    Si lo que deseas es emplear en vez de solo a la celda B5 al rango B5:B15 y de la hoja1 hasta la hoja20 para que cuente las veces que contiene la palabra NUTRILON, empleamos la siguiente fórmula:
    =SUMAPRODUCTO(CONTAR.SI(INDIRECTO("'Hoja"&FILA(INDIRECTO("1:20"))&"'!B5:B15");"NUTRILON")) en esta ultima fórmula hemos cambiando el rango de una celda B% al rango de celdas B5:B15

    Colaborador escrito el 6 mayo, 2012 - 9:16 am
    # christian

    tengo una hoja de calculo en donde en una columna tengo la hora de las ventas con horas y minutos y en otra columna tengo el monto; quiero condicionar la suma al periodo de una hora, ejemplo, lo que se vendio entre las 01:00 PM y las 01:59 PM.

    christian escrito el 8 mayo, 2012 - 7:37 am
    # Colaborador

    Hola Cristian,

    Supongamos que deseamos saber lo que se vendió entre este horario:
    1:00 PM 1:59 PM = tenemos que restar entre ambos horarios,
    en este caso sería 59 minutos.
    Si por ejemplo deseamos sumar el rango A5 hasta A25), cuando la celda B5 sea igual a 59 aplicamos la siguiente fórmula:
    =SI(B5=59;SUMAR(A5:A25))

    Si por ejemplo al restar las horas, nos da como resultado 0.59, se refiere a 0 horas y 59 minutos, si deseamos pasar este dato a minutos aplicamos la siguiente fórmula, si el dato 0,59 estuviera en la celda B5.
    En una celda distinta aplicamos la siguiente fórmula: =(HORA(B5)*60+(MINUTO(B5)))
    Para pasar a segundos se aplica la siguiente fórmula: =(HORA(B5)*60+(MINUTO(B5)))*60

    =(HORA(E26)*60+(MINUTO(E26)))

    Colaborador escrito el 9 mayo, 2012 - 8:17 pm
    # Rodrigo Reyes

    Hola buenas tardes y saludos desde Colombia (Bogotá)

    Yo requiero en una celda colocar un aviso de ALERTA;basado en una celda con una fecha ya establecida.

    Se deberia activar la ALERTA, cuando la fecha de esta celda, este en un rango de 15 dias antes y la fecha de la celda a evaluar.

    Espero haber sido claro y muchisimas gracias!

    Rodrigo

    Rodrigo Reyes escrito el 24 mayo, 2012 - 9:41 pm
    # Colaborador

    Hola Rodrigo,
    En este caso tendrías que aplicar una formula condicionada para que se cumpla con una condición o con 2 o que se cumpla cualquiera de las 2.

    Aquí te dejo un ejemplo, en caso de que se cumpla la condición de que la fecha hoy menos 15 días es menor o igual que la que pongamos, nos devuelve ALERTA en caso contrario deja la celda en blanco.
    =SI(HOY()-15

    La siguiente fórmula en vez de aplicar la fecha directamente se encuentra en la celda C5
    =SI(HOY()-15< =C5;"ALERTA";" ")

    Colaborador escrito el 24 mayo, 2012 - 10:04 pm
    # Rodrigo Reyes

    Hola muchas gracias por tu pronta respuesta, pero es viable que solo tome hasta los 15 días antes y que si ya ha superado estos días lo deje en blanco o mande un aviso de VENCIDO?

    Rodrigo Reyes escrito el 24 mayo, 2012 - 10:12 pm
    # Colaborador

    Hola Rodrigo,

    Si en una celda de Excel aplicamos =HOY() nos devuelve el número de serie de la fecha actual.
    Si el día de hoy aplicamos es = 25/05/2012 y en una celda vacía aplicamos la funcion =HOY(), el resultado sería 25/05/2012.

    Si en la celda C5 tenemos la fecha: 10/05/2012 ya aplicamos la siguiente fórmula :=SI(HOY()-15< =C5;"VENCIDO";" ") nos devuelve VENCIDO si la fecha de hoy menos 15 días es menor o igual a la fecha que se encuentra en C5 en caso contrario deja la celda en blanco.

    Por otro lado, si aplicamos la siguiente fórmula =SI(("25/05/2012"-"10/05/2012")>15;” VENCIDO “;” “) nos devolvería VENCIDO si la resta entre ambas es mayor a 15.

    Si estas fechas indicadas 25/05/2012 se encuentra en la celda C5 y 10/05/2012 en la celda B5 y aplicamos en una celda vacía la fórmula: =SI((C5-B5)>=15;” VENCIDO “;” “) nos devolvería VENCIDO si el resultado es mayor o igual a 15 en caso contrario dejaría la celda en blanco

    Colaborador escrito el 25 mayo, 2012 - 4:28 pm
    # eduardo

    Hola buenas noches

    Necesito una formula en la cual tengo que sacar el 2% de x cantidad pero si el resultado me da un resultado menor a $340, debe quedar en ese importe o si pasa la cantidad de 59250 debe que dar en ese importe y no pasarlo, en si debe mantenerse en el rango de $340 a $59250.

    eduardo escrito el 27 mayo, 2012 - 5:30 am
    # Colaborador

    Hola Eduardo, en este caso debes emplear una fórmula condicionada, si por ejemplo la cantidad se encuentra en la celda A1 y si el resultado de multiplicar la celda A1*2% es menor o igual a 59250 nos devolvería 340 en caso que no se cumplan estas 2 condiciones nos devolvería el resultado de la multiplicación.
    =SI(Y(A1*2%>340;A1*2%<59250);340;A1*2%)
    Estas condiciones se pueden cambiar así como los criterios,
    Si deseamos que nos devuelva la cantidad de 340 en caso de que el resultado de la multiplicación sea mayor a 340 o menor de 59250, aplicamos la siguiente fórmula
    =SI(0(A1*2%>340;A1*2%<59250);340;A1*2%)
    La primer fórmula se tienen que cumplir 2 criterios, la segunda cualquiera de los 2 para que devuelva 340.
    Si por ejemplo empleamos la misma fórmula y cambiamos el criterio que devuelve en caso de cumplirse por la celda B15, en vez de 340 nos devolvería el dato que se encuentra en esa celda
    =SI(Y(A1*2%>340;A1*2%<59250);B15;A1*2%)

    Por lo tanto podemos aplicar las condiciones y criterios según las necesidades.

    También podemos aplicar mas condiciones y criterios en las fórmulas:
    A1*2%<340 devolvería el contenido de la celda B5

    A1*2% >340 y menor de 59250 multiplicaría A1*2% en caso contrario devolvería el contenido celda B5

    = SI(A1*2%<340;B5;SI(Y(A1*2%>340;A1*2%<59250);A1*2%;B5))

    Colaborador escrito el 27 mayo, 2012 - 8:17 am
    # gerardo A

    hola, mi pregunta es la siguiente estoy utilizando 2 libros uno como base y otro como dato, en el libro base estoy colocando los datos de una celda, de las hoja del otro libro, utilizando el =’[DATOSGDEC.xls]LOTE M-7′!$C$3

    ahora como copio este en los demas sin tener que hacerlo manual

    gerardo A escrito el 2 junio, 2012 - 6:44 pm
    # Noelia

    Tengo una consulta:
    Necesito crear una fórmula que me busque un dato en una base de datos, pero tiene que cumplir con 4 condiciones, cómo hago?
    muchas gracias

    Noelia escrito el 6 junio, 2012 - 12:44 pm
    # Colaborador

    Hola Noelia,

    Aquí más abajo te dejo una fórmula que dependiendo del contenido de la celda A2 nos devolverá un resultado u otro, Si la celda:
    A2=5 nos devolvería A
    A2=10 nos devolvería B
    A2=15 nos devolvería C
    A2=20 nos devolvería D

    En caso de no cumplirse ninguno de los resultados anteriores nos devolvería 0.

    =SI(A2=5;"A";SI(A2=10;"B";SI(A2=15;"C";SI(A2=20;"D";0))))

    Colaborador escrito el 7 junio, 2012 - 10:04 pm
    # MARIA

    Gracias , buenas noches quien me pueda colaborar:
    Tengo en una columa de excel unos codigos que pueden estar repetidos varias veces ej:
    201020205
    202020203
    202020401
    201020205

    y debo reemplazarlos por otros ej:
    201020205 Cambiarlo por 2010206
    202020203 Cambiarlo por 2020206
    202020401 Cambiarlo por 2020204
    Que formula puedo utilizar para no cambiarlo uno por uno.Gracias

    MARIA escrito el 10 junio, 2012 - 1:02 am
    # Colaborador

    Hola María

    Abres la hoja de Excel y en el menú haces clic en buscar y seleccionar.
    Te aparecerá un lista y seleccionas el cuadro buscar escribes el número 201020205 y seleccionas remplazar y en remplazar con escribes 2010206 y seleccionas remplazar todos ( y te remplazará todos los números o uno a uno. si deseas remplazar todos haces clic en remplazar todos
    Para el resto de los números que indicas haces la misma operación.

    Colaborador escrito el 10 junio, 2012 - 7:03 am
    # Alejandra

    Cómo haría para contar valores distintos a un determinado número?, por ejemplo, contar únicamente los valores en un determinado rango que sean diferentes a un número, en este caso a CERO (0).
    Recuerde que quiero contar cuantos números hay, no sumarlos.

    Alejandra escrito el 12 junio, 2012 - 2:01 am
    # Colaborador

    Hola Alejandra
    En este caso tendrías que emplear la función CONTAR.SI o SUMAR.SI, dependiendo si deseas sumar las cantidades que existen en un rango de celdas o contar el número de celdas.
    CONTAR.SI(RANGO; CRITERIO)
    La función CONTAR.SI contar dentro de un rango el número de celdas que cumplen cierta condición o criterio.

    SUMAR.SI(RANGO;CRITERIO;RANGO DE LA SUMA)

    La función SUMAR.SI te suma el contenido de un rango de celdas que contengan una condición.

    Si por ejemplo queremos sumar el rango de celdas desde A1 hasta A25, que no sean iguales a 5, aplicaríamos la siguiente fórmula:
    =SUMAR.SI(A1:A25;"<>5";A1:A25)

    Si deseas contar todas las celdas en el rango A1:A25 menos las que sean iguales a 0, aplicamos la siguiente fórmula.
    =CONTAR.SI(A1:A25;"<>0")

    Colaborador escrito el 12 junio, 2012 - 6:15 am
    # Manuel

    Buenos días:

    Gracias de antemano por su ayuda.
    En una hoja de calculo tengo ordenado de mayor a menor una serie de resultados. Hay alguno que es igual, pero corresponde a diferente persona. Cuando busco el resultado me repite una sola persona dos, tres,….. veces. Que puedo hacer para que me saque en un listado diferentes personas que han obtenido el mismo resultado.

    Un saludo.

    Manuel escrito el 14 junio, 2012 - 2:46 pm
    # Colaborador

    Hola Manuel
    La hoja de Excel te permite ordenar por varios niveles, por lo que tendrías que ordenar por varios niveles, Por ejemplo ordenar por nombre de la persona y después resultado, así también puedes ordenarlos por el color de la celda, lo cual podías aplicar un formato condicional a los registros que se dupliquen o el tipo de formato condicional que deseemos..
    Un sencillo ejemplo:
    Queremos que nos ponga de color rojo todos los registros de la columna A que se encuentren duplicados, en el menú seleccionamos formato condicional y aplicamos la siguiente fórmula

    =CONTAR.SI($A:$A;A1)>1

    Al aplicar esta fórmula dentro de administración de reglas tenemos que aplicar el formato y a que celdas se va aplicar.

    Colaborador escrito el 16 junio, 2012 - 9:37 am
    # DANIEL FX

    Buenas tardes, tengo que sacar Promedios Trimestrales pero no quiero que salga el Promedio del I Trimestre porque recién estoy colocando las notas de Revisión de Cuaderno que es el primer criterio, es decir, el I TRIMESTRE consta de 4 criterios D10(RC) E10(PO) F10(NL) G10(EX) H10(Prom.Trim.)
    ¿Qué formula va para que el Promedio Trimestral salga solamente cuando se cumplan con los cuatro criterios? si no están las cuatro notas, es decir, los cuatro criterios entonces no debería salir el Promedio Trimestral, de antemano gracias, si puedes agregarme a tu correo tengo varias preguntas y mejor te explico enviándote las imágenes de lo que estoy haciendo, gracias…dannysuperya@hotmail.com

    DANIEL FX escrito el 16 junio, 2012 - 10:34 pm
    # DANIEL FX

    Buenas tardes, me explico mejor el I Trimestre consta de tres meses, cada mes consta de 4 criterios, Revisión de Cuaderno, Paso Oral, Nota de Libro, Examen y Promedio Mensual, estas son las celdas de mi Libro de Excel 2007 D10(RC) E10(PO) F10(NL) G10(EX) H10(Prom.Mensual)
    ¿Qué formula va para que el Promedio Mensual salga solamente cuando se cumplan con los cuatro criterios? si no están las cuatro notas, es decir, los cuatro criterios entonces no debería salir el Promedio Mensual, de antemano gracias.
    dannysuperya@hotmail.com

    DANIEL FX escrito el 16 junio, 2012 - 10:43 pm
    # Colaborador

    Hola Daniel,
    Te dejo varias fórmulas que te pueden servir de ayuda u orientación, unicamente tendrías que poner los criterios según desees aplicar el promedio.
    En el ejemplo el rango donde realizar el promedio es el rango D10:G10.

    El ejemplo siguiente realiza el del rango D10:G10, siempre que coincidan 4 condiciones que: contenido de la celda D10=5, E10=10,F10=15 y G10=20
    =PROMEDIO(SI(D10=5;SI(E10=10;SI(F10=15;SI(G10=20;PROMEDIO(D10:G10))))))

    La fórmula siguiente es la misma realiza el promedio igual que la anterior, únicamente si da error dejaría los espacios en blanco.
    =SI(ESERROR(PROMEDIO(D10:G10));" ";PROMEDIO(SI(D10=5;SI(E10=10;SI(F10=15;SI(G10=20;PROMEDIO(D10:G10)))))))

    La siguietne primero suma el rango D10:G10 y si la suma es distinta a 50 nos devuelve “no coinciden” en caso contrario realiza el promedio de las celdas indicadas:
    =SI(SUMA(D10:G10)<>50;"No coinciden ";PROMEDIO(D10:G10))

    Otra fórmula que realiza el promedio en caso que coincidan los 4 criterios en caso contrario s nos devuelve que no coinciden.
    =SI(Y(Y(D10=5;E10=10;F10=15;G10=20));PROMEDIO(D10:G10);"No coinciden")

    Colaborador escrito el 17 junio, 2012 - 8:16 am
    # jesus

    hola: disculpa la moslestia, tengo dos problema estupido que no puedo solucionar PORFAVOR ¿podrias ayudarme?
    Bueno mi primer problema es:
    en la suma A1:B1=C1, bueno como hago que en “C1″ sume automaticamente el 15% despues del dia 10 de cada mes. y otro problema yo uso la fomula de “INDICE” para sacar informacion de ciertas celdas de hojas diferenteS del mismo libro, bueno pues me gustaria un macros o algo para hacer que aparezca el texto, y comentarios, color de celda y color de letra en otra celda de acuerdo a mi base de datos ejemplo esta es mi formula:
    =INDICE(‘BASE DE DATOS’!A2:B242,COINCIDIR(A2,’BASE DE DATOS’!A2:A242,0),2) me funciona perfectamente solo que deseo que no nadamas aparezca el valor de la celda, sino quiero que aparezca todo en general de dicha celda (color, comentario y texto). porfavor no encuentro como solucionar este problema, de antemano muchisimas gracias

    jesus escrito el 20 junio, 2012 - 6:46 pm
    # carlos arturo

    muy buenas, por favor tengo una inquietud. Como hacer si tengo en las columnas A B y C unos valores que sumados me da en la columna D (total)
    (=A+B+C). Y necesito que cuando cambie los numeros de AByC me quede el Total anterior y la nueva suma.
    muchas gracias (espero que me haya entendido. mil gracias)

    carlos arturo escrito el 20 junio, 2012 - 7:50 pm
    # MIGUEL ANGEL

    Hola. Me gustaría saber si me puedes ayudar. Veo que sabes bastante sobre excel, te explico: Tengo que controlar un parking y me he hecho una pequeña formula para que según ponga la hora de entrada me calcula solo el tiempo y el coste, pero vienen muchos coches y necesito que al poner la hora y me diga el coste, estos dos datos me vaya poniendo en una lista para yo comprobar cuantos coches han entrado y el coste pero individualmente en una lista de la misma pagina.
    muchas gracias. saludos

    MIGUEL ANGEL escrito el 22 junio, 2012 - 3:40 pm
    # david gomez

    Buenas tardes a todos hay alguien que me pudiera orientar tengo un archivo de excel 2010 lo que quiero hacer es tengo una tabla un unos segmentos de ip´s y tengo una tabla con 2 columnas y quiero que ésta me busque un rango y me lo compara con la columna y me ajore el nombre de ese mismo rango encontrado. espero verme explicado gracias y saludos.

    david gomez escrito el 22 junio, 2012 - 7:32 pm
    # Colaborador

    Hola Miguel,
    En la hoja tendrías que indicar los campos que desees aplicar los datos que desees así como los formatos aplicados en las celdas empezando en la fila 1 con los nombres de los campos ejemplo:
    Matrícula (columna A empezando en la celda A2
    Hora Entrada (formato celda hh:mm) columna B empezando celda B2
    Hora Salida (Formato celda hh:mm) Columna C empezando celda C2
    Tiempo parking (formato celda h:mm) Columna D empezando celda D2
    Precio por minuto (formato número) Columna E empezando por la celda E2
    Total a pagar Columna F empezando en la celda F2 y aplicamos en la primer celda la siguiente fórmula: =(HORA(D2)*60+MINUTO(D2))*E2 (convierte el tiempo en minutos y lo multiplica por la celda E2

    Después podríamos aplicar un buscador para que encuentre el coche que deseemos según la matrícula y nos devuelvan los datos deseados, ejemplo hora entrada, hora salida, tiempo y total a pagar.

    NOTA: en la celda donde restamos las horas, por ejemplo =C2-B2, si la celda B2 tiene en hora un número mayor que la celda D2 nos daría un rsultado erroneo, enttonces tendremos que añadir en la fórmula +24 =(C2-B2)+24. aunque no está incluída en la fórmula de la imagen se debe incluir.

    Ejemplo Tiempo en el parking
    Celda B2 Hora de entrada 23:30
    Celda C2 Hora de salida 2:25
    si aplicamos la siguiente fórmula =C2-B2 (nos daría un resultado erróneo)
    Si aplicamos la fórmula =(C2-B2)+24 nos devolvería un resultado correcto 2:25 horas)

    Colaborador escrito el 23 junio, 2012 - 2:03 pm
    # Colaborador

    Hola David,
    Tendrías que aplicar la función buscar y que te devuelva el dato deseado.
    Por ejemplo si los datos se encuentran en el rango B:C (columna B y C)y queremos que nos nos devuelva el dato de la misma fila que ha encontrado de la columna C, aplicamos la siguiente fórmula:
    Dato a buscar celda D5
    Rango a buscar B:C
    =BUSCARV(D5;B:C;2;0)
    Si la celda D5 no contiene datos nos devolvería “celda vacía”
    =SI(ESBLANCO(D5);"celda vacía";BUSCARV(D5;B:C;2))

    Colaborador escrito el 23 junio, 2012 - 4:17 pm
    # Maria

    Hola disculpa como hago para poner dos condiciones, este el el ejemplo: Cuando el monto vendido sea mayor o igual a 25000 pero menor a 45000 asignarle el 7% del monto

    solo es eso…no se como eso transcribir en formula

    Maria escrito el 23 junio, 2012 - 7:55 pm
    # Colaborador

    Hola María,
    Aquí te dejo 2 fórmulas condicionadas que van depender de 2 condiciones para que se asigne el 7% a la cantidad que existe en la celda A2
    Ejemplo:
    En la celda A2=35000 (cumple las 2 condiciones >25000 y menor de 45000 al cumplirse haría la siguiente operación 35000+ el 7% de 35000 =374500. En caso de no cumplirse devolvería la cantidad que existente en la celda A2=35000
    =SI(Y(A2>25000;A2<45000);A2+(A2*7%);A2)
    La siguiente fórmula es igual que la anterior, aunque la condición en este caso es que si se cumplen las 2 condiciones es que multiplique la cantidad existente en la celda A2 *7% =2450,
    =SI(Y(A2>25000;A2<45000);A2*7%;A2)
    Por ello podemos cambiar los criterios según las necesidades.

    Por lo que podemos cambiar las condiciones en razón de las necesidades

    Colaborador escrito el 24 junio, 2012 - 9:03 am
    # jesus

    Hola: disculpa la molestia, tengo dos problemitas que me atormentan y que no puedo solucionar POR FAVOR ¿podrías ayudarme?
    Bueno mi primer problema es:
    en la suma A1:B1=C1, bueno como hago que en “C1″ sume automáticamente el 15% después del dia 10 de cada mes. y otro problema yo uso la formula de “INDICE” para sacar informacion de ciertas celdas de hojas diferentes del mismo libro, bueno pues me gustaría un macros o algo para hacer que aparezca el texto, y comentarios, color de celda y color de letra en otra celda de acuerdo a mi base de datos ejemplo esta es mi formula:
    =INDICE(‘BASE DE DATOS’!A2:B242,COINCIDIR(A2,’BASE DE DATOS’!A2:A242,0),2) me funciona perfectamente solo que deseo que no nada máss aparezca el valor de la celda, sino quiero que aparezca todo en general de dicha celda (color, comentario y texto). por favor no encuentro como solucionar este problema, de antemano muchísimas gracias

    jesus escrito el 24 junio, 2012 - 5:53 pm
    # Colaborador

    Hola Jesús.
    Por medio de las fórmulas que se aplican en Excel entiendo que no se puede modificar los formatos. Aunque en la celda donde se aplica la fórmula, dependiendo del resultado podemos aplicar distintos formatos de varios tipos..

    Aparte de la fórmula que tu indicas
    =INDICE('BASE DE DATOS'!A2:D242;COINCIDIR(A2;'BASE DE DATOS'!A2:A242;0);2)
    También podemos emplear la siguiente fórmula y no emplearíamos tantos caracteres:
    =BUSCARV(A2;'BASE DE DATOS'!A2:B242;2)

    Si deseamos aplicar condiciones dependiendo del dato que se encuentre en la celda A2, por ejemplo si es blanco nos dejaría la celda en blanco
    =SI(ESBLANCO(A2);” “;BUSCARV(A2;’BASE DE DATOS’!A2:B242;2))

    Si el dato de la celda A2 es mayor de 100, también nos dejaría la celda en blanco.
    =SI(A2>100;" ";BUSCARV(A2;'BASE DE DATOS'!A3:B243;2))

    A modo de ejemplo que puede servir de orientación adaptando según el criterio que deseemos:
    Por ejemplo:
    Si deseamos deseamos sumar el rango A1:B1 (celdas A1 y B1) y además le sume el 15%, con la condición que la fecha que se encuentra en la celda H5 sea el día superior a 10, aplicaremos la siguiente fórmula:

    =SI(DIA(H5)>10;SUMA(A1:B1)+SUMA(A1:B1)*15%;"NO ES MAYOR DEL DÍA 10 CELDA H5")

    Colaborador escrito el 25 junio, 2012 - 6:18 pm
    # Emerson

    Estoy buscando la fórmula de lo siguiente:
    En una hoja tengo una base de datos en las columnas:
    A: Código
    B: Nombres y Apellidos
    C: Documento de identidad

    Quiero en otra hoja de calculo, colocar el N° de código y en la siguiente columna automáticamente me muestre los Nombres y Apellidos del código ingresado. Ojala me haya explicado bien.

  • Favor, si pudiera ser la formula en ingles, ya que tengo windows 8.
  • Emerson escrito el 25 junio, 2012 - 9:30 pm
    # Colaborador

    Hola Emerson

    Debemos de aplicar la función Buscar V para que busque el código y nos devuelva los apellidos que se encuentra en la columna B
    Ejemplo:
    Buscamos el dato de la celda D5
    en la hoja2 rango A:C y si encuentra el dato nos devuelve el dato de la fila de la columna B
    =SI(D5>0;BUSCARV(D5;Hoja2!A:C;2);" ")
    =IF(D5>0;VLOOKUP(D5;Hoja2!A:C;2);" ")

    Colaborador escrito el 26 junio, 2012 - 6:06 am
    # Emerson

    Hola:
    Muchas Gracias
    Quiero hacer dos consultas:

    1.- En las celdas tengo lo siguiente:
    c1=Sobretiempo hora de inicio
    d1=Sobretiempo hora de termino
    e1=Total Horas
    f1=Turno

    en la celda c2= ingreso los datos siguientes: 20/06/2012 15:00
    en la celda d2= ingreso lo datos siguientes: 20/06/2012 17:00
    en la celda: e2= con formula se resta e2-d2= 2 horas
    La pregunta es en la celda f2 quiero que automaticamente me muestre el turno que laboro el trabajador….los turnos son los siguientes:
    – turno A = 7am a 3pm
    – turno B = 3pm a 11pm
    – turno C = 11pm a 7am
    Por ende, en la celda f2 como el trabajador laboro en los horarios de 15:00 a 17:00, esta celda automaticamente figure como turno “B”

    2.- Tal trabajador hizo tal sobretiempo, en tal dia a tal hora, en las celdas siguientes se muestra:
    g1=Motivo de sobretiempo (se elaboro una lista de 5 opciones para que con un check escoja la opcion)
    h1=total acumulado

    La pregunta es:
    ¿Que formula uso para que se halle el total de horas de acuerdo por el motivo que realizo el trabajador el sobretiempo, dado qu hay 5 opciones, y estas al final se acumulen de acuerdo a la opcion y de acuerdo al trabajador, ya que un mismo trabajador puede hacer 5 sobretiempos al mes, del mismo motivo o diferentes motivos.

    SE BUSCA: Que al final de cada mes sepamos, cuantos sobretiempos hizo un trabajador, y debido a que motivo? y si son varios sumarlos por motivo? Trabajador por trabajador.

    Como te dije la formula en ingles por favor.

    Emerson escrito el 26 junio, 2012 - 9:40 pm
    # Emerson

    Segun la pregunta 2, para que yo pueda tener el total acumulado hago la siguiente formula: Un motivo de ejemplo= Descarga

    SUMIF(g2:g30,”Descarga”,e2:e30)
    Esto me daria como resultado todas las veces que eleji descarga en las celdas g2 a g30 este sumara las horas de los montos comprendidos entre las celdas e2 y e30.
    Mi solicitud es que aparte de esta formula sepa cuantas veces el trabajador hizo la operacion.
    Ojala me haya hecho entender con estos dos comentarios.
    Gracias.

    Emerson escrito el 26 junio, 2012 - 9:52 pm
    # Emerson

    Dime como podria? para que puedas entender mejor, pegar una imagen de excel.

    Emerson escrito el 26 junio, 2012 - 10:50 pm
    # Diana

    Hola, miren necesito una formula que me ayude a sumar de miles de datos una cantidad que deseo por ejemplo tengo 10,000 y miles de cifras pero no quiero estar sumando uno por uno hasta que me de 10,000 necesito una formula que de esos datos me sume los 10,000
    Gracias

    Diana escrito el 27 junio, 2012 - 5:05 pm
    # Colaborador

    Hola Emerson, debido a que son diferentes preguntas en tu comentario en este momento solo te puedo dejar unas fórmulas orientadoras las que puedes adaptar según las necesidades, cambiando las funciones criterios o condiciones.

    El primer ejemplo,
    Va depender 5 condiciones con dos criterios distintos para que se cumpla, dependiendo del contenido de la celda A2 y B2 si se cumple sumaría el rango indicado o el que deseemos (tendríamos que cambiar el rango)
    Para cumplirse los criterios

    1º A2=5000 y B2>5
    1º A2=6000 y B2>5
    1º A2=7000 y B2>5
    1º A2=8000 y B2>5
    1º A2=9000 y B2>5
    Aunque el rango a sumar en todos es A5:A15 cambiamos el rango a sumar o cambiamos la función.
    Ejemplo Fórmula:
    =SI(Y(A2=5000;B2>5);SUMA(A5:A15);SI(Y(A1=6000;B2>5);SUMA(A5:A15))=SI(Y(A1=7000;B2>5);SUMA(A5:A15))=SI(Y(A1=8000;B2>5);SUMA(A5:A15))=SI(Y(A1=9000;B2>5);SUMA(A5:A15)))

    La Siguiente fórmula te suma el Rango G2:G30 y por otro parte te cuenta el rango C2:C35 donde pone descarga.

    Estos criterios o condiciones se pueden cambiar.

    Fórmula:
    = "Suma total : "&TEXTO(SUMA(G2:G30);"#.###") &", Total descargas : "&TEXTO(CONTAR.SI(C2:C35;"DESCARGA");"#")

    Colaborador escrito el 27 junio, 2012 - 6:29 pm
    # Colaborador

    Hola Diana
    Si deseas sumar columnas/filas o rangos de celdas, aplicas la función =SUMAR
    Ejemplos:
    Queremos sumar todas las celdas de la columna A

    =SUMA(A:A)
    Sumar la columna A, B y C

    =SUMA(A:C)

    Queremos sumar varios rangos de celdas:
    B4:B6
    C4:C6
    D4:D6
    F4:F6
    aplicaríamos la siguiente fórmula:
    =SUMA(B4:B6;C4:C6;C4:D6;F4:F6)

    Para sumar un rango con una condición, ejemplo:
    Sumar rango B4:B2 con la condición que sea menor o igual a la celda D4
    =SUMAR.SI(B4:B12;"< ="&D4)

    Suma el rango C5:C25 con condición que el rango B5:B25 la celda sega igual a PEPE
    Fórmula
    =SUMAR.SI(B5:B25;"PEPE";C5:C25)

    Colaborador escrito el 27 junio, 2012 - 6:56 pm
    # Diana

    Mira mi duda es que quiero una cifra exacta de miles de datos no quiero estar sumando uno por uno hasta que me de la cifra que quiero. Ejemplo $135
    y tengo los siguientes datos

    a 70
    b 5
    c 2
    d 4
    e 3
    f 9
    g 5
    h 6
    i 3
    j 20
    k 1
    l 45
    m 12
    n 35
    o 78
    p 4
    q 5
    r 8
    s 9
    t 10
    u 14
    v 3
    w 5
    x 4
    y 9
    z 10
    y de estos datos quiero obtener 7135 pero sin sumar uno por uno.
    Gracias

    Diana escrito el 28 junio, 2012 - 6:24 pm
    # Colaborador

    Hola Diana,
    Como te había comentado anteriormente podemos sumar varios rangos, y estos pueden ser con diferenes condiciones, pero que van aplicando a uno o varios rangos.
    En el caso de tu comentario si aplicamos una suma a los números seria igual a 379
    =SUMA(A1:Z1) =379

    Depués podemos aplicar condiciones a la suma que pueden condicionadas al contenido de las celdas.
    Por ejemplo suma las el rango de celda A1:Z1 que las cantidades sean menores de 50 las iguales o mayores no las sumaría:
    =SUMAR.SI(A1:Z1;"<50";A1:Z1) =231

    Colaborador escrito el 29 junio, 2012 - 6:29 am
    # Diana

    Mira entendi de los rangos ya lo hice y eso si lo sé, pero lo que no se es que de miles de datos solo quiero que me sume una cantidad especifica.
    Por ejemplo tengo un deposito de 10,500 y tengo un archivo de mis facturas pero en ese archivo son miles de facturas con diferentes montos que no voy a sumar factura por factura hasta que me de los 10,500 necesito una formula que me suma los 10,500 de miles de facturas que tengo.
    Gracias

    Diana escrito el 29 junio, 2012 - 3:30 pm
    # Betsy

    Favor ayudenme como hago para validar, tengo tres cuatro reportes el general, por reparar(R), entregados(E), por entregar(P), en el general tengo una columna de cada uno pero quiero que cada uno se copie a su reporte…favor ayudenme con eso gracias

    Betsy escrito el 30 junio, 2012 - 2:37 am
    # Colaborador

    Hola Betsy,
    Entiendo en este caso que tendrías que aplicar la función SI y dependiendo del criterio te de un resultado u otro. En el siguiente ejemplo dependiendo del contenido de la celda B4 nos dará un resultado u otra,
    Si el contenido es =Por reparar, nos devuelve 5,
    Si el contenido es =Entregados, nos devuelve 10
    Si el contenido es =Entregados, nos devuelve 15,

    En caso de que no se cumpla ninguna condición nos devuelve estapacios en blanco.
    Fórmula:
    =SI(B4="Por reparar";5;SI(B4="Entregados";10;SI(B4="Por entregar";15;" ")))
    Estas condiciones las podemos cambiar por otras que deseemos
    Teniendo la misma condición, pero deseamos nos sume ciertas celdas o rango, depeiendo del contenido de la celda B4, aplicamos la siguiente fórmula:
    =SI(B4="Por reparar";SUMA(A5:A12);SI(B4="Entregados";SUMA(B5:B12);SI(B4="Por entregar";SUMA(D5:D12);" ")))

    Debemos tener en cuenta que con la función SI podemos anidar hasta 7 condiciones, como el siguiente ejemplo:
    =SI(B4="bien1";10;SI(B4="bien2";20;SI(B4="bien3";30;SI(B4="bien4";40;SI(B4="bien5";50;SI(B4="bien6";60;SI(B4="bien7";70;" ")))))))

    Colaborador escrito el 30 junio, 2012 - 3:44 pm
    # JACK

    Hola, “no puedo sumar” intente con las fórmulas simples y solamente se queda escrita la fórmujla y no me suma nada, ¿Que puedo hacer?

    JACK escrito el 2 julio, 2012 - 6:47 pm
    # CLAUDIA DE HENRIQUEZ

    COLUMNA A B C
    01:18:00 a.m. 81 2,430
    01:29:00 a.m. 85 2,550
    01:37:00 a.m. 60 1,800
    01:51:00 a.m. 53 1,590
    02:11:00 a.m. 125 3,750
    02:27:00 a.m. 84 2,520
    02:53:00 a.m. 113 3,390
    03:50:00 a.m. 26 780
    03:26:00 a.m. 9 270
    03:48:00 a.m. 250 7,500
    04:20:00 a.m. 297 8,910
    03:49:00 a.m. 57 1,710
    02:13:00 a.m. 47 1,410
    03:21:00 a.m. 69 2,070
    03:30:00 a.m. 52 1,560
    03:28:00 a.m. 50 1,500
    03:11:00 a.m. 58 1,740
    02:08:00 a.m. 19 570
    03:38:00 a.m. 57 1,710
    02:28:00 a.m. 49 1,470
    Necesito identificar el rango entre ciertas horas y que los datos de la columa C correspondientes a estos se sumen, que puedeo hacer?
    Muchas gracias por su ayuda.

    CLAUDIA DE HENRIQUEZ escrito el 2 julio, 2012 - 7:51 pm
    # Colaborador

    Hola Jack

    Te puede pasar lo siguiente que el formato de las celdas lo tengas como texto y entonces no haría ninguna operación, por lo que tienes que cambiar el formato de las celdas.

    Para cambiar el fórmato, te colocas en la celda y con el botón derecho del ratón haces clic y seleccionas formato celdas el que desesees.

    También comprueba en el boton de offis de excel en opciones de excel-avanzadas-mostrar opciones para la hoja si tienes activado “mostrar fórmulas de las celdas en lugar de los resultados calculados”

    Colaborador escrito el 3 julio, 2012 - 6:24 am
    # Colaborador

    Hola Claudia,

    Si necesitas sumar una serie de datos de una columna, rango de celdas, etc, que cumplan una condición, podemos emplear la función SUMAR.SI
    =SUMAR.SI(Rango; Criterio; Rango suma)
    Ejemplo, la siguiente fórmula sumaría el rango de celdas C2:C21 que cumplan la condición en el rango A2:A21, en este caso que sean iguales a 01:18:00 a.m.
    =SUMAR.SI(A2:A21;"01:18:00 a.m.";C2:C21)
    También podemos emplear la siguientes fórmula:
    Con un criterio o condición: “01:18:00 a.m.” =SUMAR.SI.CONJUNTO(C2:C21;A2:A21;"01:18:00 a.m.")
    =SUMAPRODUCTO((A2:A21="01:18:00 a.m.")*(C2:C21))
    Con 2 condiciones: “01:18:00 a.m.” y A2:A21;”02:18:00 a.m.” =SUMAR.SI.CONJUNTO(A2:A21;A2:A21;"01:18:00 a.m.";A2:A21;"02:18:00 a.m.")

    Colaborador escrito el 3 julio, 2012 - 3:48 pm
    # Anthony

    Hola, tengo un problema, necesito calcular la multiplicación desde desde una lista de precios:
    si es mayor o igual que 10 pero menor o igual que 14 que lo multiplique por 36….(36 es el costo)
    yo debo de poner el rango entre 10 y 14 en una celda la cual ya debe de tener esta formula, arrojar el resultado a otra celda……gracias

    Anthony escrito el 5 julio, 2012 - 12:44 am
    # Colaborador

    Hola Anthony,
    Si por ejemplo la cantidad la tenemos en la celda A1 (Si A1 es mayor o igual a 10 y A1 menor o igual a 14, multiplicaría la cantidad existente en A10 por 36 si no se cumple devolvería 0, con la siguiente fórmula:
    =SI(Y(A1>=10;A1< =14);(A1*36);(0))

    Colaborador escrito el 5 julio, 2012 - 6:03 am
    # EDGAR MAHECHA

    Hola, necesito ayuda
    tengo que sumar un valor ubicado en una celda de la hoja 1 y colocarlo y sea visible en la hoja 2 y así sucesivamente hasta la hoja 30, que formula me serviría para eso, gracias.
    Ejemplo:
    hoja 1: 50
    hoja 2: 30 + 50 me mostraría en la hoja 2 el valor de 80.
    y así sucesivamente hasta la hoja 35, osea, que cada valor sumado de la hoja anterior me la muestre en la actual, osea si estoy en la hoja 14 que me haga la sumatoria hasta la hoja 14 y me muestre el valor, gracias.

    EDGAR MAHECHA escrito el 5 julio, 2012 - 3:33 pm
    # Daniel

    Buenas noches,

    agradeceria muchisimo si alquien me podria ayudar con lo que deseo hacer.

    tengo las siguiente columnas, tiempo de proceso(dias),tipo de siniestro(leve,medio,fuerte).

    las cuales a su ves dependen:

    TIPO DE SINIESTRO DIAS DEPROCESO D/F.A
    FUERTE 25
    MEDIO 13
    LEVE 6

    COLORES DE ADVERTENCIA
    VERDE A BUEN TIEMPO
    AMARILLO PROXIMO A CUMPLIRSE
    ROJO EN DIAS DE ALISTAMIENTO
    x dias de proceso

    SEGÚN DIAS DE PROCESO
    VERDE AMARILLO ROJO
    x<o=15 10<x20
    x<o=5 6<x9
    x<o=2 3<x5

    Y QUISIERA SABER COMO CONDICIONAR LOS COLORE DE LAS CELDAS DE LA COLUMNA DE TIEMPO DE PROCESOS DE ACUERDO A ESA INFO

    Daniel escrito el 6 julio, 2012 - 6:12 am
    # Daniel

    disculpen repetire lo utimos valores:
    VERDE
    FUERTE x<=15
    MEDIO x<=5
    LEVE x<=2

    AMARILLO
    FUERTE 10<x<=20
    MEDIO 6<x<=9
    LEVE 3<x20
    MEDIO x>9
    LEVE x>5

    Daniel escrito el 6 julio, 2012 - 6:24 am
    # Colaborador

    Hola EDGAR,
    Si por ejemplo deseas sumar la celda B41 desde la hoja1 hasta la hoja30, aplicariamos la siguiente fórmula:
    =SUMA(Hoja1:Hoja30!B41)

    Si deseas sumar la misma celda B41, desdde la hoja1 hasta la hoja5 aplicas la siguiente fórmula: =SUMA(Hoja1:Hoja5!B41)

    Si deseamos sumar la celda B41 desde la hoja1 hasta la hoja 15, con la condición que la celda B5 contenga válido, aplicamos la siguiente fórmula:

    =SUMAPRODUCTO(SUMAR.SI(INDIRECTO("'hoja"&{1\2\3\4\5\6\7\8\9\10\11\12\13\14\15}&"'!B5");"válido";INDIRECTO("'hoja"&{1\2\3\4\5\6\7\8\9\10\11\12\13\14\15}&"'!B41")))

    Colaborador escrito el 6 julio, 2012 - 9:46 pm
    # Colaborador

    Hola Daniel

    Tendrías que aplicar un formato condicional y dependiendo de la condición te aplicaría el color que desees siempre que se cumpla la condición.

    Si deseamos aplicar cierto color a las celdas que cumplan una condidición en otra columna por ejemplo la condición sería igual a pendiente y comenzaría en la celda A1 y si se cumple esta condición aplicaría el formato deseado a las celdas que deseemos aplicarlas, la fórmula sería la siguiente:
    =A1="Pendiente"
    Columna A es donde se escriben los datos, entregado, pendiente, etc, y en la columna C es donde aplicaría el color si la celda de la columna A es igual a pendiente.

    Otro ejemplo, si aplicamos la siguiente fórmula =ESTEXTO(A1) al rango de celdas desde C1:C15 y formato color rojo, las celdas desde A1 hasta la A15 que tengan texto aplicaría color rojo a las celdas del rango C1:C15.

    Si deseamos que nos ponga color a las celdas de la columna G que sea igual a 5 aplicamos la siguiente fórmula: fórmula: =Y(ESNUMERO(G1);G1=5)

    Colaborador escrito el 7 julio, 2012 - 11:15 am
    # Daniel

    Muchas gracias lo voy a intentar y estaré comentando los resultados

    Daniel escrito el 9 julio, 2012 - 2:02 pm
    # Gisela

    Hola estoy buscando una función que me escriba el texto de una celda perteneciente a la columna A, que en su fila posee el mayor maximo que la funcion MAX encontro(obviamente es otra columna) Gracias.

    Gisela escrito el 12 julio, 2012 - 12:26 am
    # Colaborador

    Hola Giselea

    Si por ejemplo deseamos que nos devuelva el texto que se encuentra en la celda A5 y al mismo tiempo deseamos que nos devuelva Devuelve el valor máximo del la columna B, aplicamos la siguiente fómula:
    =A5&": "&MAX(B:B)
    Los 2 puntos (:) que se encuentran entre comillas se pueden cambiar por el carácter que deseemos.

    Si deseamos que nos devuelva el texto de la celda A1 y A2 y al mismo tiempo el valor máximo de la columna B, aplicamos la fórmula siguiente:
    =A1&" "&A2&", "&MAX(B:B)

    Colaborador escrito el 12 julio, 2012 - 6:44 pm
    # paz

    Hola
    tengo una columna con una serie de numeros, de los cuales necesito extraer los que me sumen un monto determinado, como se puede hacer
    Ejemplo
    10
    25
    30
    55

    y necesito los datos que me sumen 80, entonces los datos que me deberia arrojar serian 25 y 55, como se puede hacer?

    Saludos,
    Paz

    paz escrito el 19 julio, 2012 - 5:09 pm
    # Colaborador

    Hola Paz,

    Aunque no indicas muy bien el rango que deseas sumar así ciertos criterios, entiendo que si deseas sumar solo ciertos números debes aplicar las condiciones especificas, ejemplo: si deseamos sumar solo ciertos números que sean iguales a 10, 15 y 25 en la columna A, podiamos aplicar la siguiente fórmula:

    =SUMAR.SI(A:A;"=10";A:A)+SUMAR.SI(A:A;"=15";A:A)+SUMAR.SI(A:A;"=25";A:A)

    Colaborador escrito el 19 julio, 2012 - 5:41 pm
    # claudio

    Buenas tardes quiciera saber como modifico una planilla de calculo modificando todos los importes aplicando un porcentaje

    claudio escrito el 20 julio, 2012 - 11:58 pm
    # Colaborador

    Hola Claudio, por si te sirve de ayuda, te dejo algunas fórmulas si deseas cambiar el porcentaje a las celdas.

    Ejemplo:
    Queremos restar a la cantidad existente en la celda A5 el 5%, aplicaríamos la siguiente fórmula:
    =A5*(1-5%) nos devolvería la cantidad de la celda A5 menos el 15%.

    Si por el contrario le queremos sumar un 5% =A5*(1+5%) A la cantidad de la celda A5 le sumaría el 5%

    Si queremos sumar a la cantidad de la celda A5 un 5% y al resultado de esta cantidad sumar un 2%, aplicamos la siguiente fórmula:
    =A5*(1+5%)*(1+2%)
    Si por el contrario al resultado de la suma de A5 + 5%, deseamos restarle un 2% aplciamos la siguiente fórmula:
    =A5*(1+5%)*(1-2%)

    Colaborador escrito el 21 julio, 2012 - 12:50 pm
    # KARINA

    Hola, te consulto, tengo la fórmula HOY, en otra columna tengo rango de días 1, 2, 3 así hasta el 9, del 1 al 3 la maquina me tendría que marcar que tengo que hacer el llamado a los 3 días de hoy, entre el 4 y el 6 a los 5 días y luego del 6 a los 8 días, pero no tengo idea de cómo hacerlo. Gracias

    KARINA escrito el 25 julio, 2012 - 11:51 pm
    # Colaborador

    Hola Karina,

    Debemos aplicar fórmulas condicionadas para que según las fechas nos devuelva el criterio deseado,
    Por ejemplo, aplicamos la siguiente formula condicionada y dependiendo del resultado nos devolverá llamado o menos de 3, si la diferencia en días entre la fecha que se encuentra en la celda B1 y HOY es igual a 3 nos devolverá llamado, en caso contrario menos de 3 días, estos criterios o condiciones las podemos cambiar por lo que deseemos o que haga cualquier otra función. =SI(HOY()-B1=3;”Llamado”;”menos de 3 dias”)
    También podiamos aplicar la siguiente fórmula para saber si cumple la condición, por ejemplo si la fecha de hoy () es igual a 23/07/20012 + 3 días nos devolvería VERDADERO Y si no cumple la condición nos devolvería FALSO
    =SI(HOY()=FECHANUMERO(“23/07/2012″)+3;VERDADERO;FALSO)
    Si deseamos aplicar una fórmula en caso de que se cumpla la condición, ejemplo que sume el rango A2:A5, aplicariamos la siguiente fórmula:
    =SI(HOY()=FECHANUMERO(“23/07/2012″)+3;SUMA(A2:A5);”MENOS DE 3 DIAS”)

    Colaborador escrito el 26 julio, 2012 - 7:49 pm
    # IBRAHIM

    Hola, como puedo crear una condición en la cual si coloco la letra n (nocturno) me sume la cantidad de personas que trabajaron en el turno nocturno de mi empresa, y si coloco d (diurno) se sume automáticamente la cantidad de hombres que trabajaron en el turno diurno en la semana de lunes a viernes? gracias por la ayuda

    IBRAHIM escrito el 26 julio, 2012 - 9:52 pm
    # Colaborador

    Hola Ibrahim,
    Tendrías que aplicar la función contar condicionada al criterio que deseas que te cuente, por ejemplo si deseamos contar un rango de celdas desde A3 hasta A22, pero que solo cuente las que contengan D, aplicamos la siguiente fórmula:

    =CONTAR.SI($A$3:$A$22;"D")
    La siguiente fórmula contaría en el rango de celda A3:A22 las que contienen N, como podemos ver podemos cambiar el criterio por el que deseamos:
    =CONTAR.SI($A$3:$A$22;"N")
    PARA Contar con 2 criterios
    =CONTAR.SI.CONJUNTO(A2:A23;"N";B2:B23;"HOMBRES")

    Colaborador escrito el 27 julio, 2012 - 6:05 am
    # Angie

    Necesito una fórmula que me sume datos de personas en distintas hojas de un libro pero no necesariamente en el mismo orden.

    Angie escrito el 31 julio, 2012 - 5:45 pm
    # Jacobo

    Hola buen día, tenga un problemilla y quisiera saber si me puedes ayudar; tengo una serie de números en una columna que van desde la c5 hasta la c30 con cifras por celda que varían, cada celda tiene información de población (50368, 5643, 2345 etc.); yo necesito una fórmula que valla sumando celda por celda hasta llegar a la cifra de 367,534 o en su defecto el más-menos 15% (+15% 422,664 ó -15% 312,403) y que ahí se detenga en automático la suma.

    Espero poder contar con su valiosa ayuda y les agradezco de antemano. Buen día.

    Jacobo escrito el 31 julio, 2012 - 5:51 pm
    # Colaborador

    Hola Angie,
    Si por ejemplo queremos sumar del libro la hoja2 el rango B1 hasta B15 los números que sean mayores de 85, aplicamos la siguiente fórmula:
    =SUMAR.SI(Hoja2!B1:B15;">85";Hoja2!B1:B15)
    La siguiente fórmula suma los datos de varias hojas:hoja2, hoja3 y hoja4, así como diferentes rangos de suma, sumaría los datos que sean mayores a 25.
    =SUMAR.SI(Hoja2!B1:B15;">25")+SUMAR.SI(Hoja3!C1:C15;">25")+
    SUMAR.SI(Hoja4!D1:D15;">25")

    La siguiente fórmula sumaría desde la hoja1 hata la hoja10 la columna B
    =SUMA(Hoja1:Hoja10!B:B)

    Colaborador escrito el 31 julio, 2012 - 6:44 pm
    # Colaborador

    Hola Jacobo,
    Si ponemos la siguiente fórmula en la fila 1 de cualquier columna y los datos los tenemos en la columna A y arrastramos hacia abajo irá sumando los datos desde la celda A1 que queda fija,
    esta fórmula estaría por ejemplo en la celda B1.
    =SI(SUMA($A$1:A1)< =367,534;SUMA($A$1:A1);"mayor"))
    en la celda B2:
    =SI(SUMA($A$1:A2)< =367,534;SUMA($A$1:A2);"mayor")
    En la celda B3: =SI(SUMA($A$1:A3)< =367,534;SUMA($A$1:A3);"mayor")
    al arrastrar el ratón hacia abajo debería ir cambiando la celda 2º y al llegar a la suma indicada, nos indicaría mayor, donde tendriamos que indicar la donde comienza otra nueva suma, ya que no sería la celda $A$1

    Colaborador escrito el 31 julio, 2012 - 7:29 pm
    # ARLETTE

    Hola, buenas tardes! necesito sumar una celda con 2 condiciones diferentes, ejemplo:

    4.28 es el valor que tengo A1
    2000 es el valor que tengo en A2

    Necesito sumar solo lo que tengo en la celda a1 siempre y cuando sea mayor a cero, pero que me arroje el resultado de la suma de a1, tengo valores en diferentes columnas. Me puedes apoyar con alguna fórmula? ya le intente con varias pero no me sale!!!
    gracias!

    ARLETTE escrito el 31 julio, 2012 - 8:37 pm
    # Colaborador

    Hola Arlette, por si te sirve de ayuda, aquí te dejo algún ejemplo:
    La siguiente fórmula sumaría las celdas desde la B1 hasta la B10 siempre y cuando la celda A1 ses superior a 0, en caso de que sea igual o inferior a cero sumaría las celdas desde D1 hasta D1.
    =SI(A1>0;SUMA(B1:B10);SUMA(D1:D10))
    estos rango de celdas o las condiciones las puedes cambiar por las que deseses.

    Sería igual que la anterior fórmula, solo cambiaría el criterio si no es mayor de o
    =SI(A1>0;SUMA(B1:B10);"no procede")

    Es la misma fórmula que la anterior cambiaría las celdas que debe sumar si es superior a 0 que serían las celdas desde la A1 hasta la A10
    =SI(A1>0;SUMA(A1:A10);"no procede")

    La siguiente fórmula sumaría ya varías rangos de la columna A, B y C Ccomo puedes observar, por lo que podemos modificar el rango o columnas según deseemos.
    =SI(A1>0;SUMA(A1:A10)+SUMA(B15:B10)+SUMA(C15:C10);"no procede")

    Como puedes ver podemos aplicar distintas combinaciones para las suma, como por ejemplo la siguiente fórmula para que sume las celdas desde A1 hasta A19 y B1 hasta la celda B19, tendrían que cumplirse 4 condiciones que son:
    El contenido de la celda A1 que sea mayor de 0 y menor de 500 y la celda B1 que sea mayor de 0 e inferior a 500, estos criterios se pueden modificar por los que deseemos:
    =SI(Y(Y(A1>0;A1<500;B1>0;B1<500));SUMA(A1:A19)+SUMA(B1:B19);"No coinciden")

    Colaborador escrito el 1 agosto, 2012 - 7:07 am
    # wilson trader

    Me podrian ayudar con el siguiente problema, necesito que de alguna manera el dato de una celda llamada E2 que cambia todos los dias debido a que corresponde a un kardex de entradas y salidas de inventario quede grabada en un columna aparte con el dato diario a las 7 pm dia tras dia de manera automática.

    wilson trader escrito el 5 agosto, 2012 - 10:39 pm
    # ruben

    Buen día, me podrían ayudar con dos fórmulas:
    1- Que haga una busqueda de un número de parte en una base de datos pero qe me triaga no solo el primer dato encontrado, si no todos los que encuentre de ese mismo numero, mi base tiene por fecha y folio de entrada.
    2- Que me ponga el número consecutivo de un número de parte localizado en una base de datos de modo que busque el número de parte que yo requiero y me numere en forma consecutiva las entradas que hay en la base completa.

    ruben escrito el 8 agosto, 2012 - 5:03 am
    # Sergio

    Necesito que dentro de una formula, el numero de la casilla aumento siempre en 7 (días de la semana). Quiero copiarla pero los valores se modifican solo en 1 unidad.
    =SUMA(‘Movimiento Diario LH’!D257:D263)
    =SUMA(‘Movimiento Diario LH’!D264:D270)
    Realizando a mano es facil pero debo hacerlo para muchas celdas.
    Como dejar automatico la suma de las 7 días.

    Sergio escrito el 8 agosto, 2012 - 5:42 pm
    # Colaborador

    Hola Sergio

    Supongamos que tenemos una fecha en la celda A1 y a esta fecha le queremos aumentar 7 días, aplicariamos la siguiente fórmula en una celda vacía donde queremos que aparezca la fecha de la celda A1 + 7 días.
    =FECHA(AÑO(A1);MES(A1);DIA(A1+7))

    si arrastramos esta fecha hacia abajo aplicaría la fórmula alas celdas siguientes.

    También si aplicamos la siguiente fórmula =A1+7 (aumentaría 7 dias) formato en fecha.

    Colaborador escrito el 9 agosto, 2012 - 7:39 am
    # maria

    Hola que tal mi pregunta es la sigueinte tengo dos archivos en excel en 1 tengo cantidades fabricadas de x producto en las diferentes maquinas cada producto tiene un código y el mismo se puede repetir en 2 máquinas, en el otro archivo debo de hacer estilo resumen de las cantidades producidas por mes sumando el total de cajas producidas de los productos identificados con los diferentes códigos sin tomar en cuenta porque máquina salió. Lo que que hice fue aplicar un buscar pero hay en algunos casos que el producto corre por dos máquinas como hago para aplicar el buscar y colocar un condicional cuando es el mismo código para que me sume las cantidades. en el resumen lo que busco es saber el total de cada producto por mes.

    maria escrito el 16 agosto, 2012 - 4:22 am
    # Colaborador

    Hola María,
    Tendrías que aplicar una fórmula condicional a la suma, si por ejemplo queremos sumar un rango de celdas dependiendo del contenido de otras celdas,
    ejemplo:
    rango a sumar C1 hasta C15
    Condición máquina1 (rango B1 hasta B15)

    =SUMA(SI(B1:B15="máquina1";C1:C15)) con esta fórmula sumaria las celdas del rango C1:C15 siempre que la fila del rango B1:B15 sea =máquina1

    Colaborador escrito el 16 agosto, 2012 - 1:41 pm
    # carlos arturo

    Muy buenos días..como hacer para acumular valores en una celda? habia hecho una pregunta, pero no se si me explique bien (la pregunta
    #169)
    muy buenas, por favor tengo una inquietud. Como hacer si tengo en las columnas A B y C unos valores que sumados me da en la columna D (total)
    (=A+B+C). Y necesito que cuando cambie los numeros de AByC me quede el Total anterior y la nueva suma.
    muchas gracias (espero que me haya entendido. mil gracias)

    carlos arturo wrote on 20 junio, 2012 – 7:50 pm

    carlos arturo escrito el 17 agosto, 2012 - 10:06 am
    # Leticia

    Hola,
    desde el sistema de contabilidad exporto datos a la hoja de excell, pero en este proceso, cuando filtro me cambia los datos. también, al intentar sumar los valores exportados no me arroja el resultado, qué puedo hacer?

    Leticia escrito el 17 agosto, 2012 - 9:20 pm
    # Colaborador

    Hola Leticia,

    Tal eso se deba a que el formato que los exporta no es el correcto en la hoja de excel o no los detecta como númericos, por ello, debes comprobar a que se debes comprobar en que formato de los exporta y convertirlos en númericos.

    Colaborador escrito el 17 agosto, 2012 - 9:38 pm
    # Colaborador

    Hola Carlos

    Si en una celda aplicas una fórmula que hace referencia a otras celdas, esta puede ser condicionada o no para obtener el resultado que deseamos.
    Aunque entiendo en este caso si deseas que vaya guardado datos que vas aplicando en las celdas que vas cambiar, tendrias que aplicar macros que son más laboriosas de hacer.

    Colaborador escrito el 17 agosto, 2012 - 10:26 pm
    # Raul

    Saludos amigo, te felicito primero por tu ayuda das excelente asesoría, bien mi pregunta es la siguiente.
    Estoy tratando de llevar un control de ganancias por semanas, la cual ya le di valor en el cuadro de ganancias, fechas de agosto lo dividí por días, del día 01 al 05, 06 al 12, 13 al 19, 20 al 26, 27 al 31, yo quiero que el cuadro me sume automáticamente los valores que se encuentren en la columna “Q” de una determinada fila si en la columna “U” en esa misma fila que el valor que quiero sumar.
    Me explico

    Columna “Q” ( Ganancias )
    Q1: 431,15
    Q2: 431,15
    Q3: 431,15
    Q4: 431,15
    Q5: 431,15
    Q6: 431,15
    Q7: 431,15
    Q8: 431,15
    Columna “R” ( Estado )
    r1: Vendido
    r2: Vendido
    r3: Vendido
    r4: Vendido
    r5: Vendido
    r6: Vendido
    r7: Vendido
    r8: Vendido
    Columna “U” ( Fecha )
    Aquí esta lo Importante amigo quiero que cuando yo escriba en la columna “U” en una fila determinada por ejemplo “u3″ escribo “01 al 05″ se me sume el valor de la misma fila pero de la columna “Q” En este caso “Q5″ Se Sume Automáticamente En La Columna “X2″ ( correspondiente a La fecha 01 al 05), si yo escribo en la columna “U2″, en la “U3″ en la “U7″ “01 al 05″ se sumen todos los valores de esas mismas filas pero la de la columna “Q”.
    quiero es llevar el control de ganancias por semanas y por mes, cuando yo venda algo en mi tienda en esa fecha estipulada se sume automáticamente en el campo de esa misma semana, no sé si me explique, aquí les dejo la imagen para que vean a lo que me refiero, espero puedan ayudarme, gracias de antemano.

    Imagen
    http://img713.imageshack.us/img713/7627/ejemplop.jpg

    Raul escrito el 18 agosto, 2012 - 2:06 am
    # fernando

    18 agosto, 2012 – 2:19
    Buenas tardes leí casi todo el blog pero no encontré algo que me pudiera ayudar con lo que necesito
    tengo en una hoja tres columnas con fecha, producto y cantidad y en otra hoja tengo una tabla con la lista de todos los productos en horizontal y en vertical los meses del año lo que necesito es que en cada producto me de por mes la suma de los productos vendidos.
    Intente el sumar. si y sumar. si conjunto pero me falta una condición ya que puedo obtener todos los productos vendidos en enero por ejemplo pero no el desglosé de acuerdo al nombre del producto para llegar a ese total.
    Mil gracias de antemano por su ayuda!!!

    18 agosto, 2012 – 2:22
    Olvide comentarle que trate de usar una tabla para el rango de fechas que va desde un día antes del mes hasta un día después.
    Ejemplo:
    31-12-11 1-2-12
    pero lo mejor que pude obtener fue el total de todos los productos vendidos en el mes pero necesito el desglosé de cada producto y la cantidad vendida
    Gracias otra vez!

    18 agosto, 2012 – 4:01
    Hola, quiero facturar con fórmulas te explico
    Le puedo aplicar a un producto un código fácil de recordar por ejemplo: manzana es el producto y lo codifico mz-rojo luego en el momento de colocar este código aparezca el precio unitario

    fernando escrito el 18 agosto, 2012 - 4:05 am
    # Colaborador

    Hola Raul,
    Te dejo un pequeño resumen sobre las fechas o rangos de fechas para sumar datos, que te pueden servir de ayuda o referencia para adaptarlas a los calculos que deseas hacer:
    Si por ejemplo tenemos las fechas en la columna A y en la columna Q las cantidades (ejemplo ganancias), y queremos que nos sume las cantidades que se encuentran entre 01/08/2012 y 05/08/12, aplicamos la siguiente fórmula:
    =SUMAR.SI(A2:A501;”>=”&FECHA(2012;8;1);Q2:Q501)-SUMAR.SI(A2:A501;”>”&FECHA(2012;8;5);Q2:Q501)

    Si las fechas anteriores de la fórmula: 01/08/2012 y 05/08/2012, las tenemos en la celda B5 y C5, nos daría el mismo resultado aplicando la siguiente fórmula:
    =SUMAR.SI(A:A;”>=”&B5;Q:Q)-SUMAR.SI(A:A;”>”&C5;Q:Q)

    También podiamos utilizar una fórmula matricial de excel la fórmula se cierra entre llaves { } (en la celda donde se encuentra la fórmula), hay que pulsar al mismo tiempo CTRL+MAYÚS y con estas teclas pulsadas INTRO.
    La siguiente fórmula suma las cantidades de la columna Q si se cumplen 2 condiciones de fechas, que se encuentran en la columna A y es que sean estas fechas: >= a la celda B5 y menor o igual a la celda C5,
    Fórmula:

    {=SUMAR.SI.CONJUNTO(Q:Q;A:A;">="&B5;A:A;"< ="&C5)}

    Las condiciones se pueden cambiar por las que deseemos.

    Colaborador escrito el 18 agosto, 2012 - 1:07 pm
    # Colaborador

    Hola Fernando
    Por si te sirve de ayuda o referencia u ortientavio en el enlace que te indico a continuación puedes descargar la hoja de excel gratis control de entradas y salidas y podrás comprobar como se encuentran puestas la fórmulas para que nos sume dentro de un rango de fechas, así como los meses y años seleccionadados.

    http://www.excelgratis.com/entradas-salidas/
    Ejemplos:
    Las fechas de referencia se encuentran en la columna B
    Los criterios de la fórmula para que sume los datos de la columna D son que las fecha sea el mes =1 (mes enero) y el Año se encuentra en la celda J5
    {=SUMA(SI(MES(B:B)=1;SI(AÑO(B:B)=J5;D:D);0))}Puedes cerrar la fórmula entre llaves { } y se especifican presionando CTRL+MAYÚS+ENTRAR.

    También podiamos aplicar la siguiente fómula que suma las cantidades de la columna que se encuentran en las celdas de la columna D, pero con la condición que el mes de la celda G2 coincida en el mes de las fechas que se encuentran en la columan B {=SUMAPRODUCTO((MES(B:B)=G2)*D:D)}

    Colaborador escrito el 18 agosto, 2012 - 1:38 pm
    # Leticia

    Gracias por tu respuesta.

    Al momento de exportar el sistema me permite seleccionar una hoja de excell… cómo verifico si esta en numerico y si no cómo lo conveirto en númerico, perdona la pregunta pero es que no soy muy diestra en excell.

    Gracias.

    Leticia escrito el 20 agosto, 2012 - 10:24 pm
    # Colaborador

    Hola Leticia,

    Seleccionas Para cambiar el formato de las celdas de la hoja de excel, rango de celdas, etc, seleccionas los datos deseados y con el botón derecho del ratón pulsas formato y en formato de las celdas en número te apareceran varias categorias.

    También en la barra de menú de excel, pulsando formato y fórmato de las celdas.

    Colaborador escrito el 21 agosto, 2012 - 6:03 am
    # PAOLA

    Hola, te molesto, estoy trabada con una formula, tengo la columna A llena de nombres y se repiten en ocaciones y en la B tengo cantidades.. Necesito me ayudes con una formula la cual si el nombre Juan se repite me sume la columna B que le corresponde… ejemplo:
    Juan 100
    Pedro 5
    Juan 100
    Y mi resultado sea 200.. Espero tu respuesta muchas gracias

    PAOLA escrito el 31 agosto, 2012 - 1:15 am
    # Colaborador

    Hola Paola,
    Ejemplo: si los nombres se encuentran en la columna A y las Cantidades se encuentran en la Columna B y queremos que nos sume las cantidades de la columna B, con la condición que nos sume solo las que coinciden con Juan en la Columna A, aplicamos la siguiente fórmula:
    =SUMAR.SI(A:A;"=Juan";B:B)

    Si por ejemplo el nombre lo ponemos en la celda H1 (el cual podemos cambiar) nos va sumando las cantidades de cada nombre.
    =SUMAR.SI(B:B;H1;C1:C28)

    Colaborador escrito el 31 agosto, 2012 - 6:07 am
    # FRANCISCO

    Hola por favor ayudame,
    Tengo un éxamen el lunes y me pide lo siguiente:
    Si las ventas de inverno superan las del verano aparecerá la expresion “Invierno” en color verde, cursiva y con una trama de libre eleccion. Si las ventas del inverno no superan las del verano aparecera la expresion “Verano” en color Rojo, subrayado y con una trama de libre eleccion. TE agradeceria mucho que me ayudaras muchas gracias.

    FRANCISCO escrito el 8 septiembre, 2012 - 10:39 am
    # Colaborador

    Hola Francisco,
    Tendrías que aplicar una fórmula condicional y dependiendo del criterio establecido te devolverá verano o invierno, esto se puede hace de distintas formas como por ejemplo sumar el total de todas las celdas de verano y restar el total de las ventas de invierno.
    Si tenemos en una celda la suma del total de las ventas de verano y el total de las ventas de invierno se aplicaría una fórmula condicionada a estas celdas y dependiendo si una es mayor que otra nos devolvería verano o invierno.
    Ejemplos:
    El resumen de ventas de verano se encuentran en la columna A desde la celda A2 hasta la Celda A50, rango (A2:A50) y las ventas de invierno en la columna B desde la celda B2 hasta la celda B150 es el rango (B2:B150), en la fórmula se indica (A2:A50) Y (B2:B150).
    Lo que hace la fórmula que se indica a continuación sumar el rango A2:A50 y restarlo a la suma del rango B2:B150 y dependiendo si el resultado de la resta es mayor nos devolvería verano en caso contrario invierno, la fórmula aplicada en una celda vacía sería la siguiente:
    =SI(SUMA(A2:A50)>SUMA(B2:B150);"verano";"Invierno")
    Si deseamos sumar primero las ventas de invierno menos las ventas de verano, cambiamos en la fórmula el signo mayor (>) por el signo menor (< ) como se indica: =SI(SUMA(B2:B150) Si el total de las ventas de verano se encuentran en la celda A2 y el total de las ventas en la celda B2, aplicaríamos la siguiente fórmula:
    =SI(A2>B2;”verano”;”Invierno”)

    En lo referente al formato de las celdas en el menú debes ir a formato condicional y aplicar el formato con la condición según indicas, esto se lo aplicas a la celda donde aplicaste la fórmula.

    Colaborador escrito el 8 septiembre, 2012 - 12:26 pm
    # Fabiola

    Hola Colaborador:

    He leído una pregunta similar al problema que quiero resolver #88, sólo que no me funciona, tengo una lista de meses y necesito que la fórmula “SUMARSI”, haga su función en base al valor de una celda que se encuentra en la hoja principal… leí que en lugar de poner el dato fijo, se hace referencia a la lista de datos, pero no funciona, ¿Qué estoy haciendo mal?, la fórmula que estoy redactando es la siguiente:

    =IF(B3=”Julio 2011″, SUMIF(‘Ventas’!C1:M499,”Julio 2011″,’Ventas’!M1:M499))

    La condición de B3=”Julio 2011″ la tengo ya que es la forma en que hago la validación del mes a reflejar. Es importante aclarar que los montos de ‘Ventas’ se encuentran en otra hoja, pero ese no es mi problema, ya que si pongo el mes a mano si funciona, pero no sé como modificar la fórmula para que en lugar de que sea fijo el mes, lo tome de una lista desplegable que se encuentra en la celda B3 y así elimino la parte de la validación.

    Fabiola escrito el 22 septiembre, 2012 - 6:21 am
    # Fabiola

    Hola otra vez:

    Por la premura, no aclaré que la fórmula que puse de ejemplo, es la que si funciona, pero el detalle es que tendría que escribir uno por unos los meses de 4 años, la fórmula con la que quiero reemplazarla es la siguiente:

    =SUMIF(‘Ventas’!C1:M499,’Lista Meses’!B3,’Ventas’!M1:M499),

    Y ésta es la que no me funciona, si podrías ayudarme a allanar el camino, te lo agradecería mucho.

    Saludos!!!!

    Fabiola escrito el 22 septiembre, 2012 - 6:29 am
    # Colaborador

    Hola Fabiola, aquí te dejo algunas fórmulas por si te sirven de ayuda, aunque las funciones que indicas se encuentran en versión inglesas estas son en español.
    Si por ejemplo deseamos sumar un rango de celdas desde C2:C25, pero con la condición que la fechas que se encuentran en el rango A2:A25 sean >= a la celda H5 y < = a la celda H6
    Aplicamos la siguiente fórmula matricial (se selecciona la fórmula y se pulsa pulsar Ctrl+Shift+Intro)
    {=SUMAR.SI.CONJUNTO(C2:C25;A2:A25;”>=”&H5;A2:A25;”< ="&H6)}

    Si deseamos sumar el rango C2:C5, con la condición que las fechas que se encuentran en el rango A2:A25 sea >= a la fecha de la celda H5, aplciamos la siguiente fórmula:
    =SUMAR.SI(A2:A25;">="&H5;C2:C25)

    Si deseamos sumar el rango C2:C25, con la condición que las fechas que se encuentran en el rango A2:A25 el mes sea igual al que se encuentra en la celda H2 (debe tener formato general o númerico el contenido de la celda H2), aplicamos la siguiente fórmula:
    =SUMAPRODUCTO((MES(A2:A25)=H2)*C2:C25)

    Colaborador escrito el 22 septiembre, 2012 - 9:49 am
    # Fabiola

    Gracias,

    Ya funcionó, agradezco tu atención,

    Saludos!!!!

    Fabiola escrito el 23 septiembre, 2012 - 5:20 am
    # Fabiola

    Buen día:

    Estoy elaborando un conjunto de listas desplegables dependientes, sólo que tengo una lista que depende de dos criterios y no sólo uno, para así determinar que valores mostrar, Por ejemplo: Tengo una lista de productos “Equipo”y uno de ellos se divide en 2 categorías “Tipo” y dependiendo de dicha categoría son los valores a seleccionar en otra lista “Rango de precio”… entonces para la condición debe de considerar el producto y la categoría, pero no sé como hacerlo, o lo valido por producto o por categoría pero no sé como hacer para que valide de acuerdo a los dos criterios y no sólo 1.

    Es importante aclarar que de la lista de productos, sólo 1 equipo ocupa esa subclasficación, el resto no la usa, lo que me complica más el tema de la validación, si pudieran auxiliarme lo agradecería enormemente.

    Ejemplo:

    Equipo: Tipo: Rango de precio:
    -Impresora. Láser. 1000-1500
    -Impresora. Láser. 1600-2000
    -Impresora. Láser. 2100-2500
    -Impresora. Inyección. 500-600
    -Impresora. Inyección. 700-800
    -Impresora. Inyección. 800-900
    -Escaner. N/A. 500 -600
    -Escaner. N/A. 600 -800
    -Mouse. N/A. 200-400
    -Mouse N/A 400-600
    -Audifonos N/A 100

    ¿Cómo puedo hacer para que el rango de precio de la impresora sólo me muestre los 3 precios de “Láser” si selecciono como “Equipo” a la impresora y “Tipo” a “Laser” y no tenga que poner todos los precios de ambos tipos de impresoras en la lista de Rango de Precio?, ¿Hay forma de lograrlo?

    Gracias y Saludos!!!

    Fabiola

    Fabiola escrito el 24 septiembre, 2012 - 5:48 pm
    # Colaborador

    Hola fabiola,
    Mira en la siguiente fórmula va depender del contenido de la celda A1 y dependiendo de ello devolverá un valor de una celda u otra, se pueden aumentar a mas condiciones.
    {=SI(A1=1;B1;)&SI(A1=2;C1;)&SI(A1=3;D1;)&SI(A1=4;E1;)&SI(A1=5;F1;)&SI(A1=6;G1;)&SI(A1=7;H1;)&SI(A1=8;I1;))}
    La siguiente tambien va depender del contenido de la celda A1, si es mayor a 8 deja los espacios en blano si es igual a 1 sumaría el rango A1:A5, si es igual a 2 Sumaría el rango B1:B5 y así hasta el número 8. estos criterios o condiciones se pueden cambiar.
    =SI(A1>8;" ";ELEGIR(((A1=1)*1+(A1=2)*2+(A1=3)*3+(A1=4)*4+(A1=5)*5+(A1=6)*6)+(A1=7)*7+(A1=8)*8;SUMA(A1:A5);SUMA(B1:B5);SUMA(C1:C5);SUMA(D1:D5);SUMA(E1:E5);SUMA(F1:F5);SUMA(G1:G5);SUMA(H1:H5))
    Si la lista depende de 2 criterios y tienen que coincidir los 2 A1=55 y B2 mayor de 25, si se cumplen estas 2 condiciones sumaría el rango A1 hasta A15, ejemplo fórmula:
    =SI(Y(A1=55;B2>25);SUMA(A5:A15))
    En la siguiente fórmula, solo tendría que cumplirse cualquiera de las 2 condiciones.
    =SI(O(A1=55;B2>25);SUMA(A5:A15))
    La siguente fórmula tambien depende del contenido de la celda A1.
    Si es < =25 sumaría el rango A5 hasta A15.
    Si es >= 26 sumaría el rango B5 hasta B15.
    =SI(A1< =25;SUMA(A5:A15);SI(A1>=26;SUMA(B5:B15)))

    Las condiciones de las fórmulas se cambian por la condición que deseemos, así como la operación que deseemos que se ejecute.

    Colaborador escrito el 25 septiembre, 2012 - 12:56 pm
    # gabriela balmaceda

    por favor ayuda no entiendo nada de exel , alguien me responde esta pregunta 7////. Si en una celda que contiene de antemano un valor numérico se le aplica formato porcentual, ¿qué operación realiza el Excel sobre ese valor?

    gabriela balmaceda escrito el 26 septiembre, 2012 - 12:29 am
    # Colaborador

    Hola Gabriela,

    Al cambiar el formato de las tambien puede cambiar el contenido de la misma, ya que por ejemplo:
    Si tenemos una celda con un valor de 5 y se encuentra en formato númerico y cambiamos el formato a porcentaje, multiplicaría la celda por 100 asignandole el signo de porcentaje %
    si teníamos 5 pasaría a 500%
    si tenemos 0 pasaría a 0,00%
    si tenemos 1 pasaría a 100%
    Si por ejemplo tenemos en la celda A1 la cantidad 500 en formato número y queremos saber el 5% de esta cantidad, en una celda vacía aplicamos la siguiente fórmula:=A1*5%. Si el porcentaje 5% se encontrara en la celda B1 y queremos saber el porcentaje correspondiente de la celda A1 aplicamos la siguiente fórmula: =A1*B1 (la celda B1 debe estar en formato porcentaje 5%)

    Colaborador escrito el 26 septiembre, 2012 - 8:48 am
    # ARTURO GONZALEZ

    buenas tardes
    necesito ayuda
    necesito que en una B1 aparezca $250.00, siempre que ponga cualquier valor en A1

    de ante mano gracias
    y excelente Blog
    muy útil

    ARTURO GONZALEZ escrito el 26 septiembre, 2012 - 9:33 pm
    # Colaborador

    Hola Arturo,
    En el caso de que la celda A1 se encuentre en blando dejaría los espaciones en blanco en caso contrarío te apareceria $250.00
    =SI(ESBLANCO(A1);" ";"$250.00")
    También puedes aplicar la siguiente fórmula, donde pones la siguiente fórmula debes aplicar formato contabilidad y el simbolo correspondiente (Español argentina o el que desees).
    Aplicas la siguiente fórmula. =SI(ESBLANCO(A1);" ";250)

    Si queresmos que solo nos devuelva esa cantidad, pero que contenga valor númerico, aplicamos las siguientes fórmulas:
    =SI(ESTEXTO(A1);" "; SI(ESBLANCO(A1);" ";250))
    =SI(ESTEXTO(A1);" "; SI(ESBLANCO(A1);" ";"$250.00"))

    Colaborador escrito el 27 septiembre, 2012 - 8:36 am
    # José Atonio

    Hola, muy buenas. Me llamo José Antonio.

    En primer lugar os quiero hacer saber mi satisfacción y felicidad en ver como ayudáis a las personas con problemillas en Excel. Estoy muy contento de a ver encontrado este blog que es lo más. Voy a exponer mi problema a ver si me podéis ayudar, Tome se el tiempo que quiera, sé a que os llevara un tiempo en esto,. Empiezo.
    PROBLEMA: 1
    Me dedico al comercio y al reparto. Desde hace poco intento controlar con Excel los cobros de mis clientes, no soy un experto en las formulas, solo lo más sencillo, suma, recta, etc., etc.
    Lo que me interesa es sobre todo las comisiones según porcentaje. Hasta ahora las cantidades y sumas lo controlo.
    Ejemplo: En el mes de junio 2011 del año anterior hice un total de 42.750,00 € y al año siguiente año 2012 mismo mes hice 45.020,90€. Hice de más 2.270,90€. Estas cantidades ya me salen sumada automáticamente, solo quiero saber (aparte de otras cosas que ya expondré) qué formula necesito poner en una celda para que me salga que porcentaje hice de más según el año anterior. (2.270,90€ de más) en porcentaje es ¿?????%.

    PROBLEMA 2:
    Mi jefe ha creado una tabla de porcentajes en papel como guía para saber que porcentajes en comisiones recibiré.
    Esta es la tabla.
    % incremento s/v anterior % comisión
    0,00% 4,99% 1,00%
    5,00% 9,99% 1,50%
    10,00% 14,99% 2,00%
    15,00% 19,99% 2,50%
    20,00% 24,99% 3,00%
    25,00% 29,99% 3,50%
    30,00% 34,99% 4,00%
    35,00% 39,99% 4,50%
    40,00% 44,99% 5,00%
    Como tendría que hacer esta tabla en Excel para que funcione.???
    Si el porcentaje conseguido por la venta del año anterior superado es de 5,29%. Me daría el 1,50% de comisión de la venta total por estar, según la tabla aquí arriba, entre 5,00% y el 9,99%. Hasta ahí espero que lo hayas entendido. Ahora, lo que quiero realmente es si se puede hacer que saliendo automáticamente el porcentaje ya en una celda con su formula correspondiente del total de la venta, que de una manera pudiera a través de la tabla localizar o buscar los porcentajes que corresponde estando entre una cantidad u otra. A ver si puedo especificar mejor lo que quiero ampliando mí ejemplo.
    He conseguido superar del año anterior el 5,30%. De una manera u otra quiero que desde esa celda automáticamente encuentre entre qué porcentaje estaría para que automáticamente me salga el porcentaje perteneciente. Por ejemplo, en este caso según la tabla el 5,30% está entre los porcentajes 5,00% y 9,99% en este caso tendría que salir en una celda con el porcentaje 1,50%.

    PROBLEMA 3:
    Tengo libros creado con hojas de los 12 meses del año, para controlar las ventas diarias. Hay celdas con números fijos y no fijos con formulas. Hasta ahora he ido copiando el libro de Excel al finalizar el mes todo integro, solo he tenido que hacer un guardar como y cambiar el nombre del mes, pero tendría que borrar la cantidades que ya he copiado y es un coñazo borrarlo uno a uno y hoja por hoja los 31 días del mes, si, un coñazo. Se podría crear un botón para que por ejemplo se pudiera borrar las cantidades de los días del todo el mes sin tener que borrar las cantidades que a mí me interese que quede siempre y que la formula tampoco se borrara y así poder empezar de nuevo a introducir las cantidades de las ventas diarias con sus formulas ya existente. Se podría hacer también borrar lo del todo el año al empezar uno nuevo??
    Espero que me podáis ayudar un poco en solucionar todo este lio, que lo es para a mi. Estoy seguro que con vuestra capacidad de entendimiento sobre Excel me ayudareis un montón en mi trabajo aparte que me será de gran ayuda para poder controlar mis ventas.

    Gracias por todo y un saludo de parte de José Antonio.

    José Atonio escrito el 30 septiembre, 2012 - 4:05 pm
    # Colaborador

    Hola José Antonio,
    Aquí te dejo algunas fórmulas por si te sirven de ayuda:
    Referencia-1
    Celda A1 =42.750,00€
    Celda B1 =45.020,90€
    Fórmula aplicar en una celda Vacía en formato porcentaje
    =(B1/A1)-100% =5,31% o también
    =(B1-A1)/A1
    Sino tenemos la celda en formato porcentaje
    =((B1-A:A)/A1*100 )
    Otro ejemplo:
    Celda A1 =42.750,00€
    Celda B1 =45.020,90€
    Celda C1 = B1-A1 resultado: 2.270,90€
    En una celda vacia aplicamos la siguiente fórmula (la celda le hay que poner formato porcentaje): =C1/A1

    Referencia 2

    A modo de ejemplo: En la celda E1 tenemos el % (porcentaje de las ventas entre un año y otro).
    En la columna A y columna C (desde la fila 5 hasta la 14) el % los siguients porcentajes max.)
    Col. A Col. B
    0,00% 1%
    4,99% 1%
    9,99% 2%
    14,99% 2%
    19,99% 2,50%
    24,99% 3%
    29,99% 4%
    34,99% 4,00%
    39,99% 4,50%
    44,99% 5%

    Si aplicamos la siguiente fórmula buscará el el % de la celda que se encuentra en la celda A1 Y Buscará el mínimo mas próximo, ejemplo si tenemos un 15,55% no buscaría el mínimo más proximos que sería 14,99% y no devolvería el porcentaje correspondiente de esa fila que se encuentra en la columna B.
    =BUSCARV(MIN(A1);A5:B14;2)
    Si deseamos que nos devuelva los datos de la columna 1, aplicamos la siguiente fórmula en la celda E1
    =BUSCARV(MIN(A1);A5:B14;1) Esta fórmula nos devuelve el valor mínimo o igual al que se encuentra en el rango A5:B14, al devolvernos un dato fijo, si aplicamos la siguiente fórmula nos devuelve el porcentaje que corresponde a los 9 números elegidos.
    =SI(A1<0%;" ";ELEGIR(((A1< =4,99%)*1+(A1=9,99%)*2+(A1=14,99%)*3+(A1=19,99%)*4+(A1=24,99%)*5+(A1=34,99%)*6)+(A1=34,99%)*7+(A1=39,99%)*8+(A1=44,99%)*9;1%;1,5%;2%;2,5%;3%;3,5%;4%;4,5%;5%))
    En referencia a la consulta 3, la misma es bastante laboriosa, donde habría que hacer macros o tambien se puede hacer agrupando los datos anualmente por sumas, tablas dinamicas, etc, introduciendo todos los datos en la misma hoja. Saludos.

    Colaborador escrito el 30 septiembre, 2012 - 5:34 pm
    # José Antonio

    Hola de nuevo,soy José Antonio.

    Sobre todo agradeceros por vuestra prontitud en las repuestas, estoy flipando, me pondre en seguida a trabajar en ello.

    Solo una preguntita mas. Haceis lo mismo tambien para ayudar con el tema de acces, ya sabes crear base de datos para clientes. o hay alguna que otra pagina wep que sepais y que pueda ayudar como lo haceis aqui.

    Muy agradecido por todo. José Antonio

    José Antonio escrito el 30 septiembre, 2012 - 9:11 pm
    # Colaborador

    Hola J. Antonio
    Con Access, puedes hacer bases de datos estupendas, relacionadas entre sí. Yo hice algunas con un gran resultado.
    Una vez hecha la base de datos, con los campos correspondientes o que deseas, dándole el formato a cada campo para introducir los datos, sin son numéricos, alfanuméricos, texto, así como el ancho u otros datos que puedes añadir. Después creas las consultas, formularios, informes, etc.
    Hay que perder un poco de tiempo pero se consiguen grandes resultados que son de gran ayuda.
    En este caso ya digo dedicarle un poco de tiempo, para hacerlas lo más prácticas posibles.

    Colaborador escrito el 30 septiembre, 2012 - 10:21 pm
    # oscar

    Necesito ayuda con esta formula:

    (X) si (X)>(Y) o (Y) si (Y)>(X)

    oscar escrito el 2 octubre, 2012 - 9:58 pm
    # Colaborador

    Hola tendría que aplicar la siguiente fórmula que puede servir de ayuda u orientación:

    Por ejemplo Si el valor de la celda que se encuentra en la celda A1>15 y B1 es mayor de 15 multiplicaria A1*B1,
    en caso contrario SI A1>15 Y O B1= a 25 multiplicaría A1*25 en caso de no cumplirse esta condición, nos devolvería como resultado, no corresponden datos
    Aplicaríamos la siguiente fórmula, la cual podemos cambiar por otros criterios. Debemos tener en cuenta que si aplicamos un texto como el indicado “no corresponden datos”, este debe de ir entre comillas, A1*B1 y A1*B25 estas operaciones o celdas no van entre comillas, numeros, etc., solo texto si se aplica en la fórmula:
    =SI(O(A1>15;B1>15);A1*B1;SI(O(A1<15;B1=25;A1*25); "no corresponden datos"))

    A la fórmula anterior en caso que nos de error podemos aplicar la siguiente fórmula:
    =SI.ERROR(SI(O(A1>15;B1>15);A1*B1;SI(O(A1<15;B1=25;A1*25); "no corresponden datos"));" ")

    Colaborador escrito el 3 octubre, 2012 - 7:45 pm
    # A.J.

    hola amigo,
    quisiera saber como hago para sumar un rango que cumpla con la condicion de que a partir del caracter 14 y extrayendo 3 caracteres de una cadena sea igual al valor que tengo en otra celda, por ejemplo: =SUMA(SI(MED($H$12:$H$19;14;3)=K12;$I$12:$I$19;0)), sin embargo esta formula me suma todos los valores de esa columna :(
    no se si me explique bien…?

    A.J. escrito el 8 octubre, 2012 - 6:09 pm
    # ABRAHAM

    Que tal amigo, tengo una duda en mi base de datos, resulta que en una columna hago marcaciones en algunas celdas particulares para señalar alguna acción de mi producto, por ejemplo; le pongo la palabra “BAJA” a cada artículo que se ha vendido y quiero que toda la fila completa a la cual le he agregado dicha palabra, automáticamente se vaya cargando en la siguiente hoja, misma que he denominado “VENTAS” y las que se queden sin marcar, es decir, en blanco, se copien automáticamente a otra hoja que le he puesto “EXISTENCIA”. Espero me haya podido explicar. Te agradezco de antemano toda la ayuda que me puedas brindar.

    ABRAHAM escrito el 12 octubre, 2012 - 6:50 am
    # adrian

    Hola, queria saber si es posible que en una celda con nombres de clientes, cada vez que pinte de cierto color la celda, se copie en la hoja siguiente? ejemplo, una lista de 10 personas, todas las que seleccione de amarillo se copien en la siguiente hoja, y automatizarlo, por medio de macros o condicionantes?? gracias

    adrian escrito el 15 octubre, 2012 - 7:50 pm
    # Colaborador

    Hola adrian,
    Tendrías que hacer una macro.

    Colaborador escrito el 15 octubre, 2012 - 7:52 pm
    # Colaborador

    Hola Abrahan,
    A modo de ejemplo, si tenemos una hoja donde se encuentran todos los articulos con el nombre RESUMEN DE BAJAS y queremos que ciertos datos se copien en otra hoja si al artículo le ponemos BAJA.
    En este caso vamos utilizar la fila 2 celdas A, B, C y D2 (en D2 es donde ponemos baja), si aplicamos las siguientes fórmulas en otra hoja en las mismas celdas y filas, nos devolvería los datos de las celdas correspondiente en caso de que el campo artículo contenga BAJA, en caso contrario dejaría los espacios en blanco.
    Para copiar las fórmulas en todas las filas seleccionamos las celdas y arrastramos hacia abajo con el ratón.

    Si la celda D2 de la hoja resumen de bajas es igual a BAJA nos devolverá el dato de la celda A2
    =SI('RESUMEN BAJAS'!$D2<>"BAJA";" ";'RESUMEN BAJAS'!A2)

    Si la celda D2 de la hoja resumen de bajas es igual a BAJA nos devolverá el dato de la celda B2
    =SI('RESUMEN BAJAS'!$D2<>"BAJA";" ";'RESUMEN BAJAS'!B2)

    Si la celda D2 de la hoja resumen de bajas es igual a BAJA nos devolverá el dato de la celda C2
    =SI('RESUMEN BAJAS'!$D2<>"BAJA";" ";'RESUMEN BAJAS'!C2)

    Si la celda D2 de la hoja resumen de bajas es igual a BAJA nos devolverá el dato de la celda D2
    =SI('RESUMEN BAJAS'!$D2<>"BAJA";" ";'RESUMEN BAJAS'!D2)

    O también
    =SI('RESUMEN DE BAJAS'!D2="BAJA";'RESUMEN DE BAJAS'!D2;" ")

    Colaborador escrito el 17 octubre, 2012 - 6:28 am
    # veronica

    Buen día, oye me podrías apoyar en sacar la fórmula, si deseo qu de un grupo de numeros identifique si alguno coincide con el que tengo en otra celda y si es así coloque el nombre de la persona, ya intente con buscar y con si, pero no me funciona :s.

    veronica escrito el 24 octubre, 2012 - 12:58 am
    # Colaborador

    Hola Veronica, debes estar haciendo algo mal, con la fórmulas donde empleas la función BUSCARV.
    Por ejemplo deseamos que nos busque en la matriz A1:D50 a quien pertenece el número de telefono de la celda G10, si encuentra el número en esa matriz que nos devuelva el nombre que se encuentra en la columna 2,
    Fórmula:
    =BUSCARV(G10;A2:C50;2;FALSO)
    Tambíen podiamos aplicar las siguiente fórmulas con el mismo resultado:
    =BUSCAR(G10;A2:C50;B2:B50)
    =INDICE(A2:C50;COINCIDIR(G10;A2:A50;0);2)
    =DESREF(A1;COINCIDIR(G10;A2:A50;0);1)

    Colaborador escrito el 24 octubre, 2012 - 7:35 pm
    # Colaborador

    Si por ejemplo deseamos sumar un rango de celdas con la condición que contenga números o parte de un texto,
    Como se muestra en la siguiente imagen, si deseamos sumar un rango de celdas con la concición que se encuentra en otro rango las cuales contienen el los números correspondientes a la Entidad, Oficina, DC y nº de cuenta, aplicamos la siguiente fórmula:
    El rango del criterio se encuentra A2:A8 el criterio que se aplica celda E2 y el rango a sumar C2:C8
    =SUMAR.SI(A2:A8;"*"&E2&"*";C2:C8)

    Colaborador escrito el 28 octubre, 2012 - 9:49 pm
    # Jogli

    Hola que tal, por favor, quisiera ubicar una formula donde valide en hoja2 formato con registros únicos con rango de (A2:A500) y en esa misma hoja2 se modifique (C2:C500), si se cumple la condición que, en Hoja1 se incluya un código en A1, que sea el mismo en la hoja2, sino, quede el mismo valor en que hoja2 con rango (C2:C500), gracias

    Jogli escrito el 30 octubre, 2012 - 4:11 am
    # Colaborador

    Hola Jogli,
    Aunque no entiendo muy bien tu pregunta, entiendo que la fórmula va depender si el código de la celda A1 hoja1 si es igual o celda A1 de la hoja2. El texto que se encuentra entre comillas es donde habría que aplicar la fórmula en caso de cumplirse, así como lo contrario o que haga la operación que deseemos. El texto va entre comillas, en caso de fórmula no lleva comillas.
    =SI(ESBLANCO(A1);"celda vacía";SI(A1=Hoja2!A1;"SI SE CUMPLE APLICAR LA FÓRMULA, SIN COMILLAS";"SI NO SE CUMPLE APLICAR LA FÓRMULA QUE DESEAMOS HACER SIN COMILLAS"))

    Colaborador escrito el 30 octubre, 2012 - 7:09 am
    # David Hernández

    Hola peña!!

    Estoy buscando una formula que me sustitutya, en otra columna, todas las cifras superiores a 25,60 por esa cifra.

    He dado con la formula de VERDADERO O FALSO, pero no me da un número.

    ¿Qué podría hacer?

    Muchas gracias!

    David Hernández escrito el 2 noviembre, 2012 - 11:03 am
    # Colaborador

    Hola David,

    Si por ejemplo los datos se encuentran en la columna A, en otra columna empezando por la primer fila aplicas la siguiente fórmula:
    =SI(A1>=25,6;25,6;A1)

    En la fila 2
    =SI(A2>=25,6;25,6;A2)
    Lo mejor es poner la fórmula en la primer fila y arrastrar hacia abajo hasta donde se encuentran los datos y despues copias toda la columna y en pegado especial pegas solo valores para que no te pegue las formulas.

    Para copiar la fórmula en todas las celdas, la copias-seleccionas todas las celdas que deseas pegar y pulsas pegar,

    Colaborador escrito el 2 noviembre, 2012 - 11:52 am
    # DIEGO

    Hola que tal! necesitaria saber como puedo hacer para que una celda estando pintada y poniendole una condicion refiriendose a otra celda cambie de color, ejemplo:
    si A1 esta en blanco y A2 esta gris, colocando un valor cualquiera en A1 la celda A2 se despinte y quede sin color gris, desde ya muchas gracias

    DIEGO escrito el 4 noviembre, 2012 - 6:53 am
    # Colaborador

    Hola Diego,
    Se puede aplicar un formato condicional a las celdas que tengan cierto contenido en las celdas, pero no al formato del color que tenga dicha celda, ya que para eso habría que hacer una macro.
    En la ficha inicio podemos seleccionar el botón “Formato Condicional” del “Grupo Estilo” donde tenemos distintas posibilidades, así también podemos aplicar distintas formas a las celdas seleccionadas, en este caso usamos a modo de ejemplo la celda A1 y se aplica a la celdas que se desea.
    Se aplicar un formato a las celdas que contiene texto: =ESTEXTO(A1)
    Si queremos que nos resalte las celdas que contienen números =Y(ESNUMERO(A1))
    Resalta las celda que indiquemos que el contenido sea igual a 0 =Y(ESNUMERO(A1);A1=0)
    Resalta las celda que el contenido sea igual a 1 =Y(ESNUMERO(H1);H1=1)
    Si deseas resaltar una fila otra no =RESIDUO(FILA();2)=0
    Resalta los valores que se encuentran en la columna B =CONTAR.SI(B:B;A1)
    Celdas con contienen MAYUSCULAS =ESERROR(ENCONTRAR(MAYUSC(A1);A1;1))
    Si el contenido de ambas celdas es blanco =SI(Y(ESBLANCO(A1);ESBLANCO(B1));VERDADERO)
    Se aplica al contenido de cualquier celda sea blanca =SI(O(ESBLANCO(A1);ESBLANCO(B1));VERDADERO)

    Colaborador escrito el 4 noviembre, 2012 - 10:15 am
    # Luis Raúl

    Hola tengo una duda necesito generar el valor multiplicando el precio unitario de una celda por la cantidad de otra celda, pero este valor debe estar condicionado a si existe precio unitario y cantidad ya que si alguno de estos dos datos esta vacio no se realizara la multiplicación y la celda quedara vacía, como le hago no recuerdo la fórmula y necesito terminar esta práctica gracias

    Luis Raúl escrito el 6 noviembre, 2012 - 9:22 pm
    # Colaborador

    Hola Luis
    Si por ejemplo tenemos una celda con la cantidad A1 y el precio B1
    Fórmula: Si la celda A1 o la celda B1 se encuentran en blando dejaría la celda en blanco en caso contrario multiplicaría A1*B1
    =SI(O(ESBLANCO(A1);ESBLANCO(B1));"";A1*B1)

    Si la celda A1 o B1 es mayor o igual a 0 multiplicaría la celda A1*B1
    =SI(Y(A1>=0;B1>=0);A1*B1;" ")

    Si la celda A1 o B1 se encuentran en Blanco dejaría la celda en Blanco
    =SI(O(A1="";B1="");"";(A1*B1))

    Colaborador escrito el 6 noviembre, 2012 - 11:23 pm
    # KAREN

    Buenas, estoy intentando sumar dos celdas = A20:A21 y restarla con I21 y me dice #¡VALOR!
    Cómo hago para realizar bien la fórmula?

    KAREN escrito el 7 noviembre, 2012 - 8:13 pm
    # Colaborador

    Hola Karen,

    En este caso estas sumando un rango A20:A21, sin aplicar ninguna funcióon, ya que en este caso podríamos aplicar la función SUMA: =SUMA(A20:A21), si quiere sumar toda la columna A =SUMA(A:A), en este caso lo que deseas es sumar el rango indicado y restarles el contenido de la celda I21, aplicariamos la siguiente fórmula:=SUMA(A20:A21)-I2

    Si lo deseas hacer directamente sin ningunga función: =(A20+A21)-I21 el resultado en ambos caso sería el mismo.

    Colaborador escrito el 7 noviembre, 2012 - 8:18 pm
    # Claudio Gallardo

    necesito contar de una planilla numeros iguales (en lotes de 10 unidades)considerando la fecha ascendiente, y que no se repitan (ya sea que queden pintados o bloqueados
    columna a= 15
    columna b= w-66 (en esta columna hay mas W-XXXX…. son cerca de 200)
    Columna c=fecha

    Claudio Gallardo escrito el 8 noviembre, 2012 - 4:29 pm
    # Colaborador

    Hola claudio, aquí te dejo algunas fórmulas con la condición CONTAR, por si te sirve de ayuda o referencia, adaptandola a los datos que indicas.

    =CONTAR.SI(A:A;10) Cuenta las celdas de la columna A que tengan un valor de 10
    Hola Claudio,

    Aquí te dejo algunas fórmulas con la funcón CONTAR

    =CONTAR(A:A) Cuenta las celdas de la
    colummna A que contengan números

    =CONTAR.SI(A:A;”<>“&B5) Cuenta las celdas de la columna A que sean distintas de la celda B5

    =CONTAR.SI(A:A;”=”&B5) Cuenta las celdas de la columna A que sean iguales a la celda B5

    =CONTAR.SI(A:A;”=10″) Cuenta las celdas de la columna A que sean igual a 10

    Colaborador escrito el 8 noviembre, 2012 - 6:29 pm
    # victor

    Alguien me a podría ayudar?. Tengo una hoja de cálculo donde tengo 3 columnas y mas el saldo y quiero formular para que el saldo se sume con la primera columna si hubiera algo q sumar y que se reste en la segunda columna cuando haya algo que restar. Por favor si alguien me podría ayudar!!!

    victor escrito el 9 noviembre, 2012 - 12:06 am
    # Colaborador

    Hola victor,
    Aunque indicas 3 columnas y en otra que tienes el saldo, no indicas muy bien que celdas,columnas o filas deseas sumar y restar.
    Si por ejemplo deseamos sumar los datos de la columna A y restarle los datos de la columna B, aplicamos la siguiente fórmula:
    =SUMA(A:A)-SUMA(B:B)
    Por ello solo tienes que cambiar la referencia de la columan que deseas sumar, así como la de restar.

    Si por ejemplo deseamos sumar los datos de la columna A cuyo valor sea mayor a 55 y restarle los de la columna B cuyo valor sea mayor de 55, aplicamos la siguiente fórmula:
    =SUMAR.SI(A:A;">55";A:A)-SUMAR.SI(B:B;">55";B:B)

    Si por ejemplo deseamos que nos sume la columna A menos la resta de la columna B, pero esta operación solo se efectuaría siempre que la suma de la columna A sea inferior a 1500 (si sumando todos los datos de la columna A es mayor o igual a 1500, no efectuaría la operación, dejaría los espacios en blanco), o en vez de ello podemos cambiar para que haga otro tipo de operación, fórmula:
    =SI((SUMA(A:A)<1500);SUMA(A:A)-SUMA(B:B);" ")

    Colaborador escrito el 9 noviembre, 2012 - 6:57 am
    # Jocelyn

    Hola me pueden ayudar en una hoja de calculo tengo ciertas formulas que me dan varios porcentajes desde 0% hasta 150% pero quiero que si tengo un 0% asi se quede, pero si es mayor a 100% .. que se quede en 100% que no me apareza un digito mayor … Cual es la Formula??

    Jocelyn escrito el 10 noviembre, 2012 - 4:02 am
    # Colaborador

    Hola Jocelyn,
    En este caso había entiendo que habría que aplicar una fórmula condicionada en la cual si el resultado de dicha operación es mayor de 100% se quede en el 100%, en caso que sea igual o menor nos devuelva el porcentaje correspondiente.
    Aquí te dejo una fórmula orientativa que te puede servir de ayuda o referencia en este caso las cantidades en este ejemplo están en la celda A1 y B1. La primera formula si la aplicamos en celdas sin formato porcentaje y la segunda aplicada en una cela con formato de porcentaje (%).
    Ejemplo
    Fórmula aplicada en una celda sin formato sin porcentaje: =SI((B1-A1)/A1*100>100;"100";(B1-A1)/A1*100)
    Fórmula aplicada en una celda con formato porcentaje (%): =SI((B1-A1)/A1>100%;"100%";(B1-A1)/A1)

    Colaborador escrito el 10 noviembre, 2012 - 11:47 am
    # Cortes

    Hola, me pueden ayudar, tengo una base de datos, tienen cierto personal en la E1 tengo diferenciados con fenemino y masculino necesito una fórmula que me diferencie eso con la F1 que se encuentra las edades de cada uno y en la T1 esta el resultado de las fuerza extensora de brazos, Lo que necesito es saber si hay una fórmula que me distinga cuento es hombre o mujer y edad con los Las fueras de brazos, para que asimismo me sale un puntaje de cada personal. Es algo así.

    hombres edad cantidad resultado
    17-19 >56 200
    47-55 150
    20-29 >47 200
    39-46 150

    mujeres edad cantidad resultado
    17-19 >40 200
    33-39 150
    20-29 >36 200
    30-35 150

    Necesito que diferenci si es hombre o mujer que edad tiene y depende del resultado que hallan hecho sea el resultado.
    les agradesco mucho su colaboracion.

    Cortes escrito el 11 noviembre, 2012 - 6:22 pm
    # Colaborador

    Hola Cortes,
    Entiendo que lo mejor es tener los datos correspondientes a cada persona en una hoja en un apartado, diferenciado por mujeres y hombre y despues con la función buscar nos puede Buscar los datos con la condición si son hombres o mujeres, le podemos poner una condicón a la Función SI 2 o mas y si coincen los datos los busque en la base de datos, por ejemplo con una condición.
    Si la celda C5 es igual a HOMBRE busca en el rango A:C el dato que le corresponde según la edad que se encuentra en la celda D2, en caso de que no sea igual a HOMBRE buscaría los datos en otro rango donde estan las mujeres,
    A modo de ejemplo fórmula, si los datos se encontraran en los rangos indicados.
    =SI(G5="HOMBRE";BUSCARV(D2;A:C;3;BUSCARV(D2;A:C;3)))
    Si por ejemplo queremos poner 2 condiciones de busqueda:
    =SI(Y(E2="HOMBRE";D2>56);BUSCARV(D2;A:C;3;FALSO);BUSCARV(D2;J:L;3;FALSO))
    Si cambiamos la condición en caso de cumplirse buscaría primero en el rango A:C.
    =SI(Y(E2="MUJER";D2>56);BUSCARV(D2;A:C;3;FALSO);BUSCARV(D2;J:L;3;FALSO))

    La siguiente fórmula tiene varias condiciones para que se cumplan para modificar y adaptar según las condiciones que interese aplicar, ejemplo condiciones:
    Si la celda A63= HOMBRE, Cedal B63>=47 y menor o igual a 55, nos devolvería 150 en caso de cumplirse
    Si no se cumple pasaría a la siguiente condición:
    Celda A63=HOMBRE, celda B63 mayor o igual a 20 y menor o igual a 29 en caso de cumplirse nos devolvería, si no se cumple pasaría a las siguiente condiciones,
    =SI(Y(Y(A63="HOMBRE";B63>=47;B63< =55));150;SI(Y(Y(A63="HOMBRE";B63>=20;B63< =29));250;SI(Y(Y(A63="MUJER";B63>=40;B63< =55));150;SI(Y(Y(A63="MUJER";B63>=20;B63< =29));200;” “))))

    Por lo tanto podemos aplicar con la función SI 1, 2 3 o mas condiciones como figura en la anterior fórmula, las cuales habría que adaptar según se encuentran datos o resultado que deseamos que nos devuelva.
    Un ejemplo de 4 condiciones en la primera condición, que las podemos cambiar por otras.
    A63="HOMBRE"
    B63>=47
    B63< =55
    C63="HOLA"
    Las condiciones de texto o alfanúmericas van entre comillas y las númericas no, como se puede apreciar en la fórmula.
    =SI(Y(Y(Y(A63="HOMBRE";B63>=47;B63< =55;C63="HOLA")));150;SI(Y(Y(A63="HOMBRE";B63>=20;B63< =29));150;SI(Y(Y(A63="MUJER";B63>=47;B63< =55));150;SI(Y(Y(A63="MUJER";B63>=20;B63< =29));200;” “))))

    Colaborador escrito el 11 noviembre, 2012 - 7:54 pm
    # Cortes

    Muchas gracias por su respuesta me ahorro mucho trabajo

    Cortes escrito el 12 noviembre, 2012 - 1:10 pm
    # Anthony

    hola, tengo que generar un calculo en relacion a valores que cambian segun el dato que ingreso:

    si en la celda A1 coloco el rango de 10 a 14, este se multiplica por 36, luego este valor cambia en el rango de 15 a 19 y se multiplica por 32.5 y asi va cambiando …pero todo el numero ingresado es en la celda A1…

    gracias…

    Anthony escrito el 13 noviembre, 2012 - 11:01 pm
    # Colaborador

    Hola Anthony, con el símbol $ al copiar y pegar no se moveria, así como al arrastrar: $A$10

    Colaborador escrito el 14 noviembre, 2012 - 7:19 am
    # Anthony

    ok, pero yo tengo esta formula:

    =SI(Y(A1>=10,A1<14),(A1*36),(0))

    quisiera que me ayudes en que el resultado no me arroje 0, sino que en ves de 0 me arroje la misma formula pero con otro rando de numeros 15 a 19 y que se multiplique por 32.5, esta misma operacion se repite hasta llegar al rango de 250 a 499..

    Anthony escrito el 14 noviembre, 2012 - 3:45 pm
    # Colaborador

    Hola Anthony,
    Aquí te dejo algunas referencias por si te sirven de ayuda, ya que estas indicando que te arroje la fórmula de otro rango y la multiplique por 32.5

    Fórmula que indicas la cual no desees que arroje 0.
    =SI(Y(A1>=10;A1<14);(A1*36);(0)),

    La siguiente fórmula suma el rango A15:A19 y lo multiplica por 32.5
    =SI(Y(A1>=10;A1<14);(A1*36);(SUMA(A15:A19)*32,5))

    En vez de sumar solo multiplica la celda A15 por 32.5
    =SI(Y(A1>=10;A1<14);(A1*36);(SUMA(A15*32,5)))

    Al copiar, pegar o arrastar la fórmula siempre copia los mismos datos.
    =SI(Y($A$1>=10;$A$1<14);($A$1*36);(SUMA($A$15*32,5)))
    Estos rangos o celdas indicados los podemos cambiar por la operación que deseemos hacer, así como las celdas que deseemos incluir.

    Colaborador escrito el 14 noviembre, 2012 - 5:10 pm
    # Sneider

    hola me pueden ayudar con este formula no se porque me sale falso
    =SI(Y(E4>=6;I4>=6);”APROBADO”;”REPROBADO”)
    =SI(Y(E4<6;I4<6);"REPROBADO";"APROBADO")
    =SI(Y(E4=6);”REPROBADO”;”APROBADO”)
    =SI(Y(E4>=6;I4<6);"REPROBADO";"APROBADO")
    lo que e intentado es colocar varias formulas en una sola celda y no ha funcionado.

    Sneider escrito el 20 noviembre, 2012 - 1:32 pm
    # Colaborador

    Hola Sneider,
    introduce de nuevo las comillas en la fórmula: =SI(Y(E4>=6;I4>=6);"APROBADO";"REPROBADO")

    Aquí de dejo una Formula que va depender depender d de varias condiciones y cada una tiene 2 criterios. =SI(Y(E4=6;I4>=6);"APROBADO-6";SI(Y(E4=7;I4>=6);"APROBADO-7";SI(Y(E4=8;I4>=6);"APROBADO-8";SI(Y(E4=9;I4>=6);"APROBADO-9";"REPROBADO"))))

    Colaborador escrito el 20 noviembre, 2012 - 7:02 pm
    # Sergio

    hola necesito ayuda urgente!!! en la misma hoja de excel tengo 2 tablas distintas en la tabla superior tengo una especie de base de datos en la columna B estan escritos los codigos numericos de productos, en la columna C la descripcion del producto y en la columna D el precio, la tabla llega hasta el 100 y a partir del 110 comienza la segunta tabla en a que necesito que al escribir el codigo en la casilla B110 de alguno de los codigos que estan entre B1yB100 automaticamente me muestre el precio asignado entre D1yD100 perteciente a ese codigo en la tabla de arriba, y lo mismo para la casilla C110 al escribir el codigo en la casilla B110 necesito que la casilla C110 me mueste la descripcion asignada a ese codigo en la primer tabla del C1 al C100..

    Sergio escrito el 2 diciembre, 2012 - 5:23 am
    # Sergio

    la formula la necesito para la casilla D110 para que al escribir elcodigo en B110 la casilla D110 me muestre el precio del producto, y la otra formula seria para la casilla C110 para que al escribir el codigo del producto en B110 me muestre la descripcion del producto en C110 al mismo tiempo que me muestra el precio en D110, es decir necesito 2 formulas una para C110 y Otra para D110 para automaticamente al ingresar el codigo en B110 las casillas C110 y D110 simultaneamente me muestren la descripcion y el precio respectivamente de atemano muchas gracias espero que mi pregunta sea muy clara…

    Sergio escrito el 2 diciembre, 2012 - 5:30 am
    # Colaborador

    Hola Sergio,
    si por ejemplo en la columna B1 tienes los códigos y deseas que te devuelva la desscripción del producto según el codigo que le indicas aquí te dejo un simple ejemplo:
    Si los datos se encuentran en la misma hoja donde aplicamos la fórmula, así como los datos a buscar:
    En la columna B tienes los codigos
    En la columna C descripción del producto
    En la columna D el precio.
    En la celda E1 es donde vamos introducir el código que deseemos que busque para que nos devuelva el precio
    En la celda F1 es donde introducimos la fórmula, aplicando la siguiente fórmula: =BUSCARV(E1;B:D;3;FALSO) nos devolvería el precio que se encuentra en la columna D (en la fórmula =3).
    Si en vez del precio queremos la descripción, sólo tenemos que cambiar el dato que hace referencia a la columna en vez de 3, ponemos 2 en la fórmula: =BUSCARV(E1;B:D;2;FALSO)

    Si los datos se encuentran en otra hoja distintinta a donde aplicamos la fórmula, en este caso la fórmula se aplica en otra hoja y el codigo también se encuentra en otra hoja (la hoja donde se encuentra los precios y códigos tiene el nombre de datos), aplicamos la siguiente fórmula: =BUSCARV(F7;Datos!B:D;3;FALSO)

    Si queremos que nos busque el precio del códgigo que se encuentra en la celda F55, aplicamos la siguiente fórmula: =BUSCARV(F55;Datos!B:D;3;FALSO)
    Por lo tanto (la primer celda es el dato que deseemos que busque; despues donde lo busca y después el indicador de columnas.
    Después estas busquedas se puede mejorar para que no nos devuelva datos erroneos, etc.

    Colaborador escrito el 2 diciembre, 2012 - 1:50 pm
    # José Antonio

    Hola de nuevo para los expertos en esta materia. Agradeciendo de ante mano vuestro labor quisiera consultar una duda.
    El 20 de septiembre me hice una consulta sobre como sacar el porcentaje sobre una cantidad superada del año anterior. Solo quiero que me lo afirmeis mi duda y asi le mostrare a mi jefe que esta equivocado.

    EJEMPLO: El año anterior supongamos que hice 42.000€ y este año he llegado hasta los 45.000€. Diferencia de mas 3.000€.
    Mi pregunta es; Se debe dividir los 3.000€ por los 45.000€, que saldria el porcentaje de: 0,06666666. ó los 3.000€ por los 42.000€ que saldria un porcentaje de; 0,0714285.

    3.000/42.000= 0,06666666
    3.000/45.000= 0,0714285

    Gracias y saludos de Jose Antonio

    José Antonio escrito el 5 diciembre, 2012 - 1:29 pm
    # José Antonio

    Ps. Con esta formula podia saber que porcentaje hice de mas del año anterior a este. Gracias de nuevo.

    Saludos Jose Antonio

    José Antonio escrito el 5 diciembre, 2012 - 1:32 pm
    # Colaborador

    Hola José Antonio
    Si deseamos saber el tanto por ciento de subida del precio final al precio original, debemos restar el precio final – precio inicial y el resultado dividirlo entre el precio inicial.
    Ejemplo:
    Precio inicial: 42.000
    Precio Final: 45.000
    Diferencia: 3.000 (esta cantidad se divide entre el precio inical: 42.000).
    Fórmula: = (45000-42000)/42000*100=7.14

    Si lo aplicamos en una celda de Excel con formato porcentaje el resultado 7,14%: =(45000-42000)/42000

    Colaborador escrito el 5 diciembre, 2012 - 6:12 pm
    # Josefita

    Hola buenas noches, ojala me pueda ayudar, estoy usando la función =sumar.si.conjunto, el problema es que el rango de suma que necesito tomar son dos columnas L8:L56 y K8:K56, en dichas columnas hay cantidades de piezas vendidas de un producto A verde y Un producto A blanco, lo que complementa la formula el criterio si es “Publico en General” y si es “Contado” y no se como hacerlo. la formula que tengo es asi:
    =sumar.si.conjunto(L8:L56,B8:B56,”PG”,D8:D56,”CONTADO”

    Josefita escrito el 7 diciembre, 2012 - 6:43 am
    # Colaborador

    Hola josefina,
    En referencia a la fórmula que indicas,
    =SUMAR.SI.CONJUNTO(L8:L56;B8:B56;”PG”;D8:D56;”CONTADO”)

    Rango de la suma: L8:L56 Rango del criterio -1: B8:B56 Criterio: “PG”
    Rango del Criterio 2: D8:D56 Criterio: “CONTADO”
    Puedes añadir más criterios, aunque el rango de la suma es el mismo

    Con la siguiente fórmula puedes sumar varios rangos o columnas los cuales puedes cambiar el rango a sumar:

    A modo de ejemplo

    =SUMAR.SI(B8:B56;"PG";L8:L56)+SUMAR.SI(B8:B56;"CONTADO";L8:L56)+SUMAR.SI(B8:B56;"GENERAL";L8:L56)

    Fórmula matricial (Un fórmula matricial es una fórmula que se aplica a todas las celdas de una matriz, se selecciona la fórmula y se pulsa al mismo tiempo las teclas CTRL+ALT+INTRO), Si coinciden las 3 condiciones en la misma fila suma el rango rango L8:L56, fórmula:
    {=SUMA((B8:B56="PG")*(D8:D56="CONTADO")*(F8:F56="GENERAL")*L8:L56)}

    Colaborador escrito el 7 diciembre, 2012 - 7:31 am
    # Josefita

    Muchas gracias, por la ayuda :)

    Josefita escrito el 8 diciembre, 2012 - 3:00 am
    # Elmar

    Tengo un problema, en como hacer una función en excel.

    el ejemplo es que al colocar en A1 un numero “X” en B1 poner el “X”, pero si A1 es mayor que 3, en B1 poner 3 y en B2 poner el resto

    ejemplo

    A1 B1
    4 3
    B2
    1

    Elmar escrito el 16 enero, 2013 - 8:05 pm
    # Colaborador

    Si ponemos la siguiente fórmula condiconada en la celda B1, si A1 es >3 nos devolvería 3, en caso contrario 0
    =SI(A1>3;3;0)
    En la celda B2 si A1 es mayor de 3 nos devolvería el resultado de restar la celda A1-B1, en caso contrario cero o el número que deseemos.
    =SI(A1>3;A1-B1;0)

    Colaborador escrito el 17 enero, 2013 - 7:13 am
    # Manel

    Necesito ayuda en hoja excel.
    En una hoja de excel y en la columna A1 tengo la fecha en formato 01/01/2013, en B1 el nombre del CLIENTE y en C1 los KGS. vendidos.
    Que fórmula debería emplear para disponer por “cada CLIENTE” el total de los KGS. entregados por meses, enero, febrero….diciembre.
    Gracias de antemano.

    Manel escrito el 17 enero, 2013 - 6:15 pm
    # Colaborador

    Hola Manel
    A modo de ejemplo, supongamos que las fechas se encuentran en la columna A, el nombre del cliente columna B, y los kilos entregados en la columna C, siendo para todos los datos desde la fila 2 hasta la fila 15 de todas las columnas. Por ejemplo el rango en la columna A sería A sería A2:A15.
    Y en la celda E2 ponemos el mes que deseamos buscar en número (ejemplo enero 1) y een la celda F2 el nombre del cliente, si deseamos que nos sume el total del kilos empleamos la siguiente fórmula matrizal y nos sumaría el total de ese cliente:
    {=SUMA((MES(A2:A15)=E2)*(B2:B15=F2)*C2:C15)}
    una vez puesta la fórmula la seleccionamos y pulsamos, para hacer fórmula matricial.
    Otras fórmulas que también darían el mismo resultado en fórmula matricial si por ejemplo el mes en número se encuentra en la celda E2.
    {=SUMA(SI(MES(A2:A15)=E2;SI(B2:B15=F2;C2:C15;);0))}
    Si por ejemplo tenemos un cliente con el nombre JLS y queremos sumar los kilos entregados del mes de febrero, aplicariamos la siguiente fórmula:
    =SUMAPRODUCTO((MES(A2:A15)=2)*(B2:B15="JLS")*(C2:C15))

    Colaborador escrito el 17 enero, 2013 - 7:34 pm
    # Manel

    Problema solucionado con su detallada explicación. Gracias.

    Manel escrito el 17 enero, 2013 - 9:56 pm
    # Elmar

    Hola de nuevo, el problema anterior fue solucionado, gracias. Quería hacerte una consulta de como generar un archivo de excel desde php, ya tengo los formatos de excel para impresión solo quiero que por medio de php me pida los datos a ingresar y solo se pasen al formato de excel que ya tengo. te dejo mi correo beck_c10@hotmail.com ojala y me puedas auxiliar.

    Elmar escrito el 22 enero, 2013 - 4:06 am
    # ESTEBAN

    Hola estoy armando una planilla de movimiento de caja un negocio. tengo ventas contado y ventas a cuenta. como tendria que poner la formula en las cedas de la columna SALDO CDO para que identifique la palabra CONTADO en la columna CONDICION y sume el valor de la columna VENTA.
    Gracias

    ESTEBAN escrito el 24 enero, 2013 - 6:51 pm
    # Colaborador

    Hola Esteban
    Aunque no haces referencias al lugar donde se encuentran los datos entiendo que con una fórmula simple te llegaría.
    Si por ejemplo deseas que en caso de que la celda A2 es igual a contado te sume la columna D, aplicas la siguiente fórmula: =SI(A2=”CONTADO”;SUMA(D:D);0)
    _______________________________
    Si es distinta de CONTADO la celda A2:
    =SI(A2<>"CONTADO";SUMA(D:D);0)
    _______________________________
    También puedes poner 2 condiciones en caso de que sea igual a contado te suma la columna D o la que desees solo tienes que cambiar la columna y si es igual a CUENTA te suma la columna C que la puedes cambiar por la que desees, en caso de que no ponga CONTADO O CUENTA la celda A1 dejaría los espacios en blanco
    =SI(A2="CONTADO";SUMA(D:D);SI(A2="CUENTA";SUMA(C:C);" "))

    Colaborador escrito el 24 enero, 2013 - 8:48 pm
    # kenia

    Hola, me gustaria que me ayudaras. Estoy trabajando en excel pero desafortunadamente no soy muy buena en matematica :( Necesito una formula para un rango de valores. Por ejemplo de 8 minutos a 22 minutos el valor es igual a 1, de 23 a 37 es igual a 2, y asi sucesivamente va aumentando. En una celda tengo el total de minutos por ejemplo 114, pero en la otra celda quiero que me de el valor asignado que deberia ser 8. Muchas gracias y espero que me puedas ayudar :)

    kenia escrito el 27 enero, 2013 - 10:54 am
    # Colaborador

    Hola Kenia,
    Por si te sirve de ayuda o referencia para adaptar a los datos o rangos que tienes tú aquí te dejo una fórmula para que busque estos datos y nos devuelva el número que deseemos.

    Estos datos por ejemplo se encuentran en la columna A y B y celda F1 que te puede orientar para aplicarlos a las celdas que deseas.
    Columnas
    A B

    8 1
    23 2
    38 3
    53 4
    68 5
    83 6
    98 7
    113 8
    128 9
    143 10
    158 11
    173 12

    Fórmula:
    =SI(F1>7;BUSCARV(F1;A:B;2);" ") Esta fórmula buscará el dato que se encuentra en la celda F1 y nos devolverá si es mayor de 7 hasta 22 nos devolvería 1, si y así para los siguientes números.

    En tu caso debería buscar en la celda donde tienes 114, ejemplo si el resultado te sale en la celda M15, con los anteriores datos tendrías que cambiar en la fórmula F1 por M15 (que es el número que deseas que busque) para que te devuelva la referencia a ese número que tienes la columna B.
    =SI(F1>7;BUSCARV(M15;A:B;2);" ")

    Colaborador escrito el 27 enero, 2013 - 12:47 pm
    # kenia

    Un millón de gracias :) la verdad es que esto de las fórmulas es un poquito difícil. Gracias!!!!!!!!

    kenia escrito el 27 enero, 2013 - 8:55 pm
    # lis

    Hola!!

    Tengo una hoja contable en la cual en una de las columnas ingreso las “bases(Q-3)” y las siguientes columnas por separados el desglose de los IVAS (R-3 0%); (S-3 4%);(T-3 8%); (U-3 10%); (V-3 18%); (W-3 21%), hasta ahí todo bien, pero en otra celda en blanco quiero recoger de esa columna “base(Q-3)” (que está todas las bases de todos los IVAS mezclado) todo los importes (bases) que estén a un cierto IVA, como por ejemplo: todas las bases que estén al 21% de Iva.
    que formula aplico? -Gracias-

    lis escrito el 8 febrero, 2013 - 12:16 pm
    # Colaborador

    Hola Lis,
    aunque no entiendo muy bien la pregunta, aquí te dejo un ejemplo por si te sirve de ayuda u orientación.
    Ejemplo:
    En el rango R3 hasta W3 es donde tenemos los porcentajes del IVA (que puede ser distinto en cada celda).
    Una fila más abajo tenemos el importe del IVA, R4 hasta W4 y deseamos sumar los importes de IVA que sean iguales a 21%, aplicariamos la siguiente fórmula:
    =SUMAR.SI(R3:W3;"=21%";R4:W4)

    Si por ejemplo tenemos distintos tipos de IVAS en el rango R3 hasta V3 y si es igual al 21% nos devuelve una letra.
    donde ponemos una letra podemos poner un número u que haga otra operación.
    Fórmula:
    =SI(R3=21%;"A";SI(S3=21%;"B";SI(T3=21%;"C";SI(U3=21%;"D";SI(V3=21%;E;SI(W3=21%;G;0))))))

    Colaborador escrito el 8 febrero, 2013 - 9:21 pm
    # lis

    te hago llegar gráficamente lo que necesito saber.

    Gracias por tu interés!

    http://www.load.to/5Kmdob2kUu/duda_excel.pdf

    lis escrito el 12 febrero, 2013 - 7:28 pm
    # Colaborador

    Hola lis,
    ruego revises tu correo y me indique de donde salen ciertas cantidades en referencia al total Base %.

    Descarga esta hoja de una factura IVA, por si te sirve de ayuda o referencia para la suma del IVA según corresponde.
    http://www.dacostabalboa.es/2012/12/21/factura-diferentes-tipos-iva/

    Tambíen en la hoja plantillas, puedes descargar la hoja calculos IVA, que te pueden servir de ejemplo, para aplicar las fórmulas,
    http://www.dacostabalboa.es/2010/07/25/plantillas/

    Colaborador escrito el 14 febrero, 2013 - 6:57 am
    # Pedro

    hola me gustaría saber como puedo hacer para que en una hoja de excel donde tengo en A2 el numero de la unidad y en B2 el nombre de la unidad , para que en la siguiente hoja de excel yo solo pueda teclear el numero de unidad en A2 me aparezca en nombre automático en nombre de la unida en B2,alguien me puede ayudar se los agradeceré mucho.

    Pedro escrito el 17 febrero, 2013 - 9:44 pm
    # Colaborador

    Hola Pedro,
    Entiendo que en la columna A tienes el campo el número de unidad en la columna B el nombre de la unidad.
    Si al teclear el número deseas que te aparezca el nombre de uniad, podrías emplear la función =BUSCARV
    que la referencia es la siguiente: =BUSCARV(Valor_Buscado;Matriz_Buscar_En; Indicador de Columna;0)

    Valor buscado es el número de la unidad
    Matriz o rango (es donde va buscar estos datos)
    Indicador de columnas (es el número de columna donde se encuentran los datos, en este caso sería la 2).

    Si por ejemplo, los datos se encuentran en la hoja1 y el dato a buscar en otra hoja, por ejemplo en la celda G1, aplicamos la siguiente fórmula en una celda vacía: =BUSCARV(G1;Hoja1!A:B;2;0)
    Si los datos se encuentran en una hoja con el nombre datos, aplicamos la siguiente fórmula: =BUSCARV(G1;datos!A:B;2;0)

    Si por ejemplo tuviera más campos y los datos que deseeamos que nos devuelva se encuentran en la columna 4: =BUSCARV(G1;datos!A:D;4;0)

    Colaborador escrito el 18 febrero, 2013 - 7:20 am
    # Elmar

    Hola de nuevo, me gustaria saber como reconocer fechas, que al ingresar un fin de semana o un dia festivo con un valor dado, dicha fecha la coloque en una celda especifica y el valor de esa fecha lo multiplique por 3

    Si alguien me puede ayudar se lo agradeceria mucho.

    Elmar escrito el 28 febrero, 2013 - 7:18 pm
    # Colaborador

    Hola Elma
    Si por ejemplo en A1 es donde ponemos la fecha y en D1 la cantidad a multiplicar por 3 en caso de que sea sábado o domingo.
    aplicamos la siguiente fórmula:
    =SI(O(DIASEM(A1)=1;DIASEM(A1)=7);D1*3;" ")

    Colaborador escrito el 1 marzo, 2013 - 7:05 am
    # Elmar

    Gracias genio me ayudó bastante, pero esto no puede aplicar para dias festivos? o que formula puedo utilizar para que me reconozca los dias festivos?

    Elmar escrito el 4 marzo, 2013 - 8:20 pm
    # MiguelIn

    Muy buenas
    Llevo un rato leyendo intentando buscar solución a mi problema pero no lo he encontrado no lo he visto, tampoco me lo he leído todo; el caso es que veo que te enteras y explicas muy bien y necesitaría que me echases una mano con esto:

    A B C D
    1 nombre condición1 condición2 condición3
    2 Juan verdadero falso verdadero
    3 Pedro verdadero verdadero verdadero
    4 Juan verdadero verdadero verdadero
    5 Tomas verdadero falso verdadero
    6 Enrique verdadero verdadero verdadero
    7 Pedro falso falso falso
    8 Juan verdadero falso verdadero
    9 José verdadero falso verdadero

    Partiendo de una hoja con esta información una formula para que el resultado que me de sea Juan,Pedro y Enrique es decir los 3 cumplen la condición de tener las 3 columnas verdaderos en por lo menos una ocasión (no que entre todas las veces que aparezca un nombre se cumplan ese requisito), me explico tienen que tener por lo menos una columna se cumpla y que solo cuente uno aunque sean 3 como juan y ya para liarla también me haría falta que el resultado fuese un listado de nombres en este caso el de los 3 que cumplen la condición.
    otra cosa sabes come se hace para que de un listado de nombres me refleje en otra hoja/columna todos los que son diferentes, es decir que me quite los que se repitan y me de un listado sin duplicados de todos los nombres que hay, es muy complicado? que haría falta?
    Igual es demasiado abusar pero me serias de gran ayuda, gracias de antemano.

    MiguelIn escrito el 13 abril, 2013 - 3:13 pm
    # Mabel

    Hola amigos, tengo un tremendo problema, soy nueva con excell y me pidieron determinar en una planilla excell en los últimos 7 meses el pedido que han hecho 6 clientes importantes en relación a 103 productos diferentes. Tengo columna A fechas que parte del 01 sep 2012 al 12 de abril 2013 día a día ; columna B van los insumos que son 103 diferentes ; columna C va la cantidad adquirida mes a mes. ; columna D van los 6 clientes . Hice una tabla dinámica pero no se determinar el pedido que ha realizado cada cliente en los últimos 90 días con cada uno de los insumos ya que no siempre los compra. Por favor si pueden ayudarme se los agradecería mucho …

    Mabel escrito el 13 abril, 2013 - 7:34 pm
    # Colaborador

    Hola Mabel,
    Aquí te dejo un ejemplo orientativo, que te puede servir de ayuda.

    Si por ejemplo queremos que nos sume las cantidades que se encuentran en la columna D con la condición que las fechas sean igual o mayor a la celda que se encuentra en la celda H2 y menor o igual a la celda que se encuentra en H3,

    Si las fechas se encuentran en la Columna B, Las cantidades en la columna D
    Y las fechas que hacen de criterio para que solo sume en el rango de esas fechas en la celda H2 (inicial) y H3 (final), aplicamos la siguiente fórmula:
    =SUMAR.SI.CONJUNTO(D:D;B:B;">="&H2;B:B;"< ="&H3)
    Como tu las fechas las tienes en la columna A, y en la columna C las cantidades, cambiamos los rango anteriores por donde tienes tus datos
    Debes poner la fecha inicial en H2 y en H3 la final
    =SUMAR.SI.CONJUNTO(C:C;A:A;">="&H2;A:A;"< ="&H3)

    En referencia a la tabla dinámica debes seleccionar los meses o fechas que deseas o hacer un de esas fechas y seleccionar solamente para hacer la tabla los datos del filtro.

    Colaborador escrito el 13 abril, 2013 - 8:15 pm
    # Colaborador

    Hola Miquelin

    No entiendo muy bien las referencias de las condiciones, pero si por ejemplo deseas poner 3 condiciones dependiendo del contenido que tenga la celda A2
    SI A2 es iguala a 1, nos devuelve A, Si es 2, nos devuelve B, si es 3 nos devuelve C, si esta vacía nos devuelve celda VACIA de lo contrario nos devuelve si no coincide ninguno NO COINCIDENCIAS
    =SI(A2=1;"A";SI(A2=2;"B";SI(A2=3;"C";SI(A2>" ";"CELDA VACIA";"NO COINCIDENCIAS"))))

    También podemos usar otro tipo de condiciones, por ejemplo que se cumplan 3 criterios o condicones de distintas celdas,
    ejemplo
    para que nos devuelva la cantidad 150 que es la primer condición tendrías que cumplirse
    Celda A1 se igual HOMBRE,
    Celda B1 > o igual 47 y menor o igual a 55 y C1 igual a hola
    y así el resto de condiciones, por lo tanto solo tenemos que cambiar y las celdas y aplicarlos según proceda.
    =SI(Y(Y(Y(A1="HOMBRE";B1>=47;B1< =55;C1="HOLA")));150;SI(Y(Y(A1="HOMBRE";B1>=20;B1< =29));150;SI(Y(Y(A1="MUJER";B1>=47;B1< =55));150;SI(Y(Y(A1="MUJER";B1>=20;B1< =29));200;” “))))

    La segunda pregunta lo mejor es aplicar un formato condicional y que te ponga en color los que estan repetidos,
    o por medio de una fórmula en formato condicional
    Ejemplo si la lista de nombre se encuentran en la columna A
    =CONTAR.SI(A:A;A2)>1 (para los que se repiten más de 1 vez

    =CONTAR.SI(A:A;A2)>2 para los que ser repiten mas de 2 veces..

    También, si por ejemplo los nombres se encuentran en la columna A en el rango A2:A500 y deseamos que nos devuelva solo un nombre en la columna, aplicamos la siguiente fórmula en la celda B2, C2, D2 que sea en la segunda fila y arrastramos hacia abajo.
    =SI(CONTAR.SI(A2:$A$500;A1)<2;A2;" ")

    Colaborador escrito el 13 abril, 2013 - 9:14 pm
    # Mabel

    Disculpa pero no entendí .
    Mira tengo:
    Columna B : fechas
    Columna C: Insumos son muchos
    Columna D: cantidad adquirida
    Columna E: clientes que son 6
    Lo que me piden es que calcule por cada cliente cuando fue la última vez que pidió cada uno de los insumos que son más de 100.
    El objetivo es poder dar de baja los productos que no se están comprando .
    Soy nueva con Excel por ello te pido que tengas paciencia conmigo y me expliques con manzanitas por fís. . Muchas gracias

    Mabel escrito el 13 abril, 2013 - 10:11 pm
    # Mabel

    Mira así es mi tabla ejem:
    B. C. D. E.
    01/09/2012. Bolsas. 10. Cliente 1
    01/09/2012. Bolsas. 15. Cliente 1
    01/09/2012. Bolsas 0. Cliente 1
    02/09/2012. Agujas 17. 0. Cliente 1
    02/09/2012. Agujas 17. 5. Cliente 2
    02/09/2012. Agujas 17. 0. Cliente 3
    03/09/2012. Agujas 15. 5. Cliente 4
    03/09/2012. Agujas 15. 3. Cliente 5
    04/09/2012. Alcohol 90. Cliente 6
    05/09/2012. Alcohol. 100. Cliente 6

    Y así va hacia abajo, tiene A: 21649 es muy larga …

    Mabel escrito el 13 abril, 2013 - 11:46 pm
    # Colaborador

    Hola Mabel,
    A continuación debajo de esta imagen se encuentra una hoja de excel que puedes descargar que te puede servir de ayuda u orientación para que veas como se encuentran puestas las fórmulas que aparecen en la imagen siguiente.
    clic para ampliar imagen de la hoja de excel
    venta clientes

    clic para descargar hoja de excel con las formulas Ventas clientes

    Colaborador escrito el 14 abril, 2013 - 12:27 pm
    # Mabel

    Muchas gracia… me has ayudado muchisimo ..encontre esta pagina buscando con desesperacion como poder realizar este trabajo y escribi pensando que tal vez nadie responderia, pero me equivoque…son fabulosos, no saben cuanto significa esta ayuda …muchisimas gracias ..
    un abrazo grande !!

    Mabel escrito el 14 abril, 2013 - 2:18 pm
    # Mabel

    Una consulta quiero entender las fórmulas:
    1- por que esta la columna I con otra fórmula diferente a la de la columna H ?

    2-por que le pusiste en la fórmula de producto consumido (B:B=12) esa fórmula completa no la entiendo . Podrías explicármela por favor .
    Necesito entenderlo bien para aprender la lógica por fís.
    Muchas gracias

    Mabel escrito el 14 abril, 2013 - 3:17 pm
    # Colaborador

    Hola Mabel
    Quiere decir que la columna B:B tiene que coincidir con la celda I2, que es la celda donde se encuentra la fecha de referencia 14-9-2012 (que figura en el ejemplo.
    si estuviera en otro lugar, pues le indicamos la celda correspondiente que corresponde a la fecha maxima a buscar.

    {=INDICE(C:C;COINCIDIR(1;(E:E=G2)*(B:B=I2);0))}

    Colaborador escrito el 14 abril, 2013 - 8:08 pm
    # Mabel

    Oka ya lo entendí . muchas gracias ;-)

    Mabel escrito el 14 abril, 2013 - 8:53 pm
    # Marta

    ola, Quería saber cómo puedo hacer para, ejemplo:
    Tengo que hacer que unos clientes tienen unos días de curso, entonces tengo una columna donde pone la fecha de comienzo del curso, otra columna donde pone el total de días ha hacer, y en otra columna quiero que cada día al abrir el Excel me reste uno de la columna de días ha hacer.
    Por ejemplo hoy empieza un cliente y si tiene 22 días de clase, mañana al abrir el Excel me tiene que poner que le quedan 21, dentro de dos días me tiene que poner que le quedan 20, etc… y como puedo hacer para que cuando le queden 3 días me avise( que se abra una ventana o cambie de color el numero o la columna..

    Marta escrito el 24 abril, 2013 - 7:55 pm
    # Colaborador

    Hola Marta, aquí te dejo una fórmula que condicionada que te puede servir de ayuda u orientación y adaptarla.

    Si la fecha que se encuentra en A2 y el día de hoy es superior a 3 días nos devuelve un valor, en caso contario otro.
    Para los días 3 o inferiores debemos colocar en la columna un formato condicional para que cambie el formato de dicha celda, relleno, color etc.
    Ejemplo fórmula:=SI(HOY()-A2>3;(HOY()-A2)&" Días que faltan";(HOY()-A2))

    Colaborador escrito el 25 abril, 2013 - 4:17 pm
    # Paola

    Hola buenas tardes como hago para ingresar…
    si la celda A2 es igual a W2 multiplicame s2*a2

    espero me puedan ayudar saludos

    Paola escrito el 8 mayo, 2013 - 6:27 pm
    # Colaborador

    Hola Paola,
    En este caso puedes aplicar una fórmulas condicionada. Si el contenido de la celda A2 es igual al contendio de la celda W2, multiplica la cantidad que se encuentra en la celda S2 por la cantidad de la celda A2, si no es igual la celda A2 y la celda W2, nos devolvería el resultado de O. En una celda vacía distinta a las indicadas aplicamos la siguiente fórmula: =SI(A2=W2;"S2*A2";0)
    Si no se cumple en vez de O queremos que nos devuelva no se cumple, ponemos la siguiente fórmula:=SI(A2=W2;"S2*A2";"NO SE CUMPLE") o deja en blanco la celda:=SI(A2=W2;"S2*A2";" ")
    Si no se cumple si ponemos la siguiente fórmula: =SI(A2=W2;"S2*A2") nos devolvería FALSO.
    Por ello, en caso de no cumplirse y queremos que nos devuelva una cifra o que haga una operación se pondrá sin comillas, en caso de que deseemos que nos devuelva texto se pondrá con comillas, como por ejemplo “NO SE CUMPLE”

    Colaborador escrito el 9 mayo, 2013 - 10:31 am
    # Maydi

    Hola fíjate que tengo un problemas: por ejemplo tengo dos cantidades, puse la fórmula para dividir y salió el resultado, pero al tomar la celda del resultado para multiplicarla con otra cantidad no lo hace correctamente. las cantidades que dividí fueron 1007.88 entre 100, y me salió 10 sin decimales, luego quería multiplicar 10 por 100 y me salió la cantidad de 1007.88, pero es incorrecto ya que multiplicar 10 por 100 da mil, la verdad no se que hacer

    Maydi escrito el 10 junio, 2013 - 1:54 am
    # Colaborador

    Hola Maydi,
    En el menú de Excel seleccionas formato de las celdas y en la ficha número eliges, moneda, contabilidad, numero, porcentaje o científica y en posición de decimales indicas los que deseas que se muestren.
    o también pulsando con el botón derecho del ratón seleccionas formato.

    Colaborador escrito el 10 junio, 2013 - 6:01 am
    # Irving

    Hola, por favor ayudame a saber si hay una formula que me busque este resultado: Tengo un listado de muchos importes, por otro lado tengo otro importe que sé que se compone de la suma de varias cantidades de mi listado inicial, hay alguna fórmula que me permita ver las posibles combinaciones de esas cantidades que coincidan con el importe que de antemano sé. Espero no haberte enredado en mi pregunta. Gracias por tu ayuda. Saludos

    Irving escrito el 25 septiembre, 2013 - 10:13 pm
    # Colaborador

    Hola Irving, supongamos que un listado lo tenemos en la columna A y en la columna B tenemos otro listado, si deseamos saber en la columna B los que están repetidos. En el menú de opciones aparece el cuadro de diálogo “Formato condicional”, seleccione la opción “Nueva regla” Utilice una fórmula para aplicar formato a la celda y ponemos la siguiente:=CONTAR.SI($A:$A;B1)>1 en formato ponemos el color rojo u otro tipo de formato que deseemos. De esta forma nos indicará de distinto color las cantidades que se encuentran repetidas con la columna A

    Colaborador escrito el 26 septiembre, 2013 - 6:45 am
    # Alejandro

    Tengo una celda C1=0,00, pero quisiera colocarle el valor que está en la celda H1 H1=90,00 pero condicionado en el SIL =SI y entonces, Gracias

    Alejandro escrito el 11 diciembre, 2013 - 7:50 pm
    # Colaborador

    Hola Alejandro,
    Aunque no entiendo muy bien tu comentario, aquí te dejo algunas fórmulas con la función SI por si te sirven de ayuda u orientación para aplicar la condición y el criterio que deseas
    Ejemplo:
    Si en la celda H1= A 90, en la celda C1 aplicamos la siguiente fórmula (celda formato numérico), nos devuelve 90.00 en caso contrario nos deja el espacio en blanco: =SI(H1=90;90;" ") o =SI(H1=90;90.00;" ") si queremos que nos devuelva texto =SI(H1=90;9OO,OO;" ")

    Si el contenido de la celda H1 se encuentra en blanco deja el espacio en blanco en caso contrario nos devuelve 90 =SI(ESBLANCO(H1);" ";90)

    Si el contenido de la celda H1 se encuentra en blanco deja el espacio en blanco en caso contrario nos devuelve correcto =SI(ESBLANCO(H1);" ";"correcto")
    Si usamos usamos texto aplicamos comillas en caso de números no.

    La función SI
    = SI(Condición; valor_si_verdad; valor_si_falso)

    Colaborador escrito el 12 diciembre, 2013 - 6:42 pm
    # Álvaro

    Buenos días colaborador:
    Tengo que conocer cuántas prendas y de qué talla necesita cada uno. Dispongo de la columna de las tallas y de la de nº de prendas.
    Necesito que el resumen inferior de cada talla en las celdas de la D-21 a la D32 refleje la cantidad de prendas de cada talla.
    Gracias de antemano por tu atención.
    PANTALÓN
    Nombre TALLA UNDS.
    Juan 1 48 1
    Juan 2 44 2
    Juan 3 60 1
    Juan 4 42 3
    Juan 5 48 2
    Juan 6 46 2
    Juan 7 54 2
    Juan 8 46 2
    Juan 9 38 3
    Juan 10 50 1
    Juan 11 46 1
    Juan 12 52 2
    Juan 13 56 1
    Juan 14 42 1
    Juan 15 40 1
    Juan 16 46 1
    Total prendas: 26
    TALLA
    38 1 D21
    40 1 D22
    42 2 D23
    44 1 D24
    46 4 D25
    48 1 D26
    50 1 D27
    52 1 D28
    54 1 D29
    56 1 D30
    58 0 D31
    60 1 D32

    Álvaro escrito el 15 febrero, 2014 - 8:52 am
    # Colaborador

    Hola Álvaro,
    Entiendo según tu comentario que deseas sumar el número de prendas de cada talla del (rango B2:B17) en referencia a las unidades existenten en la columna D (D2:D17)
    Por ejemplo en la celda A21 tenemos un número de talla y deseamos saber las unidades existentes de está talla existen, aplicariamos la siguiente fórmula =SUMAR.SI(B2:B17;A21;C2:C17)
    Si las demás tallas se encuentran en las siguientes filas misma columna sólo tendriamos que arrastrar esta fórmula hacia abajo.
    Si deseamos aplicar en la fórmula directamente el número de talla (ejemplo que sume el total de tallas 38), del rango indicado, aplicariamos la siguiente fórmula: =SUMAR.SI(B2:B17;38;C2:C17)
    Talla 40 =SUMAR.SI(B2:B17;40;C2:C17)
    Talla 56 =SUMAR.SI(B2:B17;56;C2:C17)

    y así para la talla o referencia que deseemos

    Colaborador escrito el 15 febrero, 2014 - 10:28 am
    # ADRIANA

    Tengo 4 datos diferentes: un total de ausencias que se dividen en AM, PM y Justificadas e Injustificadas. que formula puedo usar para contar en total cuantas del AM fueron justificadas, cuantas am injustificadas y lo mismo con las pm. Tendría que tener como resultado 4 datos.

    ADRIANA escrito el 19 febrero, 2014 - 2:55 am
    # Carmelo

    Buenos Días Colaborador

    Tengo una hoja con movimientos bancarios, digamos a1= fecha, b1=movimientos (hay ingresos positivos y salidas negativas), necesito sumar los ingresos (b1) (solo los valores positivos) de un rango de fechas de a1.

    He intentado con la formula” = SUMAR.SI( A1:A97; “0 dentro de la formula.

    Gracias

    Carmelo escrito el 19 febrero, 2014 - 11:02 am
    # Carmelo

    No se copio la formula completa es…. = SUMAR.SI( A3:A97; “0 o positivos

    Carmelo escrito el 19 febrero, 2014 - 11:05 am
    # Colaborador

    Hola Carmelo
    Si deseas sumar en la columna (ejemplo rango B3:B97) los movimientos positivos o (que sean por encima de 0) aplicas la siguiente fórmula
    =SUMAR.SI(B3:B97;">0";B3:B97)
    =SUMAR.SI(B3:B97;"<0";B3:B97) suma los movimientos negativos o (por debajo de 0)

    Colaborador escrito el 20 febrero, 2014 - 11:54 am
    # Colaborador

    Hola Adriana
    Si deseas contar el número de celdas en la columna D (rango D3:D500) que contienen el texto AM, aplicamos la siguiente fórmula =CONTAR.SI(D3:D500;"AM")
    Si deseas contar el número de celdas en la columna D (rango D3:D500) que contienen el texto PM, aplicamos la siguiente fórmula =CONTAR.SI(D3:D500;"PM")

    Colaborador escrito el 20 febrero, 2014 - 12:11 pm
    # Elmer

    Hola, tengo una base de datos que se va cargando con remitos de ventas de productos de panificacion, estos productos se repiten varias veces con distintas cantidades, distintas ciudades y distintas fechas. Que funcion uso para que en otra hoja de excel me de los totales de cada producto en una celda previamente determinada y por ciudad en otra celda tambien previamente determinada, teniendo en cuenta la ultima fecha de ingreso de estos datos. Saludos y desde ya muchas gracias.

    Elmer escrito el 24 abril, 2014 - 1:49 am
    # Elmer

    Resumiendo mi anterior comentario, necesito saber, la cantidad de cada producto vendido en diferentes ciudades.Gracias.

    Elmer escrito el 24 abril, 2014 - 1:53 am
    # Colaborador

    Hola, tendrías que usar una fórmula condicionada y que te sume los datos según el criterio que le pongas, aquí te dejo un ejemplo que te puede servir de ayuda u orientación:
    Vamos sumar las cantidades de otra hoja que tiene el nombre de datos que sea igual a MADRID.
    En la hoja datos en la columna A se encuentran el nombre de las ciudades y en la columna C las cantidades, aplicaríamos la siguiente fórmula. =SUMAR.SI(Datos!A:A;”MADRID”;Datos!C:C)
    aunque se pueden combinar de varias formas, Tmabien podemos aplicar la siguiente fórma, donde podemos sumar con la función SUMAR.SI.CONJUNTO varios datos con distintos criterios
    =SUMAR.SI.CONJUNTO(Datos!C:C;Datos!A:A;”MADRID”)

    Colaborador escrito el 24 abril, 2014 - 3:04 pm
    # Julyus

    Hola me gustaría saber como puedo juntar estas dos formulas en una sola celda, primero la diferencia en días de una fecha a otra =SI.ERROR(SIFECHA(R3,S3,”d”),””)

    Y después la condicionante de <16 días:

    =SI("d"<16,"ok","carta")

    Esto que me arroje resultado en una sola celda.

    Gracias.

    Julyus escrito el 1 septiembre, 2014 - 9:53 pm
    # Colaborador

    Hola Yulyus, comprueba estas fórmulas por si te sierve de ayuda,
    =SI.ERROR(SI(SIFECHA(R3;S3;"d")<16;"OK";"CARTA");" ")
    =SI(SIFECHA(R3;S3;"d")<16;"OK";"CARTA")

    Colaborador escrito el 3 septiembre, 2014 - 8:43 am
    # LUIS

    HOLA DISCULPA TENGO UM PROBLEMA, TENGO UN REGISTRO EN CANTIDADES COMPRAS Y VENTAS DE PRODUCTOS Y LAS VENTAS SON NEGATIVAS,(LAS VENTAS Y LAS COMPRAS ESTAN EN UNA SOLA COLUMNA, LO QUE QUIERO ES QUE EN UNA CELDA SUME LA CANTIDAD DE COMPRAS Y EN OTRA LAS VENTAS ES DECIR (ENTRADAS Y SALIDAS) DE UN DETERMINADO PRODUCTO,(QUE SERA BUSCADO POR LA MISMA FORMULA “SUMAR.SI”) LA SIGUIENTE FORMULA BUSCA UN PRODUCTO Y SUMA SUS COMPRAS Y VENTAS.

    =SUMAR.SI($D$1:$D4873|$S5|$G$1:$G4873)

    $D$1:$D4873 – ES EL RANGO DE LOS PRODUCTOS QUE SE COMPRO Y VENDIO

    $S5 – ES LA CELDA QUE TIENE COMO CONDICION BUSCAR, ES DECIR PARA SUMAR LAS CANTIDADES TENDRA QUE BUSCAR DICHO PRODUCTO O CODIGO

    $G$1:$G4873 – ES EL RANGO DE LAS CANTIDADES DE ENTRADA Y SALIDA, DONDE LAS ENTRADAS SON POSITIVAS Y LAS SALIDAS

    SE LE AGRADECE POR LA AYUDA

    LUIS escrito el 19 septiembre, 2014 - 4:02 pm
    # Colaborador

    Hola Luis, entiendo que tienes que poner una doble condición una las las cantidades positivas y otras a las negativas o comras y ventas
    Ejemplo la primera fórmula te suma el rango G1:G4873 (siempre que se cumplan 2 condiciones que sea igual a la condición de la celda S5 Y que sea mayor de 0) y la segunda fórmula sólo cambia una condición que sea menor de 0.
    =SUMAR.SI.CONJUNTO(G1:G4873;D1:D4873;S5;G1:G4873;”>0″)
    =SUMAR.SI.CONJUNTO(G1:G4873;D1:D4873;S5;G1:G4873;”<0″)

    Colaborador escrito el 19 septiembre, 2014 - 8:20 pm
    Puedes dejar una respuesta, o un trackback para tu sitio.

    Escribe tu comentario

    Visitado 53358 veces., 2 fueron hoy.

    Debes poner tu nombre 
    Solo se te pedira en tu primer comentario. 
     
     
    Cuando envía un comentario está aceptando la
    Soy mayor de edad, comprendo la Política de privacidad y que el Nombre junto con el texto aparecerán en la sección de comentarios.
    Acepto la Política de privacidad.
    Recordarme para la siguiente visita.
     

    
    Creative Commons Licenseweb tracker
    Finance Blogs - Blog Top Sites Finance Blogs Finance TopOfBlogs