post Category: Formulas Excel — Dacosta @ 9:33 pm — post Comments (348)

Estas son Fórmulas Excel simples, de sumar, restar y dividir: como vemos en la siguiente imagen todas las fórmulas empiezan con el signo = , por lo cual, siempre debemos introducir el signo = antes de cada formula, en la cual se pueden utilizar varios operadores, los que vemos en esta imagen usamos signo de sumar +, restar -, multiplicar * y dividir /.


Suma condicionada:

Si queremos sumar un rango de celdas con una condición, por ejemplos las que tengan cantidades superiores a 1500.
Si los datos se encuentran en la Columna A desde la celda A1 hasta la celda A15.
En una celda vacía pondríamos la siguiente fórmula: =SUMAR.SI(A1:A15;”>1500″)
Si queremos sumar las cantidades que fueran igual a 1500 la fórmula sería la siguiente:
=SUMAR.SI(A1:A15;”=1500″)
Si queremos sumar las cantidades que fueran inferiores a 1500 la fórmula sería la siguiente:
=SUMAR.SI(A1:A15;”<1500″)

Tenemos 348 comentarios en este artículo

# Ana

Hola, como puedo sumar la comisión de unos productos que su precio sea superior a 1000.
gracias.

Ana escrito el 4 marzo, 2009 - 8:02 pm
# Dacosta

Ejemplo:
Si los datos del precio de los productos se encuentran en la columna A (celda A1 hasta la A5), el porcentaje en la columna B (celdas B1 hasta B5), la cantidad resultante del porcentaje en la columna C (celdas C1 hasta C5), para sumar el porcentaje de los productos que su precio sea superior a 1000 tendrías que usar la siguiente fórmula en una celda vacía.

=SUMAR.SI(A1:A5;”>1000″;C1:C5)

Sumaría las celdas C1:C5 si las cantidades que se encuentran en las celdas A1:A5 es superior a 1000

Otros ejemplos

Fórmula =SUMAR(A1:A5;1000)
Sumaría los valores del rango de celdas entre A1:A5 + 1000, por lo que tenemos 2 condiciones.

Fórmula:
=SUMA(A1:A5;-1000))
Sumaría los valores del rango de celdas entre A1:A5 y le restaría 1000

Fórmula
=SUMAR.SI(A1:A15;”>1000″))
Sumaría los valores del rango de celdas entre A1:A5 si es superior a 1000.

Un saludo,

Dacosta escrito el 4 marzo, 2009 - 8:08 pm
# gran mike

como puedo hacer que una formula escrita en determinada hoja de exel afecte a otra hoja de exel

gran mike escrito el 12 marzo, 2009 - 12:08 am
# Dacosta

Vamos poner un ejemplo que puede servir de referencia: abrimos la hoja de excel en la cual tenemos otras hojas de datos con el nombre hoja1, hoja2 y hoja3.
En la hoja3 queremos que nos aparezca el resultado de la suma del rango de celdas de la hoja1 y hoja2, (los datos se encuentran en las celda A1 hasta la celda A5).

Podemos ver en los ejemplos siguientes como sola cambia el nombre de las hoja, (hoja1) o (hoja2), el nombre de estas hojas lo podemos cambiar por otro nombre, en este caso también cambiaría en el nombre en la formula.

Suma rango de celdas A1:A5 (hoja1)
Fórmula 1: =SUMA(Hoja1!A1:A5)

Suma rango de celdas A1:A5 ( hoja1)
Fórmula 2: =SUMA(Hoja2!A1:A5)

Suma rango de celdas A1:A5 ( hoja1 y hoja2)
Fórmula 3: =SUMA(Hoja1!A1:A5;Hoja2!A1:A5)

Suma rango celdas desde A1 hasta A5 y lo multiplica por 5
Fórmula 4: =SUMA(Hoja1!A1:A5)*5

Suma rango celdas desde A1 hasta A5 y lo divides entre 5
Fórmula 5: =SUMA(Hoja1!A1:A5)/5

Restar datos de la hoja1 y hoja 2 (celdas A1 hasta A5)
=SUMA(Hoja1!A1:A5)-SUMA(Hoja2!A1:A5)

un saludo

Dacosta escrito el 12 marzo, 2009 - 2:58 pm
# hector

como puedo hacer para que me elimne filas en blanco y con datos

hector escrito el 21 julio, 2009 - 12:53 am
# Dacosta

Excel cuenta en los encabezados con letras (columna) y números (filas).
Podemos eliminar de una forma sencillas tanto las filas como las columnas de la siguiente forma:
Hacemos clic encima del número (fila) o la letra (columna), una vez que esta seleccionada la fila o columna pulsamos el botón derecho del ratón y se elige la opción eliminar.

Dacosta escrito el 27 julio, 2009 - 1:43 pm
# Ruben julio paredes

hola quiciera que me ayudes a poner en practica las diferentes formula de exel como ser.la condición si ,como funciona el codigo,promedio,máximo,buscar.
te agradesco la ayuda.
espero repuesta

Ruben julio paredes escrito el 28 julio, 2009 - 5:01 pm
# Dacosta

La fórmula es una expresión que se introduce en una celda y relaciona valores o fórmulas de otras celdas para producir un resultado.
Estructura de la función =SI () Ejemplo:
=SI(Valor_lógico;”Valor_si_verdadero”;”Valor_Si_falso”)
=SI(condición;verdadero, falso)

Ejemplos:
Supongamos que tenemos 2 cantidades en la celda A1 y A5, si la cantidad de la celda A1 es mayor que A5 se cumpliría la condición y el resultado sería Ganancia, en caso de no cumplirse el resultado sería Pérdida.
Ejemplo fórmula:
=SI(A1>A5;”Ganancia”;”Pérdida”)
Otras fórmulas con la función SI
Queremos sumar el rango de celdas A1 hasta A5, pero solo con la condición de que sume las cantidades cuyo valor sea mayor de 500, aplicaríamos la siguiente fórmula:
=SUMAR.SI(A1:A5;”>500″)
Si por ejemplo queremos sumar el mismo rango de celdas (A1 hasta A5), pero en este caso que la condición sea menor de 500, aplicaríamos las siguiente fórmula:
=SUMAR.SI(A1:A5;”<500″)
y así con los distintos operadores o condiciones.
………………………………………………………………………………….
Si por ejemplo queremos saber la media/promedio de los valores numéricos del rango A1 hasta A22. (sería como sumar el rango de celdas desde A1 hasta A22 y dividir por el número de estas celdas que contengan algún valor incluyendo 0).
Aplicaríamos la siguiente fórmula:
=PROMEDIO(A1:A22)
MAX (devuelve el valor máximo de un conjunto de valores).
Para saber el valor máximo del rango entre A1 hasta A22
Aplicaríamos la siguiente Fórmula:
=MAX(A1:A22)
MIN (devuelve el valor mínimo de un conjunto de valores).
Para saber el valor mínimo del rango entre A1 hasta A22
Fórmula:
=MIN(A1:A22)

Función BuscarV (V significa vertica)
Busca un valor específico en la primer columna de una matriz de tabla y devuelve, en la misma fila, un valor de otra columna de dicha matriz de tabla.
BUSCARV(valor_buscado;matriz_buscar_en;indicador_columnas;ordenado
=BUSCARV(A5;B1:D25;2)
Buscaría buscaría el valor que se encuentra en la celda A5 el rango de celdas comprendido entre B1 hasta D25 y en caso de encontrarlo devuelve el valor asociado a la misma fila de la columna 2 que correspondería en este caso a columna C
=BUSCARV(A5;B1:D25;3) En este caso el indicador de columnas es el 3 y correspondería a la columna D
Ejemplo búsqueda letra D.N.I

Dacosta escrito el 28 julio, 2009 - 6:40 pm
# alejandro

lo de las formulas a mi me ayudaria en el trabajo existe mucha logica de los valores pero en cuestion de los signos me bloquoe es decir los puntos parentesis punto y coma etc

alejandro escrito el 11 agosto, 2009 - 12:24 am
# Dacosta

Hola Alejandro

En una hoja de datos los valores para los valores numéricos podemos escribir un número como 5000 sin separadores de miles.
El punto (.) serpara los millares (5.000).
La coma (,) separa los decimales (5,25).
El signo menos (-) para indicar cantidades negativas
Para cambiar el formato de las celda, fila o columna, seleccionamos ésta y una vez seleccionada pulsamos el botón derecho del ratón o vamos a la barra de herramientas (formato celdas), hacemos clic en la pestaña número y aparecen las distintas categorías, donde haciendo clic en en cada categoría se abre otra pestaña donde aplicamos el estilo que deseemos.
También en el menú de herramientas de excel podemos cambiar otras opciones.
.

Un saludo

Dacosta escrito el 11 agosto, 2009 - 3:46 pm
# Mauricio

Hola.
Hay alguna formula que me sirva para sumar y dividir en una misma celda?
La formula que uso por poner un ejemplo es: =(400+98+76+64)/7 y me da el resultado, pero cuanto intento dejar la formula que creo que es para las demas celdas y para no tener que estarla escribiendo cada vez, la que uso es: =(+)/.Pero no me sirve, por lo tanto me gustaria saber en que estoy fallando o si me falta algun caracter especial o algo asi.

Mauricio escrito el 14 agosto, 2009 - 2:30 pm
# Dacosta

Hola Mauricio

Dependiendo como introducimos las formulas el resultado puede ser diferente:
Si por ejemplo introducimos la fórmula:
=15+25/5 el resultado es 20, primero divide 25 entre 5 y después suma el primer número en en este caso es el 15.

Si usamos esta otra fórmula =(15+25)/5 el resultado es 8, primero hace la operación que se encuentra dentro del paréntesis suma 15+25 y después la divide entre 5.
______________________________________________
En la referencia que tu hablas la operación que hace es sumar 400+98+76+64+638 y el resultado lo divide por 7 =(400+98+76+64+638)/7 resultado sería 91,14285714 (aplicando formato número con 2 decimales, los decimales se pueden ampliar o diminuir) no te olvides de tener el mismo formato en todas las celdas donde vas aplicar las fórmulas
________________________________________________________
Otros ejemplos:
Si en las celdas A1, B1 y C1 tenemos los siguientes valores numéricos 5, 15 y 5 respectivamente y en una celda vacía aplicamos la siguiente fórmula:
=A1+B2 En este caso sumaría el contenido de la celda A1 y B2 el resultado sería 20.

Si aplicamos esta otra fórmula:
=(A1+B1)/ C1 En este caso primero sumaría el contenido de la celda A1 y B1 y el resultado lo divide por el contenido de la C1, que sería 4

Un saludo.

Dacosta escrito el 14 agosto, 2009 - 4:46 pm
# Verónica

Buenos dias. Me vienen muy bien la formula de suma condicionada, de hecho era lo que necesitaba para terminar un trabajo. Pero tengo una pregunta: como puedo condicionar esa misma formula 2 veces? Es decir, yo pongo =sumar.si(A1:A5;”gastos”;F1:F5) y necesitaria algo asi como =sumar.si(A1:A5;”gastos y c1:c5=vacia”;F1:F5), lo que quiere decir que si en la columna a pone gastos y la columna c (con la condicion de antes) está vacia, puedo sumar la columna f.
Gracias

Verónica escrito el 3 septiembre, 2009 - 8:56 am
# Dacosta

Sumar un rango de celdas que cumplan ciertos criterios o condiciones. En este ejemplo el rango de celdas a sumar es C2 hasta C5 y los criterios/condiciones se encuentran en el rango A2 hasta A5 (la condición es que sea “gastos”) y el rango B2 hasta B5 (la condición es que sea “>0″)
Sintaxis,
SUMAR.SI.CONJUNTO(rango_suma,rango1_criterio,criterio1,rango2_criterio,criterio2…)
Quedaría así la Fórmula en este ejemplo:
=SUMAR.SI.CONJUNTO(C2:C5;A2:A5;”gastos”;B2:B5;”>0″)

Un saludo Verónica :D

Dacosta escrito el 3 septiembre, 2009 - 7:01 pm
# Verónica

Muchas gracias por la rapidez y eficacia.
Saludos

Verónica escrito el 4 septiembre, 2009 - 9:10 am
# alejandro almada

hola quiero saber como realizar descuentos y recargo sobre una celda y una coloumna por ejenplo A 1 articulo, b cantidad ,c presio unitario,d, ventas,E recargo,Fdescuento ,G ventas con recargos y decuentos H iva 22%.I ventas con iva , lo qu quiero saber es lo siguiente:
como aplico un descuento del 10%
-
el descunto del 10% del articulo columna A celda A3

alejandro almada escrito el 2 octubre, 2009 - 1:16 pm
# Dacosta

Hola Alejanddro
En las celda/s donde desees aplicar el tipo de descuento tiene que estar con el formato porcentaje.
Para aplicar el formato porcentaje: Seleccionar celda pulsar botón derecho del ratón y saldrá un menú y selecciona en formato de las celdas porcentaje y aceptar.
De esta forma en las celdas que contienen este formato formato introduces la cantidad que deseas aplicar de descuento.
Posteriormente solo tienes que aplicar una fórmula que multiplique esta celda por la que contiene la cantidad que le deseas aplicar el descuento.
Si tomamos por ejemplo celda A3 donde se encuentra la cantidad y la celda B3 donde se encuentra el tipo de descuento que queremos aplicar, en una celda vacía aplicamos la siguiente fórmula:
=B3*A3
Si por ejemplo: En la celda A1 tenemos un precio de 100 y le queremos aplicar un descuento del 5% que se encuentra en la celda B1 aplicaremos la siguiente fórmula en una celda vacía: =A1*B1 . donde tenemos el precio la celda debe tener formato de número y la celda del descuento debe tener formato de porcentaje.

un saludo

Dacosta escrito el 2 octubre, 2009 - 6:02 pm
# CarlosP

Hola, gracias por la ayuda, es muy interesante lo que muestras.

Tengo un problema.

Tengo una listado en excel que muestra tanto cabeceras como celdas en blanco y número, por ejemplo:
A B C
Colonias:
Hombre:
estamisma 80,00
aquella 65,00
Especiales:
laotra 85,00

Bien, pues tengo que conseguir que en la misma celda de precio de sólo los que tienen precio, se aplique un 10% de descuento y se sumen 5,00€ pero que se muestre en la misma casilla, es decir, que se varíe el, por ejemplo, 85,00 de “laotra” y se muestre el resultado de 85 – 15% + 5

y a la vez, que los que no tienen precio no salga nada, como está ahora.

Me estoy volviendo loco y no lo consigo ¿puedes ayudarme? es que son más de 10.000 filas y es un caos.

Gracias anticipadas.

CarlosP escrito el 18 noviembre, 2009 - 1:52 am
# Dacosta

:D Hola Carlos,

Ejemplo: En la celda B5 tienes el precio y queremos descontar de este precio un 10% se aplica la siguiente fórmula: =B5-10% si deseamos sumar 5€ a esta cantidad una vez aplicado el descuento aplicamos la siguiente fórmula =(B5-10%)+5 como ves B5-10% se encuentra cerrada entre parentísis, de esta forma primero hace esta operación y después suma 5€.
Para que te haga esto en todas la columnas y filas seleccionas donde se encuentra la fórmula y arrastras con el ratón.

Un saludo.

Dacosta escrito el 18 noviembre, 2009 - 7:37 am
# CarlosP

Hola!
Es perfecto, pero aún tengo dos problemas:
1.- Eso no se puede hacer en la misma celda del precio, sino en otra.
2.- ¿no hay alguna fórmula más para que cuando tenga números sí que lo muestre pero que no lo haga cuando no hay contenido?

Es que más de 10.000, uno por uno (porque no está en todas las celdas en fila) ufffffffff

Muchas gracias por tu ayuda, eres un crack

CarlosP escrito el 18 noviembre, 2009 - 1:12 pm
# Dacosta

:D Hola Carlos
Entiendo que debes aplicar fórmulas condicionadas en las celdas correspondientes si no desees o no que te muestre el contenido del precio. En este caso se puede emplear la función lógica =SI de esta forma una vez aplicada la fórmula actúa según la respuesta que encuentre, que puede ser verdadera o falsa. Esta función se puede usar cojuntamente con las funciones (Y) y también (O)
Ejemplo función =SI
Queremos multiplicar la celda A20*5 y ponemos la condición que la celda B19 sea mayor de 20, en caso que no se cumpla (osea que la cantidad de la celda B19 sea meno de 20) multiplica la cantidad de la celda A20 por 18 aplicaríamos la siguiente fórmula:
=SI(A19>5;A20*5;A20*18)
Otro ejemplo si A19-B19 es menor de 30
multiplica D10 por 15, en caso contrario multiplica D10 por 20, aplicaríamos la siguiente fórmula.
=SI(A19-B19<30;D10*15;D10*20)

Otro ejemplos de fórmula condicionada.

http://www.dacostabalboa.es/2008/06/07/suma-excel/

Un saludo

Dacosta escrito el 18 noviembre, 2009 - 4:57 pm
# CarlosP

Ufff parece que esto sea todo un reto, no consigo aplicarlo.

Imaginemos que en C6 tenemos un precio
C7 otro precio
C8 Vacío
C9 Precio
C10 vacío
C11 Precio

Tengo que en la columna D, aplicar =(C7-10%)+5 pero no puedo arrastrar porque en las vacías me da datos erróneos, por lo tanto tengo que aplicar un condicional para que me haga la operación solo en las casillas con precio y en el resto no aplique nada, que salga la celda vacía.

de esta forma sí que podría luego arrastrar a las 10.000 filas, porque tengan datos o no se mostrará lo correcto, pero:

=SI(C7>0;D7=NULL);SI(C7>0;D7=C7-15%)+10

No va, que lío, que lío, que líooooo

¿Ves una posible solución?

CarlosP escrito el 18 noviembre, 2009 - 6:15 pm
# Dacosta

Hola CarlosP,
Si C7 es mayor que 0 hace la operación en caso contrario deja el espacio en blanco. Debes emitir el error en las celdas vacías o que te salga una cantidad 0
Aplica esta fórmula en la en la columna D y arrastras con el ratón en la misma columna
=SI(C7>0;(C7-10%)+5;” “)

Dacosta escrito el 18 noviembre, 2009 - 6:50 pm
# CarlosP

Hola, he probado pero no sale correcta la fórmula, si pones en C7, por ejemplo 100, el resultado que ofrece en D7 es 104,9 Pero lo real es 100×10%(10)-=90+5=95

¿?

Y sí es verdad que el resto muestra el error, ¿eso se puede quitar después?

(Sinceramente estoy asombrado contigo, yo no llego ni de coña a estas cosas)

CarlosP escrito el 18 noviembre, 2009 - 7:34 pm
# Dacosta

:D Hola CarloP,
Puedes aplicar cualquier de estas fórmulas, de esta forma te saldrá correcto.
=SI(C7>0;C7-(C7*10%)+5;” “)
=SI(C7>0;C7*(1-10%)+5;” “)
si queremos sumar a la celda C7 un 10% + 5 cambiamos el signo (-) por (+)
=SI(C7>0;C7*(1+10%)+5;” “)

un saludo

Dacosta escrito el 18 noviembre, 2009 - 9:13 pm
# CarlosP

Caballero, tengo que decirle que ¡me quito el sombrero!, ¡¡¡perfecto!!!

Y, para terminar, que ya te he dado mucha lata ¿sabes cómo puedo hacer para que no se muestre el error “¿Nombre?” en las casillas vacías? ¿hay alguna forma de eliminarlos así, de golpe? (es que si tengo que ir de uno en uno, igual tiene que venir la Cruz Roja a recogerme :-))

Y, cómo no, muchísimas gracias por tu ayuda

CarlosP escrito el 18 noviembre, 2009 - 9:57 pm
# Dacosta

:D Hola Carlos,
En que celda te sale ese error?. Revisa las fórmulas donde sale el error y comprueba las celdas a las que haces referencia en esa fórmula.
#¿NOMBRE? este tipo de error se produce cuando Excel no reconoce el texto de la fórmula. Selecciona la celda y rastrea el error.

un saludo

Dacosta escrito el 18 noviembre, 2009 - 11:46 pm
# CarlosP

Nooo sale todo bien, excepto al copiar y pegar en todas la celdas de la columa D, ya que si en la C no hay datos, en la que corresponde de la D sale ¿Nombre?

No sé si me explico

CarlosP escrito el 19 noviembre, 2009 - 1:01 am
# Dacosta

:D Hola Carlos

Aplicando esta fórmula en una celda vacía no me sal lo que indicas ¿Nombre?, aunque me sale el indicativo donde puedo emitir el error que corresponde a las celdas vacías.
=SI(C7>0;C7*(1-10%)+5;” “)

En la fúnción SI podemos aplicar la función (y) y (O) lo que nos permite realizar varias preguntas para que se realice el argumento para saber si son verdaderas.
La Función (Y) tiene que ser las 2 verdaderas
La Función (o) puede ser cualquiera de las 2 verdaderas para que se ejecute.
ejemplo:
Si C12 es mayor de 12 o B5 es = se ejecutaría la operación ya que solo necesita cualquier argumento para ejecutarse.
=SI(O(C12>5;B5=9);C12*(1-10%)+5;” “)
en el caso siguiente tiene que cumplirse los 2 argumentos, osea aunque C12 sea mayor de 5, si B5 no es igual a 9 no se ejecutaría.
=SI(Y(C12>5;B5=9);C12*(1-10%)+5;” “)

Dacosta escrito el 19 noviembre, 2009 - 4:36 pm
# CarlosP

Sí, eso, pero en la casilla, en este caso la D, cuando la C está vacía, me sale el indicativo y
#¿NOMBRE?

Snifff, que ya caso está solo sería saber si de alguna forma se puede hacer desaparecer eso o si antes de la fórmula se puede poner algo, no sé tipo SI C7 0 que sí lo haga

No sé, es por decir porque veo que no tengo ni idea

:-(

CarlosP escrito el 19 noviembre, 2009 - 6:21 pm
# Dacosta

Carlos, como te comenté, a mi no me sale ese indicativo.

Dacosta escrito el 19 noviembre, 2009 - 6:38 pm
# CarlosP

Hola.

la que mejor me va es la

=SI(O(C12>5;B5=9);C12*(1-10%)+5;” “)

Pero, cuando la celda de la que coge datos está vacía, no muestra el indicativo, pero siempre da 5

:-(

CarlosP escrito el 19 noviembre, 2009 - 7:03 pm
# CarlosP

Perdona que te esté molestando tanto :-)

Perdón me comí el simbolo:

…Sería que, por ejemplo, si C12 es 0 ó >0

No hago más que dale vueltas… Sería que, por ejemplo, si C12 es 0 ó 0

¿No?

Eso sería lo correcto para que si C12 está vacía no muestre nada en la nueva columna, pero mostraría si C12 es >0

(No sé cómo puedes, yo ya no veo más que números y símbolos :-) )

CarlosP escrito el 19 noviembre, 2009 - 7:10 pm
# Dacosta

:D hola Carlos,
Tienes razón que al emplear la fórmula anterior, para no complicarte la vida, si te da un error como dices pones en las celdas vacías pones un cero (0) y aplicas la siguiente fórmula.
=SI(C7>5;C7*(1-10%)+5;0)
o de lo contrario si no pones un cero puedes emplear esta fórmula:
=SI(ESBLANCO(C7);” “;SI(C7>5;C7*(1-10%)+5;))

Dacosta escrito el 19 noviembre, 2009 - 7:19 pm
# CarlosP

¿Sabes que?

Que así se queda, que muestre “0″ cuando no hay datos.

Pensaba que se podrían juntar condicionantes tipo:
=SI(C7>0;C7*(1-10%)+5;” “);SI(C7<0;NULL)

Pero mira, que se queden los ceros sueltos por ahí que no hacen daño :-)

De verdad, muchas gracias por tu ayuda, esto ya no se encuentra fácilmente, gente con ganas de ayudar de forma desinteresada, te aplaudo y tienes todos mis respetos y agradecimiento.

Otro día ya te pediré una ayudita para ver si sabes como hacer comparativas de datos (columnas de mails) para que me indique os que ya están repetidos y eso, pero otro día que te he dado mucha lata.

Muchísimas gracias por tu ayuda.

CarlosP escrito el 19 noviembre, 2009 - 7:30 pm
# Dacosta

:D Gracias a ti, un cordial saludo.

Dacosta escrito el 19 noviembre, 2009 - 8:07 pm
# Antonio

Hola, de principio gracias por tu ayuda desinteresada, te pasdo a relatar mi pregunta.
Tengo un cuadrante de trabajo en una hoja de todo el departamento, (7 personas), el cual está por meses, quiero pasar los dias de trabajo de cada uno a un cuadrante mensual anual individual.
Lo que he hecho es copiar la formula,(=Hoja1!B8) pegar y arrastrar, hasta ahí todo normal, es decir si arrastro y ese dia es de “M”, (mañana) en el anual ma aparece “M”, pero si es de descanso en el mensual está en blanco, en el anual me sale “0″, y esa es la pregunta como hago para que “0″ no salga. Podria utilizar formato condicional, pero solo me admite un máximo de 3 formatos y necesito 4.
Espero que me hayas entendido.
Gracias.

Antonio escrito el 14 diciembre, 2009 - 10:27 am
# Dacosta

:D Hola Antonio,
Podemos emplear la Función =SI, que devuelve el valor si la condición especificada es verdadera o falsa. En este ejemplo la condición sería la siguiente: si la celda B8 de la hoja1 está vacia el resultado es ” ” en el caso de que no esté vacía el resultado es el contenido de la celda B8 de la hoja1.
=SI(ESBLANCO(hoja1!B8);” “;hoja1!B8)
Ejemplo-2: Si el contendio de la celda B8 hoja1 es =M o D (se puede cumplir cualquier de las 2 condiciones)
=SI(O(Hoja1!B8=”M”;Hoja1!B8=”D”);Hoja1!B8;” “)
Ejemplo-3: Comprueba si los datos de la celda B8 de la hoja A1 son distintos de la celda A1
=SI(Hoja1!B8<>A1;Hoja1!B8;” “)
Ejemplo-4: Comprueba si el contendio de la la celda B8 de la hoja 1 es distinto a 0. =SI(hoja1!B8<>0;hoja1!B8;” “)

Un saludo

Dacosta escrito el 14 diciembre, 2009 - 5:25 pm
# Antonio

Muchas gracias por tu ayuda y rapidez, me pongo en ello, si tengo algún problema ya te contaré.
Amenazo con volver a preguntar. GRACIAS.

Antonio escrito el 15 diciembre, 2009 - 10:04 am
# andres

hola: mira tengo que asignar una descripcion a un codigo de numero.
ejemplo 123 es perro. lo intento con las formulas “=SI” pero solo me acepta sierta cantidad de formulas dentro de una, pero necesito agregar mas a esa celda. como puedo hacerlo? muchas gracias muy buena la pagina

saludos

andres escrito el 17 diciembre, 2009 - 6:35 am
# Dacosta

:D Hola Andrés,
Empleando la función lógica =SI, podemos poner en la fórmula varias condiciones, de esta forma cada valor tedrá una condición.
En el siguiente ejemplo la condición hace referencia al contenido de la celda A1.
En este caso nos vamos a referir al contenido de lo que pongamos en la celda A1, si A1 es igual a 123 el resultado es perro, si A1=124 el resultado sería rojo, si A1=125 el resultado sería amarillo, si A1=126 el resultado sería verde, en el caso de que no se cumpla ninguna de estas condiciones anteriores saldría error en los datos y la fórmula sería la siguiente:
Esta es la fórmula que aplicaríamos: =SI(A1=123;”perro”;SI(A1=124;”rojo”;SI(A1=125;”amarillo”;SI(A1=126;”verde”;”error en los datos”)))) (podreis copiar y pegar esta fórmula en excel en una celda distintinta A1, podeis ver el resultado cambiando los datos en la celda A1.
En el siguiente ejemplo hemos aplicado 2 condiciones: A1=1000 y A1=2000. Si en la celda A1 escribimos 1000 el resultado sería perro y 2000 el resultado sería verde, en caso de que la celda A1 contega un dato distinto a 1000 o 2000, obtendríamos la siguiente respuesta: No ha introducido los datos correctos.
=SI(A1=1000;”perro”;SI(A1=2000;”verde”;”No ha introducido los datos correctos”))

un saludo

Dacosta escrito el 17 diciembre, 2009 - 4:00 pm
# Antonio

Hola Dacosta, nuevamente por aquí, y como no, para solicitar tu ayuda.
Tengo un fichero en excel con datos de los residentes de mi centro con fecha, salidas, entradas, vacaciones, etc), durante varios años. En la columna A, tengo el registro fecha el cual tiene el formato, (00/00/0000),(el fichero es desde el año 2005 al actual) y en la columna C, el registro incidencias,(salidas, entradas, vacaciones, etc)lo que quiero es que me sume en celdas distintas y según el año, las salidas, entradas, vacaciones, que ha habido durante ese año.
Gracias y espero haberme explicado bien .

Antonio escrito el 8 enero, 2010 - 10:31 am
# dacosta

:D Hola Antonio,

Por ejemplo si queremos sumar las celdas de la columna a cuya fecha sea mayor de 10/01/2010 (rango de estas fechas A2 hasta A21) y el rango de los datos a sumar se encuentra en la columna C (rango C2 hasta la celda C21), aplicaríamos la siguiente fórmula.
=SUMAR.SI(A2:A21;”>01/01/2010″;C2:C21)
=SUMAR.SI(A2:A21;”<01/01/2010″;C2:C21) menor a 01/01/2010
Si por ejemplo queremos sumar las mismas celdas pero que la fecha sea menor de la fecha del día de hoy aplicaremos la siguiente fórmula
=SUMAR.SI(A2:A21;”< "&HOY();C2:C21) =SUMAR.SI(rango a comparar;"<"&HOY();rango a sumar)

un saludo

dacosta escrito el 8 enero, 2010 - 8:06 pm
# Antonio

Hola Dacosta, gracias por tu respuesta y te comento.
Lo primero es que seguramente no he sabido explicar mi pregunta y de ahí que tu ayuda o no la entiendo o no se aplicarlo, te lo explico mas detalladamente, (o eso creo) y ya me comentas si es que no supe explicarme o no se realizar lo que tu me indicas.
De todas formas muy agradecido.
Gracias.
EJEMPLO:
c1= columna A1,(segun año,2007), sumar, columna B1.(salida)(El resultado deberia de ser 2.

a1 b1
01/01/2007 salida
02/02/2007 entrada
03/03/2007 vacaciones
04/04/2007 salida
01/02/2008 salida
02/10/2008 vacaciones
03/11/2008 llamada
04/12/2008 visita
05/02/2009 entrada
06/03/2008 salida
02/05/2009 vacaciones
03/01/2009 vacaciones
04/02/2009 vacaciones
05/03/2009 llamada
02/11/2009 entrada
02/09/2010 salida
03/10/2010 entrada
04/11/2010 salida
05/12/2010 entrada
Así con todos los años y con todas las incidencias, logicamente con el ejemplo de la incidencia “salida”, ya lo trasladaria a todas las incidencias restantes.
P.D. El ejemplo logicamente es ficticio.

Antonio escrito el 9 enero, 2010 - 4:19 pm
# Dacosta

:D Hola Antonio,
Entiendo que deberías probar con las tablas dinámicas para este tipo de hojas.

Si por ejemplo queremos contar las celdas con varios criterios aplicamos la función =CONTAR.SI.CONJUNTO, esta función nos permite contar rangos de celdas dependiendo de 2 o más criterios, en el ejemplo siguiente se han puesto 3 criterios:
1º criterio: que sea igual (vacaciones)
2º criterio: que sea menor o igual (< =01/01/2009)
3ª criterio: que sea menor o igual (<=31/12/2009)
Por lo tanto, para contar las celdas tendrá que encontrarse dentro de las condiciones que hemos puesto, ya que de lo contrario no contaría esas celdas.
Primero cuenta dentro en el rango que queremos todas las celdas que contiende las vacaciones y posteriormente comprueba si coinciden con las fechas que hemos puesto.
Rango donde se encuentra el contenido de vacaciones B1:B20 (desde la celda B1 hasta la celda B20). Las fechas se encuentran en el rango A1:A20 (desde la celda B1 hasta la celda B20) y para que nos cuente las celdas con el contenido vacaciones aplicamos la siguiente fórmula:

=CONTAR.SI.CONJUNTO(A2:A20; “>=01/01/2009″;A2:A20;”< =31/12/2009";B2:B20;"vacaciones")
Si queremos que nos cuente las celdas con el criterio (salida) aplicamos la siguiente fórmula:
=CONTAR.SI.CONJUNTO(A2:A20; >=01/01/2009″;A2:A20;”< =31/12/2009";B2:B20;"salida")

Con el criterio (llamada) aplicamos la siguiente fórmula:
=CONTAR.SI.CONJUNTO(A2:A20;”>=01/01/2009″;A2:A20;”< =31/12/2009";B2:B20;"llamada")

Con el criterio (entrada) aplicamos la siguiente fórmula
=CONTAR.SI.CONJUNTO(A2:A20;”>=01/01/2009″;A2:A20;”< =31/12/2009";B2:B20;"entrada")

Nota: al copiar y pegar la fórmula puede dar lugar a error, por lo tanto, se debe hacer paso a paso en la hoja correspondiente de excel con la función =Contar.si.conjunto

Espero que te sirva de ayuda, esta fórmula,
un saludo.

Dacosta escrito el 10 enero, 2010 - 11:44 pm
# Antonio

Gracias Dacosta, seguramente te estoy dando mucho la lata, te pido disculpas.
He trasladado lo que indicas en tu mensaje, pero me sale #¿NOMBRE?, Respecto a lo de hacerlo por medio de tablas dinmicas,hay un problema,……………
¡no se como se hacen!.
Un saludo.

Antonio escrito el 11 enero, 2010 - 2:58 am
# Dacosta

:D Hola Antonio,
He comprobado que tienes razón, al copiar y pegar las fórmulas anteriores da error. Por este motivo sería conveniente que se aplicara paso a paso en la hoja de cálculo la fórmula, ya que en la hoja que tengo yo funciona perfectamente.
Puedes probar con la función =BDcontar , encontrarás en el siguiente enlace de esta página un ejemplo que te puede servir de ayuda para una base de datos.
Excel función =BDCONTAR
un saludo

Dacosta escrito el 12 enero, 2010 - 6:34 pm
# Antonio

Gracias Dacosta, me pongo en ello.

Antonio escrito el 13 enero, 2010 - 9:45 am
# Antonio

Gracias, Dacosta, todo perfecto.
muchísimas gracias.
No te vayas muy lejos, que seguramente te necesitaré para otra.
Gracias.

Antonio escrito el 13 enero, 2010 - 12:53 pm
# SARY

COMO MULTIPLICAR CANTIDADES QUE ESTAN EN CELDAS DESDE LA A2 HASTA LA A14 POR CANTIDADES QUE ESTAN DESDE LA CELDAS B2 HASTA LA CELDA B14 Y QUE EL RESULTADO ME SALGA EN LAS CELDAS DESDE LA C2 HASTA LA C14

SARY escrito el 15 enero, 2010 - 11:56 pm
# Dacosta

:D Hola Sary
Tendrías que poner en cada fila de la columna C empezando por la fila 2 hasta la 14 la siguiente fórmula.

=A2*B2 esta fórmula celda C2
=A3*B3 esta fórmula celda C3
=A4*B4 esta fórmula celda C4
=A5*B5 esta fórmula celda C5
=A6*B6 esta fórmula celda C6
=A7*B7 esta fórmula celda C7
=A8*B8 esta fórmula celda C8
=A9*B9 esta fórmula celda C9
=A10*B10 esta fórmula celda C10
=A11*B11 esta fórmula celda C11
=A12*B12 esta fórmula celda C12
=A13*B13 esta fórmula celda C13
=A14*B14 esta fórmula celda C1

Dacosta escrito el 16 enero, 2010 - 8:00 pm
# Antonio

Hola. ¿Cómo haría para crear una fórmula donde se reconozca una fecha espacífica para luego para luego realizar una operación matemática básica. Ejemplo: tengo una fecha y quiero que se compare con las celdas de A1 a la A5 si hay una fecha igual entonces realizar una suma o resta de otras celdas segun el resultado obtenido. Gracias.

Antonio escrito el 17 enero, 2010 - 6:40 pm
# Dacosta

:D Hola Antonio,
Si por ejemplo quieres comparar la fecha de la celda A1 con la fecha de la celda A5 y en el caso de que sea igual multiplicará la celda C1 por la celda B8 en caso que no sea igual restaría de la celda C1- 12 fórmula:
=SI(A1=A5;C1*B8;C1-12)

En el siguiente ejemplo sumaría la celda C1+12
=SI(A1=A5;C1*B8;C1+12)

En el siguiente ejemplo multiplicaría la celda C1*12
=SI(A1=A5;C1*B8;C1*12)
por lo tanto, puedes combinar las celdas con distintos operadores aritméticos.
un saludo

Dacosta escrito el 17 enero, 2010 - 7:00 pm
# VICENTE

hOLA SOY VICENTE YNECESITO LA FORMULA YA QUE NO ME SALE DOY EL EJEMPLO.
CELDA 1 PRECIO BASE, CELDA DOS CANTIDAD CELDA 3 % NEGATIVO CELDA 4 TOTAL YO PONGO ESTA FORMULA =CELDA1*CELDA2 -CELDA 3 Y NO SALE ME PUEDES DAR LA FORMULA.

VICENTE escrito el 4 febrero, 2010 - 7:07 pm
# Dacosta

Hola Vicente

La celda 3 debe estar en formato porcentaje
aplicas la siguiente fórmula.
=(CELDA1*CELDA2)-CELDA3*(CELDA1*CElDA2)

También puedes aplicar la siguiente fórmulas sin usar la celda3, introduciendo el porcentaje directamente.
=(CELDA1*CELDA2)*(1-3%) en este caso el 3%

Ejemplos aplicados a las celdas A2,B2,C2,
=(A2*B2)-C2*(A2*B2)

=A2*B2*(1-3%)
un saludo

Dacosta escrito el 4 febrero, 2010 - 8:25 pm
# celia

hola y felicidades, mira no se como hacer la formula.
entrada, salida, existencia, costo y precio publico.
PERO EL COSTO NO QUIERO QUE SE VEA.
gracias de antemano.

PD. SOY NOVATA

celia escrito el 5 marzo, 2010 - 9:27 am
# Dacosta

Hola Celia,

La entrada y salida entiendo que se refiere a las fechas:
Tendría que crear los siguiente campos la hoja de excel,
Celda A1 Fecha entrada, celda B1 fecha salida, celda C1:Existencias, Celda D1: Costo (esta columna se puede ocultar) precio público celda E5,
Una vez cubierto estos datos ya podemos introducir los datos correspondientes en las celdas que se encuentran debajo de estas celdas.
Debemos aplicar el siguiente formato en las columnas:
Columna A y B formato fecha, Columna C formato número y en la columna C,D y F formato moneda con 2 decimales.

Dacosta escrito el 5 marzo, 2010 - 4:00 pm
# pablo

Hola, gracias por tu ayuda
como determinaría, si 551 personas 352 sean capcitado 16 horas ¿capacitacion horas hombre?

pablo escrito el 11 marzo, 2010 - 2:06 am
# Dacosta

Hola Pablo,
Entiendo que debes explicar mejor tu pregunta.
Puedo entender que cada hora se han capacitado 22 hombres.

un saludo

Dacosta escrito el 11 marzo, 2010 - 6:25 pm
# Ana María

Hola Ayuda por favor:
Tengo un listado en excel con números de Rut por ejs. 16.115.222-8 y debo quitar los puntos dejando un n{umero entero ejs. 16555222-8
¿que formula empleo? gracias

error. el numero entero debe quedar 16115222-8

Ana María escrito el 18 marzo, 2010 - 4:53 pm
# Dacosta

Hola Ana,

1.- En caso de que las celdas se encuentren con formato número y separador de millares, solo tienes que cambiar el formato de las celdas.
2.- Si estos caracteres se encuentran en formato texto (vas al comando buscar y remplazar). primero escribes . pulsas buscar y te buscaría todos los caracteres . de uno en uno, si pulsas buscar todos (los buscaría todos), y posteriormente le das a remplazar (uno a uno) o remplazar todos.

Si queremos remplazar cualquier carácter de una celda por otro, solo tenemos que ir al menú y seleccionamos buscar y remplazar le indicamos el texto a buscar y lo remplazamos por el que deseemos, en este caso remplazar dejamos el espacio en blanco.
Si tienes algún problema copias y pegas los datos que se encuentran en la columna me lo envías al correo y te lo corrijo.

un saludo.

Dacosta escrito el 18 marzo, 2010 - 5:41 pm
# arel

Hola…!!! Ayuda…Ayuda…
Como hago para hacer operaciones aritmética en excel con fechas no tomando en cuenta los días sábado, domingo y días feriados.
Ejemplo:
Si el la celda A3 tengo 03/02/2009 y en la celda B3 tengo 03/01/2010.
la formula seria (B3-A3)el resultado es 334 días..pero quiero que no considere los días sábados, domingo y días feriados.
Como lo hago.

arel escrito el 24 marzo, 2010 - 4:49 am
# Dacosta

Hola Arel,

Con esta función =DIAS.LAB cuenta los días laborales que hay entre 2 fechas sin incluir los sabados y domingos, Ejemplo:

=DIAS.LAB(A3;B3) Función =DIAS.LAB es como indicarle A3-B3 (formato fecha) sin incluir los sabados o domingos.

=DIAS.LAB(“03/02/2009″;”03/01/2010″), en la anterior hemos empleado celdas, en esta empleariamos fechas, el resultado sería el mismo ya que no contaría los sábados y domingos.

=DIAS.LAB(A3;B3;A5:A15)no cuenta los sábados ni domingos, ni las fechas que se encuentren en el rango rango A5 hasta A15. si estas fechas del rango A5 hasta A15 (estas fechas del rango A5 hasta A15 no deben ser en sábados y domingos ya que estas fechas están descontadas de la diferencia).
En tu caso tienes que poner la siguiente fórmula =DIAS.LAB(B3;A3;C5:C50)
desde la celda C5 hasta C50 tienes que indicar los días de feriados (o estos días los indicar en otras celda), pero debes tambien cambiar en la fórmula el rango =DIAS.LAB(B3;A3;XX:XX)

un saludo

un saludo

Dacosta escrito el 24 marzo, 2010 - 6:17 pm
# Carlos

Hola tengo un problema con la funcion SI() cuando quieres poner un rango, por ejemplo, si el contenido de la celda A1 es mayor o igual a “cero” y menor o igual a “nueve” multiplicalo por 2, si es mayor o igual a “diez” y menor o igual a “quince” multiplicalo por 3, y si es mayor a “quince” multiplicalo por “uno”. ¿Cómo puedo hacerlo?

Carlos escrito el 16 abril, 2010 - 3:34 am
# Dacosta

Hola Carlos

En este caso utilizaremos la función lógica =SI conjuntamente con la función Y en la que podemos emplear varias preguntas en el mismo argumento de una sola vez, por lo tanto, tiene que cumplirse la condiciones o argumentos que hemos expuesto para que nos devuelva el resultado deseado.
Ejemplo función =SI conjuntamente con la función Y, así como con la función O.
=SI(Y(A1>5;B1>5);”aprobado”;”suspenso”) Si la celda A1 hay un valor es mayor de 5 y la celda B1 mayor de 5 nos daría un resultado de aprobado (ya que se cumplen las 2 condiciones), de lo contrario el resultado sería suspenso.
=SI(O(A1>5;B1>5);”aprobado”;”suspenso”), con la función O, solo se tiene que cumplir una condición.

En lo referente a la pregunta de tu comentario al poner varias condiciones dentro del mismo argumento emplearíamos la siguiente fórmula:
=SI(Y(A1>=0;A1< =9);A1*2;SI(Y(A1>=10;A1< =15);A1*3;SI(A1>=15;A1*1;” “)))

un saludo

Dacosta escrito el 16 abril, 2010 - 2:58 pm
# vanesa

Muchas gracias por las formulas las necesite mucho para la prueba

vanesa escrito el 19 abril, 2010 - 12:53 am
# doris

Debo hacer una tabla con dos descuentos (30% quincenaso) y con (Tarjeta el 5%), pero no todos van a tener tarjeta ni todos van a ir al 15 al contrario, otros van a tener el 35% de descuento y la formual debe interpretar todo esto en conjuento, pero no se que condiciones hacer
Ayudeme por favor.

doris escrito el 21 abril, 2010 - 5:14 pm
# Dacosta

Hola Doris,

Con la función =SI, puedes aplicar las condiciones que desees, aquí te dejo un ejemplo:
Dependiendo de la cantidad que se encuentra en la celda A1 va aplicar una condición u otra.
Si la cantidad que se encuentra en la celda A1 es >2500 aplicaría un descuento de 35%, en caso contrario aplicaría el 15%
Fórmula: =SI(A1>2500;A1*35%;(A1*15%))

En el siguiente ejemplo es que la cantidad que se encuentra en la celda A1 se mayor >1500 en la que aplicaría un descuento de 35%, en caso contrario aplicaría el 15%
Fórmula: =SI(A1>1500;A1*35%;(A1*15%))

La siguiente fórmula aplicaría directamente el descuento a la cantidad de la celda A1
=SI(A1>2500;A1-(A1*35%);A1-(A1*15%))

un saludo

Dacosta escrito el 21 abril, 2010 - 5:52 pm
# doris

GRACIAS FUE DE GRAN AYUDA

doris escrito el 23 abril, 2010 - 6:37 pm
# arango

Hola, Dacosta, de nuevo por aquí y como siempre solicitando tu ayuda.
Tengo un archivo de excel en el cual tenemos anotados una base de datos de mi centro, el archivo ocupa unos 30 megas, hasta ahora todo iba bien, respecto a la hora de cerrar, abrir, actualizar, etc, pero recientemente he creado una hoja nueva de consulta de estos datos y el archivo se ralentiza una eternidad cada vez que inserto datos y le doy a actualizar.
Espero una “ayudita”.
Gracias.
Un saludo

arango escrito el 29 abril, 2010 - 12:50 pm
# Dacosta

Hola Arango,

El trabajar con hojas de calculo tan grandes hacen un consumo excesivo de los recursos.
Aquí te dejo algunas opciones por si te sirven de ayuda:
Puedes activar cálculo manual en Herramientas/opciones/calcular.
Para Excel 2007: Bottom de Office (Opciones de Excel/Fórmulas y opciones de calculo y seleccionamos calculo manual. Si pulsamos la tecla la tecla F9 calculará en las fórmulas los datos nuevos que hemos introducido.
Debemos dejar marcada la opción (re-calcular)
En Excel-2007 debemos dejar marcada la opción (Volver a calcular libro antes de guardarlo).

Procura revisar las fórmulas (cuantas menos mejor).
Revisar las fórmulas que no producen ningún resultado.
Revisa los formatos de las celdas, no es conveniente tener muchos formatos. en la hoja.
Si puedes copia en otra hoja con un nombre distinto los datos que apenas usas.
Ejemplo: si tienes datos que no usas de años anteriores copiarlos en una hoja nueva.

Un saludo

Dacosta escrito el 29 abril, 2010 - 3:57 pm
# arango

Joder, Dacosta, eres un monstruo del excel, muchas gracias me has ayudado muchisimo.

arango escrito el 30 abril, 2010 - 10:57 pm
# Gusatavo

Hola, me podrias ayudar a saber como puedo trasladar un codigo de una hoja a otra hoja, que seria una plantilla de factura, pinchando en la selda del codigo?
Gracias.

Gusatavo escrito el 19 junio, 2010 - 11:49 pm
# Dacosta

Hola Gustavo:

De una hoja a otras otra puedes copiar y pegar o cortar y pegar.
Primero se selecciona la celda/s que deseas copiar con el con el botón derechero del ratón y haces clic en copia o cortar, posteriormente seleccionas la celda/s donde deseas pegar estos datos con botón derecho del ratón.
En el cuadro aparece Pegar y Pegado especial, este último puede pegar de diferentes formas como puede ser : Todo, las fórmulas, valores el formato entre otros como aparece en el cuadro.
Si por el contrario deseas que te aparezcan los datos que se encuentran en otra hoja, hay que poner una fórmula en la cual se hace referencia a donde se encuentran los datos, por ejemplo si los datos se encuentran en la celda A1 de la hoja2 aplicamos la siguiente fórmula: =Hoja2!A1
Si están la hoja2 pero en en la celda A2: =Hoja2!A2
En la hoja2 celda A3 =Hoja2!A3
Si en vez de estar en la Hoja2 estuvieran en la Hojo3 celda A1
=Hoja3!A1
______________________________________
En el caso de facturas en excel, entiendo que el libro debe tener 2 hojas una con la base de datos y otra la factura, donde se emplearía la función =BUSCARV
BUSCARV(valor_buscado;matriz_buscar_en;indicador_columnas)
Ejemplo: Queremos buscar el número 2 en la hoja2 y la matriz donde busca es en la hoja A2 rango A2:B20 e indicador de columnas 2

=BUSCARV(2;Hoja2!A2:B20;2)
Valor buscado:2
Matriz donde busca: Hoja2!A2:B20
Indicador de columnas dela hoja2:2 En vez de buscar el 2 queremos buscar la referencia de la celda A5 aplicamos la siguiente fórmula, solo cambiamos 2 por A5.
=BUSCARV(A2;Hoja2!A2:B20;2)

un saludo

Dacosta escrito el 20 junio, 2010 - 7:18 am
# fiorella

Hola quisiera q me ayude en una formula de excel
estoy haciendo un trabajo y he utilizado entre las tantas formulas esta
=SI(E11+G11>F11+J11;(E11+G11)-(F11+J11);””) y existe algunos espacios en blanco por ejemplo g11 esta vacía no tiene ningún valor y me aparece cuando aplico la formula !#valor! y en cambio si en espacio vacío le pongo cero 0 si me sale; pero no tengo q aplicarlo cero porque ahí no va ningún valor.
En mi hoja de trabajo no me sale pero tengo una hoja de trabajo de un compañero y a el si le sale tiene los mismos datos q mi y utilizamos las misma FORMULAS… AYÚDEME XFAVOR ES UN TRABAJO Q TENGO Q PRESENTAR Y ME ESTOY QUEDANDO POR ESE PROBLEMA!!!

ESPERARE SU RESPUESTA!!!

fiorella escrito el 24 junio, 2010 - 5:15 am
# Dacosta

Hola Fiorella,

Debes revisar el formato de las celdas a las cuales estas aplicando la fórmula y aplicarle un formato numérico, ya que pueden estar con otro distinto.
Por otra parte una fórmula que se refiere al contenido de una celda que esta vacía, puede dar lugar a resultados no deseados.

Dacosta escrito el 24 junio, 2010 - 3:35 pm
# richard

Hola
Me podrías ayudar tengo un problema y no he dado con la formula, resulta que tengo 10 valores en la primera columna de la A1 a A10 valores diferentes y el la segunda columna tengo 10 nombres diferentes de la B1 a B10 y en la tercera columna 10 valores diferentes de la C1 a C10 quisiera saber la formula que cuando coincidan los datos de la columna A y B sin importar que fila me arroje el valor marcado en la columna C

agradezco tu ayuda….

richard escrito el 4 julio, 2010 - 5:13 pm
# Dacosta

Hola Richard,

Aquí te dejo una fórmula por si te sirve de ayuda para el caso que planteas en tu comentario. Tienes que aplicar en cada fila las siguientes fórmulas empezando por la fila 1 hasta la fila 10 y una columna distinta a donde se encuentran los demás datos.

=SI(ESNOD(BUSCARV(B1;$A$1:$C$10;3;FALSO));” “;C1)
=SI(ESNOD(BUSCARV(B2;$A$1:$C$10;3;FALSO));” “;C2)
=SI(ESNOD(BUSCARV(B3;$A$1:$C$10;3;FALSO));” “;C3)
=SI(ESNOD(BUSCARV(B4;$A$1:$C$10;3;FALSO));” “;C4)
=SI(ESNOD(BUSCARV(B5;$A$1:$C$10;3;FALSO));” “;C5)
=SI(ESNOD(BUSCARV(B6;$A$1:$C$10;3;FALSO));” “;C6)
=SI(ESNOD(BUSCARV(B7;$A$1:$C$10;3;FALSO));” “;C7)
=SI(ESNOD(BUSCARV(B8;$A$1:$C$10;3;FALSO));” “;C8)
=SI(ESNOD(BUSCARV(B9;$A$1:$C$10;3;FALSO));” “;C9)
=SI(ESNOD(BUSCARV(B10;$A$1:$C$10;3;FALSO));” “;C10)

un saludo

Dacosta escrito el 4 julio, 2010 - 7:12 pm
# richard

hola
gracias por tu ayuda, la formula que me envias es muy buena y funciona depronto no me he hecho entender en su totalidad, quiza me puedas ayudar… desde una celda cualquiera en este caso tome la E1 digito un numero del 1 al 10 necesito que este valor sea comparado con los de la columna A estos valores pueden ser iguales los que hacen la diferencia son los de la segunda comparacion columna B la idea es si coinciden A y B me arroje el valor de la columna C de lo contrario FALSO te envio el ejeemplo de lo que quiero ojala me puedas ayudar

esta es la fomula que me diste la aplique en la columna D y el numero lo estaba digitando en la E1
pero la idea es poder borrar el numero de la columna E1 y digitar el numero 1 al 10 cualquiera lo compare con columna B y si coincide arroje el resultado de columna c

=SI(ESNOD(BUSCARV(E1;$A$1:$C$10;3;FALSO));” “;C1)

esta es mas o menos la tabla

1 colombia 40
1 argentina 41
1 grecia 42
2 honduras 43
2 mexico 44
2 uruguay 45
3 alemania 46
3 inglaterra 47
3 venezuela 48
4 españa 49

agradezco tu ayuda…

richard escrito el 5 julio, 2010 - 5:20 am
# richard

hola dacosta disculpa si molesto no se si me puedes ayudar es es el ejemplo claro de lo que necesito tengo un inconveniente y es siguientes tengo una serie de datos en la columna A tengo números del 1 al 10 en 20 filas pero estos coinciden en varias filas es decir en la fila 1,5,7 de la columna A coincide el numero 1 por ejemplo, en la columna B tengo nombres de países estos no coinciden ninguno y en la columna C tengo otros números que no coinciden tampoco entres si, lo que necesito es que estando desde dos celdas diferentes cualquieras por ejemplo E1 y F1 en la E1 digite uno de los numero que se encuentren en la columna A osea del 1 al 10 y en la celda F1 digite el nombre del pais al momento de que coincidan estos dos me arroje como resultado el valor marcado en la columna C

Epero me puedas ayudar saludos

gracias

richard escrito el 5 julio, 2010 - 3:48 pm
# Dacosta

Hola Richard,
Aunque no entiendo muy bien tu consulta, aquí te dejo breves formulas, por si te sirve de ayuda.
Busca el contenido de la celda B1 y devuelve el resultado de la columna C según la fila correspondiente

=BUSCARV(B1;A1:C10;3;0)
Busca el contenido de la celda B1 (matriz a buscar A1:A10) no devuelve el resultado de la columna E rango E1:E10
=BUSCAR(B1;A1:A10;E1:E10)
Si se cumple cualquier condición que A1=B1 o que B1=C1 (en caso de complirse el resultado es corrector y si no se cumple ninguno incorrecto.
=SI(O(A1=B1;A1<>C1);”correcto”;”incorrecto”)
En caso que se cumpla cualquier condición daría el resultado de la ceda C1 ( A1=B1;A1=C1; A1>1 o menor de 10)
=SI(O(A1=B1;A1=C1);C1;SI(O(A1>1;A1<10);C1;” “))
primera condición A1 sea igual a B1 y C1 igual a B1, seguna condición tiene que ser A1 mayor de 1 y menor de 10
=SI(Y(A1=B1;C1=B1);C1;SI(Y(A1>1;A1<10);C1;” “))
Para que asigne el contenido de la celda C1 tienen que coincidir que A=B1 y B1=C1
=SI(Y(A1=B1; B1=C1);C1; “no coincide”)
Dependiendo del contenido de la celda A1, asígnará un valor distinto
=SI(A1=1;C1;SI(A1=2;C2;SI(A1=3;C3;SI(A1=4;”C4″;SI(A5=5;C5;SI(A6=6;C6;”no cumple condicion”))))))
Comparando la celda B1 con las celdas desde A1 hasta A8
=SI(B1=A1;C1;SI(B1=A2;C1;SI(B1=A3;C1;SI(B1=A4;C1;SI(B1=A5;C1;SI(B1=A6;C1;SI(B1=A7;C1;SI(B1=A8;C1;””))))))))
Solo tiene que ser igual una comparación: B1=A1, B1=C1 y C1=A1
=O(B1=A1;(B1=C1);C1=A1)
Tienen que ser iguales todas las comparaciones: B1=A1, B1=C1 y C1=A1
=Y(B2=A2;(B2=C2);C2=A2)

Dacosta escrito el 5 julio, 2010 - 7:35 pm
# richard

hola
dacosta perdona la molestIa pero no he hecho entender, como puedes observar en el ejemplo en la celda E2 es donde estoy digitando un numero del 1 al 10 este dato debe ser comparado con la columna A y B te digo que con las dos por que si observas hay varios datos en la columna A que tiene el mismo numero por ejemplo A2,A3,A4 tienen el numero 1 y A5,A6,A7 tiene el numero 2 entonces la idea es que la celda E1 que es donde debo digitar el numero va coincidir con cualquier numero de la columna A que va del 1 al 10 y A debe coincidir con B como lo ilustra la tabla y si estos datos coinciden el resultado sea el marcado valor en la columna C.

la formula la estoy incluyendo en D y me saca error

agradezco tu ayuda

A B C D E
1 colombia 40 #¿NOMBRE? 2
1 argentina 41 #¿NOMBRE?
1 grecia 42 #¿NOMBRE?
2 honduras 43 #¿NOMBRE?
2 mexico 44 #¿NOMBRE?
2 uruguay 45 #¿NOMBRE?
3 alemania 46 #¿NOMBRE?
3 inglaterra 47 #¿NOMBRE?
3 venezuela 48 #¿NOMBRE?
4 españa 49 #¿NOMBRE?

richard escrito el 5 julio, 2010 - 10:35 pm
# Yoni

Hola richard
Me dices donde te da el error la fórmula que has puesto. ?

Yoni escrito el 6 julio, 2010 - 8:37 pm
# JOAN

HOLA.TENGO UNA GRAN DUDA.

Estoy utilizando la formula SI y cuento con varios datos. Introduzco la formula por ejemplo
=SI(J6

J6 es igual a 8000
y quiero indicar que de los datos que tengo debe encontrar el que sea mayor a 8000 pero mis datos son
C6=4000
C7=6000
C8=8000
C9=11000
- Etcetera
ENTONCES VA A ENCONTRAR MAS DE UN DATO, ¿¿¿¿¿¿¿COMO LE INDICO QUE QUIERO QUE SEA MAYOR QUE 8000 Y QUE SEA EL PRIMER DATO INMEDIATO QUE ENCUENTRA

De antemano Gracias :) .

JOAN escrito el 17 julio, 2010 - 8:11 pm
# Dacosta

Hola Joan,

Puedes emplear la función lógica =SI, en la que podemos emplear varias condiciones con un mismo o distinto argumento. Aquí te dejo un ejemplo de referencia, al copiar y pegar la fórmula en la hoja te puede dar lugar a error, debes ir introduciendo la fórmula de forma manual.

En el siguiente ejemplo podemos ver que tenemos tenemos varias condiciones dentro del mismo argumento en caso de cumplirse nos devolvería el dato de la primer condición que se cumpla.

La condición primera es que la celda J6 = 8000 que la celda C6 sea mayor que J6, en caso de no cumplirse pasaría a la siguiente condición J6=8000 y C7 mayor que J6 y así para el resto de las celda C8 y C9 la primera condición que se cumpla nos devolvería el dato correspondiente.

=SI(Y(J6=8000;C6>J6);C6; SI(Y(J6=8000;C7>J6);C7;SI(Y(J6=8000;C8>J6);C8;SI(Y(J6=8000;C9>J6);C9;” “))))

Dacosta escrito el 18 julio, 2010 - 9:11 am
# JOAN

Perdón es que no me explique muy bien. Mira tengo esta tabla

BASE XXX.
8,590.00 aquí va formula
68,580.28 12,430.23

y mas abajo tengo esta otra tabla

$ $
0.01 496.07
496.08 4,210.41
4,210.42 7,399.42
7,399.43 8,601.50
8,601.51 10,298.35
10,298.36 20,770.29
20,770.30 32,736.83
32,736.84 En adelante

necesito poner en la formula que de los números de la segunda tabla, la pareja en donde se encuentre el 8590 se le va a restar al 8590 el primer numero de la pareja.
Por ejemplo seria 8590 menos 7399.42 ( porque en ese par 7399.42 y 8601.50 se encuentra el 8590) ;

Lo que yo quiero es tener una formula base para solo estar sustituyendo el numero 8590. y que me de el resultado de la resta, ahí donde va la formula :) Pero si por ejemplo le cambio el numero por 4500 me gustaría poner una formula base para que solo busque entre que pareja esta el 4500, etcétera.

No se si sea posible, me seria de gran ayuda y espero haberme explicado mejor. Gracias:D:D

JOAN escrito el 19 julio, 2010 - 5:55 pm
# JOAN

Se puso mal la tabla. La primera es

BASE (1 era columna)
8590
68580.28

XXX (2da columna)
aqui va formula
12430.23

LA SEGUNDA TABLA ES:

$(1era columna)
0.01
496.08
4,210.42
7,399.43
8,601.51
10,298.36
20,770.30
32,736.84

$(2da columna)
496.07
4,210.41
7,399.42
8,601.50
10,298.35
20,770.29
32,736.83
En adelante

JOAN escrito el 19 julio, 2010 - 5:58 pm
# Dacosta

Hola JOAN,
Lo siento, no soy capaz de ver así de pronto las fórmulas que deseas aplicar en esta hoja/s, entiendo que necesitaría un tiempo para un estudio más detallado.
un saludo.

Dacosta escrito el 19 julio, 2010 - 6:32 pm
# JOAN

De acuerdo, habia notado que es muy complicado. Gracias :)

JOAN escrito el 19 julio, 2010 - 7:05 pm
# jetza

tengo que sumar 3 descuentos, ya que mi proveedor me hace 3 descuentos y en mi programa de contabidad solo tengo una casilla para poner un solo descuento.
podria alguien darme una formula para hacer dicha suma, ya que si tengo un 10+ 5 +3, no es un 18 % de descuento lo que me hacen…??

jetza escrito el 11 agosto, 2010 - 5:53 pm
# Dacosta

Hola jetza,

En excel si aplicas un descuento del 10%, 5% y 3% sobre 500 el resultado sería el siguiente:

500 3,00% 15 (3,00%*500=15)
500 5,00% 25 (5,00%*500=25)
500 10,00% 50 (10,00%*500=50)
Total 90

Si aplicamos un descuento del 18% sobre 500 el resultado sería también 90

500 * 18,00% = 90
_________________________________
Si queremos saber el porcentaje de una una cantidad en excel haremos de la siguiente forma:
En la celda A1 tenemos la cantidad (ejemplo 500) en la celda B1 tenemos el porcentaje que queremos aplicar (ejemplo 10%) tenemos que aplicar a esa celda el formato de porcentaje y en la celda C1 aplicamos la siguiente formula =B1*C1 y obtendríamos el porcentaje correspondiente.

celda: A1 (500) celda B1 (10%) C1 (=B1*A1)

Dacosta escrito el 11 agosto, 2010 - 8:47 pm
# jetza

Buenos dias, esto no es correcto…
Ya que si yo aplico un descuento del 3% sobre 500, el resultado es 15
cuando voy a aplicar el segundo descuento no es sobre 500, sino sobre 485, con lo que:
500 3% =15
485 5% =24.25
460.75 = 10 46.07
El total es 85,32, no 90
Hay un método de suma de descuentos que mi compañera de trabajo lo hace, yo no lo entiendo y como ella esta de vacaciones quería tener claro como hacerlo

jetza escrito el 12 agosto, 2010 - 8:13 am
# jetza

YA ESTA
Descompta 1 Descompta 2 Descompta 3 Descompta 4
30 5 3 2

Base Descompta 1 Resultat
100 30 70

Base Descompta 2 Resultat
70 5 66.5

Base Descompta 3 Resultat
66.5 3 64.51

Base Descompta 4 Resultat
64.51 2 63.21

Total Descompta Sumat Comprovació

36.79 63.21
GRACIAS POR TODO

jetza escrito el 12 agosto, 2010 - 8:40 am
# Franco

Hola Dacosta

Necesito una ayuda, tengo en la hoja 1 celda I3 un valor numerico que necesito comparar con otro valor en la Hoja 3 columna C, además tengo otro valor en la hoja 1 celda J3 que necesito comparar Hoja 3 columna D, en donde estas comparaciones sean iguales ambas necesito que me coloque el valor de la fila donde ambas fueron iguales pero que se encuentra en la columna F

Franco escrito el 5 septiembre, 2010 - 1:43 pm
# Dacosta

Ejemplo:
Si el contenido de la celda I3 de la hoja1 es igual al contenido de la (hoja3 celda c4), devuelve un resultado de correcto (podemos poner el que deseemos), el resultado que deseemos en caso contrario devolvería otro resultado.
Aquí dejo 3 ejemplos:
=SI(I3=Hoja3!C4;”El valor de la celda I3 es igual al de la hoja3 celda C4″;”El valor no es igual”)
si es igual multiplica 5*10 en caso de no ser igual multiplica 5*5
=SI(I3=Hoja3!C4;5*10;5*5)
Otro ejemplo como el anterior, ahora divide la celda I3/2 si es verdadero y en caso de falso divide la celda I3/5.
=SI(I3=Hoja3!C4;I3/2;I3/5)
Podemos cambiar para que haga las operaciones según nos interese.
si por ejemplo el dato que queremos comparar se encuentra en la hoja5 y en la celda C4, solo tenemos que cambiar el nombre de la hoja
=SI(I3=Hoja5!C4;I3/2;I3/5)
Si el dato que queremos comparar se encuentra en la celda F12 y hoja 5, solo cambiamos la referencia de la celda:
=SI(I3=Hoja5!F12;I3/2;I3/5)
por lo tanto solo tenemos que hacer referencia a la hoja y a la celda que queremos comparar.

Sintaxis

Sintaxis
=SI(prueba_lógica ;valor_si_verdadero ;valor_si_falso)
=SI(I3=Hoja3!C4 ;5*10 ;5*5)

Dacosta escrito el 5 septiembre, 2010 - 8:36 pm
# Cesar

Hola, queria preguntarte lo siguiente:

yo hice un formato el cual esta constituido por un reporte (principal) y dos hojas en estas ultimas yo pego reportes que actualizan mi reporte, pero hay ocaciones en que pego mis reportes y mi formato no se actualiza, por lo que tengo que darle dos clicks y luego enter a cada casilla de mi formato para que yo valla actualizando dato por dato, me podrias explicar a que se debe esto y que debo hacer para corregirlo.
De antemano gracias por tu atencion,

Cesar escrito el 25 septiembre, 2010 - 7:29 am
# Dacosta

Hola Cesar,

Entiendo que muchas veces al copiar y pegar datos de de una celda a otra, el resultado no sea el deseado, principalmente si contiene fórmulas o ciertos formatos, ya que los datos pueden cambiar o las fórmulas.
Pero si quieres copiar los datos de una hoja para otra, aquí te dejo un sencillo ejemplo:
Tienes un libro que contiene hoja1 y hoja2 y deseas copiar en la hoja1 los datos que se encuentran en la celda B5 de la hoja2.
Aplicamos la siguiente fórmula en una celda vacía de la hoja 1.
=Hoja2!B5.
Si se llama la hoja factura y queremos copiar los datos de la celda B15 aplicamos la siguiente formula.
=factura!B15
También se puede hacer de la siguiente forma:
Nos situamos en una celda de la hoja1 escribimos igual (=), seleccionamos con el ratón la hoja de donde queremos copiar los datos nos situamos en la celda y le damos a intro, ya queda copiada la fórmula.

Dacosta escrito el 25 septiembre, 2010 - 10:59 am
# ANA

Me gustaría saber la fórmula para sumar dos columnas y restar la tercera, gracias por la ayuda.
ANA

ANA escrito el 8 octubre, 2010 - 4:09 pm
# Dacosta

Hola Ana,

Por ejemplo si queremos sumar las cantidades que se encuentran en la columna A (+) las cantidades que se encuentran en la columna C y restar las cantidades de la columna D, aplicamos la siguiente fórmula:
=SUMA(A:A)+SUMA(C:C)-SUMA(D:D)
Otro Ejemplo ahora queremos sumar las cantidades que se encuentran en la columna R+S y restarles las cantidades de la columna B
=SUMA(R:R)+SUMA(S:S)-SUMA(B:B)

Dacosta escrito el 8 octubre, 2010 - 5:04 pm
# Rafa

Hola, tengo que quitar a una cantidad el 37% sumar un 50% .

Como lo hago ?

Saludos y gracias

Rafa escrito el 11 octubre, 2010 - 11:47 am
# Dacosta

Hola Rafa
En la celda G6 tenemos la cantidad que queremos aplicar un descuento del 37% y aumentar a la cantidad restante un 50% aplicamos la siguiente fórmula:
=G6-(G6*37%)+(G6*50%)
o
=(50%-37%)*G6+G6

Dacosta escrito el 11 octubre, 2010 - 4:46 pm
# Luis

Estimados muy bueno el foro, pero necesito de su ayuda
tengo la columna I con numeros, la J con nombres y estoy usando la funcion buscarv para escribir en la columna A un numero y me ponga en la columna B el mombre relacionado con ese numero, pero a su vez cuando me carga el nombre en b necesito que me lo borre de j ó me lo cambie de color para no verlo y cuando modifique A me lo vuelva a mostran en J, desde ya muchas gracias.

Luis escrito el 9 noviembre, 2010 - 1:36 pm
# Dacosta

Hola Luis

Tienes que aplicar en las celdas correspondientes de la columna B la función BuscarV.
Ejemplo queremos buscar el dato de la celda A2 en el rango I:J y si lo encuentra que nos devuelva el contenido en la celda que hemos puesto la siguiente la siguiente fórmula.
=BUSCARV(A2;I:J;2;0)

Si quieres que resalte en la columna J desde J2 o el rango seleccionado el resultado de los datos que se han buscado en la columna B (debes poner un nombre al rango donde aplicarás la función BuscarV), una vez que nos devuelve el dato, lo resaltaría en este caso en la celda correspondiente de la columna J.
Aplicaremos la siguiente fórmula en formato condicional
=CONTAR.SI(Lista;J2)>0
también puedes aplicar la siguiente fórmula
=CONTAR.SI(lista;J2)
en este caso resaltaría los datos desde J2 o el rango seleccionado.
Podemos resaltar los datos o que no aparezca, solo tenemos que aplicar el color del texto que queremos que aparezca (incluso en blanco), de esta forma no aparecerían.

Dacosta escrito el 9 noviembre, 2010 - 7:12 pm
# RAUL

Una consulta mira yo tengo un trabajo donde tengo que tomar lista a todo los bienes patrimoniales y lo tengo en excel y lo que quiero es cuando me mencione un código (código lo llamo por ejm una mesa tiene un código P008988) busco ese código con la función =BUSCARV lo encuentra con el resto de las características pero una ves ya encontrado quisiera que me salga en una celda que asido encontrado y al final de haber terminado de con la revisión de los bienes me fuera a filtrar y me saliera lo que no a sido inventariado

RAUL escrito el 3 diciembre, 2010 - 10:19 pm
# Dacosta

Hola raul

Aquí te dejo otras funciones que te pueden servir de ayuda para buscar un dato, de esta forma puedes combinar varías funciones consultar los datos que deseas
Ejemplo:
=BUSCARV(E1;A2:C5;3;FALSO)
=INDICE(A2:C5;COINCIDIR(E1;A2:A5;0);3)
=DESREF(A1;COINCIDIR(E1;A2:A5;0);2)

Estas distintas funciones devolvería el mismo contenido según el dato que hemos introducido en la celda E1.
En la columna C donde se encuentra 22,00€ es donde se ha introducido las distintas fórmulas, el resultado se refiere a que en la celda G5 hemos introducido C-B15, como puedes ver con las distintas funciones el resultado de la búsqueda o que hace referencia es el mismo.
Codigo Referencia Precio resultado Formula aplicada en columna D
C2 ref2 19,00 € 22,00 € =BUSCARV(G5;A2:C4;3;FALSO)
C-B15 ref3 22,00 € 22,00 € =INDICE(A2:C4;COINCIDIR(G5;A2:A4;0);3)
C4 ref4 29,00 € 22,00 € =DESREF(A1;COINCIDIR(G5;A2:A4;0);2)

Dacosta escrito el 4 diciembre, 2010 - 11:59 am
# ROMAN

Hola Dacosta,
Gracias de antemano por tus consejos. Yo quisiera hacer una hoja de Gastos e Ingresos simple:
GASTOS: B:B
INGRESOS: C:C
HABER: D:D
de manera que al introducir las cifras se suman o resten en todas las Celdas de “D:D” automáticamente en todas las Celdas.
PD: soy novato.

ROMAN escrito el 9 diciembre, 2010 - 5:41 pm
# Dacosta

Hola Román

A modo de ejemplo, vamos a sumar en las columnas que comentas los Gasto, Ingresos y el HABER,
Supongamos que los gastos encuentren en la columnas B y vamos a indicarle que sume solo desde la celda B5 hasta la celda B25, en la celda B28 ponemos la siguiente formula:
=SUMA(B5:B25) una vez puesta la fórmula en la celda B28 introduce datos numéricos celda B5, B6 hasta las B25 verás como cada vez que introduces un número van cambiando.
Para sumar el Ingreso desde la celda C5 hasta la celda C25, en la celda C28 ponemos la siguiente fórmula:
=SUMA(C5:C25)
Para sumar el HABER, desde la celda C5 hasta la celda C25, en la celda C28 ponemos la siguiente fórmula
=SUMA(D5:D25)
verás como cada vez que introduces un dato en las celdas desde la 5 hasta la 25 en las columnas respectivas iran cambiando los datos en las celdas conde has introducido la fórmula que sería en la en la celda 28 a la que se hizo referencia.
Haz una prueba para empezar,
pones la siguiente fórmula en la celda A15
=SUMA(A1:C12)
una vez puesta la fórmula introduce datos numéricos desde la celda A1 hasta la celda A2 veras como cambian automáticamente.

Dacosta escrito el 9 diciembre, 2010 - 6:46 pm
# ROMAN

Gracias Dacosta,
El problema lo tengo que la cantidad que quiero sumar o restar (Ingresos o Gastos), está en otra columna (D:D) y quiero que aparezcan conforme voy rellenando las celdas B y C, quiza no me había explicado Bien, perdón.

ROMAN escrito el 9 diciembre, 2010 - 7:17 pm
# Dacosta

Hola Roman

No importa donde tengas los datos, En la fórmula es donde haces referencia a donde se encuentran los datos o donde vas introducir los datos.
Por ejemplo, si queremos sumar todos los datos de la columna D y restaría los que encuentre en negativo, pondríamos la siguiente fórmula.
=SUMA(D:D) esta fórmula no se puede poner en la Columna D, pero si la ponemos poner en cualquier otra celda del libro, ya que estamos sumando toda la columna.
Si queremos restar las celdas de la columna B o C y el resultado nos salga en la celda correspondiente de la columna C aplicamos la siguiente fórmula en la celda D5:
=B5-C5 (en la celda C5 nos saldría el resultado de la resta entre la celda B5 y C5).
Si queremos sumar solo tenemos que cambiar el signo (-) por (+)
=B5+C5.
________________
Fórmula condicionada:
Si deseas que te salga el resultado cada vez que haces un apunte en la celda B4 o C4 aplicas la siguiente fórmula y sumaría el rango desde B4 hasta B35:
=SI(O(B4>0;C4>0);SUMA($B$4:B35);” “)
Para cada anotación/apunte que haces en la celda B5 o C5 aplicas la siguiente fórmula y así sucesivamente para las siguientes celdas
=SI(O(B5>0;C5>0);SUMA($B$4:B35);” “)

Si en vez de 2 condiciones queremos poner una (aplicamos la condición solo a la celda B4). Si el contenido de la celda B4 es >0 Sumaría todo el contenido de las celdas desde B4 hasta B35.
=SI(B4>0);SUMA($B$4:B35);” “)
La siguiente fórmula si el contenido de la la celda B4 o la celda C4 es mayor de 0, sumaría el rango de celdas desde C4 hasta C35 y lo restaría por la suma de las celdas B4 hasta B35
=SI(O(B4>0;C4>0);SUMA($C$4:C35)-SUMA($B$4:B35);” “)

Dacosta escrito el 9 diciembre, 2010 - 7:27 pm
# jeimi

tengo una duda..
estoy haciendo un cuadro de exel en donde necesito sacer los siguientes valores:
Ejemplo
yo ocupo la siguiente formula =suma(E2:H2)pero necesito saber como repetir la formula pero cambiando el num. por el que continua E3:H3 y asi…. hasta como el 600 sin tener que hacer una por una? ojalá se entienda..agradecería me ayudaran…gracias..

jeimi escrito el 4 enero, 2011 - 9:49 pm
# Dacosta

Hola Jeimi

Ejemplo: pones ponemos la fórmula que dices en en la celda A1 y quiero poner la misma fórmula hasta la celda A600 aumentando una línea más en cada fórmula.
En la celda A1 se escribe =suma(E2:H2) y una vez puesta mueves el ratón en la misma celda hasta la parte inferior izquierda y cuando te aparezca un X pulsas el bottom izquierdo del razón y sin soltarlo lo arrastras hacia abajo y veras como se van poniendo la fórmula aumentando una fila más mas en cada celda
Otra forma de hacerlo muy fácil
Escribes esta fórmula en una celda =suma(E2:H2). Con el bottom derecho del ratón la copias. Seleccionas desde la celda siguiente hasta la 600 y pulsas el bottom derecho del ratón y seleccionas pegar.
Osea copiar la fórmula y pegarlas en las celdas seleccionadas. .

Dacosta escrito el 4 enero, 2011 - 11:05 pm
# SOFIA

Hola Dacosta, una duda con excel. necesito que me sume en una celda el contenido de otras que tengan el mismo nombre. Es decir, pongo acciones santander y en otra hoja hay varias filas que pone acciones santander y que tienen diferentes importes. necesito sumar esos importes para tener un total. muchas gracias

SOFIA escrito el 22 enero, 2011 - 2:49 pm
# Dacosta

Hola SOFIA,

Si por ejemplo deseas sumar las acciones que se encuentran en la hoja2 Columna A donde tienes el nombre de las acciones, columna B donde tienes el Precio, aplicamos la siguiente fórmula:

=SUMAR.SI(Hoja2!A:A;"acciones Santander";Hoja2!B:B)

Si quieres sumar los de la hoja2 y los de la hoja actual aplicas la siguiente fórmula:
=SUMAR.SI(Hoja2!A:A;"acciones Santander";Hoja2!B:B)+SUMAR.SI(A:A;"acciones Santander";B:B)

El rango se refiere a toda la columna A y B.
Si deseas el rango desde la celda A1 hasta la celda A15 en vez de toda la columna, en vez de indicar A:A se pone A1:A15

Dacosta escrito el 22 enero, 2011 - 4:10 pm
# SOFIA

Muchas gracias Dacosta por contestar!! Es la 1ª vez q escribo en un foro.
El tema es que en hoja 1 columna A tengo los nombres de las acciones, es decir, Santander, Bbva, telefónica,etc. y en hoja 2 tengo en columna A muchas veces santander,bbva, etc y en columna B el número de las acciones. lo q me gustaría es una formula que diga si el nombre de la acción de la hoja 1 coincide con el de la hoja 2 sumar los importes de la columna B de la hoja 2. quiero una fórmula sin texto, que pueda vincular para poder arrastrar. no se si me explico. gracias mil de nuevo

  • Dacosta, perdón que te moleste de nuevo. obvia la pregunta anterior porque con tu respuesta solo vinculando ya lo conseguí, así que gracias.
    Tengo otra pregunta algo más compleja de explicar. Tengo que comparar una cartera con el Ibex.
    El tema es que la cartera tiene algunos valores del ibex y otros de fuera del ibex. Quiero comparar esto en una misma hoja pero agrupado por sectores. Por ejemplo en la hoja 1 tengo el ibex ordenado por sectores, en la hoja 2 mi cartera ordenada por sectores y en la 3 quiero hacerlas coincidir.
    Mi idea es poner en la hoja 3 sector bancos en celda A1 y a partir de B2 traerme los valores del ibex que sean bancos de la hoja 1.
    En C2 traerme los valores de mi cartera que sean bancos en el mismo orden que me aparecen en la columna B2 (poniendo un cero en el caso de no tener un valor) que sean bancos de la hoja 2. Esto se complica porque ademas quiero que tras los valores coincidentes con los del ibex me ponga los no coincidentes de mi cartera. Esta misma dinámica la quiero repetir con todos los sectores.
    Muchas gracias
  • SOFIA escrito el 22 enero, 2011 - 11:49 pm
    # Dacosta

    Hola Sonia,

    A mi entender entre las distintas opciones para que las hojas sean lo más prácticas y fáciles de usar posible requiere un cierto tiempo, incluso habría que valorar si en la hoja 1 crear un campo que nos indique los datos de esta hoja y en una tabla dinámica la diferencia existente entre la cartera de valores.
    También se podría hacer la tabla incluyendo los sectores como pueden ser:
    Materiales Básicos Industria y Construcción
    Petróleo y Energía
    Servicios de Consumo
    Servicios financieros e Tecnología y Comunicaciones.
    Y en otro apartado los sub_sectores.

    En referente a la consulta, más abajo te dejo varías fórmulas que puedes cambiar dependiendo de la fila/columna así como las celdas, ya que como he dicho habría que evaluar detenidamente los datos de la hoja para sacarle el resultado deseado como tu deseas.
    Ejemplo:
    Hoja1 columna A (se encuentran los nombres) columna C (los precios) y queremos sumar los datos de la columna C hoja1 en la celda de la hoja3 si el criterio de la hoja1 es igual a Bancos, aplicaríamos la siguiente fórmula:
    =SUMAR.SI(Hoja1!A:A;"Bancos";Hoja1!C:C)

    Otras fórmulas a modo de ejemplo/ayuda/referencia/Orientación para trabajar con la hojas de excel

    Queremos que nos devuelva los datos de la Celda C3 de la hoja1 (el criterio es que la celda A3 de la hoja1 sea =bancos), aplicamos la siguiente fórmula:
    =SI(Hoja1!A3="bancos";Hoja1!C3)

    En la siguiente formula nos datos de la Hoja1 Celda C4 si en la celda A pone bancos:

    =SI(Hoja1!A4="bancos";Hoja1!C4)

    Nos devolvería los datos que se encuentra en la Hoja1 Celda C5 siempre que la celda A5 tenga ponga bancos.

    =SI(Hoja1!A5="bancos";Hoja1!C5)

    Nota:
    Como he dicho al principio habría que evaluar otras forma de hacer esta hoja más sencilla, por ejemplo que sume en la misma hoja el total de cada sector así como el total de todos los sectores y comparar y que se pueda evaluar en una tabla dinámica todos estos datos y poder comparar con la cartera de valores personal.
    Espero que puedas hacer la hoja a tu medida,
    un saludo.

    Dacosta escrito el 23 enero, 2011 - 10:38 am
    # SOFIA

    Voy a pensarlo porque no domino las tablas dinámicas.
    Las formulas que me das están muy bien, pero me obligan a ir dejando filas en blanco. a ver si le doy una vuelta y consigo sacar la forma de hacerlo.
    Muchas gracias de nuevo.

    SOFIA escrito el 23 enero, 2011 - 4:35 pm
    # Antonio Benavides Moyano

    Estoy haciendo un cuadrante y le pongo M(mañanas), T(tardes), N(noches) y todas de 8 horas. Como puedo asociar las letras con el número para que en cuanto ponga en una casilla una letra de las tres que te he dicho me sume cada turno y luego el total de horas. Gracias

    Antonio Benavides Moyano escrito el 2 febrero, 2011 - 12:03 am
    # Dacosta

    Hola Antonio,

    Supongamos que que los turnos se encuentran en la Columna A.
    aplicamos las siguientes formulas en la celda correspondiente.
    Para que nos cuente las celdas que contienen M aplicamos la siguiente fórmula:
    =CONTAR.SI(A:A;"M")
    Para que nos cuente la T
    =CONTAR.SI(A:A;"T")
    y para que nos cuente el turno de N
    =CONTAR.SI(A:A;"N")

    Dacosta escrito el 2 febrero, 2011 - 12:28 am
    # carlos

    Hola Dacosta, gracias por toda tu ayuda, no cabe duda que sos grande!
    Tengo una pequela consulta:

    Tengo 3 imagenes y quiero que aparezca una u otra dependiendo el valor de la celda A1, es decir, si en la celda A1 escribo PERRO, que se ponga determinada imagen en la celda A5. ¿como le puedo hacer?

    Gracias!!!

    carlos escrito el 2 febrero, 2011 - 10:30 pm
    # Dacosta

    Hola Carlos,

      En Plantillas excel encontrarás las fórmulas empleadas para poder ver las imágenes según el nombre seleccionado, selecciona la plantilla consulta imágenes en Excel.
      http://www.dacostabalboa.es/2010/07/25/plantillas/
      una vez abierta podrás comprobar las fórmulas empleadas, así como introducir las imágenes que desees. Si cambias el nombre de las hojas también cambiarían en las fórmulas de los nombres.
    Dacosta escrito el 3 febrero, 2011 - 8:16 pm
    # Anahi

    Hola Dacosta!
    tengo unapregunta que quisa para vos sea muy tonta.
    quisiera saber porque en algunas formulas usas comillas “”.
    mas que nada saber para que se usan, y en que casos debo emplearlos.
    Gracias!

    Anahi escrito el 24 febrero, 2011 - 4:12 pm
    # Dacosta

    Hola Anahi

    Si por ejemplo a una celda le ponemos una condición o prueba y dependiendo de ello nos va devolver un resultado verdadero o falso.
    En el siguiente ejemplo nos va devolver si la celda A1 el contenido es mayor de 18 nos devolverá “mayor de edad” en caso contrario nos va devolver “menor de edad” como puedes ver se encuentra entre comillas porque nos va devolver texto.
    =SI(A1>18;”mayor de edad”;”menor de edad”)
    Pero no iría entre comillas si queremos que nos haga operaciones
    =SI(A1>18;19*5;18/5)
    Por ello, si va entre comillas lo lee como texto.

    Dacosta escrito el 24 febrero, 2011 - 5:48 pm
    # raul

    Tengo valores desde B2 hasta U2 y luego quiero multiplicar los valores que aparezcan en la fila 5 con el respectivo valor de dicha columna en la fila 2 y sumarlos. El problema es que en la fila 5 hay muchos espacios en blanco y siempre estoy cayendo en error de sintaxis. Esto debo repetirlo para las siguientes filas siempre referidas con la segunda fila. mi agradecimiento de antemano

    raul escrito el 1 marzo, 2011 - 1:08 am
    # Dacosta

    hola Raúl,
    Entiendo que debes usar una función ESBLANCO, añadiendo la función condicionada =SI.

    Aquí te dejo algunos ejemplos a modo de referencia por si te sirven de ayuda u orientación. En este caso va depender si la celda F5 se encuentra en blanco/vacía o no. Si la celda F5 no esta vacía haría la siguiente operación multiplicaría F5*F2 y sumaría el contendido desde la celda F2 hasta F5.

      =SI(ESBLANCO(F5);" ";(F5*F2)+SUMA(F2:F5))

    En este otro ejemplo tienen que cumplir las 2 condiciones que F5 y F2 se encuentren en blanco

      =SI(Y(ESBLANCO(F5);ESBLANCO(F2));" ";(F5*F2)+(F2+F3+F4+F5))

    Tiene que cumplirse solo una condición que F5 o F2 se encuentren en blanco

      =SI(O(ESBLANCO(F5);ESBLANCO(F2));" ";(F5*F2)+(F2+F3+F4+F5))

    Estás fórmulas las tenemos que adaptar según el resultado que deseemos obtener.

    Dacosta escrito el 1 marzo, 2011 - 7:17 am
    # DANIEL RODRIGUEZ

    A B C
    CODIGO PRECIO DESCUENTO
    3 375
    2 400
    1 300

    Necesito aplicar una formula en la columna C (DESCUENTO) QUE AL PRESIO SI EL CODIGO ES IGUAL A 1 SE LE APLICA UN DESCUENTO DEL 10%, PERO QUE SI EL CODIGO DEL PRESIO ES DIFERENTE DE 1 SE LE APLIQUE UN 5%

    DANIEL RODRIGUEZ escrito el 10 marzo, 2011 - 5:07 am
    # Dacosta

    Hola Daniel,

    Supongamos que tenemos los datos en la fila 2:
    Celda A2 el código, B2 el precio y en C2 aplicaríamos
    =SI(A2=1;B2*10%;B2*5%)
    =SI(A3=1;B3*10%;B3*5%) fila 3
    =SI(A4=1;B4*10%;B4*5%) fila 4 ..
    arrastrando desde la primer celda hacia abajo ya va copiando la formula según corresponde a cada fila.

    Fórmula aplicada:
    Si la ceda X es igual a 5 se aplica un descuento a la celda X del 10% en caso contrario se aplica un 5%.

    Dacosta escrito el 10 marzo, 2011 - 6:52 am
    # PERU DURAN

    No cambia los valores de una fórmula de multiplicación sencilla

    PERU DURAN escrito el 10 marzo, 2011 - 4:01 pm
    # Dacosta

    Hola Duran,

    Las fórmulas condicionadas se pueden cumplir o no, ello va depender de la condición que le pongamos en la fórmula.
    Por ejemplo
    =SI (A2=1, haz esto;en el caso de que no sea el contenido de la celda A2 igual a 1 haz esto …..;).
    Ejemplo: Si la celda A2 es igual a 1 ….; multiplica la celda B2 por 10%; de lo contrario multiplica la celda B2 por 5%
    =SI(A2=1;B2*10%;B2*5%)

    Dacosta escrito el 10 marzo, 2011 - 4:39 pm
    # Brauliov

    hola bro.. no me da para leer todos los comentarios, pero si que hay cosas muy interesantes.. y como muchos de rindieron honores, si que tienen razon de hacerlo contigo ayudandonos.. ya que sabes demasiado diria yo. jejej.
    Bueno, mi pregunta tal vez es muy sencilla pero mi nivel de conocimiento en excel no me ayuda. es lo siguiente.

    tengo una cantidad, y y se me pide que si esa cantidad es mayor o igual a (ejemplo) 18000 aplicar el 7.5%, si está entre 17999 y 10000, aplicar 5%, pero si es menor de lo s 10000, aplicar un 3.5%, me gustaría que me ayudaras pronto porfa.. es para entregar un trabajo financiero.

    y gracias de antemano

    Brauliov escrito el 10 marzo, 2011 - 9:33 pm
    # Dacosta

    Hola Braulio

    Supongamos que la cantidad que indicas se encuentra en la celda A1, con las siguientes condiciones puestas en la formula aplicando el porcentaje indicado si se cumple la condición correspondiente.
    Condiciones
    A1>18000 7.5%
    A1<10000 3.5%
    A1<18000 Y >10000 5%
    =SI(A1>=18000;A1*7,5%;SI(A1<10000;A1*3,5%;SI(Y(A1<18000;A1>10000);A1*5%;" ")))

    En el caso que la cantidad se encuentre en otra celda se debe aplicar a la celda correspondiente, por ejemplo si estuviera en la celda A2 se aplicaría la siguiente fórmula:
    =SI(A2>=18000;A2*7,5%;SI(A2<10000;A2*3,5%;SI(Y(A2<18000;A2>10000);A2*5%;" ")))

    Dacosta escrito el 11 marzo, 2011 - 6:49 am
    # JAQS

    HOLA, TENGO LA HOJA1, COLUMNA B3 TENGO $100.00, (CREDITO), B4,$50.00(CONTADO) , B5 $100.00 (CREDITO), EN LA COLUMNA C3, B4, C5, TENGO LOS TERMINOS DE CADA UNA, CONTADO O CREDITO, NECESITO SEPARAR EN DOS COLUMNAS ( CREDITO Y CONTADO) LAS CANTIDADES PERO EN OTRA HOJA2.

    POR SSU ATENCION GRACIAS

    JAQS escrito el 3 abril, 2011 - 7:01 pm
    # Dacosta

    Hola Jaqs,

      Tienes que ordenar las la hoja por la columna donde se encuentra CONTADO Y CRÉDITO, una vez ordenado solo tienes copiar los datos deseados y pegarlos en la columna correspondiente.

    Dacosta escrito el 3 abril, 2011 - 9:08 pm
    # eduar

    Buenas tardes dacosta pido que por favor me ayude estoy realizando un trabajo que dura semanas si lo hago manual pero se que existirá una formula para poder simplificar el trabajo y pido tu ayuda.
    tengo tres columnas donde tengo como concepto
    fecha, descripción, monto tanto para el débito como para el crédito en total serian seis columnas tengo que comparar si la descripción y el monto concuerdan tanto la columnas del débito como crédito coinciden si coinciden que se crucen si no dejar en blanco si no se cruzan. ejemplo:
    las primeras columnas del débito
    fecha
    08/03/2008
    DESCRIPCIÓN
    8F26619600Venta Act-06958/619600/V01201/CAN004
    MONTO
    0.01
    y las columnas del crédito
    FECHA
    08/04/2008
    DESCRIPCIÓN
    8F26619600Venta Act-06958/619600/V01208/CAN005
    MONTO
    0.01
    sabiendo que este ejemplo no se cruza porque realmente las dos ultimas separaciones de la descripción no concuerdan así hay muchas descripciones iguales pero con montos diferentes LA FECHA NO ES MUY IMPORTANTE PERO TIENE QUE SEGUIR LLEVANDO SU RELACIÓN CON LA DESCRIPCIÓN Y EL MONTO. tanto el la columna del débito como el crédito son aproximadas 20.000 filas como saber cuales se cruzan y cuales no….. me dijeron de columnas anidadas porque la descripción en las ultimas dos separaciones tiene que coincidir tanto para el débito y crédito. al final quiero averiguar cuales se cruzan y cuales no para sacar en donde esta la diferencia de lo que no se cruzo por favor.

    eduar escrito el 14 abril, 2011 - 6:54 pm
    # Dacosta

    Hola Eduar
    Aunque no entiendo muy bien tu comentario, si en realidad deseas saber o comparar las celdas que son iguales,
    aplicas la siguiente fórmula a modo orientación o de referencia.
    En la fórmula debes hacer referencia a las celdas que deseas comparar
    =SI(E2=B2;"IGUALES";"DIFERENTES")
    por ejemplo pones la fórmula en la primer fila la copias y después seleccionas las 20.000 filas y la pegas.

    Dacosta escrito el 14 abril, 2011 - 8:59 pm
    # eduar

    Este caso si comparara una columna pero cuando son dos columnas que tienes que comparar a lo mejor no se explicarme muy bien pero te puedo enviar el archivo si no es de tu molestia. hay te colocaría mas detallado y también en colores lo que debo hacer.

    eduar escrito el 14 abril, 2011 - 9:10 pm
    # jose777

    buenas tardes dacosta; le agradeceria me eyudara con el siguiente problema: tengo la hoja compra en la columna a la fecha en la b el n de factura en la c la cantidad comprada y en otra hoja inventario tengo la fecha en la columna a y en la d la cantidad comprada el asunto es que necesito traer a la hoja de inventario la compra que coincida con las fechas en ambas hojas en caso contrario me devuelva 0

    jose777 escrito el 24 abril, 2011 - 9:35 pm
    # Dacosta

    Hola Jose
    A modo de ejemplo ponemos poner la siguiente formula correspondiendo la primer fórmula a la fila 2 y así sucesivamente.
    (inventario se refiere a la hoja con el nombre inventario, sí ponemos si ponemos otro nombre por ejemplo datos2 tendríamos que cambiar inventario por datos2 en la formula)
    =SI(B2=inventario!A2;"coincide";0)
    =SI(B3=inventario!A3;"coincide";0)
    =SI(B4=inventario!A4;"coincide";0)
    =SI(B5=inventario!A5;"coincide";0)
    =SI(B6=inventario!A6;"coincide";0)
    =SI(B7=inventario!A7;"coincide";0)
    =SI(B8=inventario!A8;"coincide";0)
    =SI(B9=inventario!A9;"coincide";0)
    =SI(B10=inventario!A10;"coincide";0)
    =SI(B11=inventario!A11;"coincide";0)
    =SI(B12=inventario!A12;"coincide";0)
    =SI(B13=inventario!A13;"coincide";0)
    =SI(B14=inventario!A14;"coincide";0)

    Dacosta escrito el 24 abril, 2011 - 10:18 pm
    # jose777

    gracias por contestar, espero me funcione y gracias nuevamente

    jose777 escrito el 27 abril, 2011 - 6:10 am
    # MONIII

    Estoy tratando de usar la fórmula CONTAR.SI.CONJUNTO en excel pero me arroja el error de #¡VALOR!. Mi fórmula es:
    =CONTAR.SI.CONJUNTO(C2:D28,”BLANCO”,E2:E28,”CHICA”)

    No se que estoy haciendo mal, solo quiero que cuente como “1″ cuando una casilla del rango C2:D28 diga blanco & una del rango E2:E28 diga CHICA.

    ayuda!!

    MONIII escrito el 10 junio, 2011 - 1:59 am
    # Dacosta

    Hola Monii,
    Entiendo que deberías aplicar el rango y criterio separado por columnas (rango C2:C8; “criterio”; rango D2:D28;”criterio” y rango E2:E28;”Criterio”)
    Ejemplo:
    =CONTAR.SI.CONJUNTO(C2:C28;"BLANCO";D2:D28;"BLANCO";E2:E28;"CHICA")

    Dacosta escrito el 10 junio, 2011 - 3:07 pm
    # Nataly

    te cuento tengo una planilla en donde salen todos los datos de los trabajadores y yo los quiero tranportar a otra planilla pero solo algunos, quiero algo mas rapido que copiar y pegar por que son mucho y no puedo estar buscando uno por uno

    Nataly escrito el 10 junio, 2011 - 9:49 pm
    # colaborador

    Hola Natalia
    Si no quieres copiar y pegar, guardas la hoja con un nuevo nombre, y borras los datos que no te interesan en esta nueva hoja.

    colaborador escrito el 10 junio, 2011 - 10:39 pm
    # Danae Carrasco

    tengo una duda con excel, tengo varios rut ejemplo 12.540.680-8 y necesito sacrle los puntos y guiones como lo puedo hacer para no estarlos cambianod uno por uno ?

    Danae Carrasco escrito el 16 junio, 2011 - 9:00 pm
    # colaborador

    Hola Danae,

    Existen varias formas, pero una buena es seleccionando buscar y remplazar
    buscar el carácter que deseas y lo remplazas por el que desees, puedes remplazar todos juntos o por espacios en blanco.
    Puedes primero guardar la hoja con otro nombre, por si tienes algún error.

    colaborador escrito el 16 junio, 2011 - 9:05 pm
    # clemen

    hola me gustaria que me apoyaran,
    quiero hacer un promedio de valores de dos en dos, el problema es que son 500 datos y quiero el promedio de dos celdas en dos celdas, pero no se como indicarle con formulas que me lo sume de esa manera, alguien podria orientarme son muchos datos y a mano me tardaria dias :D,
    gracias

    clemen escrito el 8 julio, 2011 - 5:31 pm
    # colaborador

    Hola clemen,
    Si por ejemplo los datos se encuentran en la columna A y en la columna C, empezando en la fila 1 pondríamos la siguiente fórmula por ejemplo en la celda D

    =PROMEDIO(A1;C1)
    arrastrando con el ratón la fórmula hacia abajo, nos haría el promedio de ambas celdas, empezando por la fila 1
    =PROMEDIO(A1;C1) fila 1
    =PROMEDIO(A2;C2) fila 2
    =PROMEDIO(A3;C3) fila 3
    =PROMEDIO(A4;C4) fila 4
    =PROMEDIO(A5;C5) fila 5
    también copias la primer formula por ejemplo celda C1, seleccionas la columna hasta la celda c500 y pegas, quedaría la fórmula puesta en cada celda

    Si deseas hacer el promedio cada 2 números de una columna, Tendría que poner la fórmula en la primer celda y la siguiente dejarla en blanco. Después seleccionas con el ratón la celda que tiene la fórmula y otra que se encuentra en blanco y con el ratón arrastras hacia abajo.

    A modo de ejemplo si los datos se encontraran en la columna A hasta la fila 12

    1 =PROMEDIO(A1:A2) formula
    2
    3 =PROMEDIO(A3:A4)
    4
    5 =PROMEDIO(A5:A6)
    6
    7 =PROMEDIO(A7:A8)
    8
    9 =PROMEDIO(A9:A10)
    10
    11 =PROMEDIO(A11:A12)
    12

    colaborador escrito el 8 julio, 2011 - 6:47 pm
    # klaudio

    NECESITO UNA AYUDA TENGO UNA HOJA EXCEL CON DATOS EN LA CELDA A,B,C,D, 15, 15, 15, N/A, COMO LA CEDA D ES n/A NECESITO QUE LA CELDA B QUEDE EN O

    klaudio escrito el 9 julio, 2011 - 11:06 pm
    # colaborador

    Hola Klaudio,

    Aunque no entiendo muy bien la consulta de tu comentario, ya que por un lado si en una celda de la columna B tienes un valor de 15, para que este dato cambie tendrías que aplicar una formula condicionada, de esta forma va depender de una condición o criterio.
    Aquí te dejo un simple ejemplo de una formula condicionada y el resultado que devuelve donde ponemos la fórmula va depender del contenido de la celda D2. Si en la celda D2 el contenido es distinto a 15 devolvería 0, en caso contrario 15 =SI(D2<>15;0;15)
    Estos condicionantes o criterios se pueden cambiar según los criterios que deseemos aplicar en la fórmula.

    colaborador escrito el 10 julio, 2011 - 9:51 am
    # leonardo

    necesito una formula de excel para que me arroje un valor dependiendo de tres rangos de numeros diferentes?

    leonardo escrito el 16 julio, 2011 - 6:20 am
    # colaborador

    Hola Leonardo,

    En este caso no se muy bien como aplicar a un rango un criterio con la Función SI, ya que se puede aplicar cuando se refiere a una o varias celda, como por ejemplo:
    =SI(A1>89;"A";SI(B1>79;"B";SI(A1>69;"C";"F"))), Pero no funcionaría si la aplicamos a un rango.
    Hay otras fórmulas como por ejemplo la siguiente:
    =CONTAR.SI.CONJUNTO(A1:A5;5;B1:B5;10;C1:C5;15)

    Pero entiendo que si se podría hacer una fórmula al respecto

    colaborador escrito el 16 julio, 2011 - 12:24 pm
    # Mary

    Hola, solicito tu ayuda:
    Tengo un listado en excel con 3000 números de Rut bajo el sgte formato 76.327.840-0 y debo quitar los puntos
    ¿cual es la formula para modificar todos? Intenté con algunas de las indicaciones entregadas por aquí y no me resulta, favor responder. gracias

    Mary escrito el 26 julio, 2011 - 10:51 am
    # Colaborardor

    Hola Mary

    Seleccionas remplazar y te abre una pestaña, en buscar pones un punto . y en remplazar Haces clic en buscar pones un punto ( . ), en remplazar no pones nada y pulsas remplazar todos. Haz una copia de la hoja de Excel por si tienes algún error

    Colaborardor escrito el 2 agosto, 2011 - 7:57 am
    # Juan

    Que hay amigo, quisiera ver si me podrías ayudar con una fórmula para poder pasar de un numero a letras, que si en la celda escriben 1, al momento de cambiar de celda diga UNO
    y así sucesivamente.

    Juan escrito el 16 agosto, 2011 - 12:11 am
    # Colaborador

    Hola Juan,

    Para convertir números a letras en Excel necesitará un código que puedes buscar en la red (código convertir letras a números), encontrar distintas versiones del
    mismo que te podrán servir de ayuda así como personalizar según tipo de moneda o formato que deseas.
    También en Youtube (como convertir números a letras en Excel), encontrarás varios vídeos tutoriales informativos de ayuda.

    Colaborador escrito el 16 agosto, 2011 - 8:20 am
    # clapersito

    Tengo una planilla para liquidar por día mis horas trabajadas, pero quiero poner en una celda la entrada de datos, como ser la fecha como ser la de hoy 16-09-11. esa fecha quiero que me la devuelva en otra celda como ser, b15, y cada vez que ponga una fecha como ser 17-09-11, pretendo que me la coloque en la celda contigua es decir b16. se entiende la propuesta???? gracias por la ayuda

    clapersito escrito el 17 agosto, 2011 - 12:04 am
    # Colaborador

    Hola Clapersito,

    Aunque no entiendo muy bien la consulta, pienso que deberías aplicar una fórmula condicionada y nos dará un resultado u otro dependiendo de la condición que queramos aplicar así como a las celdas que le apliquemos la fórmula:
    referencia:
    Si el contenido de la celda B16 es mayor a “01/01/2011″ en la celda donde aplicamos la fórmula nos devolvería la celda B16 o dejaría espacios en blanco.

    Ejemplo Fórmula condicionada
    =SI(B16>"01/01/2011";B16;" ")

    Colaborador escrito el 17 agosto, 2011 - 3:12 pm
    # vilde

    kiero saber el resultado de 8:01:02 AM 8:03:06 AM
    en costo(s/. 0,3 por min)xf

    vilde escrito el 19 agosto, 2011 - 6:43 pm
    # Colaborador

    Hola Vilde

    Suponiendo que la hora: 8:01:02 AM (Formato h:mm AM/PM ) se encuentra en la celda D1
    y la hora 8:03:06 AM (Formato h:mm AM/PM ) se encuentre en la celda F1
    En una celda vacía aplicamos la siguiente fórmula:
    =((D1-F1)*1440)*0,03

    Aplicando el siguiente formato a las celdas obtendremos el siguiente resultado

    Formato ……………resultado
    (h:mm)……………… 8:01
    (h:mm AM/PM)……. 12:05 PM
    (h:mm:ss)………….. 8:01:00
    (h:mm:ss AM/PM)… 12:05:00 PM
    (mm:ss,0)………….. 13:05,0
    (mm:ss,00)…………. 13:05,00
    ([h]:mm:ss)………… 15:05:00
    (d/mm/aa h:mm)….. 00/01/1900 16:05

    Colaborador escrito el 19 agosto, 2011 - 9:07 pm
    # ROBERTO

    hola, buenos días, necesito formular una condicionante, si tengo que restar el valor de una columna b2-b1 y el resultado es negativo o menor que cero, que coloque cero, de lo contrario si la resta entre b2-b1 es mayor a cero me coloque el valor de esa resta en la columna . ojala me puedan ayudan ya que he estado haciendo lo siguiente:

    =si(b2-b10,c1=b2-b1))

    ROBERTO escrito el 21 agosto, 2011 - 5:23 pm
    # Colaborador

    Hola Roberto
    Aquí te dejo esta fórmula condicionada por si te sirve de ayuda referencia. (esta condición va depender del resultado de la resta B1-B2)
    =SI(B1-B2< =0;0;B1-B2)

    Colaborador escrito el 21 agosto, 2011 - 9:51 pm
    # ALEJANDRO

    HOLA
    BUEN DIA NECESITO UNA ASESORIA, QUIERO QUE EN UNA CELDA ME EVALUE UNA ECUACION SIMPRE Y CUANDO EL VALOR DADO DE X SEA MAYOR O MENOR DENTRO DE UN RANGO ES DECIR SI MI Y=5X+5 LO QUE QUISIERA ES SI 2<X<8 QUE 5 ME PONGA EL VALOR DE LA ECUACION EN CASO COTRARIO QUE ME PONGA CERO. ESPERO ME HAYA EXPLICADO.
    sALUDOS

    ALEJANDRO escrito el 22 agosto, 2011 - 9:54 pm
    # Colaborador

    Hola Alejandro,
    Por si te sirve de ayuda o referencia, entiendo que para que te de un resultado u otro tendrías que aplicar una fórmula condicional que tendrías que adaptar al resultado que deseas obtener si la condición es verdadera o falsa:

    En los siguientes ejemplos podemos ver en en la primer fórmula el resultado sería aprobado si se cumple cualquier condición que el contenido de la celda A1 sea mayor de 5 o B1 mayor de 5 (si no se cumple ninguna de las 2 el resultado es suspenso).
    =SI(O(A1>5;B1>5);”aprobado”;”suspendo”)

    En esta otra tienen que cumplirse las 2 condiciones para que nos de como resultado aprobado (si no se cumplen las 2 el resultado sería suspenso)

    =SI(O(A1>5;B1>5);”aprobado”;”suspendo”)

    en vez de texto queremos hacer operaciones con números quitamos las comillas, por ejemplo
    si se cumplen las 2 condiciones A1>5 y B1>5 multiplicaría 12*10 de lo contrario multiplicaría 12*5
    =SI(Y(A1>5;B1>5);12*10;12*5)
    por ello tendría que aplicar a esta la operación que deseas hacer según las condiciones.

    Colaborador escrito el 23 agosto, 2011 - 6:18 am
    # clapersito

    re: tengo una planilla, en ella liquido mis horas trabajadas por dia. Hora de entrada, hora de salida, cantidad de horas por dia, ademas de las extras, costo de las horas sencillas y extra, y demás chiches.
    Mi único problema es que tengo que ingresar las fechas en los lugares que corresponde, ahora, lo que pretendo es… hacer de una celda, por ej. la m15, que sea de entrada de fecha, se entiende?, y que cuando ingreso una fecha,por ej, 28-08-11, me la vuelque a otra celda en una columna por ej b5,y mañana cuando ingrese otra fecha como ser la fecha de mañana me la vuelque en la celda siguiente de la misma columna, es decir b6.
    Bueno espero ser mas claro en esta petición, de todas maneras muchas gracias por la ayuda , son unos genios.

    clapersito escrito el 27 agosto, 2011 - 3:22 am
    # Colaborador

    Hola calpersito,

    Al relacionar una celda con otra en este caso poniendo una fórmula condicionada y al referirse a una celda en concreto, en las celdas donde se pone cambiaría también, por ello entiendo que se debería hacer una macro.
    aunque lo mejor sería aplicar valores fijos a las anteriores celdas.

    Ejemplos de fórmulas condicionadas a fechas:
    En el siguiente ejemplo tienen que cumplirse las 2 condiciones que M15>=28/08/2011 y B5< =28/08/2011, en caso de que se cumpla nos devolvería el resultado de la celda M15 en caso contrario el resultado de la celda B5
    =SI(Y(M15>=28/8/2011;B5< =28/8/2011);M15;B5)

    en la siguiente se tiene que cumplir cualquiera de las 2 condiciones
    =SI(0(M15>=28/8/2011;B5< =28/8/2011);M15;B5)

    Colaborador escrito el 29 agosto, 2011 - 2:24 pm
    # carlos v.

    Hola como puedo hacer para que me cuente una fila después de aplicar la formula de contar.si.conjunto es decir; ya me contó los que correspondían pero ahora necesito sabes cuantas celdas contenían valor y no la sumatoria. Muchas gracias!!!

    carlos v. escrito el 31 agosto, 2011 - 10:30 pm
    # Colaborador

    Hola Carlos
    Si por ejemplo deseas contar las celdas en la columna A que esta en blanco aplicas la siguiente fórmula:
    =CONTAR.BLANCO(A:A)
    Si deseas saber las celdas en la columna A que el contenido sea igual o superior a 0
    =CONTAR.SI(A:A;">=0")

    si deseas contar las celdas columna A y columna B con el criterio de que sea >=0

    =CONTAR.SI.CONJUNTO(A:A;">=0";B:B;">=0")

    cuenta las celda que se encuentran en blanco columna A y B
    =CONTAR.BLANCO(A:A)+CONTAR.BLANCO(B:B)

    Colaborador escrito el 1 septiembre, 2011 - 6:06 am
    # clapersito

    Quiero vincular de diferentes libros una celda en particular,que seria la celda m22. y ese valor de esas celdas las quiero en un libro diferente en la celda h21, y para eso uso esta formula:
    =’[4semanasdiciembre. Xls]semana 5′!m22!H21
    pero no me devuelve el valor que tiene la celda m22 de los diferentes libros que quiero compartir. en la celda que quiero ese valor me da 0
    si me pueden ayudar gracias

    clapersito escrito el 4 septiembre, 2011 - 1:07 am
    # Colaborador

    Hola clarespeisto,

    referencia que puede servir de ayuda;
    Supongamos que tienes un libro de excel con 3 hojas, una co el nombre hoja1 otra que se llama semana1 y semana2, si queremos hacer operaciones en la hoja1 con las otras 2 hojas, ejemplo multiplicar la celda m21 de la hoja semana1 por la celda m21 de la semana2, aplicamos en una celda vacía de la hoja1 la siguiente formula:
    =semana1!H21*semana2!M21
    Para dividir:=semana1!H21/semana2!M21
    Para restar:=semana1!H21-semana2!M21

    Debemos aplicar el formato correcto a cada celda, de lo contrario nos puede indicar error.

    Colaborador escrito el 4 septiembre, 2011 - 8:32 am
    # victor

    hola!

    existe una formula para por decir ;

    poner una cifra determinada en una celda y que me busque las cantidades con las que puede darme esa suma de una lista de varias cifras ?

    victor escrito el 5 septiembre, 2011 - 7:17 pm
    # Naty

    Hola!! porfa me pueden ayudar. Tengo qe hacer una planilla de sueldo. Primero va Cod: deben ser caracteres 111,222,333,444. Para poner el tipo de cargo tengo qe definirlo por “COD” Si es 111 se colocara “Gerente”, Si es 222 se colocara OBRERo si es 333 se colocara Multiuso y si es 444 error! Porfa te lo agradeceria si me pudieses ayudar

    Naty escrito el 7 septiembre, 2011 - 3:18 am
    # Colaborador

    Hola Naty,
    Entiendo que debes poner una fórmula condicionada y dependiendo del dato introducido en la celda obtendremos un resultado u otro, ejemplo:

    En el siguiente ejemplo los datos los introducimos en la celda A1 y dependiendo del dato introducido obtendremos un resultado u otro. Si A1=111 obtendríamos Gerente,
    A1=222 obtendríamos Obrero, A1=333 Obtendríamos Multiuso y A1=444 el resultado sería error,
    Fórmula empleada:
    =SI(A1=111;"Gerente";SI(A1=222;"Obrero";SI(A1=333;"Multiuso";SI(A1=444;"Error";" "))))
    si los datos los introducimos en la celda A2, aplicamos la siguiente fórmula, solo cambiamos la celda de referencia.
    =SI(A2=111;"Gerente";SI(A2=222;"Obrero";SI(A2=333;"Multiuso";SI(A2=444;"Error";" "))))

    si los datos los introducimos en la celda A2 tenemos que cambiar en la celda de referencia.

    Colaborador escrito el 7 septiembre, 2011 - 6:07 am
    # Luluzhita

    Hola
    te cuento tengo dos libros de excel en el #1 tengo todos los datos y en el numero #2 necesito los datos de libro #1 a el libro #2 pero como hago para que con la funcion SUMAR.Si.CONJUNTO me salgan solo los datos que necesito en el Libro #2 asi lo estoy haciendo =SUMAR.SI.CONJUNTO(‘[FACTURACION.xls]2011′!$F$40:$F$1147;’[FACTURACION.xls]2011!$C$361:$C$1147;ENERO;’[FACTURACION.xls]2011′!$E$361:$E$1147;NOMINA;’[FACTURACION.xls]2011′!$K$361:$K$1147;D.M)
    pero no me sale el dato me sale #¡VALOR!

    Osea lo que quiero saber es como hacer para ke con la funcion SI.SUMAR.CONJUNTO me salgan los datos del libro #1 a el libro #2 solo necesito saber ejemplo a “Pepito” cuanto se le pago en el mes de “Enero” de “Galletas” pero estos datos estan en el Libro #1 y necesito ke keden en el libro #2 pero con la funcion
    como hago Por favor ayudaaaaaa

    Graciaas

    Luluzhita escrito el 7 septiembre, 2011 - 9:18 pm
    # Colaborador

    Hola luzhita,
    La función =SUMAR.SI.CONJUNTO (comprueba la versión del Exel que sea superior a 2003)
    En el siguiente ejemplo en una formula simple con la función SUMAR.SI, sumaría las celdas de la columna B (hoja que tiene el nombre FACTURACION) con la condición que las celdas de la columna columna A contenga PEPITO
    =SUMAR.SI(FACTURACION!A:A;"PEPITO";FACTURACION!B:B))

    SI DESEAMOS PONER VARIOS CRITERIOS Y RANGOS
    En el siguiente ejemplo sumaría los datos de la columna B siempre y cuando se cumplan 3 condiciones:
    Celdas de la columna A=PEPITO
    Celdas columna B= igual a ENERO
    Celdas columna C=GALLETAS,

    En el caso de que coincidan estas 3 condiciones o criterios en la hoja que tiene el nombre de FACTURACIÓN y la fórmula a emplear sería la siguiente:

    =SUMAR.SI.CONJUNTO(FACTURACION!D:D;FACTURACION!A:A;"PEPITO";FACTURACION!B:B;"ENERO";FACTURACION!C:C;"GALLETAS")

    Colaborador escrito el 8 septiembre, 2011 - 6:15 am
    # Tita

    Tengo una tabla en excel que utilizé la formula de suma, pero quisiera si en unas filas o columnas que el resultado es cero, no aparezca el 0 sino que lo deje vacío. Como lo hago?

    Tita escrito el 8 septiembre, 2011 - 4:40 pm
    # Colaborador

    Hola tita
    Aquí te dejo un ejemplo que debes de adaptar al las celdas o rango de celdas que deseas sumar. Si por ejemplo queremos sumar el rango A1 hasta A15 en el caso de que la suma sea =0 el resultado ” ” en caso contrario sumaría el rango.

    =SI(SUMA(A1:A15)=0;" ";SUMA(A1:A15))

    si queremos sumar todas las celdas de la columna A, aplicamos la siguiente fórmula:
    =SI(SUMA(A:A)=0;" ";SUMA(A:A))

    Si queremos sumar la columna 1, aplicamos la siguiente fórmula:
    =SI(SUMA(1:1)=0;" ";SUMA(1:1))

    Si queremos sumar en la columna1 des la fila A hasta la F, aplicamos la siguiente fórmula

    =SI(SUMA(A1:F1)=0;" ";SUMA(A1:F1))

    Colaborador escrito el 8 septiembre, 2011 - 7:14 pm
    # npn

    caballero nesecito su ayuda con esto: como hago para multiplicar una columna por un numero y no tener que escribir la formula celda po celda ej:
    A1 B1
    11 respuesta1
    25 respuesta2
    31 respuesta3
    40 respuesta4
    la idea es que al posicionar la flecha del raton y darle un clid aparesca el resultado en la columna B1 correspondiente; si esto es posible

    npn escrito el 10 septiembre, 2011 - 2:11 am
    # clapersito

    =semana1!H21*semana2!M21
    efectivamente uso esta formula para vincular las hojas de mis libros. Lo que quiero es, vincular hojas de libros diferentes, si es que se puede!!!.
    Tengo 1 libro para cada mes, en cada libro tengo 4 hojas, que serian las semanas, ahora viene lo mas complicado, quiero vincular la ultima hoja de cada libro en un libro independiente, se entiende??? gracias por el aporte, como siempre invaluable!!!!!!!!

    clapersito escrito el 11 septiembre, 2011 - 4:12 am
    # Colaborador

    Hola,
    Si deseamos multiplicar del libro2 la celda A1 por la celda A2 en una nueva hoja aplicamos la siguiente formula en un nuevo libro de excel:.
    =[Libro2]Hoja1!$A$1*[Libro2]Hoja1!$B$1

    Si deseamos vincular en un nuevo libro los datos de la celda A1 libro2 hoja1

      =[Libro2.xlsx]Hoja1!$A$1

    De la celda B1

      =[Libro2.xlsx]Hoja1!$B$1

    De la celda C1

      =[Libro2.xlsx]Hoja1!$C$1
    Colaborador escrito el 11 septiembre, 2011 - 8:42 am
    # Santiago

    Buenas tardes, quisiera saber que formula debo utilizar. Tengo una planilla donde en una columna hay diferentes tipos de paquetes (tambores, cajas, pallets, etc) y en una segunda columna tengo a los clientes, entonces cuando selecciono el filtro necesito me cuente por cliente que cantidad de tipos de bulto tienen, por ejemplo un cliente puede tener 2 pallets, 30 tambores y 100 cajas. Estuve intentando utilizar la siguiente formula =COUNTIF(B10:B1065;”cajas”), esta formula me cuenta la cantidad total de cajas que hay en la columna, pero cuando lo filtro por clientes no me cuenta el total de cajas para este cliente.

    Gracias!

    Santiago escrito el 20 septiembre, 2011 - 8:33 pm
    # Colaborador

    Hola Santiago

    Usa una formula condicionada por ejemplo si queremos contar las cajas que hay en la columna B en el rango B10 hasta B1065, aplicamos la siguiente fórmula:
    = CONTAR.SI(rango;criterio)
    Rango: se refiere a las celdas que deseamos contar en el siguiente ejemplo el rango es B10 hasta B1065)
    Criterio: es la condición que deseamos que cuente en el siguiente ejemplo deseamos que cuente las celdas que su contenido es caja

    =CONTAR.SI(B10:B1065;"caja")

    Colaborador escrito el 21 septiembre, 2011 - 7:36 am
    # Santiago

    Gracias Colaborador! probé la formula, tuve que usarla en Ingles, de la siguiente manera: =COUNT.IF(B10:B1065;”cajas”) me da error la formula (#NAME?), si utilizo =COUNTIF(B10:B1065;”cajas”) me cuenta correctamente la cantidad TOTAL en toda la columna, pero cuando selecciono por filtro (por cliente) no me cuenta solo lo filtrado, se entiende? Por ejemplo, si utilizo =SUBTOTAL(3;B6:B1065) si respeta el auto-filtro, pero no puedo, no me permite agregarle un criterio!?

    Muchas gracias y seguimos en contacto, seguire probando!

    Santiago escrito el 21 septiembre, 2011 - 1:12 pm
    # Colaborador

    Hola Santiago,
    Entiendo que la fórmula que utilizas =COUNTIF(B10:B1065;”cajas”). Esta COUNTIF cuenta en una lista aquellos valores que coinciden dentro de un rango y según el criterio, por ello debería funcionar como =CONTAR.SI(B10:B1065;"caja").
    En la hoja de calculo que utilizo he probado la fórmula: =CONTAR.SI(B10:B1065;"caja") y me da el total de cajas que se encuentran en el rango B10:B1065, aunque utilice auto-filtro. También la probé esta fórmula en OpenOffice y el funcionamiento es el mismo da el total del rango, no del auto-filtrado.

    Colaborador escrito el 22 septiembre, 2011 - 7:42 am
    # adriana

    hola me pueden ayudar a realizar una formula que dependiendo al turno sueldo y seccion me aparesca si es definido o indefinido xfaa ayudenme

    adriana escrito el 25 septiembre, 2011 - 5:49 pm
    # Colaborador

    Hola Adriana,
    SI por ejemplo deseamos emplear 3 condiciones en una fórmula, en el caso de que se cumplan nos daría un resultado si si no se cumple nos daría otro resultado. En el siguiente a continuación ponemos un ejemplo con 3 condiciones que sería las siguientes:
    A1=turno
    B1=sueldo
    C1=sección
    En el caso de que se cumplan las condiciones nos devolvería el valor verdadero y en caso de no cumplirse nos devolvería el valor falso que sería en este caso correcto en caso de que se cumplan y no correcto en caso de que no se cumplan.
    La fórmula a emplear es la siguiente:


    =SI(Y(A1="turno";B1="sueldo";C1="sección");"correcto";"no correcto")

    Debemos tener en cuenta que es a modo de ejemplo ya que podemos cambiar las celdas de referencia así como los criterio o condiciones y resultado.

    En el siguiente ejemplo aplicando las condiciones anteriores en el caso de que se cumplan multiplicaría 52×2 y en caso de no cumplirse 52×5
    =SI(Y(A1="turno";B1="sueldo";C1="sección"); 52*2;52*5)

    Colaborador escrito el 25 septiembre, 2011 - 9:37 pm
    # migueljavier

    Hola muy buena web,yo no entiendo mucho de excel,trabajo con la versión 2000 y tengo una tabla que quiero que me de dependiendo de los valores de las celdas unos resultados,te pongo los datos:
    Por ejemplo: las celdas son:
    a1
    a2
    a3
    a4
    dentro de cada celda están los siguientes valores:
    38,71
    41,94
    19,35
    resultado

    bueno no se si lo entendiste,en la celda A1 esta el 38,71, en la celda A2 esta el 41,94, en la celda a3 esta el 19,35 y en la celda a4 hay que poner el resultado,esta vacía.

    Bien,mi problema es el siguiente,quiero que los valores aparezcan de la siguiente forma, si el resultado da la celda A1, en la A4 el resultado sea 1, si el resultado da la celda A2, en la A4 el resultado sea X, y si el resultado da la celda a3 el resultado sea 2.

    A partir de ahí,para hallar el resultado es el siguiente:

    Primero será el mayor de los tres valores,es decir,en este caso particular,el mayor valor seria el de la celda a2,por lo que en el resultado a colocar en la celda a4 seria X.
    Pero me gustaría a partir de ese valor ,que, si el anterior en valor no es mas pequeño que en más de seis unidades, también aparezca en la celda A4 ,cuyo resultado seria 1X, es decir en este caso, es el A1, con 38,71.

    Para redondear, si el tercer valor que queda, es inferior,a este segundo, también por menos de seis unidades, también me gustaría que apareciera en el resultado en la celda A4, así el resultado seria 1×2.

    No se si me has entendido,yo aquí ya me pierdo, a ver ,con números seria:
    38,71
    41,94
    19,35
    1x

    si por ejemplo tuviéramos:

    38,26
    33,55
    28,19
    1×2

    En esta caso,el mayor es el 38,26 por lo que en el resultado ponemos el 1

    luego restamos el mayor del su siguiente(38,26-33,55)=4,71 como no excede en seis unidades la diferencia también en el resultado ponemos la X

    y por ultimo cogemos el mediano y le restamos el menor(33,55-28,19)=5,36
    Como la diferencia entre el mediano y el menor es menor de 6 ponemos el signo 2.

    A ver si puedes ayudarme,gracias.

    Un saludo.

    A en este caso la suma de las tres primeras celdas,es decir de los valores a1,a2 y a3 es siempre 100.

    Miguel

    migueljavier escrito el 27 septiembre, 2011 - 11:00 am
    # LEOSTARS

    Hola! Necesito saber si en una celda que estoy sumando los valores de dos hojas (=+Hoja1D1+Hoja2g1), puedo hacer que me copia un color concreto de la celda cuando este aparezca, es decir, si una de las celdas que estoy sumando tiene de fondo p.e. el color rojo, que en el valor final de la suma la celda también esté con el fondo rojo. Muchas gracias!!!

    LEOSTARS escrito el 28 septiembre, 2011 - 6:44 pm
    # Colaborador

    Hola Miguel,

    Entiendo que habría que aplicar formulas con una o varias condiciones que habría que estudiar detenidamente.

    Hola Leostars.

    Tienes que Selecciona el menú Formato condicional y aplicas la regla que desees a la celda/s o que desees, así como el color que deseas aplicar según el valor de la regla.

    Colaborador escrito el 28 septiembre, 2011 - 8:12 pm
    # migueljavier

    Hola gracias por contestar,si seria algo así.

    He hecho el k.esimo,mayor,así ordeno de mayor a menor los porcentajes y con el buscarv se ordena el signo que corresponde a cada porcentaje, y en una tercera columna hallo la diferencia entre cada porcentaje y su anterior,es decir, el la celda c1 coloco la diferencia que hay entre 41.94 y 38.71,lo que me da un valor inferior a 6,para que salga en el resultado también ese signo,solo me faltaría poner lo siguiente,que no se como hacerlo.
    Primero me quedaría así, los guiones separan las celdas a1 y b1,a2 y b2 y a3 y b3:

    41,94%–x———x
    38,71%–1–3,23%–1
    19,355–2–19,35%–NO

    Bien, lo que me faltaría seria esto, haría una siguiente columna, donde coloco el primer valor del porcentaje mas alto,la d1,en la d2,con la función SI, digo que si el resultado de la celda c2 es <=6 entonces ponemos el signo de b2,si es menor,miramos el tercer resultado y volvemos a poner la formula,SI el valor de c3 es <=6 entonces ponemos el signo de c3,pero en este caso como es mayor,nos devuelve un NO por respuesta. Vale,entonces solo me faltaría en la columna E, poner el resultado que nos da, que seria en este caso el 1X, eso es lo que no se hacer.

    Ahhhh,en el caso este,sale bien,porque el primer valor que se haya <=6 en menor,pero en el caso de que en ese primer <=6 sea mayor,ya no tendría que seguir haciéndolo, ya que no cumpliría la premisa de coger todos los signos que cuando la diferencia entre el mayor y el mediano de los porcentajes sea <=6,se cogen ambos,y luego,si es así, entre el mediano y menor se mira de nuevo y si es menor o igual a 6,también se coge el otro signo.

    Bueno,no se si lo he aclarado un poco más o lo he liado.

    Un saludo.

    Miguel

    migueljavier escrito el 28 septiembre, 2011 - 9:07 pm
    # LEOSTARS

    Hola! Muchas gracias por la respuesta, pero no lo consigo….
    Te explico, es una hoja de tesorería. Trabajo con dos bancos y tengo los ingresos y pagos en dos hojas. En una tercera hoja, tengo el resumen, es decir la suma de las dos. El tema es que la celda de la Hoja1 es de color, porque representa que es un cobro pendiente de recibir, entonces cuando en la hoja resumen pongo la fórmula de la suma, quiero que “detecte” si una de las celdas es de color y si es así, que ponga ese mismo color en la celda con el total. No sé si me he explicado bien y si es posible hacerlo. Con el Formato condicional no he conseguido sacarlo. Gracias por todo!

    LEOSTARS escrito el 29 septiembre, 2011 - 3:24 pm
    # Colaborador

    Hola Leostars
    Entiendo que actualmente no se pueden aplicar fórmulas según el color de una celda.
    Por otra parte si deseamos aplicar fórmulas que detecten si se encuentran en blanco o tienen datos celdas en las celda de referencia, por ejemplo:
    celda D5 de la hoja1 saber si tiene algún dato o esta en blanco, aplicamos la siguiente fórmula:
    =SI(ESBLANCO(Hoja1!D5);"VERDADERO " )
    o para saber si no esta en blanco:
    =NO(ESBLANCO(Hoja1!D5))

    Si queremos saber si es mayor de 0, podríamos aplicar ls siguiente fórmula
    =SI(Hoja1!D5>0;VERDADERO;FALSO)
    y en formato condicional aplicamos el color deseado dependiendo del resultado.

    De todas formas a mi entender si no se usan muchos datos podrían estar todos en la misma hoja, si no cuentan con muchos datos las hojas (ingresos-pagos y resumen).

    Colaborador escrito el 29 septiembre, 2011 - 5:26 pm
    # Ivan

    Hola buen dia como puedo configurar en excel con la formula (SI) una condicion por ejemplo:

    A1 = RETARDO EXPRESADO EN (2=2 DIAS O 3=3 DIAS)

    B1= SUELDO QUINCENAL

    C1= DIAS X QUINCENA (15 O 16)

    SI A1= 2, QUE REALIZE D1= (B1)-((B1/C1)/(2))

    SI A2= 3, QUE REALIZE D1= B1-(B1/C1)

    GRACIAS POR SU COLABORACION.

    Ivan escrito el 12 octubre, 2011 - 9:05 pm
    # Colaborador

    Hola IVAN

    Aquí te dejo unas fórmulas que te pueden servir de orientación, adaptándolas según proceda.
    =SI(A1=2;(B1-(B1/C1))/2;SI(A1=3;B1-(B1/C1)))
    =SI(A1=2;B1-(B1/C1)*2;SI(A1=3;B1-(B1/C1);0))
    =SI(A1=2;(B1-(B1/C1))/2;SI(A1=3;B1-(B1/C1);"dato incorrecto"))

    Colaborador escrito el 13 octubre, 2011 - 6:00 am
    # Gina

    Disculpa, tengo una duda.
    Quiero contar las casillas vacias de una fila pero el problema es que al aplicar la formula de =CONTAR.BLANCO no me cuenta el “texto” entonces me gustar{ia saber que puedo hacer para que el texto no lo cuente como celda en blanco

    Gina escrito el 17 octubre, 2011 - 6:28 pm
    # Colaborador

    Hola Gina

    Con la Función CONTARA nos cuenta el número de celdas que no están vacías,
    si por ejemplo queremos contar las celdas que no están vacías en el rango A1:A15 (total 15 celda),
    =CONTARA(A1:A15)
    Con las siguiente fórmula: =CONTARA(A1:A15)-15 (el resultado negativo sería las celdas que están en blanco)

    La siguiente función nos contaría las celdas que contienen al principio caracteres:
    =CONTAR.SI(A1:A15;"="&"*")

    La siguiente función contaría las celdas que contienen caracteres, así como las que tienen un número mayo o igual a 0
    =CONTAR.SI(A1:A15;"="&"*")+CONTAR.SI(A1:A15;">=0")

    Colaborador escrito el 17 octubre, 2011 - 8:56 pm
    # dorian

    Quiero conseguir, poner Si b1>5 *30, sino *40 pero no doy con la formula exacta.
    QUIERO QUE ME MULTIPLIQUE por una cantidad o otra dependiendo del numero que ponga.
    gracias

    dorian escrito el 22 octubre, 2011 - 10:42 am
    # Colaborador

    Hola Dorian:
    Aquí te dejo algunas fórmula que puedes cambiar los criterios:

    Si la cantidad que se encuentra en B1 es mayor de 5 nos donde ponemos la fórmula nos devolvería 30 de lo contrario 40, emplearíamos la siguiente fórmula
    =SI(B1>5;30;40)

    En el siguiente caso dividiría la cantidad existente en B1 entre 30 en caso contrario lo dividiría entre 40 la fórmula a emplear:
    = SI(B1>5;B1/30;B1/40)
    La siguiente fórmula restaría 30 de la celda B1 en caso de que la cantidad existente en B1 sea mayor y en caso contrario restaría 40.
    =SI(B1>5;B1-30;B1-40)
    La siguiente en vez de restar suma 30 o 40 a la celda B1.
    =SI(B1>5;B1+30;B1+40)
    como podemos ver, cambiando los operadores aritméticos podemos hacer las operaciones según nuestro interés.

    Colaborador escrito el 22 octubre, 2011 - 3:04 pm
    # TONNY

    Hola buen dia, a ver si alguien me puede ayudar a poner esta formula…quiero hacer esto: en D1 quiero poner mi resultado de =B1-C1 y primero dividir B1 con el total de esta resta y asi me aparesca en D1…me pueden ayudar al respecto? porque lo mas logico es =(B1-C1)/B1 y el resultado en D1…pero asi me divide primero el total y despues B1, yo lo quieri a la inversa. se podra??

    TONNY escrito el 22 octubre, 2011 - 8:43 pm
    # Colaborador

    Hola tonny,

    Debemos tener en cuenta que muchas veces el cambiar de posición un celda nos puede dar un resultado u otro, ejemplo:
    Celda B1=50
    Celda C1=5
    Basándonos en los datos de estas celdas B1=50 y C1=5, si ponemos en una celda vacía la siguiente fórmula:
    = (B1-C1)/B1 nos daría un resultado de: 0,9, ( 50-5=45/50=0,9) sin embargo, si cambiamos en la fórmula la celda B1 del final al principio el resultado cambiaría = B1/(B1-C1), tendríamos un resultado de 1,1 ( 50-45=5/45=1,1)
    Por ello, debemos tener en cuenta cuando ponemos la fórmula que obtengamos el resultado deseado, ya que puede haber error en los datos.

    Colaborador escrito el 23 octubre, 2011 - 10:21 am
    # TONNY

    Muchas gracias por tu ayuda me sirvio de mucho…SALUDOS!!

    TONNY escrito el 23 octubre, 2011 - 6:59 pm
    # Alfonso

    Buuenas tardes, disculpa como le hago para que me sume todas las cosas que tengo en 3″, todas las de 4″, ya que son salidas y las tengo por fecha (no ordenadas por tamaños)

    CANTIDAD LOTE TAMAÑO
    200 A3 3″
    200 A4 4″
    100 A4 4″
    240 A4 4″
    315 A4 4″
    50 A4 4″
    971 A4 4″
    685 A4 5″
    346 A4 4″
    307 A4 5″
    416 A4 4″
    183 A4 4″
    148 A3 3″
    173 A4 5″
    135 A4 5″
    200 A4 4″
    200 A4 3″
    50 A4 4″

    saludos

    Alfonso escrito el 27 octubre, 2011 - 10:07 pm
    # Colaborador

    Hola Alfonso
    Para sumar el rango A2:A19 cuyo contenido en C1:C19 sea el tamaño igual 3″ , aplicamos la siguiente fórmula:
    =SUMAR.SI(C1:C19;"3""";A2:A19)

    tamaño igual 4″
    =SUMAR.SI(C1:C19;"4""";A2:A19)

    tamaño igual 5″
    =SUMAR.SI(C1:C19;"5""";A2:A19)

    El mismo rango, pero suma cuyo lote sea igual A3 (rango de la suma A2:A19) (rango del criterio B2:B19)
    =SUMAR.SI(B2:B19;"A3";A2:A19)

    Suma el rango A2:A19 con la condición que el lote sea igual A4 e rango de la condición/criterio se encuentra en B2:B19
    =SUMAR.SI(B2:B19;"A4";A2:A19)

    Colaborador escrito el 28 octubre, 2011 - 6:21 am
    # JOSE MARIA

    Como hago para que la casilla correspondiente a total salga en blanco si no introduzco datos en las casillas cantidad y precio.

    JOSE MARIA escrito el 3 noviembre, 2011 - 9:18 am
    # Colaborador

    Hola José María,
    Te dejo unos ejemplos que te pueden servir de ayuda referencia.
    En el siguiente ejemplo si la celda A1 y B1, se encuentran en blanco obtendríamos el resultado de 0, en caso contrario sumaría el rango A2:A15. =SI(Y(ESBLANCO(A1);ESBLANCO(B1));0;SUMA(A2:A15))
    El el siguiente ejemplo si esta la celda A1 o B1 están en blanco obtendríamos el resultado de 0, En caso contrario sumaría el rango A2:A15)
    =SI(O(ESBLANCO(A1);ESBLANCO(B1));0;SUMA(A2:A15))
    En el siguiente ejemplo si la celda A1 se encuentra en blanco sumaria el rango A2:A15 en caso contrario nos devolvería espacios en blanco. =SI(ESNUMERO(A1);SUMA(A2:A15);" "
    En el siguiente ejemplo si se cumplen 2 condiciones que A1 sea >0 y B1 mayor de 0 sumaría el rango A2:A15 en caso contrario nos devolvería espacios en blanco. =SI(Y(A1>0;B1>0);SUMA(A2:A15);" ")

    En el ejemplo siguiente solo tiene que cumplirse una condición para que sume el rango A2 A15 (que A1 o B1 sea mayor de 0), ya que de lo contrario nos devolvería espacios en blanco. =SI(O(A1>0;B1>0);SUMA(A2:A15);" ")

    Colaborador escrito el 4 noviembre, 2011 - 4:47 pm
    # jahiro

    Buenos días amigo veo q usted sabe mucho de excel me podría dar una manito recién estoy aprendiendo a utilizar este programa debido a q es exigido por mi carrera técnica peor solo quiero que me de un repaso parido ya q no entiendo mucho sobre este programa espero su respuesta me lo envié por favor a mi cuenta de mail.
    Muchas gracias por todo y que Dios lo bendiga siempre ..

    jahiro escrito el 7 noviembre, 2011 - 5:52 pm
    # Colaborador

    Hola iahiro,

    Entiendo que lo que debes aprender es usar los distintos comandos
    Excel presenta muchas muchas funciones de gran utilidad, tanto para operaciones matemáticas, estadísticas, et.
    En la barra de herramientas si pulsas fórmulas podrás visualizarlas.
    Pulsando F1 abrirá una ventana donde mostrará la Ayuda de Microsoft Excel.

    De una forma sencilla para empezar en excel podemos introducir en cualquier celda para ver el resultado:
    Ejemplo, introducimos =5*5 (debe tener el signo = al principio y nos daría el resultado de 25
    =5+10 nos daría un resultado de 15
    =5-2 nos daría un resultado de 3
    =25/5 nos devolvería un resultado de 5
    También podemos emplear las distintas funciones que tiene excel en las celdas.
    Por ejemplo queremos sumar la celda A1 hasta la A15
    empleamos siguiente función =SUMAR(A1:A15
    y así otras muchas funciones que tiene celdas, así como aplicando condiciones a la mismas

    Colaborador escrito el 7 noviembre, 2011 - 11:26 pm
    # DIANA

    OLA!.. como hacer para obtener una formula que te divida a hombres y a mujeres a hombres en la hoja 2 y a mujeres en la 3

    DIANA escrito el 30 noviembre, 2011 - 5:51 am
    # Colaborador

    Hola Diana

    Si por ejemplo tenemos las cantidades en una sola celda de la hoja2 y la hoja3
    Por ejemplo:
    En la hoja2 celda A5
    En la hoja3 celda B5 y queremos dividir las cantidades que se encuentran en esa celda aplicamos la siguiente fórmula:
    =Hoja2!A5/Hoja3!B5
    Si queremos sumar un rango de celdas en la hoja2 desde la celda A5 hasta la celda A50 y en la hoja2 y la hoja3 desde la celda B5 hasta la B50 y esas cantidades sumadas las queremos dividir aplicamos la siguiente fórmula:
    =SUMA(Hoja2!A5:A50)+SUMA(Hoja3!B5:B50)
    Otras fórmulas condicionadas, suma el rango de celdas hoja3 con el criterio HOMBRE Y en hoja3 criterio MUJER y divide ambas sumas.
    =SUMAR.SI(Hoja2!B5:B50;"HOMBRE";Hoja2!A5:A50)/SUMAR.SI(Hoja3!B5:B50;"MUJER";Hoja3!A5:A50)
    Por ello, si estamos trabajando en la hoja1 y deseamos dividir 2 celdas solo tenemos que hacer referencia a la celdas donde se encuentran las cantidades a dividir.
    ejemplo =A1/B5 si estos datos se encuentra en la hoja2 =Hoja2!A5/Hoja2!B5, por lo tanto la operación es la misma, solo hemos introducido delante de A1 y B5 el nombre de la hoja:Hoja2!A5 y Hoja2!B5

    Colaborador escrito el 30 noviembre, 2011 - 7:38 am
    # Fernando

    Estimados necesito saber como puedo con una formula condicionante cambiar la celda de color cuando de la resta de 2 celdas me da un valor negativo o positivo o inclusive neutro estos tomen tonalidades distintas

    Fernando escrito el 7 diciembre, 2011 - 7:10 pm
    # Colaborador

    Hola Fernando,

    Seleccionas el rango de celdas donde deseas que te cambie el color,
    Si usas Excel Word-2007, seleccionas inicio y en el menú seleccionas el botón “Formato Condicional”
    ahí te salen varias opciones, puedes seleccionar resaltar celdas (con varias opciones menor, mayor, igual, etc.), seleccionas la que deseas y que se aplique el color deseado.

    También en formato condicional, puede seleccionar nueva regla y aplicas el formato según la condición que deseas.

    Colaborador escrito el 7 diciembre, 2011 - 7:57 pm
    # oscar

    hola, necesito hacer un trabajo urgente y necesito si alguien me puede ayudar con esto por favor que sea tan amable de pasármelo a mi e-mail que, oscar_el******@hotmail.com
    la actividad es esta: realizar una planilla de calculo, donde detalle los productos. Obteniendo las siguientes formulas, resta, suma y porcentaje.

    oscar escrito el 12 diciembre, 2011 - 5:24 am
    # Colaborador

    Hola Oscar
    Por ejemplo si queremos restar 50 menos (-) 15, aplicaríamos en la misma celda la fórmula: =50-15 y le damos a la tecla (Enter)
    Si queremos restar el contenido de la celda A5- la celda A6 escribimos en la celda donde queremos que aparezcan los datos =A5-A6 y pulsamos (enter)
    La suma es igual que la resta, solamente cambiamos el operador signo (-) y ponemos el signo (+)

    Para calcular el % (porcentaje)

    Por ejemplo
    Celda A5 5000
    Celda B5 15%

    Si en la celda C5 aplicamos la siguiente fórmula obtendremos el %
    =A5*B5 (nos daría el % 750), debemos tener en cuenta que hay que tener las celdas donde se encuentra el % en formato de porcentaje.

    También obtendríamos la cantidad del % si aplicamos la siguiente fórmula, sabiendo que en la celda A5 se encuentra la cantidad a aplicar el porcentaje.

    =(A5*15%)
    que daría el mismo resultado si aplicamos =(A5*15)/100).

    En la siguiente imagen podemos ver como se aplicarían las fórmulas

    Colaborador escrito el 12 diciembre, 2011 - 6:09 pm
    # ROLANDO

    Que formula puedo hacer para que en vez de marcarme #¡DIV/0! me marque cero por ejemplo al dicidir 0/0 sea igual a 0 en vez de #¡DIV/0!

    ROLANDO escrito el 13 diciembre, 2011 - 6:00 pm
    # Colaborador

    Hola Rolano
    Si por ejemplo queremos dividir la celda A5 entre la celda B5 (fórmula a utilizar =A5/B5) y estas celdas no contienen datos, texto o la división es entre cero (0) nos devolvería un error en celda donde hemos puesto la fórmula #¡DIV/0, para evitar esto podemos utilizar la siguiente fórmula: =SI(ESERROR(A5/B5);0;A5/B5)

    O en caso si obtiene algún error y queremos que nos deje la celda vacía aplicamos la siguiente formula:
    =SI(ESERROR(A5/B5);" ";A5/B5) las comillas ” ” representan cadena de texto vacías

    o también podemos emplear esta fórmula más corta =SI.ERROR(A5/B5;0) nos devuelve 0 en caso de error
    o también podemos emplear comillas =SI.ERROR(A5/B5;" ")

    Colaborador escrito el 13 diciembre, 2011 - 6:12 pm
    # Rigazio Damian

    Buenas:
    M consulta es la siguiente, tengo esta formula:
    =BUSCARV(D2;Clientes!A2:B100;2) y cuando la copio y la pego en casillas inferiores (una en el caso q pongo a continuación) me pasa esto:
    =BUSCARV(D3;Clientes!A3:B101;2) como hago en la formula original para q al copiarla y pegarla los valores x e y de: A(X):B(Y) no se modifiquen?
    desde ya muchas gracias por la respuesta

    Rigazio Damian escrito el 10 enero, 2012 - 12:41 am
    # Colaborador

    Hola Damián

    Es debido a que tienes una fórmula con referencias relativas, si no desees que cambie las celdas al copias debes anteponer del ($) como se indica a continuación, de esta forma al copiar no cambian.
    =BUSCARV($D$2;Clientes!$A$2:$B$100;2)

    Existen distintos tipos de referencias, Ejemplo:
    Relativa: =A5*5
    Absoluta: =$A$5*2 (al arrastrar o copiar no cambia el indicativo de la columna ni de la fila)
    Mixta: =A$5*5 (al arrastrar o copiar cambia cambia el indicativo de la columna) A cambia 5 no
    Mixta: =$A5*5 (al arrastrar o copiar cambia cambia el indicativo a la fila) A no cambia, 5 si

    Colaborador escrito el 10 enero, 2012 - 7:04 am
    # JAIME

    hola, quisiera saber que formula utilizar para que en A1 PONER UN NUMERO Y EN B1 ME PONGA EL NOMBRE CLARO CUENTO CON UN INVENTARIO.

    SALUDOS

    JAIME escrito el 10 enero, 2012 - 10:37 pm
    # Colaborador

    Hola Jaime,

    Tendrías que emplear la función: BUSCARV(valor_buscado;matriz_buscar_en;indicador_columnas;ordenado
    Por ejemplo si deseamos buscar el nombre o el teléfono de una persona según el según nº de DNI introducido en la celda A1. Los datos donde tiene que buscar es el rango C1:E125).
    Los datos se encuentra en:
    Columna C: DNI
    Columna D: Nombre y apellidos
    Columna E: Número Teléfono
    Aplicaríamos la siguiente fórmula en una celda vacía distinta a la donde introducimos los datos (A1).
    =BUSCARV(A15;C1:E125;2)
    Si deseamos que nos devuelva el nº de teléfono según el DNI introducido en la celda A1, aplicamos la siguiente fórmula:
    =BUSCARV(A15;C1:E125;3)

    2 y 3 en la fórmula se refiere el dato que devolverá si ponemos 2 sería el nombre y apellidos y si ponemos 3 el teléfono

    Colaborador escrito el 10 enero, 2012 - 10:48 pm
    # Emiliano

    Hola a todos!!
    Les quería hacer la siguiente consulta: Tengo una hoja de calculo y en una de sus columnas hay un texto, dentro de ese texto entre paréntesis hay un nombre (ejem. (ALICIA), yo necesito poner ese nombre en otra columna, como debería redactar la formula para que lo haga??

    Emiliano escrito el 13 enero, 2012 - 2:41 am
    # Colaborador

    Hola Emiliano

    Si lo que deseas es copiar los datos que se encuentran en una celda de la misma hoja o en la misma, aplicamos una fórmula:
    Si por ejemplo los datos se encuentran en otra hoja2 celda A5, aplicaríamos la siguiente fórmula:
    =Hoja2!A5
    Si están en la misma hoja que se encuentran en la celda A15, aplicamos la siguiente fórmula en la celda donde queremos que nos devuelva los datos.
    =A15 (para copiar toda la columna arrastramos la fórmula hacia abajo)

    Si queremos que nos copie los datos, pero con una condición, aplicamos la condición SI, ejemplo que sean igual ALICIA:
    =SI(A5=”ALICIA”;A5;” “) en caso que la celda A5 es igual ALICIA nos devolvería el contenido de la celda A5 (ALICIA), en caso contrario dejaría los espacios en blanco).
    Debemos tener en cuenta que si modificamos los datos en las celda que hacemos referencia en la fórmula éstos cambiarían también.

    Colaborador escrito el 13 enero, 2012 - 7:04 am
    # christopher

    hola: tengo una consulta, en un libro de excel en la hoja 1 tengo una lista de costos de mis servicios, en la hoja 2 tengo la lista de servicios y en la hoja 3 la factura y en esta salen los servicios con los costos, pero hay filas que aparecen vacías cuando no hago un servicio de ese tipo y la factura se agranda mucho; hay alguna forma de que las filas que no tengan valor se borren para que en la factura solo aparezcan los campos con datos??

    christopher escrito el 13 enero, 2012 - 3:59 pm
    # Colaborador

    Hola Cristopher,

    Entiendo que en este caso tendrías que aplicar una una MACRO, ya que las fórmulas condicionadas en caso de aplicarlas te dejarían las celdas según la condición que has puesto.
    Por ejemplo en la siguiente fórmula: si la celda B5 se encuentra sin datos dejaría los espacios en blanco en caso contrario multiplicaría 5 X10
    =SI(ESBLANCO(B5);" ";5*10)

    Colaborador escrito el 13 enero, 2012 - 7:30 pm
    # odyto

    hola buenas tardes!! podrian ayudarme?
    Como le hago para identificar los iguales si tengo 2 archivos de excel pero algunos datos de ambos archivos estan repetidos y lo que quiero es solo los que estan diferentes..como le hago o que herramienta puedo utilizar para esto???
    espero su pronta respuesta.. Gracias

    odyto escrito el 13 enero, 2012 - 10:18 pm
    # Colaborador

    Hola odyto

    Puedes copiar ambos archivos en una hoja nueva y si deseas los ordenas por orden alfabético y después le puede aplicar un formato condicional que te indique si están repetidos, como se indica en la siguiente imagen:

    clic en la imagen para ampliar

    Fórmula aplicada en formato condicional: =CONTAR.SI(A2:A19;A2)>1
    como puedes ver los nombres o números que se encuentran repetidos cambian de formato
    Rango que se aplica el formato condicional: A2:A19
    Celda donde comienza aplicar formato: A2

    Colaborador escrito el 13 enero, 2012 - 10:50 pm
    # JAIME

    Buenas tardes tengo esta fórmula que es =’1′!$A$12:$E$12 CON ESTA FORMULA:

    1.- Como la copio hacia abajo para que me vaya cambiando en la hoja, ya que tengo hasta la 30 y aparte

    2.-Que función agrego a esta fórmula para quitar #¡VALOR!

    JAIME escrito el 14 enero, 2012 - 6:46 pm
    # Colaborador

    Hola Jaime,

    Para fijar en una fórmula la columna fila aplicamos signo $ antes de la columna o fila que deseemos copiar o arrastrar con el ratón y no cambiarían la columna o fila correspondiente.
    Por ello, si no quieres fijar las celdas no le pones el signo y aplicas así la fórmula:
    ='1'!A12:E12
    Por otra parte le en la fórmula estás indicado que una celda sea igual a un Rango A12:E12, de ahí viene que te pueda dar el error, por ello debes emplear otra fórmula según lo que desees hacer. Si por ejemplo deseas sumar ese rango A12 E12 aplicas la siguiente fórmula: =SUMA('1'!A12:E12) si por el contrario deseamos sumar en el mismo rango, pero los valores que sean mayores de 5 aplicamos la siguiente fórmula: =SUMAR.SI('1'!A12:E12;">5";'1'!A12:E12)

    Colaborador escrito el 14 enero, 2012 - 11:18 pm
    # JAIME

    BUENOS DIAS,ME PUDIERAS AYUDAR MIRA LO QUE ESTOY HACIENDO ES QUE ESTOY COPIANDO LOS DATOS DE UNA HOJA A OTRA =’1′!A8 PERO DONDE LOS COPIO SI NO TENGO DATOS ME SALE 0 INTENTO PONER LA FUNCION SIERROR PERO ME SALE ERROR ME PUDIERAS AYUDAR A COMPLETARLA, GRACIAS

    SALUDOS

    JAIME escrito el 15 enero, 2012 - 3:24 pm
    # Colaborador

    Hola Jaime
    Aquí te dejo algunas fórmulas por si te sirven de ayuda.

    =SI.ERROR('1'!A8;" ")Si la formula evalúa algún error deja los espacios en blanco

    =SI('1'!A8< =0;" ";'1'!A8))Si el contenido de la celda A8 de la hoja con el nombre 1 es menor o igual a 0 deja los espacios en blanco

    =SI(ESNUMERO('1'!A8);'1'!A8)
    si no es número el contenido indicado, devuelve falso

    =SI(ESERROR(ENCONTRAR('1'!A8;'1'!A8));"no encontrado";'1'!A8) función ENCONTRAR(texto_buscado;dentro_del_texto;núm_inicial)

    Colaborador escrito el 15 enero, 2012 - 3:59 pm
    # Jéssica

    Hola
    Quisiera solicitar su ayuda para una fórmula

    Tengo una celda combinada con un total de avance ej. B22+C22 (17.877)

    Otra celda con lo que debería llevar Ej. C24 = (20.000)

    Ahora mi consulta es la siguiente: si el total de avance (17.877) supera el 80% de lo que debería llevar (20.000), se considera un dato que cumple con lo exigido por lo tanto cumple con el 100%…..este dato lo debo colocar en otra celda, pero no sé como hacer esa fórmula….

    Gracias!

    Jéssica escrito el 18 enero, 2012 - 3:41 pm
    # yoni

    Hola Jessica
    Aunque no no comprendo muy bien tu consulta, entiendo que debería llevar una fórmula condiciona a si una cantidad supera un porcentaje.

    Ejemplo
    Cela A1 y en A5 otra cantidad y queremos hacer una operación dependiendo de las cantidades. si la cantidad existen en A1 es >80% que el 80% de A5 CORRECTO, de lo contrario nos devolvería incorrecto (estas condiciones se cambian por la que deseemos, así como las comparaciones
    =SI(A1*80/100>(A5*80)/100;"CORRECTO";"INCORRECTO")

    yoni escrito el 18 enero, 2012 - 6:06 pm
    # Jéssica

    Gracias!!!
    Me sirvió la fórmula que me indicas

    Gracias por la ayuda, fantástica la página, los felicito!

    Jéssica escrito el 18 enero, 2012 - 7:48 pm
    # LINER

    un saludo buenas tardes me pueden mandar la formula de que si en la suma o resta sale igual a menor que 0 salga en color rojo o algo asi porfavor de ante mano gracias….

    LINER escrito el 1 febrero, 2012 - 10:47 pm
    # Colaborador

    Hola Liner:

    Seleccionas todas las celdas o el rango de celdas que le vas aplicar el formato en este caso que sean igual o menor 0,
    Posteriormente en el menú “formato Condicional” seleccionas la opción deseada “Resaltar reglas en celdas” y seleccionas la opción o condición que deseas y aplicas el formato que salgan de color rojo.

    Colaborador escrito el 1 febrero, 2012 - 11:08 pm
    # Javier

    Hola, antes de nada, agradecer la ayuda que prestáis
    Qué formula emplear?
    Cuando el valor de la celda sea negativo que aparezca 0.
    Por ejemplo, si el resultado de A2 es -100, es vez del número negativo, que aparezca en A2 “0″, ¿Cómo hacerlo?

    Mil gracias de antemano

    Javier escrito el 14 febrero, 2012 - 9:51 am
    # Colaborador

    Hola Javier, tendrías que poner una fórmula condicionada en la celda/s que desees que te reste A1-100 y en caso de que sea menos de 0 que devuelva como resultado 0
    Empleamos la siguiente fórmula:
    =SI(A1-100;<0;0;A1-100)

    La anterior fórmula resta la cantidad existente en la celda A1 – 100 y si el resultado de esta resta es inferior a 0 o negativo nos devuelve 0, en caso contrario resta la cantidades.

    Colaborador escrito el 14 febrero, 2012 - 4:09 pm
    # FERNANDO

    Hola,
    Me gustaría saber como hago una factura, en la cual yo escriba el código y me traiga el producto, sabiendo que el producto está en otra hoja.
    Muchas gracias.

    FERNANDO escrito el 15 febrero, 2012 - 1:17 pm
    # Colaborador

    Hola Fernando

    Por ejemplo: En la celda C5 es donde se introduce el código.
    A las referencias donde se encuentran los productos o rango de celdas donde se encuentran los productos le hemos puesto el nombre de referencia
    el código lo vamos a introducir en la celda C5
    Ponemos un nombre al rango donde se encuentran los códigos y nombres de los productos, ejemplo: DATOS y con los campos que deseemos que puede ser CÓDIGO, PRECIO, NOMBRE, PROVEEDOR
    Si en una celda vacía ponemos la siguiente formula: =SI(ESBLANCO(C5);"NO CÓDIGO INTRODUCIDO";BUSCARV(C5;DATOS;3;0))
    Primero comprueba si la celda C5 se encuentra en blanco (nos devuelve NO CÓDIGO INTRODUCIDO), que podemos cambiar por otro, en caso de que la celda C5 no se encuentre en blanco buscaría el código que se ha introducido en esta celda en DATOS que es el nombre del rango que se ha puesto y si encuentra el código que se encuentra en la celda C5 nos devolvería el dato de esa fila de la columna 3.

    Si queremos que nos devuelva el dato de la columna 2 solo cambiamos el indicador de columnas =SI(ESBLANCO(C5);"NO CÓDIGO INTRODUCIDO";BUSCARV(C5;Hoja2!A:D;3;0))

    Con la siguiente fórmula haría la misma función unicamente le hemos indicado que busque los datos en la Hoja2 columnas A:D y si encuentra la referencia de la celda C5 nos devuelve el dato de la columna 2 (osea la columna B)
    =SI(ESBLANCO(C5);"NO CÓDIGO INTRODUCIDO";BUSCARV(C5;Hoja2!A:D;2;0))

    Colaborador escrito el 15 febrero, 2012 - 4:42 pm
    # FRANCISCO

    Hola, hice una hoja Excel auto_ numérica que funciona de la siguiente manera: En la celda “B1″ le pongo un “nombre” y me auto_ numera la celda “a1″ con 001, “b2″ me auto numera “a2″ 002,”b3″ me auto numera “a3″ 003. Mi pregunta es ¿me puede auto numerar otra celda que no este correlativa? Por ej. Le pongo un “nombre” en la celda “b10″ y quiero que me ponga en “a10″ 004.

    Gracias.

    FRANCISCO escrito el 17 febrero, 2012 - 12:09 pm
    # Colaborador

    Hola Francisco,
    Si aplicas una fórmula condicionada te va devolver el resultado según la condición que le has puesto.
    Por ejemplo en la siguiente fórmula si la celda B1 se encuentra en blanco quedaría en blanco donde ponemos la fórmula de lo contrario nos devolvería 001
    =SI(ESBLANCO(B1);"";"001") En la siguiente fórmula nos devolvería 002
    =SI(ESBLANCO(B2);"";"002")
    Por ello va depender del criterio que le indiques en la fórmula.

    Si deseas que se auto-numeren las ledas que contienen
    =CONTAR.SI($B$1:B1;"*")

    Si deseas que se auto-numeren con 001 ponemos la siguiente formula en la celda A1 y arrastramos hacia abajo
    =TEXTO(FILA(B1);"000") devolvería 001
    Ponemos =TEXTO(FILA(B1);"00") devolvería 01
    y arrastrando con el ratón hacia abajo

    Colaborador escrito el 17 febrero, 2012 - 4:21 pm
    # FRANCISCO

    Gracias me ha sido de gran ayuda.

    La otra duda que tengo es la siguiente. Tengo una lista de socios y le asigno un número automaticamente tal como me has dicho con “contar.si”, pero al borralo no quiere que me modifique los números de socios que quedan.

    Gracias.

    FRANCISCO escrito el 17 febrero, 2012 - 10:24 pm
    # Colaborador

    Hola francisco,

    Aunque no entiendo muy bien tu consulta, si deseas que solo te cuente las celdas que no están vacías pueden emplear la función CONTARA de esta forma te cuenta las celdas que contienen datos y si borras alguno ya no te los contaría.
    El número sería 1-2-3 y así sucesivamente.
    Si quieres que te salga otro formato por ejemplo 001, 002, 003 y así sucesivamente en formatos de las celdas seleccionas personalizada y en tipo “00″0
    Si queremos que nos cuente las celdas que no están vacías desde la celda A1 hasta la A20 aplicamos la siguiente fórmula:

    =CONTARA(A1:A20)

    Colaborador escrito el 19 febrero, 2012 - 9:00 pm
    # FRANCISCO

    hola,
    Creo que no me explique bien, resulta que tengo una “fila” con los nombres de socios y quiero autonumerarlos:ej:”A1=001 B1=Juan”, “C1=002 D1=Pedro” y así hasta el infinito. Cuando pongo Juan quiere que sea el 001 Pedro el 002…..Tiene que ser en fila, por la razón que son los miembros de una família. Y si borro cualquier miembro no quiere que le cambíe el nº que se le ha asignado.

    001 Juan, 002 Pedro, 003 Otro, 004 Otra.
    001 Juan, ELIMINADO, 003 Otro, 004 Otra.

    Gracia.

    FRANCISCO escrito el 20 febrero, 2012 - 5:03 pm
    # Colaborador

    Hola Francisco
    Si eliminas solo el nombre el número no te cambiaría, ya que solo cuenta las celdas que contienen valores números o superiores a 0.

    Ejemplo, los siguientes datos se encuentran en la primera y segunda fila, columna A, B, C, D, E,F, G, y H empezando con valor numérico y seguido de texto.
    001 juan 002 Pedro 003 otro 004 otra
    001 juan 002 Eliminado 003 otro 004 otra

    Formulas aplicadas donde se encuentran los números:
    001 juan =CONTAR.SI($A$1:B1;"> 0")+1 Pedro =CONTAR.SI($A$1:D1;"> 0")+1 otro =CONTAR.SI($A$1:F1;"> 0")+1 otra
    001 juan =CONTAR.SI($A$2:B2;"> 0")+1 Eliminado =CONTAR.SI($A$2:D2;"> 0")+1 otro =CONTAR.SI($A$2:F2;"> 0")+1 otra

    Como puedes ver celda A1 (001), celda B1 (juan) celda C1 (formula =CONTAR.SI($A$1:B1;”> 0″)+1), Celda D1 (nombre), Celda E1 (fórmula) y así con el resto de las celdas.

    Colaborador escrito el 20 febrero, 2012 - 6:39 pm
    # FRANCISCO

    Gracias, ahora si que lo he entendido.

    FRANCISCO escrito el 21 febrero, 2012 - 11:36 am
    # FRANCISCO

    Hola de nuevo,
    Como hacer para que me autonumere una factura cada vez que haga una nueva y el número sea corelativo a las anteriores.
    Las facturas siempre las hago en excel.

    Gracias

    FRANCISCO escrito el 21 febrero, 2012 - 11:45 am
    # Colaborador

    Hola Francisco,

    Se puede hacer de varias formas, manualmente a través de controles de formularios -control de números.
    También si tenemos un listado de facturas o clientes podemos aplicar una función CONTAR, que cada vez que hacemos una factura a un cliente o introducimos un nuevo cliente lo cuente.
    Ejemplo: Tenemos una hoja donde se encuentra la factura y otra hoja llamada clientes que es donde se encuentran la relación de facturas / Importes o clientes que se le hicieron factura, aplicamos en un campo SI o NO en la columna A, (SI para los que tienen factura), aplicamos la siguiente fórmula en la factura. =CONTAR.SI(clientes!A:A;"SI"), cada vez que le indicamos que hicimos una nueva factura, nos ira cambiando el número incrementado 1 por cada nueva factura.
    Tendríamos que poner en la factura una fórmula condicionada si el campo donde indicamos SI O NO está en blanco, en caso de estar en blanco no los indique en la factura con un formato color rojo u otro.
    O a través de una MACRO

    Colaborador escrito el 22 febrero, 2012 - 8:37 pm
    # pitbull

    Hola buenas tardes!! tengo un problema, sabes tengo una formula en una casilla de la columna G ejemplo: =SUMAR.SI(codigoregistro;A104;entrada)-SUMAR.SI(codigoregistro;A104;salida) ok, quiero que en esta misma casilla G102 me aparezca la suma de dos columnas mas como son d + e, como puedo combinar estas formulas que debo hacer por favor.

    pitbull escrito el 22 febrero, 2012 - 9:31 pm
    # pitbull

    Me explico mejor, que la suma de estas dos columnas D y E me aparezca en la columna G pero manteniendo también esta formula =SUMAR.SI(codigoregistro;A101;entrada)-SUMAR.SI(codigoregistro;A101;salida)….. Muchisimas Gracias en lo que me puedas ayudar…

    pitbull escrito el 22 febrero, 2012 - 9:50 pm
    # Colaborador

    Hola pitubll

    Por un lado debes tener la columna o rango donde tienes el criterio y dependiendo de ese criterio te sume o no las celdas. SUMAR.SI(rango;criterio;rango_suma)

    Por ejemplo si deseas sumar la columna D y E siempre que la columna B cumpla la condición de que sea entrada aplicaríamos la siguiente fórmula:
    =SUMAR.SI(C:C;”entrada”;D:E)
    y deseas restas esta suma si la condición es salida.
    Asi se pueden aplicar más condiciones a la fórmula, según se desee.

    Aunque no entiendo muy bien como se encuentran los datos que estas aplicando.

    Colaborador escrito el 22 febrero, 2012 - 11:19 pm
    # pitbull

    Buen día! gracias por tu respuesta, pero sigo sin lograr lo que necesito,te explico.
    estoy tratando de crear un control de inventario y tengo los siguientes datos; en A tengo el código del producto, en B tengo la descripción del producto en C la categoria, en D la cantidad de producto comprado, en E las cantidades de ese mismo producto vendidos en F la cantidad de productos q obliga a comprar mas si fuera necesario esto lo condicione en en G con la siguiente formula =SUMAR.SI(codigoregistro;A2;entrada)-SUMAR.SI(codigoregistro;A2;salida)en H coloque una formula que me da las alertas de comprar o no con la siguiente formula =SI(F2>0;SI(G2<F2+1;"Solicitar Producto";"Hay Suficiente");"Sin Stock minimo")y mi traba e interrogante es como hacer para agregar la suma de D+E junto con la formula ya existente en G y que me arroje un numero y no comentarios como verdadero o falso. Gracias de antemanos.

    pitbull escrito el 23 febrero, 2012 - 4:07 pm
    # pitbull

    Disculpa no seria la suma sino la resta de D-E

    pitbull escrito el 23 febrero, 2012 - 4:12 pm
    # Colaborador

    Hola pitbull,

    Las fórmulas que aplicas a la hoja entiendo que estarán de una forma parecida como se indica en la siguiente imagen en la columna G y H la primera la primara suma las cantidades compradas y vendidas (con la condición que corresponda el código de producto)
    Lo que no entiendo muy bien es en lo referente la resta de D-E en la fórmula G.

    Colaborador escrito el 23 febrero, 2012 - 11:48 pm
    # pitbull
  • Hola, muchas gracias por tu respuesta, lo que quiero es saber como unir dos formulas osea la que ya esta en G y una resta que se vea en la misma columna G, eso es todo gracias y disculpa la molestia.
  • Y el otro detalle es que la primera formula no me da resultado, osea yo tengo que introducir el valor manual para poder verlo y no es mi idea, lo malo es que no tengo mucho conocimiento al respecto por eso te pedi la ayuda. gracias.
  • pitbull escrito el 24 febrero, 2012 - 2:50 pm
    # Colaborador

    Hola Ptbull,
    Por ejemplo en la celda G2 ya tenemos el resultado de una fórmula cuyo resultado es 21, si queremos que nos aparezca el resultado de otra fórmula separada por el texto Diferencia c/v aplicamos la siguiente fórmula:
    =SUMAR.SI(codigoregistro;A2;entrada)-SUMAR.SI(codigoregistro;A2;salida)&": Diferencia c/v: "& D2-E2
    Si queremos incluir antes del primer y segundo resultado con el texto Resultado y Diferencia c/v aplicamos la siguiente fórmula:
    ="Resultado :"&SUMAR.SI(codigoregistro;A2;entrada)-SUMAR.SI(codigoregistro;A2;salida)&"; Diferencia c/v: "& D2-E2

    Resultado de la primer fórmula con los datos que figuran en la anterior imagen nos devolvería: 21: Diferencia c/v: 21
    y para la segunda fórmula: Resultado: 21; Diferencia c/v: 21

    Colaborador escrito el 24 febrero, 2012 - 4:02 pm
    # pitbull

    Perfecto muchas Gracias.

    pitbull escrito el 27 febrero, 2012 - 5:16 pm
    # Camilo

    Buenas tardes

    Estoy haciendo una especie de contabilidad en excel, y necesito que en la factura de venta cuando le ingreso la cantidad a X articulo, si en el inventario no hay suficientes cantidades me salgo una advertencia o mensaje diciendome que no tengo cantidades suficientes y por tal motivo no me deje facturar.

    Muhcas gracias y agradeceria me respondan rapido esto es para mañana.

    Camilo escrito el 12 marzo, 2012 - 6:37 pm
    # Colaborador

    Hola Camilo

    Tendrías que aplicar una fórmula condicionada.
    Por ejemplo si el contenido de la celda A1 es menor de 100 no devolvería insuficiente en caso contrario multiplicaría la celda C1*100.
    =SI(A1-100;”insuficiente”;C1*50)

    Se lo tendrías que aplicar a las celdas que desees así como la operación que deseas hacer, ya que puedes indicarle la condición que deseas.

    Colaborador escrito el 12 marzo, 2012 - 7:21 pm
    # Camilo

    No me has entendido, tengo el inventario en una hoja y la factura en otro, necesito que cuando yo en la factura ingreso el código del articulo y luego la cantidad, si en la hoja de inventario la cantidad es inferior a la que estoy introduciendo en la factura, en la factura me debe de salir un mensaje que diga que la cantidad es insuficiente y por tal motivo no se deje facturar.

    Muchas gracias

    Camilo escrito el 12 marzo, 2012 - 8:07 pm
    # Colaborador

    Hola Camilo,
    Por si te sirve de ayuda, ya que dependiendo de la hoja tal vez tendrías que aplicar una macro.
    La siguiente fórmula buscaría en la hoja inventario el código del articulo introducido en la celda B2 y devolvería el dato de la columna 4 que es donde se encuentran las cantidades de la hoja inventario, en el caso de que sea inferior a la celda G2 de la hoja factura indicaría que es insuficiente.
    =SI(BUSCARV(B2;Inventario!A:F;4;FALSO)<=G2;”INSUFICIENTE”;” “)

    Colaborador escrito el 12 marzo, 2012 - 9:28 pm
    # Camilo

    Hola Colaborador, mas o menos con lo que me dijiste hice algo que me diera que si no hay cantidades en el inventario me saliera “Cantidades insuficientes”, pero esto me sale en una celda aparte y lo que yo necesito es que me salga un cuadro de mensaje de error o de advertencia diciendo lo mismo.

    muchas gracias

    Camilo escrito el 12 marzo, 2012 - 10:26 pm
    # Colaborador

    Hola Camilo

    A modo de ejemplo, hoja donde tenemos la factura introducimos el artículo y con la siguiente fórmula busca el artículo y nos devuelve las cantidades existentes de ese articulo.
    En este ejemplo sería la celda A2 el artículo que tiene que buscar en la hoja inventario, una vez encontrado nos devuelve los datos de la columna 4.
    Posteriormente en la factura donde vamos introducir las cantidades tenemos que poner un criterio de validación de datos Microsoft Excel. y sería el siguiente que solo permita introducir datos si son inferiores a los datos que se encuentran en el inventario (en este caso la celda donde hemos aplicado fórmula de ejemplo =BUSCARV(A2;Inventario!A:E;4;0) )
    De esta forma no nos permite introducir las cantidades mostrando el aviso que deseemos.

    Colaborador escrito el 13 marzo, 2012 - 5:00 pm
    # Paty

    Hola!

    me podrías ayudar! hice la siguiente formula SUMAR.SI(‘[Captura diaria 2012.xls]T-enero’!C1:C10,FC2,’[Captura diaria 2012.xls]T-enero’!C9) y si me da el resultado correcto, el problema es que solo me lo da si esta abierto el archivo donde estan los datos y yo necesito que me de el resultado sin abrir dicho archivo se puede?

    Paty escrito el 15 marzo, 2012 - 10:26 pm
    # Colaborador

    Hola Paty

    Cuando aplicas una fórmula que hace referencia a celdas que se encuentran en otras hojas que se encuentran en otro libro, tendrías que tener el libro abierto para que se actualice, ya que los datos los puedes cambiar cuando desees.
    Además, estás aplicando una condición al rango de celdas para que sume en caso de cumplirse.
    Por ello al aplicar las fórmulas mejor es tener en el libro de excel las distintas hojas que contienen los datos

    Colaborador escrito el 16 marzo, 2012 - 8:06 pm
    # Paty

    Gracias Colaborador, el problema es que los datos son mensuales y el resumen también entonces mi libro sería de 24 hojas por eso quería ver si se podía con dos libros separados y que se actualizara sin abrir el de las bases de datos, como se hace en Word cuando se utiliza el comando de correspondencia.

    Paty escrito el 22 marzo, 2012 - 1:00 am
    # Colaborardor

    Hola Paty
    Al combinar correspondencia en Word, el archivo o base de datos que uses en esa combinación también se abre.

    Colaborardor escrito el 25 marzo, 2012 - 9:32 am
    # María Eugenia

    Hola,
    Preciso ayuda con unas sumas.
    Tengo 100 hojas en un excel. En la hoja 1 necesito sumar los datos de todas las hojas que figuran en una misma celda (por ejemplo B41) pero siempre que cumplan una condición (por ej. en la celda B3 diga “San Martín”).
    Muchas gracias.

    María Eugenia escrito el 30 marzo, 2012 - 5:13 pm
    # Lor

    Si por ejemplo queremos sumar una celda de las distintas hojas de excel podríamos aplicar la siguiente fórmula que sería muy larga:
    Ejemplo suma la celda B41 de la hoja1 hasta la hoja5
    =Hoja1!B41+Hoja2!B41+Hoja3!B41+Hoja4!B41+Hoja5!B41+Hoja6!B41+Hoja7!B41+Hoja8!B41+
    Hoja9!B41+Hoja10!B41+Hoja11!B41+Hoja12!B41+Hoja13!B41+Hoja14!B41+Hoja15!B41+
    Hoja16!B41+Hoja17!B41+Hoja18!B41+Hoja19!B41+Hoja20!B41+Hoja21!B41+Hoja22!B41+
    Hoja23!B41+Hoja24!B41+Hoja25!B41
    Pero aplicando la siguiente fórmula siendo la misma celda en todas podemos aplicar la siguiente fórmula:
    =SUMA(Hoja1:Hoja25!B41)

    Lor escrito el 31 marzo, 2012 - 4:16 pm
    # Colaborador

    Hola María,
    Si deseas sumar el contenido de la celda B4 de las distintas hojas que contiene el libro de Excel, en este caso 100 hojas, pero con la condición de que la celda B3 de de cada hoja sea igual a “San Martín”. de no cumplirse no sumaría el dato de dicha hoja.
    Aplicamos la siguiente fórmula:

    =SUMAPRODUCTO(SUMAR.SI(INDIRECTO("Hoja"&FILA(INDIRECTO("1:100"))&"!B3");"San Martín";INDIRECTO("Hoja"&FILA(INDIRECTO("1:100"))&"!B41")))

    La siguiente fórmula haría la misma función, aunque habría solo lo aplicaría hasta la hoja 15, tendríamos que aumentar el número de hojas hasta la 100

    =SUMAPRODUCTO(SUMAR.SI(INDIRECTO("'hoja"&{1\2\3\4\5\6\7\8\9\10\11\12\13\14\15}&"'!B3");"San Martín";INDIRECTO("'hoja"&{1\2\3\4\5\6\7\8\9\10\11\12\13\14\15}&"'!B41")))

    Puedes copiar las formulas y pegarlas en una celda vacía, también si lo deseas puedes cambiar la condición “San Martín” por otra que desees, para que te sume el dato si se cumple el criterio.

    Colaborador escrito el 1 abril, 2012 - 10:39 am
    # pierre

    Hola,
    Estoy haciendo una plantilla en excel. Si tengo las cantidades en A17 y el precio en G17, hago la función en la celda H17: =A17*G17. Pero como es una plantilla y no he introducido datos, me sale en la celda H17 un 0.
    Cómo puedo hacer para que no me salga 0 si no he introducido datos de cantidad y precio?

    pierre escrito el 17 abril, 2012 - 11:50 am
    # Colaborador

    Hola Pierre,
    Podrías emplear la siguientes fórmula:

    =SI(A17*G17=0;" ";A17*G17)

    =SI(Y(A17>0;B17>0);A19*B19;" ")

    También podemos emplear la siguiente fórmula para que deje los espacios en blanco en el caso de que la celda A17 o G17 se encuentran en blanco
    =SI(O(ESBLANCO(A17);ESBLANCO(G17));"";A17*G17)
    =SI(Y(ESBLANCO(A17);ESBLANCO(G17));"";A17*G17)

    También puedes aplicar un formato condicional a las celdas que sean igual a o, ponga color blanco y de esta forma no se vería el número.

    Colaborador escrito el 17 abril, 2012 - 8:47 pm
    # JOSE

    hola tio
    tengo un problema ojala pudieras ayudarme tengo que determinar dependiendo del contenido de una celda si se trata de un CUADRADO o TRIANGULO me apllique una determinada formula y si no otra formula saludos

    JOSE escrito el 20 abril, 2012 - 8:59 pm
    # gloria

    Necesito encontrar en una tabla unos datos que estén duplicados y cuando los encuentre sumar los valores de esos datos duplicados.
    gracias

    gloria escrito el 21 abril, 2012 - 9:29 am
    # ruben

    Si el resulado anterior es negativo, convertirlo a positivo en color verde, y si es positivo convertirlo a 1

    ruben escrito el 26 abril, 2012 - 3:18 pm
    # Richi

    Rubén

    Aplicaríamos la fórmula de más abajo.
    Si por ejemplo ejemplo tenemos el número en la celda D2 en una celda vacía aplicamos la siguiente fórmula. Si es igual o superior a 0 nos devolvería el número en negativo y en caso contrario nos devolvería 1.

    Después en formato condicional tendríamos que aplicar el formato correspondiente si es negativo o si es 1

    =SI(D2>=0;-ABS(D2);”1″)

    Richi escrito el 27 abril, 2012 - 6:21 am
    # Horacio

    Buenas noches :

    Necesito ayuda, por favor. Tengo una celda con un producto y luego varias columnas con importes :

    Fila 7= Salchichas frankfurt
    Columna D7= 0 (precio proveed 1)
    ” E7= 1,25 (precio proveed 2)
    ” F7= SI(D7>E7;E7+E7*E673;D7+D7*E673)

    El problema es si tengo valor “0″ o ningún importe en “Columna D7″ entiende que es el valor menor y me aplica la fórmula, evidentemente con valor “0″. Debo exceptuar el valor “0″ en “Columna D7″ pero … ¿cómo?

    Gracias de antemano

    Horacio escrito el 7 mayo, 2012 - 1:08 am
    # Colaborador

    Hola Horacio,

    Aunque no entiendo muy bien la operación que deseas hacer, podrías aplicar una doble condición en la fórmula, por ejemplo: si el contenido de la celda D7 es mayor de E7 y mayor de 0, para que haga que se ejecute la operación caso contrario haga otra operación, la que desees (en este caso si no se cumple suma D7+D7 y el contenido lo multiplica por la celda e673

    =SI(Y(D7>E7;D7>0);(E7+E7)*E73;(D7+D7)*E673)

    Colaborador escrito el 7 mayo, 2012 - 6:27 am
    # FANY

    Hola quisiera saber como enlazo lo siguiente: en una hoja tengo un dato y necesito que me traiga el resultado si lo encuentra en la hoja2 o en la hoja 3 como hago?

    FANY escrito el 8 mayo, 2012 - 1:38 am
    # Colaborador

    Hola Fany,

    Supongamos que deseamos buscar el dato de la celda A5 en la hoja2 y hoja 3 desde la columna 1 hasta la 4 (A:D), podemos aplicar la siguiente fórmula, para que nos devuelva si encuentra el dato el valor de la columna D (4), si deseamos que nos devuelva el dato de la columna 2, solo cambiamos el dato de la columna y ponemos 2.

    Fórmula:

    =SI(ESNOD(BUSCARV(A5;Hoja3!$A:$D;4;0));BUSCARV(A5;Hoja2!A:D;4;0);SI(ESNOD(BUSCARV(A5;Hoja2!$A:$D;4;0));BUSCARV(A5;Hoja3!$A:$D;4;0)))

    Colaborador escrito el 9 mayo, 2012 - 7:49 pm
    # Curro

    Hola quisiera saber por que cuando realizo operaciones con el excel el resultado en cada una de las celdas sobre las que hago dicha operacion me sale 0.
    Muchas gracias de antemano

    Curro escrito el 17 mayo, 2012 - 5:46 pm
    # Colaborador

    Hola Curro,

    Comprueba el formato que tienes las celdas en excel, ya que pueden tener un formato personalizado, dentro de las categorías que existen: General (no contienen formato especifico) o numéricos si deseas la presentación de números en las celdas.
    Por otro lado comprueba que la formula está bien.

    Colaborador escrito el 17 mayo, 2012 - 6:49 pm
    # ANGELICA

    hola! tengo una consulta:
    tengo una lista de asistencia desde la celda c5 al af5 y en estas tengo que sumar los criterios A y DM la función que estoy colocando es =CONTAR.SI(C5;AF5,”A””DM”) ya lastimosamente no contabiliza nada me podrías ayudar por favor… dime en que error estoy pues me encuentro perdida.

    ANGELICA escrito el 8 junio, 2012 - 12:51 am
    # Colaborador

    Hola Angélica
    La función CONTAR.SI nos sirve para contar el número de veces de valores que se repite el contenido que se encuentra en las celdas que no se encuentren en blanco, aunque también podriamos contar si lo deseamos contar las celdas en blanco. Si por ejemplo deseas que te cuente el rango desde la celda en el rango A5 hasta F5 con el criterio que sea igual a A aplicamos la siguiente fórmula:
    =CONTAR.SI(A5:F5;"A")
    =CONTAR.SI(A1:F5;"=A")
    Que te cuente con el criterio DM, aplicamos la siguiente fórmula:
    =CONTAR.SI(A5:F5;"DM"
    =CONTAR.SI(A1:F5;"=DM")
    O TAMB
    Si queremos que nos cuente el criterio A, más el criterio DM, aplicamos la siguiente fórmula:

    =CONTAR.SI(A5:F5;"A")+CONTAR.SI(A5:F5;"DM")
    =CONTAR.SI(A1:F5;"=A")+CONTAR.SI(A1:F5;"=DM")

    Colaborador escrito el 8 junio, 2012 - 8:30 pm
    # luis

    Hola necesito saber algo, tengo un negocio y un cliente me debe muchas facturas cada una de diferente precio , me hace un deposito de ex suma, como puedo saber que facturas esta pagando sin tener que estar sumando una por una hasta adivinar la cantidad? existe una formula que reconozca que facturas paga?

    luis escrito el 9 junio, 2012 - 3:56 pm
    # Vicky

    Hola necesito que me ayuden pues tengo una duda, yo tengo un libro de excel donde tengo 10 hojas, donde vacio mis ventas diarias es decir una hoja por dia en todas esta el mismo formato de tabla, quiero en una hoja resumen me vaya `poniendo los totales de cada producto, es decir le pongo un ejemplo el dia 1, yo en esa tabla voy vaciando las ventas tabaco 1.00+2.00+0.60, al final del dia me dice en esa columna que hice 3.60 con tabaco y en lo otra columna pongo los helados y asi sucesivamente, pero al final en una hijo de resumen yo tengo en una columna los dias y en otra helado y tabaco y yo quiero que segun yo vaya poniendo en las hojas diarias se vaya introduciendo en la hoja de resumen

    hoja diaria 09/06/2012
    tabaco helado
    1.00 0.50
    2.00 0.50
    0.60 1.00

    3.60 2.00

    Hoja resumen Mensual
    Dias tabacos helados
    8/6/2012
    9/6/2012 3.60 2.00

    les pongo un ejemplo y espero poder
    explicar lo que necesito, saludos y muchas gracias por la atencion , les comentoq ue he leido su web y la encuentro muy interesante.

    Vicky escrito el 9 junio, 2012 - 5:44 pm
    # Colaborador

    Hola Luis,

    Si los datos de cada factura se encuentran en una hoja de Excel si aplicas la función BUSCARV te busca donde se encuentra esa cantidad y le puedes indicar que te devuelva la referencia de la misma o el dato que desees.

    Ejemplo, nos pagan una cantidad y esta cantidad la ponemos en la celda A1 y queremos que busque en la hoja2 en la columna 1 esas cantidad y nos devuelva el dato de la columna 3 que es donde se encuentra el código de la factura, aplicaríamos la siguiente fórmula:
    =BUSCARV(A1;'Hoja2 '!A:B;3;0)

    Colaborador escrito el 9 junio, 2012 - 8:01 pm
    # Colaborador

    Hola Vicky

    Si por ejemplo en la columna A pones todos los movimientos de ventas de Tabaco y en la columna B las ventas de Helados

    Para sumar el total de todas las ventas de tabaco aplicarías la siguiente fórmula en la celda vacía que desees:
    =SUMA(A:A)
    Para los helados que se encuentran en la columna B:
    =SUMA(B:B)
    Si tenemos 10 hojas y queremos sumar el total de todas las ventas del tabaco vendido aplicamos la siguiente fórmula en una celda vacía si los datos se encuentran en la columna A

    =SUMA(Hoja1:Hoja10!A:A)

    Para sumar las 10 hojas la columna B
    =SUMA(Hoja1:Hoja10!B:B)

    Colaborador escrito el 9 junio, 2012 - 8:29 pm
    # Ricardo

    Que tal, tengo este problema para pedirte tu valioso apoyo en ver que fórmula se puede aplicar:
    minutos 10
    precio/minuto primeros 3 minutos (2.2)
    precio/minutos en adelante (1.8)
    costo total (19.2)
    la idea es ver que formula da el costo total, espero puedas apoyarme, gracias.

    Ricardo escrito el 22 junio, 2012 - 6:49 am
    # Colaborador

    Hola Ricardo,
    Supongamos que tenemos en la celda A2 el tiempo en minutos, si aplicamos si aplicamos una fórmula condicionada si es menor o igual a 3 multiplicaría el contenido de la celda A2 por 2.2 y en caso de ser mayor de 3 restaría 3 minutos de la celda A3 y multiplicaría el resultado por 1.8 y los 3 minutos por 2.2.
    Aquí te dejo la fórmula por si te sirve de ayuda u orientación.
    =SI(A2< =3;A2*2,2;(A2-3)*1,8+3*2,2)

    Colaborador escrito el 23 junio, 2012 - 4:47 pm
    # carmen hdz

    Hola:
    Llevo varios dias intentando encontrar la fórmula para promediar la calificacion de 5 bimestres(hojas de un mismo libro de excel) y este resultado que aparezca automaticamente en la hoja de promedio, pero no la encuentro,¿Se puede realizar, o no? gracias su apoyo sera de gran ayuda.

    carmen hdz escrito el 13 julio, 2012 - 5:37 am
    # Colaborador

    Hola Carmen, aquí de dejo estas fórmulas por si te sirven de ayuda o referencia.

    Si por ejemplo deseas sumar el promedio de una misma columna, desde la hoja1 hasta la hoja5 de la columna A, aplicariamos la siguiente fórmula:
    =PROMEDIO(Hoja1:Hoja5!A:A)
    Si por ejemplo deseas hacer el promedio de distintas hojas y rangos que se indican en la siguiente fórmula (las cuales puedes cambiar por el nombre de otras hojas y rangos)
    =PROMEDIO(Hoja1!A1:A15;Hoja2!A1:A2;Hoja3!A1:A5;Hoja4!A1:A6)

    La siguiente fórmula comprueba si hay algun error en los datos, en caso verdadero nos devolvería Error en datos, en caso contrario haría el promedio que serían los mismos datos que la anterior fórmula.

    =SI(ESERROR(PROMEDIO(Hoja1!A1:A15;Hoja2!A1:A2;Hoja3!A1:A5;Hoja4!A1:A6));”Error en datos”;PROMEDIO(Hoja1!A1:A15;Hoja2!A1:A2;Hoja3!A1:A5;Hoja4!A1:A6))

    Colaborador escrito el 13 julio, 2012 - 6:50 pm
    # carmen hdz

    Querido Colaborador:
    Te agradezco la informacion,resolvió perfectamente mi duda;este trabajo sera de gran apoyo para mi labor, me ahorrara mucho tiempo al momento de concentrar las calificaciones de mis alumnos. GRACIAS

    carmen hdz escrito el 13 julio, 2012 - 8:35 pm
    # Freddy

    Celda Rango ¿Cómo me re-
    1 =A1(0,69) 1 0,69 fiero desde
    2 2 0,52 celdas inter-
    3 3 0,50 caladas con
    4 =A2(0,52) 4 0,49 dos filas, al
    5 rango conti-
    6 nuas?
    7 =A3(0,50)
    8
    9
    Quiero pegar el nº continuo del rango en las celdas cada dos líneas, sin tener que hacerlo una por una.
    Si no es claro le puedo adjuntar una pequeña planilla.
    Muchas gracias desde ya. Freddy

    Freddy escrito el 15 julio, 2012 - 3:55 am
    # Colaborador

    Hola Fredy,

    Si por ejemplo empezamos en la celda
    B1 con 0.51 si en la siguiente celda ponemos =B1+0.02 y arrastramos las celdas hacia abajo iría aumentando a cada celda 0.02
    1 0,49
    2 0,51
    3 0,53
    4 0,55
    5 0,57

    Si no deseamos dejar las fórmulas copiamos y pogegamos los valores en otra hoja.

    Colaborador escrito el 16 julio, 2012 - 6:10 am
    # JOHANNA

    Buena tarde,
    Tengo un problema con la formula buscarv, estoy realizando una factura donde quiero que cuando digite la cédula del cliente me traiga el nombre, la dirección, ciudad, y el código de verificación de la cedula, el inconveniente está en que en la base de datos hay algunos clientes que no tienen código de verificación y cuando yo digito alguna cedula que no tiene código de verificación me trae el cero y no puede ser así, yo quiero que me quede en blanco la celda.

    JOHANNA escrito el 27 julio, 2012 - 11:30 pm
    # Colaborador

    Hola Johanna,
    Si por ejemplo la celda D1= es donde introducimos el código o el dato que tiene que buscar. Rango A1:D20 y si lo encuentra en la primer columna, nos devuelve el dato de 3 columna, en el caso de encontrarse en blando, dejaría los en blanco la celda. =SI(ESBLANCO(BUSCARV(D1;A1:C20;3;FALSO));" ";BUSCARV(D1;A1:C20;3;FALSO))

    Si no encuentra el dato a buscar en la base de datos podemos emplear la siguiente fórmula:
    =SI(ESNOD(BUSCARV(D1;A1:C20;3;FALSO));"dato no encontrado ";BUSCARV(D1;A1:C20;3;FALSO))

    Colaborador escrito el 28 julio, 2012 - 12:51 pm
    # cristian

    Hola, he creado un macro pero quiero que en la hoja de datos tengo un color que me representa a la persona que esta critico haciendo su trabajo mi intencion es ocultar ese color pero que mi trabajador quede coo critico para realizar medidas correctivas

    cristian escrito el 7 agosto, 2012 - 8:11 pm
    # Colaborador

    Hola cristian,

    a la hoja de excel, filas, columnas o rango de celdas, sin hacer macros puedes aplicar el formato que deseseas o segun los criterios aplicados en formato condicional.
    En inicio haces clic en Formato condicional en la que encontrarás las opciones que desees o aplicando fórmulas.

    Colaborador escrito el 18 agosto, 2012 - 4:13 pm
    # Lizzy

    Hola! auxilio!! te comento: estoy haciendo uan base de datos en la que utilizo la siguiente fórmula:
    en la casilla B1 de la hoja titulada RESUMEN.

    =SUM(‘hoja1:hoja4′!AL$20)

    lo que espero al arrastrar la fórmula hacia abajo (ya en la celda B2) es que sume las celdas (AM$20) de las hojas 1, 2, 3 y 4; y así sucesivamente…

    por lo tanto en B3 debería aparecer: =SUM(‘hoja1:hoja4′!AN$20)

    pero no lo hace así, me pega la fórmula exactamente igual a la original… auxilioooo!!!!

    Lizzy escrito el 26 agosto, 2012 - 12:14 pm
    # Colaborador

    Hola,

    Por si te sirve de ayuda o referencia aplica una fórmula relativa sin que contenga el signo $ antes de número ejemplo
    =SUMA(Hoja1:Hoja4!AN20) (en español)

    =SUM(Hoja1:Hoja4!AN20) (ingles)

    también puedes copiar la fórmula seleccionas las celdas donde deseas pegarla y la pegas.

    Colaborador escrito el 27 agosto, 2012 - 6:32 am
    # Lizzy

    MMM noo aun no funciona… mira, tal vez no expliqué bien, tengo un archivo en excel en el que cada hoja (1 por cada empleado) contiene información diaria a cerca de sus ventas del día, así como faltas retardos, faltantes, reportes, etc, todo esto se captura diario y al final de cada mes se hace la suma de todo lo que pasó (que va desde la celda AK20 hasta la BH20) ESTO ES EN CADA UNA DE LAS HOJAS, después del último empleado, o sea al final del documento, quiero tener una hoja de concentrado por mes en el que deseo saber cuántos retardos hubieron de todas las hojas que tengo activas en el archivo.
    El problema es que esa hoja la estoy capturando de uno en uno, quería saber si había manera de sólo colocar la primera fórmula y que solito acomode las columnas, por eso decía que inicio con:

    Días laborados en Enero 2012: =SUM(’1:4′!AK20) SI EXTIENDO ESA FÓRMULA HACÍA LA DERECHA, ES DECIR A LO LARGO DE LA FILA, RELLENA CON FÓRMULAS QUE SON JUSTO LO QUE QUEIRO, PERO SI LA JALO HACIA ABAJO (A LO LARGO DE LA COLUMNA) RELLENA CON LA MISMA FÓRMULA, SERÍA COMO TRASPONER LA FORMULA, PERO NO SE DEJA, =(

    Lizzy escrito el 27 agosto, 2012 - 7:59 am
    # Colaborador

    Hola lizzy,
    Aquí te dejo algunas fórmuas por si te sirve de ayuda o referencia las cuales debes cambiar rango de celdas o hojas según las necesidades.

    Ejemplo: para sumar desde la hoja1 hasta la hoja10 toda la columna B de cada hoja, aplicamos la siguiente fórmula:
    =SUMA(Hoja1:Hoja10!B:B)

    La fórmula anterior, pero queriendo sumar hasta la hoja 15:
    =SUMA(Hoja1:Hoja15!B:B)

    como la formula anterior, pero sumar en vez de la columna B la C:
    =SUMA(Hoja1:Hoja15!C:C)

    Sumar solo la celda B41 desde la hoja1 hasta la hoja15:
    =SUMA(Hoja1:Hoja15!B41)

    Si quermos contar desde la hoja1 hasta la hoja20 desde la celda AK20 hasta la celda BH20 las veces que contienen la palabra RETARDO aplicamos la siguiente fórmula:

    =SUMAPRODUCTO(CONTAR.SI(INDIRECTO("'Hoja"&FILA(INDIRECTO("1:20"))&"'!AK20:BH20");"RETARDO"))

    Estas fórmulas o criterios los debemos cambiar y aplicar rangos o hojas según las necesidades de lo que deseemos obtener.

    Colaborador escrito el 27 agosto, 2012 - 6:42 pm
    # miguel castiblanco

    Buena Tarde

    me podrían colaborar con el siguiente ejercicio:

    tengo una serie de números

    8 2 5 9 5 7 10 11 23 25 10 8 9

    están en este orden.

    necesito realizar la comparación a 8 de cada numero y sumar el restante de esa comparación.

    osea así:

    8 2 5 9 5 7 10 11 23 25 10 8 9
    0 -6 -3 1 -3 -1 2 3 15 17 2 0 1

    en este caso solo debo sumar los positivos.

    es posible realizar esta comparación y poderlos sumar al mismo tiempo.

    Muchas gracias

    miguel castiblanco escrito el 24 septiembre, 2012 - 6:32 pm
    # Colaborador

    Hola Miguel
    Aquí te dejo una fórmula por si te sirve de ayuda que contiene 8 condiciones y aplicarla, en este caso la condición va depender del número que se encuentre en la celda A1, dependiendo del número existente te va devolver el contenido de otra celda
    {=SI(A1=1;B1;)&SI(A1=2;C1;)&SI(A1=3;D1;)&SI(A1=4;E1;)&SI(A1=5;F1;)&SI(A1=6;G1;)&SI(A1=7;H1;)&SI(A1=8;I1;))}

    También te dejo aquí una fórmula con 8 condiciones en este caso va depender del contenido de la celda A1, en este caso se ha puesto si el contenido de la celda A1 es > de 8 deje los espacios en blanco y si el número se encuentra entre 1 a 8, haría las siguientes operaciones: si A1=1 sumaría el rango de las celdas desde A1 hasta A5, en el caso de que sea A1=2 sumaria el rango B1:B5, Si A1=3 suma el rango C1:C5 y así hasta el número el 8 que sumaría el rango H1:H5 en el caso de ser igual a 8, por lo tanto, solo tenemos que cambiar las condiciones u operaciones que deseemos hacer, para que nos devuelva los datos deseados. Ejemplo fórmula:
    =SI(A1>8;" ";ELEGIR(((A1=1)*1+(A1=2)*2+(A1=3)*3+(A1=4)*4+(A1=5)*5+(A1=6)*6)+(A1=7)*7+(A1=8)*8;SUMA(A1:A5);SUMA(B1:B5);SUMA(C1:C5);SUMA(D1:D5);SUMA(E1:E5);SUMA(F1:F5);SUMA(G1:G5);SUMA(H1:H5)))

    Colaborador escrito el 24 septiembre, 2012 - 8:41 pm
    # Valentino

    Hola tengo un caso parecido al que tienes con el numero #124
    Entre las soluciones que menciosas das la opcion que solo una celda este vacia. Yo necesitaria que esta funcion chequeara la celda A2 si esta vacia y luego chequeara si la celda B2 esta vacia para que en caso que cualquiera de las dos estuviera llena entonces el resultado fuera “i”
    =SI(ESBLANCO(A2);”x”;”i”) El tema es que hice varias pruebas anidando pero o estoy fallando en la sintaxis o en algo pero no me sale. ¿Me puedes ayudar? Gracias

    Valentino escrito el 8 octubre, 2012 - 3:05 am
    # Valentino

    Adaptando fragmentos de codigo que encontre aqui pude hacer lo que necesitaba (#303)
    Esta es la formula con la que pude resolver mi problema por si a alguien mas le sirve.
    =SI(Y(ESBLANCO(A2);ESBLANCO(B2));”x”;” “)

    Es bueno par aque la casilla “Consumidor Final” se marque cuando una de las casillas A2 (RUT) o B2(EMPRESA) no tienen datos

    Valentino escrito el 8 octubre, 2012 - 5:11 am
    # Colaborador

    Hola Valentino,
    En referencia a la fórmula la pones asi:
    =SI(Y(ESBLANCO(A2);ESBLANCO(B2));"X";"")

    Colaborador escrito el 8 octubre, 2012 - 6:45 am
    # Teodoro

    Hola!
    Tengo una hoja excel que he rescatado de un forum bastante antiguo.
    Dicha hoja importaba datos desde una pagina de estadisticas deportivas que ya no esta de actualidad.
    Lo que yo quiero creo que no es posible, cambiar la pagina que tiene asignada para importar datos por otra, y entonces intento crear una nueva con los pocos conocimientos que tengo.

    Parte de ellos lo he aprendido en Youtube y otros sitios y la gran parte lo he aprendido con vuestra ayuda en este hilo, y por esto les agradezco muchisimo todo lo que estais haciendo!
    Que tengais mucha salud!

    Lo primero que necesitaria saver es si yo importo resultados de futbol que en la pagina web aparecen; 2:1 , 1:0 , 1:3 , y el excel me lo coje como si fueran horas y minutos; 2:01 , 1:00 , 1:03 , que tengo que hacer para que me aparezca tal y como estan en la pagina de estadisticas?

    Lo mismo me ocure con las estadisticas de goles marcados y goles primidos; 8-12 , 10-8 , 6-5 , lo unico que en este caso aparecen como fechas; 08-Diciembre , 10-Agosto , 06-Mayo.

    Otra duda que tengo es:

    en unas celdas tengo unas formulas de sumar/multiplicar/dividir como ejemplo;
    C3=A1+A2 y lo que quiero es poner una condicion de que si el resultado es > que 0 la celda se ponga de color rojo, y si es < que 0 que se ponga de color verde.
    Como puedo hacerlo?

    Lo mismo de los colores pero con las condiciones de que si el resultado es menor o igual con 2 que sea de color rojo y si el resultado es mayor o igual con 3 que sea de color verde.

    Pues de momento estas son las dudas que tengo.
    Muchas gracias!

    Teodoro escrito el 9 octubre, 2012 - 7:39 pm
    # Colaborador

    Hola Teodoro,

    En referencia a tus preguntas. En las celdas/columna donde vas a pegar las celdas, le aplicas antes de pegar los datos el formato de texto, posteriormente copias y en pegado especial lo pegas en formato texto.

    En referencia a que te aparezca un color u otro color, selecciones las celdas que contienen los datos y en el menú desplegable del botón “Formato Condicional” le aplicas la condición deseada

    Colaborador escrito el 10 octubre, 2012 - 2:45 pm
    # Ignacio

    Hola, tengo un pequeño problema, soy novato en Excel asi que PORFAVOR quisiera me ayudara.
    Tengo un negocio (papeleria) y hasta ahora todo lo habia llevado de forma manual para hacer mis cálculos y ahora lo quiero llevar a excel pero no se como aplicar una fórmula que me ayude a que con el simple hecho de colocar una cantidad (precio de mi producto) en una celda de forma automatica me calcule y me coloque en otra celda el precio final en que debo de dar mi producto. Lo que hago de forma manual por ejemplo es lo siguiente:
    15*.1= 1.5+15= 16.5+40%= 23.1
    otro ejemplo
    25*.1= 2.5+25= 27.5+40%= 38.5

    15 y 25 representa el precio de mi producto (variable)
    .1 representa mis gastos (fijo)
    40% representa el porcentaje de ganancia (fijo)
    23.1 y 38.5 es el precio final de mi producto

    Como aplicaria la formula en una hoja de Excel en la que como dije al inicio solo cambie el costo de mi producto ya que son muchos productos los que manejo y a todos les tengo que aplicar la misma fórmula.
    Agradezco su atención!!!!

    Ignacio escrito el 12 octubre, 2012 - 5:23 pm
    # Colaborador

    Hola Ignacio
    Aquí te dejo algunas fórmulas que te pueden servir de orientación o referencia.
    En este caso supongamos que tenemos las siguiente cantidades en las siguientes celda:
    A1:2,5
    B1:25
    y en C1: 40%
    Aplicando la siguiente fórmula suma las cantidades existentes en la celda A1 y B1 y añadiría al total de la suma el 40% el resultado sería 38.5
    Formula: =(A1+B1)*(1+C1)

    También si aplicamos en una celda vacía la siguiente fórmula, obtendriamos el mismo resultado de 38,5.
    =(2,5+25)*(1+40%)

    Datos:
    En la celda A1 gastos fijos 2.5
    En la celda B1 precio prodcuto: 25
    En la celda C1 porcentaje 40%

    En el caso de que solo deseemos saber el 40% de las suma de las cantidades que se encuentran en la celda A1+B1 aplicamos fórmula siguiente:
    =(A1+B1)*(1+C1)

    Si queremos restar el 40% a la suma de las cantidades se cambia el operador matématico y quedaría así:
    =(A1+B1)*(1-C1)

    Si solo queremos saber el % correspondiente a la suma de A1+B1 se aplica la siguiente fórmula:
    =(A1+B1)*C1

    Colaborador escrito el 14 octubre, 2012 - 5:49 pm
    # Ignacio

    Mi estimado colaborador!!! agradezco mucho tu atención a mi pregunta, con esto podre minimizar tiempos GRACIAS!!

    Ignacio escrito el 14 octubre, 2012 - 7:54 pm
    # enrique martinez

    Te agradezco tu tiempo. Tengo un plan tarifario, necesito plicarle un aumento (80% a todas las celdas) como se lo aplico en automático sin tener que capturar la fórmula celda por celda

    enrique martinez escrito el 17 octubre, 2012 - 9:20 pm
    # Colaborador

    Hola Enrique.
    Te colocas en la primer celda de la hoja de excel dode deseas aplicar el aumento del 80%, aplicas la formula y la copias y seleccionas todas las celdas donde deseas aplicarla y la pegas.
    Si por ejemplo deseamos aumentar un 80% a la cantiad que se encuentra en en la celda A1 aplicamos la siguiente fórmula
    =(A1)*(1+80%)

    Colaborador escrito el 18 octubre, 2012 - 6:13 am
    # PARIS

    Hola…
    Esperando nos puedas ayudar. Tengo que determinar el valor si aplica un costo mínimo o por un numero fraccionado, y si es menor que 1.o o, el costo aplica como mínimo, de lo contrario si el valor es mayor se multiplica por el valor asignado. Ejemplo (aplicado en tonelada o metro cubico) El peso es de “Celda A1″ = 1.5 ton, y el volumen es de Celda A2″ = 4.50 m3, entonces primero deberá de determinar cual es el mayor de estos, una vez que determine cual es mayor para obtener el resultado en la “Celda C1″, deberá´definir si este es mayor que e igual a 1.00 (ton/m3), entonces aplicará´el valor mínimo asignado en la “Celda A4″(ejemplo $1,000.00), pero si el valor es mayor que 1.00 deberá´de multiplicarlo por la “Celda A5″ (ejemplo $500.00).

    El resultado en este ejemplo que deberá aparecer en la “Celda C1″ es de $2,250.00, ¿por que?
    Porque el volumen es mayor que el peso, el volumen es mayor que 1 y al ser mayor que 1.00, y al ser mayor se deberá multiplicar por la “Celda A5″.

    Si hubieran sido en ambos casos menor o igual a 1.00, el valor sería entonces en la “Celda C3″ de $1,000.00, valor asignado en la “Celda A4″.

    Espero haber podido explicarme, gracias por tu apoyo.

    PARIS escrito el 19 octubre, 2012 - 3:28 am
    # Colaborador

    Hola Paris,
    Resumiendo un poco todo tu comentario entiendo que deberías aplicar una fórmula condicionada en referencia a la ultima parte de tu comentario te indico dla referencia tendrias que cambar los datos y adaptarlos a lo que deseas.
    Si la celda A1 es mayor que uno multiplicar la celda A1 por C1 en caso contrario (tanto que sea menor o igual) multiplicaría la celda C3 por la Celda C4.
    como se indica en la siguiente fórmula:
    =SI(A1>1;A1*C1;C3*C4)
    si la comparativa con la celda A2
    =SI(A1>A2;A1*C1;C3*C4)
    La anterior fórmula puedes cambiar las celdas así como las condiciones que desea aplicar.
    En el caso de que tengas algun problema me indicas las celdas donde tienes el contenido y las condiciones que quieres aplicar.

    Colaborador escrito el 19 octubre, 2012 - 5:56 am
    # Ner Betanco

    Hola, necesito saber como puedo poner: no satisfactorio, bueno, muy bueno y sobresaliente cuando los resultados en su orden son 0-59.9,60-79.9.80-90.9 y 91-100
    le agradeceria su ayuda

    Ner Betanco escrito el 19 octubre, 2012 - 5:04 pm
    # Colaborador

    Hola Ner,
    Supongamos que los puntos se encuentran en la celda A1 y dependiendo de los puntos existentes la fórmula nos devolverá un resultado u otro que son las siguientes condiciones que aplicamos en la fórmula.

    Si los puntos existentes en la celda A1 se encuentran entre las siguientes puntos
    >=0 y < = 59,9 (Satisfactorio)

    >=60 y < = 79,9 (Bueno)

    >=80 y < = 90,9 (Muy bueno)

    >=91 y < = 100 (Sobresaliente)

    Aplicamos la siguiente fórmula.

    =SI(Y(A1>0;A1< =59,9);"Satisfactorio"; SI(Y(A1>=60;A1< =79,9);"Bueno";SI(Y(A1>=80;A1< =90,9);"Muy bueno";SI(Y(A1>=91;A1< =100);"Sobresaliente";” “))))

    Si encuentra un error los puntos que esten que no se encuentren entre 0 y 100 o que tengan datos erroneos podemos aplicar la siguiente fórmula:

    =SI.ERROR(SI(Y(A1>0;A1< =59,9);"Satisfactorio"; SI(Y(A1>=60;A1< =79,9);"Bueno";SI(Y(A1>=80;A1< =90,9);"Muy bueno";SI(Y(A1>=91;A1< =100);"Sobresaliente";” “))));" ")

    Como puedes comprobar a cada calificación se le aplican 2 condiciones para que se cumplan.

    Colaborador escrito el 20 octubre, 2012 - 9:38 am
    # WILMER

    Buenas tardes,
    Le pido el favor y me colabore con lo siguientes. yo utilizo un fórmula para sumar multiplicar y divido, el resultado de esta operación da con decimales pero lo aproxima es decir la respuesta da 316.368,75 este lo aproxima a 316.369. Mi pregunta es como hago para utilizar este valor aproximado para sumarlo nuevamente? esto es porque al sumar varios decimales no alcanza a dar la misma respuesta cuando se toman los valores enteros

    WILMER escrito el 25 octubre, 2012 - 8:23 pm
    # Colaborador

    Hola Wilmer

    Si por ejemplo al número. 316.368,75 que se encuentra en la celda B5 le aplicas en una celda vacía aplicas la fórmula:
    =Entero(B5) (redondearía el número de la celda B5, hasta el entero inferior más próximo) te devolvería 316.368, si deseamos que nos devuelva la parte decimal del número real positivo en la celda B5
    =B5-ENTERO(B5)
    También si empleamos la función truncar devuelve el número entero
    =TRUNCAR(B5) =316,368,00
    Si queremos que nos devuelva el número entero y la parte del primer decimal, suprimendo la siguiente
    =TRUNCAR(B5;1) =316,368,70
    Que nos devuelva la parte de los 2 decimales:
    =TRUNCAR(B5;2) =316,368,75

    Colaborador escrito el 27 octubre, 2012 - 8:44 am
    # MARIO

    necesito saber como elaboro esta forma condicional donde se refleja lo siguiente:
    Q: Reina A:AZ K:Rey J:joto

    y en caso contrario debo demostrar que “No Existe”

    GRACIAS

    MARIO escrito el 2 noviembre, 2012 - 5:08 pm
    # Colaborador

    Hola Mario,

    Aunque no entiendo muy bien la condición que deseas emplear así como las celdas que indicas:
    Aquí te dejo un ejemplo que tienen que cumplirse 4 condiciones para que salga correcto
    En la celda A1 contenido = Reina
    En la celda A2 contenido = AZ
    En la celda A3 contenido = Rey
    En la celda A4 cotenido = joto
    Si el contenido de estas 4 celdas como se indica anteriormente es igual a lo indicado, si aplicamos la siguiente fórmula en cualquier celda vacía nos devolveria que esta correcto en caso contrario nos devolveria que no existe.

    =SI(Y(Y(Y(A1=”Reina”;A2=”AZ”;A3=”Rey”;A4=”joto”)));”correcto”;”no existe”)

    Por lo tanto se tienen que cumplir 4 condiciones para que nos devuelva el resultado de correcto, si no cumplen las 4 celdas anteriores el contenido indicado, nos devolvería no existe.

    Estas celdas se pueden cambiar por otras que le indiquemos.

    Colaborador escrito el 2 noviembre, 2012 - 6:13 pm
    # Dayana

    buenos dias queria saber si en una misma columna puedo calcular lo siguiente: tengo en mi celda este valor 842,24 pero lo multiplicar *13 y luego *27,5% pero que de una vez que lo que me da el porcentaje se le sume a los 2 primeros montos que te escribi por ejemplo
    842.24*13= 10949.12 * 27.50%)= 3011 pero quiero que de una vez me sume ambos resultados en la misma colunma nose si se pueda para que todo me de 13960.12

    Dayana escrito el 6 noviembre, 2012 - 4:52 pm
    # Colaborador

    Hola Dayana,
    Si deseas hacer la operación directa aplicas la siguiente fórmula en una celda.
    =(842,24*13*27,5%)+842,24*13 nos devolvería un resultado de: 13960,128
    También
    =((842,24*13*27,5%)+842,24*13)
    Si la cantidad
    842,24 (celda A1)
    13 (celda B1)
    27,5% (celda C1)

    Aplicamos la siguiente fórmula:
    =((A1*B1*C1)+A1*B1) nos devolvería un resultado de: 13960,128

    Colaborador escrito el 6 noviembre, 2012 - 5:12 pm
    # Dayana

    muchas Gracias por tu ayuda

    Dayana escrito el 6 noviembre, 2012 - 8:51 pm
    # Beatriz

    Hola, necesito una formula por favor… sobre un resultado (edad) existe una categoría.
    Edad (F1)
    Categoría (libro categoría); en el libro categoría lo tengo separado (A1) edades (A2) la categoría que seria.
    lo que necesito es una formula en la que con la edad de (F1) me diga que categoría es.
    Un saludo y gracias… espero haber sido bastante explicita

    Beatriz escrito el 7 noviembre, 2012 - 1:19 am
    # Colaborador

    Hola Beatriz,

    Entiendo en este caso que puedes aplicar la función buscarv, para buscar en vertical y =BUSCARH(H5;A1:D2;2;FALSO), para buscar en vertical, (H5 es el dato a buscar en el rango A:B y nos devuelve si encuentra el dato en la fila A, nos devuelve el dato de la columna 2 o la que indiquemos que se encuentre dentro del rango.
    Aunque no entiendo muy bien las referencias que me indicas, ya que por un lado indicas A1 y te refieres alas edades, no se si se refiere al campo donde se encuentran las edadesu estan todas las edades en esa celda, así como la categoria.

    Colaborador escrito el 7 noviembre, 2012 - 5:32 pm
    # Beatriz

    Gracias! Probare con lo que me has dicho…Y si es un poco royo de explicar, por que de una pestaña esta las categorías con el rango de edades al que pertenece esa categoría (Cadete 13<=14)… y después en la 1 pestaña esta la persona con su edad… y mas bn es por comodidad… por el no estar yendo a la otra pestaña a ver que categoría es… si no pa k me salga directamente… como la formula de la edad… que poniendo la fecha te sale directamente su edad…

    Beatriz escrito el 14 noviembre, 2012 - 10:57 pm
    # Colaborador

    Hola Beatriz,

    Se puede hacer diferentes formas, con fórmulas, formatos condicones,etc. También podemos emplear validación de datos, en los cuales nos puedes aparecer en toda una columna, celda o en un rango los que deseemos con diferentes criterios. Por lo que, solo tenemos que aplicar los criterios que deseemos.

    Colaborador escrito el 15 noviembre, 2012 - 5:50 pm
    # David

    Buenas tardes, quisiera que por favor me ayudara, quiero que a partir de una fecha me resulte las fechas siguientes sin contar domingos en el excel.

    David escrito el 18 febrero, 2013 - 10:13 pm
    # Colaborador

    Hola David,
    Supongamos que tenemos una fecha en A2 y otra fecha en B2,
    Para saber la diferencia en días: =SIFECHA(A2;B2;"D")
    Pra saber los domingos que existen entre ambas fechas: =TRUNCAR((B2-A2 - DIASEM(B2 - 0) + 8) / 7) o también =ENTERO((B2-DIASEM(B2)-A2+8)/7) Para que nos cuente los días incluyendo el inicial: =(B2-A2+1)-ENTERO(($B2-DIASEM(B2)-A2+8)/7) sin contar la fecha inicial =(B2-A2)-ENTERO((B2-DIASEM(B2)-A2+8)/7) o tambien incluyendo la fecha incicial =(SIFECHA(A2;B2;"D"))+1-ENTERO((B2-DIASEM(B2)-A2+8)/7)

    Colaborador escrito el 19 febrero, 2013 - 5:21 pm
    # cecy

    hola me gustaria saber como saco la diferencia ya sea en pesos o enporcentaje entre dos valores en excell poe ejemp: a2 $3500.- b2 $6450.-

    cecy escrito el 21 febrero, 2013 - 11:51 pm
    # Colaborador

    Hola Cecy, su tu deseas saber por ejemplo el porcentaje de subida de la cantidad que se encuentra en la celda A2 y la celda B2
    Poniendo formato porcentaje en la celda aplicas la siguiente formula:
    =(A2-B2)/B2
    Tambien obtendrías el mismo resultado
    =(A2/B2)-100%

    Colaborador escrito el 23 febrero, 2013 - 9:48 am
    # ELVIRA

    Hola antes que nada un saludo, espero y me pueda ayudar en la empresa donde trabajo, necesito saber cuantos minutos llego tarde cada empleado (esto que se refleje en una celda) y cuantas horas extra hizo a la quincena (reflejado en otra celda) para poder pagar el tiempo extra y descontar minutos tarde.

    gracias y espero me pueda ayudar

    ELVIRA escrito el 10 abril, 2013 - 7:11 pm
    # Colaborador

    Hola Elvira, aqui te dejo una referencia por si te sirve de ayuda.

    Horas-minutos

    También si la fecha de entrada esta en A1 y la de salida B1, puedes usar las siguiente fórmulas, de esta forma te daría las horas y minutos
    =TEXTO(B1-A1;"h:mm")

    Colaborador escrito el 10 abril, 2013 - 8:05 pm
    # ELVIRA

    Muchas gracias, por su tiempo y ayuda, la formula de texto me marca TEXTO(VALOR FORMATO) no se mucho de excel. una disculpa por no explicar bien solo que me cuesta trabajo: en la celda A1 (fecha)B1 (hora de entrada)C1 (hora de salida)D1 (minutos de retardo) E1 (horas extras) si la entrada es a las 9:00 y checo 9:10 y la salida es a las 5:00 salio a las 5:15 en minutos necesito que se reflejen los 10 minutos de retraso y en horas extra que solo se reflejen de 30 minutos en adelante. que el tiempo de salida no compense el retardo, muchas gracias nuevamente por su apoyo.
    Saludos, cordiales

    ELVIRA escrito el 11 abril, 2013 - 3:49 pm
    # Colaborador

    Hola Elvira,
    Por si te sirve de ayuda u orientación aquí te dejo un ejemplo, celdas en formato personalizadoH:mm

    Hora Entrada celda B2 (9:10)
    Hora Salida Celda C2 (17:15)

    Minutos retraso celda D2 (fórmula : =TEXTO(B2;"h:mm")-TEXTO("9:00";"h:mm") nos devolvería un resultado de 0:15

    Fórmula condicionada, ejemplo en la fecha G2 17:30 y en la celda Horas extras aplicamos la siguiente fórmula: =SI(C2>G2; TEXTO(C2;"h:mm")-TEXTO("17:00";"h:mm");" ")
    Si la celda C2 es mayor que la hora que se encuentra en G2, aplica la siguiente fórmula, en caso contrario dejaría los espacios en blanco o el valor que deseemos.

    Celda B2 = 9:10
    Celda C2 = 17:15
    Celda D2 la fórmula:=TEXTO(B2;"h:mm")-TEXTO("9:00";"h:mm")
    Celda E2 la fórmula: =SI(C2>G2;TEXTO(C2;"h:mm")-TEXTO("17:00";"h:mm");" ")Celda G2= 17:30

    Colaborador escrito el 12 abril, 2013 - 4:15 pm
    # Oscar

    Tengo un listado con los números de las acciones de una empresa cuyo propietario desconocemos.

    Son 177 filas, la primera sería: acciones numeradas desde A1 hasta B1 (el nº de acción que sale en A1 siempre es el primero de una serie que termina con el B1)
    y la última serie A177 hasta B177

    Lo que quiero es mandar un archivo de Excel a los accionistas donde pongan sus números de acciones (desde E5 hasta G5)y puedan saber:
    1.- Si hay acciones suyas que la empresa no sabe que lo son. (SI/NO)
    2.- Cuantas son.
    3.-En que fila/filas salen sus acciones

    Agradezco mucho una ayuda al respecto.
    La labor docente de esta página es encomiable.
    Gracias por todo.
    Oscar

    Oscar escrito el 25 abril, 2013 - 8:20 pm
    # Colaborador

    Hola Oscar
    Aunque no entiendo muy bien el comentario según los datos que indicas, pienso que habría que aplicar fórmulas condicionadas.
    Que pueden ser con la función SI donde se pueden aplicar varios criterios o la función BUSCARV, donde buscaría el dato que le indiquemos en en una matriz si si encuentra ese dato nos devuelva el dato de esa fila de la columna que le indiquemos.
    Aunque por lo que tu indicas en la Columna A y en la Columna B solo tienes números de serie.
    Nos faltaría un dato si estas serie estan referenciadas a algun accionista que tendría que figurar el nombre en la misma fila.
    Aquí te dejo un referencia que puede servir de orientación si coinciden los 2 criterios que F1 sea mayor de 1 y Menor de 50000, busca estos datos en la matriz (columnas desde la A hasta la D) y si lo encuentra devolvería el dato de la columna 2 misma, en caso devolvería no se encuentran datos.
    Es una formula orientativa por si te sirve de ejemplo, aunque tendrias que cambiar las los criterios así como las celdas donde se encuentran los datos.
    = SI(Y((F1)>1;(F1)<50000);BUSCARV(D1;A:D;2);"No se encuentran datos")

    Colaborador escrito el 28 abril, 2013 - 8:46 am
    # Elvira

    Hola muchas gracias por su ayuda, el dia de hoy me incorpore a mi trabajo despues de un accidente que tuve. voy a intentar con esas formulas que me dio y sigo en comunicacion con usted. mil gracias. Salu2

    Elvira escrito el 4 mayo, 2013 - 3:30 pm
    # CECY CHILE

    Muy buenas tardes quisiera saber si hay alguna formula para hacer que un rut aparezca con punto y guion, he tratado varias que encontré pero ninguna me funciona

    CECY CHILE escrito el 17 junio, 2013 - 10:06 pm
    # KATHY

    Hola como puedo pasar en un formato de balboas a mil. Por ejemplo:

    La suma en una columna es de:
    314,734.80
    5,750.00
    3,047.00
    40,524.62
    4,787.68
    4,270.18
    Total 373,114.28

    Sin embargo necesito llevar a otro documento esta suma pero solo reflejarla en miles de balboas que en este caso sería (373).

    Gracias por la ayuda.

    KATHY escrito el 11 septiembre, 2013 - 9:07 pm
    # Colaborador

    Hola Kathy,
    Si por ejemplo quieres sumar las siguientes cantidades que se encuentran en la columna A rango A1 hasta A6, si deseamos sumar en excel aplicamos la siguiente fórmula: SUMA(A1:A6)
    Si queremos que nos de en miles aplicamos la siguiente fórmula =SUMA(A1:A6)/1000. Si no queremos que nos salga decimales en formato de las celdas ponemos en posiciones de los decimales 0

    314.734,80
    5.750,00
    3.047,00
    40.524,62
    4.787,68
    4.270,18
    373 €

    Colaborador escrito el 12 septiembre, 2013 - 5:12 pm
    # Juan

    Buenas tardes.
    Necesitaría saber si puede ayudarme en la siguiente fórmula para encontrar el dato correspondiente.
    Tengo una tabla Excel con la siguiente información:
    Columna A1 KM y en A2 1-10Km, luego tengo en la columna B1= Entre 1000 a 2000 Tn y en la B2 un valor correspondiente al coste. ejemp. B2= 15,15. me gustaría poder saber la fórmula para poder encontrar el dato que corresponda al valor KM & Tn. muchas gracias
    Saludos

    Juan escrito el 16 septiembre, 2013 - 2:32 pm
    # Colaborador

    Hola Jferrer, no entiendo muy bien la pregunta de tu comentario, podrías aclararlo un poco más, gracias

    Colaborador escrito el 26 septiembre, 2013 - 7:14 am
    # CRISTHIAN SOL

    Si tengo en A1=20 A2=30 A3=20 A4=40, como hago para que me de en B1 B2 B3 B4 el resultado si es 20=1,30=2,40=3,50=4
    Gracias por su ayuda.

    CRISTHIAN SOL escrito el 6 diciembre, 2013 - 9:36 pm
    # Colaborador

    Hola Cristhian, si por ejemplo lo deseamos hacer individualmente a cada celda, ejemplo la celda B1 si contiene 20,30,40 o 50 aplicaríamos en una celda vacía la siguiente fórmula:
    =SI(B1=20;1;SI(B1=30;2;SI(B1=40;3;SI(B1=50;4)))) Si la celda B1 tiene un valor de 20 nos devolvería 1, 30 nos devolvería 2, 40 nos devolvería 3, 50 nos devolvería 4, en caso que no contenga ninguno de los números anteriores nos devolvería falso.
    Si queremos que nos devuelva otra frase o un número pondríamos la siguiente fórmula y nos devolvería no existe: =SI(B1=20;1;SI(B1=30;2;SI(B1=40;3;SI(B1=50;4;"no existe")))) y así para las demás celda ejemplo para la celda B2: =SI(B2=20;1;SI(B2=30;2;SI(B2=40;3;SI(B2=50;4;"no existe"))))
    Para la celda B3: =SI(B3=20;1;SI(B3=30;2;SI(B3=40;3;SI(B3=50;4;"no existe"))))
    Para la celda B4: =SI(B4=20;1;SI(B4=30;2;SI(B4=40;3;SI(B4=50;4;"no existe"))))
    Si de lo contrario si en las 4 celdas existentes B1, B2, B3 y B4 se pone una cantidad en solo una de ellas aplicamos la siguiente fórmula: =SI(B1=20;1;SI(B2=30;2;SI(B3=40;3;SI(B4=50;4))))

    A modo de ejemplo si usamos las celdas desde la 1 hasta la 4 de la columna N y O, para que nos sirva sirvan como referencia de la matriz donde hay que buscar ciertos datos, ponemos la cantidades siguientes según se indica en la columna N y O desde la celda 1 hasta la 4.
    N1=20
    N2=30
    N3=40
    N4=50
    En la columna O desde la celda B1 hasta la celda B4:
    O1=1
    O2=2
    O3=3
    O4=4

    y en la columna C aplicamos la siguiente fórmula nos devolverá, 1, 2, 3 o 4, según la cantidad existente si es 20, 30, 40 o 50, en caso contrario dejaría los espacios en blanco, y aplicariamos las siguientes fórmulas en cada celda
    fórmula en la celda C1 =SI.ERROR(BUSCARV(B1;N1:O4;2);" ")
    fórmula en la celda C2 =SI.ERROR(BUSCARV(B2;N1:O4;2);" ")
    fórmula en la celda C3 =SI.ERROR(BUSCARV(B3;N1:O4;2);" ")
    fórmula en la celda C4 =SI.ERROR(BUSCARV(B4;N1:O4;2);" ")

    Colaborador escrito el 7 diciembre, 2013 - 9:59 am
    # EDITH

    NECESITO AYUDA CON ESTO POR FAVOR
    –si sueldo mayor a o mayor que 1500 entonces quitarle el 10 % de descuento
    –si la suma de los sueldos supera los 50000 entonces avisar que va haber un aumento
    –si el sueldo del alumno esta entre 3000 y 5000 avisar que tiene un bono
    –si el apellido paterno comienza con la letra A avisar que pase a pagar
    –si el alumno tiene entre 20 y 30 avisar que tiene que ir a capacitacion o un curso

    EDITH escrito el 21 marzo, 2014 - 7:31 pm
    # Colaborador

    Hola, aqui te dejo algunas fórmulas por si te sirven de ayuda.
    –si sueldo mayor a o mayor que 1500 entonces quitarle el 10 % de descuento
    En A1 es donde tenemos la cantida y si es mayor o igual a 1500 restarle un 10%
    Fórmula 1 =SI(A1>=1500;A1-A1*(1*10%);A1) o también =SI(A1>=1500;A1-(A1*10%);A1)
    –si la suma de los sueldos supera los 50000 entonces avisar que va haber un aumento
    Desde A1 hasta A5 es el rango que suma para sabir si la suma es superior a 50000
    =SI(SUMA(A1:A5)>50000;”Va haber aumento”;”No va haber aumento”)
    –si el sueldo del alumno esta entre 3000 y 5000 avisar que tiene un bono
    El sueldo está en este ejemplo en la celda A15, se compone de 2 condiciones para que nos de un resultado verdadero que A15 sea mayor o igual a 5000 y menor o igual a 3000
    =SI(Y(A15< =5000;A15>=3000);”Tiene BONO”;”No tiene bono”)
    –si el apellido paterno comienza con la letra A avisar que pase a pagar
    En este caso el apellido se encuentra en la celda B15, si comienza con la letra A nos devuelve PASE A PAGAR en caso contrario nos devuelve el dato que se encuentra en la celda B15
    =SI(IZQUIERDA(B15;1)=”A”;”PASE A PAGAR”;B15)
    –si el alumno tiene entre 20 y 30 avisar que tiene que ir a capacitacion o un curso
    En este caso la edad se encuentra por ejemplo en la celda D15, también se compone de 2 condicones ue sea igual a mayor a 20 y menor a 30 en este caso si coinciden los 2 criterios nos devolvería Tiene que ir a capatización en caso que se falo nos devuelve el resultado de la celda D15.
    =SI(Y(D15>=20;D15< =30);"Tiene que ir a capatización";D15)

    Colaborador escrito el 22 marzo, 2014 - 9:14 am
    # jona

    porfa ayudame necesito crear una formula q me muestre un primer , segundo. tercer , y un curto lugar y q no importa cambios aun busque un primer lugar u segundo de formaa jerarquica

    jona escrito el 21 abril, 2014 - 8:16 pm
    Puedes dejar una respuesta, o un trackback para tu sitio.

    Escribe tu comentario

    Visitado 47394 veces., 2 fueron hoy.

    Debes poner tu nombre 
    Solo se te pedira en tu primer comentario. 
     
     
    Cuando envía un comentario está aceptando la
    Soy mayor de edad, comprendo la Política de privacidad y que el Nombre junto con el texto aparecerán en la sección de comentarios.
    Acepto la Política de privacidad.
    Recordarme para la siguiente visita.
     

    
    Creative Commons Licenseweb tracker
    Finance Blogs - Blog Top Sites Finance Blogs Finance TopOfBlogs