post Category: Formulas Excel,Plantillas en Excel — Colaborador @ 9:58 pm — post Comments (4)

Programa en hoja de excel para calcular de forma condicional según trienios o años trabajados. Este programa va sumando los 2 apartados por un lado según los trienios y por otro según los años.  Para estas operaciones se aplicó la formula =SI(Prueba_lógica;”Valor_si_verdadero”;”Valor_si_falso”)

Ejemplo fórmula:
=SI(J6>=18;”2″;”0″)
si en la celda J6 la cantidad existente es mayor o igual a 18, en la celda donde hemos puesto esta fórmula pondría la cantidad de 2, en caso contrario sería 0.

El cálculo lo hace de la siguiente forma:
* Quince años de servicio: un día hábil.
* Veinte años de servicio: dos días hábiles.
* Veinticinco años de servicio: tres días hábiles.
* Treinta o más años de servicio: cuatro días hábiles
En el otro apartado en lo que se refiere a los trienios se calculan los días a mayores de la siguiente forma:
* 6 trienios: 2 días
* 8 trienios: 1 día
* 9 trienios: 1 día
* 10 trienios: 1 día
* 11 trienios : 1 día
* 12 trienios: 1 día
* 13 trienios: 1 día
* 14 trienios: 1 día
* 15 trienios: 1 día (45 años de antigüedad)

Imagen de la hoja de cálculo (clic para ampliar)

imagen-hoja-de-cálculo

imagen-hoja-de-cálculo

Imagen fórmulas empleadas (clic para ampliar)

Fórmulas aplicadas en la hoja de cálculo

Fórmulas aplicadas en la hoja de cálculo

clic para descargar hoja cálculo y fórmulas

Tenemos 4 comentarios en este artículo

# Claudio

Hola creo que esto me podra ayudar,,, pero queria saber como puedo hacer para que en una celda (d5) a parezca el valor de la (d3) si en la celda (e5) esta con la fecha 01/02/2009 de lo contrario que el valor de (d5) sea cero(0)…………. porfa necesito ayuda

Claudio escrito el 30 abril, 2009 - 2:51 pm
# Dacosta

Hola Claudio,

Sintaxis
SI(prueba_lógica;valor_si_verdadero;valor_si_falso)
Devuelve un valor si la condición especificada es VERDADERO y otro valor si dicho argumento es FALSO.

En la celda D5 escribes la siguiente fórmula
=SI(E5=”02/01/2009″;D3;0)

un saludo

Dacosta escrito el 30 abril, 2009 - 3:04 pm
# Blanca Elsy Bedoya

Como hallo el numero de días entre el año 2000 y 2010 formula de Excel, con una formula de Excel el número de días entre 1-03-2000 y 30-11-2010

Agradezco la atención prestada

Blanca Elsy Bedoya escrito el 20 noviembre, 2010 - 4:41 am
# Dacosta

Hola Blanca

Si por ejemplo en la celda A1 tiene la fecha 01-03-2000 y en la celda A2 tienes la fecha 30-11-2010 aplicas en una celda vacía donde quieres obtener el resultado la siguiente fórmula.
=A1-A2
Si quieres saber los días que hay desde el 01-03-2000 hasta el día actual aplicas la siguiente fórmula (debes aplicar el formato general donde aplicas la fórmula)
=HOY()-“01-03-2000” o esta
=SIFECHA(“1-3-2000″;HOY();”D”)
Si la fecha se encuentra en la celda A1 aplicamos la siguiente fórmula:
=SIFECHA(A1;HOY();”D”)

Consulta este enlace donde podrás obtener más información acerca de como saber la diferencia en años, meses y días.

http://www.dacostabalboa.es/2010/02/14/para-saber-los-anos-meses-y-dias-en-excel/

Dacosta escrito el 20 noviembre, 2010 - 11:25 am
Puedes dejar una respuesta, o un trackback para tu sitio.

Escribe tu comentario

Visitado 13323 veces., 1 fueron hoy.

Debes poner tu nombre 
Solo se te pedira en tu primer comentario. 
 
 
Cuando envía un comentario está aceptando la
Soy mayor de edad, comprendo la Política de privacidad y que el Nombre junto con el texto aparecerán en la sección de comentarios.
Acepto la Política de privacidad.
Recordarme para la siguiente visita.
 


web tracker