post Category: Formulas Excel — Dacosta @ 12:54 am — post Comments (14)

Ejercicios funciones:
Para hacer ejercicios en excel nos puede de ser de gran utilidad las funciones de Excel, donde tendríamos que ir a insertar función y nos aparecería un cuadro con las funciones en Excel, además nos va en la parte de abajo del cuadro la descripción de cada función, como figura en la imagen.
Un ejemplo: queremos contar todos los números que sean iguales a 150 que se encuentran en la Columna A, desde la Celda A2 hasta la A20. (en este caso buscamos la función contar.si), ya que queremos que nos cuente las celdas donde se encuentre 150.
Nos ponemos en otra celda donde queremos que aparezcan los datos, distintas a la donde tenemos los datos. Vamos a insertar función como se indica en el dibujo, buscamos la función Contar.SI, una vez que la encontremos le damos aceptar, nos solicita el rango (en este caso es de A2:A20; Nos ponemos con el ratón en la celda A2 y con el botón izquierdo pulsado seleccionamos las celdas de A2 hasta A20 que es donde se encuentran los datos, le damos a intro y en apartado criterio ponemos 150 y le damos aceptar. En este caso nos contaría las celdas que contengan 150, no suma la cantidad, solo cuenta el número de celdas que contengan el criterio que hemos introducido, si queremos que cuente otro número tendríamos que cambiar el criterio.
La formula en este caso tendría que verse así en la barra de formulas =CONTAR.SI(A2:A20;150)

clic en la imagen para ampliarla

Tenemos 14 comentarios en este artículo

# colaborador

Hola Estefany,
Una forma muy simple es creando una base de datos tanto para la función contar.si, como la función buscarv

Función contar.si, ejemplo, tenemos una base de datos con los siguientes campos:
Nombre y apellidos y nota media
Para contar las celdas cuya nota sea superior a 5 cuyos datos se encuentran en el rango K1 hasta K31
aplicaremos la siguiente fórmula:
=CONTAR.SI(K1:K31;">5")

Fórmula Buscarv
Podemos crear una base con los campos DNI (columna A), Nombre y Apellidos (columna B) y dirección (columna C), y dependiendo del DNI nos devolverá el nombre y apellidos donde pongamos la siguiente fórmula: =BUSCARV(D4;A4:C550;2), busca el dato que hemos introducido en la celda D4 en las en el rango A4:C550, y nos devolverá los datos de la columna 2 (que es donde se encuentran el nombre y apellidos).

colaborador escrito el 27 junio, 2011 - 8:40 pm
# Estefany

Hola!!! Necesito ayuda, necesito una practica donde se aplique una formula ejemplo contar.si, buscarv, etc. pero el ejercicio tiene que ser como de unas dos hojas. por fis ayuda

Estefany escrito el 26 junio, 2011 - 10:18 pm
# Dacosta

😀 Hola Jesús:
Como buscar un dato y que nos aparezca los datos correspondientes de la misma fila y la columna que le indiquemos:
Ejemplo: Queremos buscar el contenido de la celda B2 (rango donde tiene que buscar es desde la celda A6 hasta B100). una vez que encuentre el dato nos aparezcan los datos complementarios a la columna que deseemos, aplicaremos la siguiente fórmula.
=BUSCARV(B2;A6:B1000;2) B2=valor buscado, A6:B1000 matriz a buscar, 2 es el indicador de columnas. Buscaría en el rango A6 hasta B1000 el contenido de la celda B2, una vez que encuentre este dato saldrían el contenido correspondientes a la misma fila de la columna 2, en este caso sería la B.
Otro ejemplo: En una celda independiente se escribe la siguiente fórmula para que nos salga contenido de la columna, 2, 3, 4 y 5.
=BUSCARV(B2;A6:B1000;2) aparecerían los datos de la columna 2
=BUSCARV(B2;A6:B1000;3) aparecerían los datos de la columna 3
=BUSCARV(B2;A6:B1000;4) aparecerían los datos de la columna 4
=BUSCARV(B2;A6:B1000;5) aparecerían los datos del la columna 5 y así sucesivamente.

Un saludo

Dacosta escrito el 16 octubre, 2009 - 10:14 pm
# Jesus

Necesito algun tipo de formula para encontrar estos valores, de un total de 1000, y que me aparezcan los datos completos que tengo en estas filas, para no estar buscando una por una.
522260
524860
522620
523480
524230
524570
526160
532390
536660
534150
535140
536890

Jesus escrito el 16 octubre, 2009 - 8:03 pm
# Dacosta

😀 Hola María,
Aquí te dejo algunas algunas fórmulas que contienen las funciones solicitadas. Para la amortización de un préstamo de 150.000 cuanto tendremos que pagar cada mes a un tipo de interés anual del 5%
Aplicamos los siguientes datos en las celdas en la hoja de calculo:
Capital 150.000 (Celda D21)
Tipo de interés anual 5,00% (celda D22)
Años que se solicita 18 (celda D23)
N de pagos anuales 12 (celda D24)
Nº de pagos totales 216 (celda D25*D23)
Fórmula aplicada: =PAGO(D22/D24;D25;-D21)

______________________________________________________
Ejemplo la función =SUMAR.SI(rango;criterio;rango de la suma)
Si queremos saber lo que hemos gastado en leche durante todo el año a modo de ejemplo:
Los nombres de todos los productos comprado se encontrarían en la columna C y desde la celda C2 hasta la celda C115 (que sería el rango), y los precios de estos productos se encontrarían desde la celda D2 hasta D115 (que sería el rango a sumar), para que nos sume lo que se ha gastado solamente en leche (formula condicionada), aplicaríamos la siguiente fórmula:
=SUMAR.SI(C2:C115;”leche”;D2:D115)
Si queremos que sume solo lo que hemos gastado en café, solo tenemos que cambiar la condición en vez de leche poner café.
_______________________________________________________
La fórmula buscar, si por ejemplo queremos buscar el contenido de la celda A5 y dentro del libro de excel la hoja2 y columna 3
aplicaríamos la siguiente fórmula:
=BUSCARV(A5;Hoja2!A2:C6;3) buscaría el código que se ha introducido en la celda A5 de la hoja2 en el rango A2 hasta C6 de la columna 3
_______________________________________________________
Si queremos saber los días transcurridos entre 2 fechas basándose en un año de 360 días y 12 meses de 30 días, ejemplo Fecha inicial (A1) final (B1)
en otra celda con formato número ponemos la siguiente fórmula: =DIAS360(A1;B1)
debemos tener en cuenta que el formato en las celdas A1 y B1 deben estar en formato de fecha y el la celda donde queremos que salga el resultado formato número.

Dacosta escrito el 8 octubre, 2009 - 10:29 pm
# marina

necesito un ejercicio realizado que contengan las funciones: sumar.si, nper,va, dias360, taza, pago,buscarv.
gracias lo necesito urgente para hoy

marina escrito el 8 octubre, 2009 - 8:25 pm
# Dacosta

😀 Hola Livith:
Si queremos calcular un porcentaje de una un cantidad en excel debemos tener una celda 3 celdas una con la cantidad, otra con el porcentaje y otra donde aplicaremos la fórmula para que nos salga el resultado deseado.
Por ejemplo si queremos saber el porcentaje de una cantidad:
En la celda A1 tenemos la cantidad, en la celda A2 el porcentaje y en otra celda aplicaríamos la siguiente fórmula:
=A1*A2 (Nota importante: El formato de las celdas debe ser acorde con el tipo de operación que deseamos hacer, ya que la celda A2 donde se encuentra el porcentaje debemos aplicar el formato porcentaje para que el resultado salga el deseado.
Nota:
Para calcular unos precios tendrías que sumar las distintas celdas que deseas calcular, o multiplicar según proceda en cada caso, posteriormente se puede aplicar la comisión a cada celda o al total, según se desee.

Un saludo

Dacosta escrito el 7 octubre, 2009 - 4:57 pm
# livith

necesito unejercicio con formula y funcion donde tengA COMBINACIÓN DE CELDAS CALCULARLOSPRECIOSCALCULAR LA COMISIONO UNA UNIDAD DIDACTICA

livith escrito el 7 octubre, 2009 - 1:37 pm
# Dacosta

😀 Ejercicios diferente de sumar, restar, multiplicar y dividir números basándose en una condición.
=SUMAR.SI(rango;criterio)
=SUMAR.SI(A1:A5;”>5″) sumaría el contendido de las celdas cuyo valor sea mayor de 5
=SUMAR.SI(A1:A5;”>15″) sumaría el contendido de las celdas cuyo valor sea mayor de 15
=SUMAR.SI(A1:A5;”<5″) sumaría el contendido de las celdas cuyo valor sea menor de 5
=SUMAR.SI(A1:A5;”<15″) sumaría el contendido de las celdas cuyo valor sea menor de 15
y así con los distintos operadores matemáticos y funciones que se pueden emplear en excel.

Dacosta escrito el 26 mayo, 2009 - 5:49 pm
# hector

enseño excel en mi institucion educativa y necesito ejercicios con funciones matematica en excel por favor si podrian enviarme gracias

hector escrito el 26 mayo, 2009 - 1:29 pm
# dacosta

Las fórmulas condicionadas se aplican a las celdas que contengan datos que pueden ser números o letras o ambos. no sería de aplicación a los comentarios insertados.

dacosta escrito el 29 diciembre, 2008 - 10:09 pm
# Angel

y si queremos q cuente celdas q contengan un comentario?

Angel escrito el 29 diciembre, 2008 - 6:46 pm
# Yoni

Hola nataly,
Ponemos un ejemplo simple, si deseas contar las celdas que contengan peras, manzanas o lo que quieras.
Tendrías que hacer lo siguiente, en este caso los datos se encuentran en un rango desde la celda A2 a la A15 y deseas que te cuente las celdas que contengan peras.
En una celda que se encuentre sin datos, (la que tu desees), escribes la siguiente función:

=CONTAR.SI(A2:A15;”peras”)

Esto nos estaría contando las celdas A2 a la A15 con la condición de que nos cuente el argumento en este caso que sería contar peras.
Si deseas que te cuente manzanas, pues donde pones “peras”,lo cambias por “manzanas”, o lo cambias por lo que tu desees.

Yoni escrito el 20 octubre, 2008 - 8:52 pm
# nataly

pero si quiero hacer lo mismo pero con letras, ¿como se le hace?

nataly escrito el 20 octubre, 2008 - 4:58 am
Puedes dejar una respuesta, o un trackback para tu sitio.

Escribe tu comentario

Visitado 28319 veces., 4 fueron hoy.

Debes registrarte para comentar.


web tracker